elco brenner hat morgens wieder störung

Diskutiere elco brenner hat morgens wieder störung im Viessmann Forum im Bereich Heizungshersteller; hallo hatte dieses problem schon mal vor nem halben jahr (juni). immer morgens habe ich eine brennerstörung.meistens läuft der brenner beim...

aarven

Threadstarter
Mitglied seit
03.11.2011
Beiträge
42
hallo

hatte dieses problem schon mal vor nem halben jahr (juni).

immer morgens habe ich eine brennerstörung.meistens läuft der brenner beim zweiten mal an, und läuft dann auch bis zum nächsten morgen.
beim ersten start gibts immer puffende geräusche und auf einmal ist die störung an...beim zweiten mal läuft er sauber an...

damals habe ich blasen in der filtertasse beobachtet und daraufhin die 2 schläuche vom filter zum brenner getauscht, sowie auch die dichtung des duo-toc.

ich habe vor einer woche den kaputten dsv2 ölvorwärmer getauscht in einen mit externem ventil.
die anlage lief jetzt knapp ne woche problemlos.

jetzt hab ich das morgendliche problem wieder.

hab schon alle schraubverbindungen (auch die neuen von der pumpe über das ventil zum ölvorwärmer 2 mal nachgezogen.

trotzdem habe ich beim ersten start einen schaum im filterglas...ich denke auch das darf eigentlich nicht mal sein...

ich schliesse auf ein ölversorgungsproblem dass sich über nacht einstellt.

aber wo soll ich denn noch festschrauben...hab so langsam angst ich überdrehe die schrauben...

gruss tom
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
26.432
Hier ist die Tankentnahme defekt.
Irgendwo wird Luft angesaugt.

Abhilfe:
Alle Ermeto verschraubungen öffnen und die Schneidringefetten und alles wieder zusammenschrauben.
Wenn der Fehler dann immer noch da ist, brauchst du eine neue Tankentnahme ( außer einer der Kunststoffüberwurfmutter ist deutlich sichtbar geplatzt)
 

aarven

Threadstarter
Mitglied seit
03.11.2011
Beiträge
42
hallo hausdoc

also du meinst die verschraubungen am duotoc zum heizöltank (grün markiert) oder auch die 5 meter weiter am tank?


ich dachte immer es gibt nur probleme wenn die ringleitung filter-pumpe falschluft zieht...


tom
 

aarven

Threadstarter
Mitglied seit
03.11.2011
Beiträge
42
okai...

wird ne schöne sauerei...was...

tom
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
26.432
Nö.
Tankgarnitur schließen.

Alles komplett (!) zerlegen und sauber neu verbinden.

Anlage wieder in Betrieb nehmen.


Achtung!!!

Wenn du keine Ölschadenhaftpflichtversicherung hast: Finger weg von der Ölversorgung.

Eine kleine Unaufmerksamkeit ruiniert dich finanziell.

An dem Punkt hört meist das Heimwerken auf.
 

aarven

Threadstarter
Mitglied seit
03.11.2011
Beiträge
42
also das sind die parts zum tank ...

sind also 4 verschraubungen die ich richten soll...diese 3 davon sind im öltankkeller...

also kunsstoffüberwurfmuttern habe ich wohl nicht...
 

Anhänge

Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
26.432
Hier wurde nicht mal die alte Farbe von den CU Rohren entfernt. Wie soll sowas dicht sein?
 

aarven

Threadstarter
Mitglied seit
03.11.2011
Beiträge
42
...was ist den das für ein verbautes teil dsc 07982...

steht mader drauf...max 120l/h...delta h 1,8m...finde ich NICHTS darüber im netz... ist das ein rückflussventil? ist am obersten punkt der leitung installiert...

tom
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
26.432
Das ist das Antiheberventil.
Unter diesen Suchbegriff findest du auch Infos darüber.

Löblich, daß das Teil eingebaut ist.
 

aarven

Threadstarter
Mitglied seit
03.11.2011
Beiträge
42
also es gibt somit 2 möglichkeiten tankseitig...

1. schraubverschlüsse undicht...
2.ventil in der tankentnahme kaputt...

wenn die MAV feder ausgeleiert wäre, gäbe das nur im saugleitungsleckfall ein dichtungsproblem...für meinen fall ist das nicht relevant...stimmt das so?



und dann noch!!!...der schaum ist nicht in der filtertasse, sondern oben im schwimmer...ich weiss nicht ob das nen unterschied macht...die zuleitung vom tank geht doch nach schnittplänen in die tasse unten rein...
also wenn der schaum oben am schwimmer zu sehen ist, kommt das doch eher vom brennerkreislauf? oder nicht...

gruss tom
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
26.432
Wenn Schaum im Entlüftertopf ist, saugt die Anlage irgendwo gewaltig Luft.
Das ist nicht auf den Brennerkreis beschränkt.

Somit sind als erstes die üblichen Verdächtigen zu prüfen: Alle Verschraubungen. Nur ansehen reicht aber nicht.
Erst wenn man da keinen Erfolg hat käm als nächstes die Sauggarnitur.
 

aarven

Threadstarter
Mitglied seit
03.11.2011
Beiträge
42
hallo hausdoc
hab direkt die sauggarnitur gewechselt obwohl die alte wie man auf dem bild ja sehen kann optisch eigentlich 1a aussieht...aber ums aussehen gehts ja auch nur bei heidi klum... ;-) ... na ...anscheinend war da wohl doch das ventil kaputt...
anlage läuft seit 3 tagen morgens problemlos ohne blasen und schaum an.
hoffe die läuft jetzt mal wieder länger als ne woche...

DANKE. für deine hilfe
tom

...lies mal bitte deine pm
 

aarven

Threadstarter
Mitglied seit
03.11.2011
Beiträge
42
hallo hausdoc

ich bins mal wieder...

der brenner fällt öfters mal wieder aus...beim start ist er wieder am kämpfen...er stottert etwas...und der störungsknopf des steuerungsautomats blitzt ein paar mal innen, bevor er dann gänzlich aufleuchtet...

hab hier ein video auf youtube geladen, wo man das sehen kann.vielleicht hilft das.brenner ging jetzt bei dieser aufnahme nicht aus, hat aber ca.1 sekunde nach ende der aufnahme nochmals geblitzt...

http://youtu.be/5joEHNRYofY

hab ja den düsenstock ölvorwärmer getauscht...sollte man da nicht den steuerungsautomat (loa26 171b27) auch tauschen? und wenn ja, warum?

und noch eine...wie kann ich denn den flammwächter durchmessen?

gruss und danke! für deine hilfe wie immer...
aarven
 

aarven

Threadstarter
Mitglied seit
03.11.2011
Beiträge
42
erweiterung zu voriger post:

hier ein aktuelles video des ölfilters nach derzeit 15-20! minuten standzeit.

http://youtu.be/8dcw7PTSKvk

ich habe die verbindungen am duotoc 1und2 sowie an der pumpe 3+4 sowie alle schrauben an der pumpe 5 nochmals angezogen.

für morgen habe ich eine pumpendichtung sowie nochmals neue ölleitungen bestellt.

bei diesen kurzen standzeiten (ohne nachtabsenkung) läuft der brenner - sobald die standzeiten lang werden gibts störungen.

gruss aarven
 

Anhänge

Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
26.432
Besorg mal einen Kanister Heizöl und häng die Brennerschläuche mal so rein.

Wie siehts dann mit den Störungen - auch nach längerer Standzeit - aus?
 

aarven

Threadstarter
Mitglied seit
03.11.2011
Beiträge
42
hallo hausdoc

also jetzt wechsel ich mal morgen die dichtung und die schläuche und wenns dann nicht besser ist, mach ich den test.

was meinst du zu dem fackeln des störungsknopfes?

gruss aarven
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
26.432
Der Flammwächter erkennt zeitweise folgerichtig keine Flamme. >Darum musst du dich nicht kümmern.
 

aarven

Threadstarter
Mitglied seit
03.11.2011
Beiträge
42
kann ich das heizöl einfach in eine plastikwanne oder plastikeimer reinmachen?
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
26.432
Die Versicherer werden die Hände überm Kopf zusammenschlagen. Im Prinzip ja.
Hol aber lieber im Baumarkt..... ein dafür geeignetes Gefäß - kostet 15€ und kannst du immmer gebrauchen.
 
Thema:

elco brenner hat morgens wieder störung

elco brenner hat morgens wieder störung - Ähnliche Themen

  • Elco ölbrenner zündet und geht wieder aus

    Elco ölbrenner zündet und geht wieder aus: Hallo ich habe folgendes Problem ich habe im Sommer ausgelernt und wurde vor paar Tagen zu einem Freund gerufen bei dem die Heizung nicht...
  • Elco Thision 17, Fehler bu

    Elco Thision 17, Fehler bu: Hallo zusammen ich habe an der oben genannten Hzg. des öfteren mal den Fehler bu, dabei steht die Hzg. Erst nach einem Reset Netz aus und ein...
  • ELCO Ölbrenner CB CB1.20 Service-Bedienungsanleitung

    ELCO Ölbrenner CB CB1.20 Service-Bedienungsanleitung: Hallo, kann mir jamand weiterhelfen. Ich brauche eine Service-Bedienunsanleitung von unten stehendem Ölbrenner Ölbrenner: ELCO 10-22kW Typ: CB VB...
  • Elco Brenner geht nach 8-10min. auf Störung

    Elco Brenner geht nach 8-10min. auf Störung: Hallo an Alle! ich habe seit einer Woche ein Problem mit meinem 10J alten Elco Klöckner EK 01.35L-NH Brenner: der Brenner zündet und brennt im...
  • steuerung tetramatik3-fr4 -brenner elco-klöckner vectron springt nicht mehr an

    steuerung tetramatik3-fr4 -brenner elco-klöckner vectron springt nicht mehr an: hallo mein brenner springt nicht mehr an...er hat allerdings auch keine störungsmeldung... kessel sowie boilertemperatur sind...
  • Ähnliche Themen

    Werbepartner

    Oben