Vitola biferral tut gar nichts mehr

Diskutiere Vitola biferral tut gar nichts mehr im Viessmann Forum im Bereich Heizungshersteller; Hallo liebe Forengemeinde. Ich hoffe ich kann hier Hilfe finden, da unsere Heizung seit Tagen nicht mehr läuft und mit momentan das nötige...

Flatpack

Threadstarter
Mitglied seit
22.09.2011
Beiträge
8
Hallo liebe Forengemeinde.
Ich hoffe ich kann hier Hilfe finden, da unsere Heizung seit Tagen nicht mehr läuft und mit momentan das nötige Kleingeld fehlt, einen Heizungsbauer zu beauftragen. Mein Schwiegervater ist vom Fach und hat die Heizung bislang immer ohne Probleme zum Laufen gebracht, aber nun ist er ratlos. Seit sein Arbeitgeber konkurs ist, arbeitet er in einem ganz anderen Bereich und hat keinen freien Zugang mehr zu allen Ersatzteilen.
Wenn die Heizung ganz normal eingeschaltet wird, dann kommt gar nichts. Kein Geräusch und auch kein Fehlercode. Die grüne Lampe an der Trimatik MC brennt. Drücke ich jetzt die Schornsteinfegertaste, dann läuft ein Gebläse an und das wars. Das Gebläse läuft dauerhaft und die grüne Lampe leuchtet weiterhin. Schalte ich die Heizung in die Teststellungen, dann leuchtet bei 1 + 2 nichts auf und bei 3 blinkt die rote Lampe unter der Warmwasseranzeige. Da wir keine Fernbedienung haben, ist das wohl normal. Bei allen anderen Stellungen blinkt rot und grün abwechselnd. Das ist alles, was die Anlage von sich gibt.

Was wurde bislang gemacht?
Zum einen wurden alle Sicherungen geprüft und durchgemessen. Dann hat mein Schwiegervater alle Relais getauscht, die man tauschen konnte. Er hatte nur keinen Außenfühler und Ölvorwärmer zum Austauschen. Um den Ölvorwärmer auszuschließen wurden am Feuerungsautomat Pin 8 und 3 überbrückt. Dadurch gab es aber keine Änderung, die Anlage macht noch immer gar nichts. Eigentlich hatte er auf den Ölvorwärmer getippt, da bei einem Defekt nichts mehr läuft.
Was kann er jetzt noch machen? Ich selber hab keinen Plan von Heizungen, aber er wird schon verstehen, was ihr ihm empfehlt.

Danke schonmal für eure Hilfe
Flat
 

Flatpack

Threadstarter
Mitglied seit
22.09.2011
Beiträge
8
Danke für die schnelle Antwort. Das Teil wurde auch schon getauscht, leider ohne Erfolg.
 

Flatpack

Threadstarter
Mitglied seit
22.09.2011
Beiträge
8
Nein, es passiert gar nichts. Alle Lampen sind aus. Erst ab Teststellung 4 blinken rot und grün abwechselnd.
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
26.829
Du missverstehst mich.


Wenn das Gebläse des Brenners anläuft- wie lange läuft das? Was passiert dann???
 

Flatpack

Threadstarter
Mitglied seit
22.09.2011
Beiträge
8
Ich versteh dich schon richtig :)
Es passiert genau das, was ich oben schon geschrieben hab - nichts.
Ohne Schornsteinfegertaste passiert 0, kein Gebläse, kein Geblinke, kein Garnichts.
Mit Schornsteinfegertaste springt sofort ein Gebläse an und läuft und läuft und läuft. Das geht nicht mehr aus. Es wird auch nach Stunden keine Störung angezeigt und das Gebläse läuft immer noch.
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
26.829
Dann ist definitiv der Feuerungsautomat defekt.


Außer der Brenner hat einen Luftdruckwächter - dann wär der defekt. Sowas ist aber nur bei Gasgebläsebrennern üblich.
 

Flatpack

Threadstarter
Mitglied seit
22.09.2011
Beiträge
8
Also das ganze Teil, auf dem auch der LOA24 steckt? Weil den LOA24 alleine haben wir schon getauscht, damit hat sich aber nichts geändert. Den hatte Schwiegervater auch erst im Verdacht, weil der schonmal kaputt war und getauscht wurde.
Schwiegervater ist leider nicht da, daher weiß ich nicht, ob die Anlage einen Luftdruckwächter hat. Da es aber ein Ölbrenner ist, vermutlich nicht.
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
26.829
Auch ein anderer Feuerungsautomat kann defekt sein.

Welcher Brenner genau ist verbaut?

Welcher Feuerungsautomat steckt da drin?
 

Flatpack

Threadstarter
Mitglied seit
22.09.2011
Beiträge
8
Der Feuerungsautomat kam aus der Heizung von Schwiegervater, dort läuft er.
Sind beides Siemens LOA24.171B27

Auf dem Typenschild vom Brenner steht Baumuster-Nr. 19778/895, Bj. 1991
Hersteller-Nr. 721830840272
 

Flatpack

Threadstarter
Mitglied seit
22.09.2011
Beiträge
8
Mittlerweile ist ein neuer Feuerungsautomat angekommen, den ich auf Verdacht bestellt hab. Aber wie schon bei Schwiegervaters Feuerungsautomat tut sich auch mit dem Neuen rein gar nichts. Und nun?
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
26.829
Und nun sollte man mal den Sockel des Feuerungsautomaten mit Argusaugen betrachten.


Kontrollieren ob alle Kabel dort sind wo sie hingehören.
 

Flatpack

Threadstarter
Mitglied seit
22.09.2011
Beiträge
8
Das haben wir auch schon mehrfach getan. Alle Stecker sitzen fest und können ja auch gar nicht falsch gesteckt werden. Trotzdem hab ich immer wieder die Nummern kontrolliert.
 
Thema:

Vitola biferral tut gar nichts mehr

Vitola biferral tut gar nichts mehr - Ähnliche Themen

  • Viessmann Vitola Biferral Problem

    Viessmann Vitola Biferral Problem: Hallo, unsere Heizung ist von 1988. Sie steht momentan auf Warmwasserbetrieb. Die Kaltwasser Füllleitung die in den Speicher endet, tropft aus...
  • Vitola-biferral Bj. 91 Brenner startet nicht

    Vitola-biferral Bj. 91 Brenner startet nicht: Guten Morgen, wir haben eine Ölheizung Vitola-biferral-FB von 1991 mit Warmwasseraufbereitung und der Viessmann Triematik-MC. In der letzten...
  • Vitola biferral et: Ladepumpe tauschen/Kreislauf Warmwassererhitzung 1. Entlüften? 2. Pumpe ständig unter Spannung auch im Trimatik-Frostschutzbetrieb

    Vitola biferral et: Ladepumpe tauschen/Kreislauf Warmwassererhitzung 1. Entlüften? 2. Pumpe ständig unter Spannung auch im Trimatik-Frostschutzbetrieb: Hallo, bin neu hier und handwerklich halbwegs begabter Laie und habe folgende Probleme/ Fragen zu Warmwasserladepumpe bei alter Viess... Vitola...
  • Vitola-biferral-RN sehr laut und ab und zu Störungsquittierung notwendig

    Vitola-biferral-RN sehr laut und ab und zu Störungsquittierung notwendig: Geschätztes Forum Die Heizung meiner Schwiegereltern ist eine Vitola-biferral-RN älteres Modell. Ich selbst kenne mich mit Heizungen nicht aus...
  • Vorlauftemperatur deutlich unter Kesseltemperatur - Trimatik MC mit Vitola biferral

    Vorlauftemperatur deutlich unter Kesseltemperatur - Trimatik MC mit Vitola biferral: Ich habe ein Problem mit einer Vorlauftemperatur von 20° unter Kesseltemperatur, was zu einem zu kalten Wohnzimmer führt (oder alternativ unnötig...
  • Ähnliche Themen

    Werbepartner

    Oben