Solarrückkühlung zieht aus oberem / wärmeren Pufferbereich

Diskutiere Solarrückkühlung zieht aus oberem / wärmeren Pufferbereich im Holz, Pellets, Biomasse Forum im Bereich Regelungstechnik / Erneuerbare Energien; Hallo zusammen, heute habe ich - weil Sonntag - mal persönlich das "Schauspiel" verfolgen können/müssen, dass die Solaranlage der Heizung in die...

Pellets_fan

Threadstarter
Mitglied seit
17.08.2015
Beiträge
8
Hallo zusammen,

heute habe ich - weil Sonntag - mal persönlich das "Schauspiel" verfolgen können/müssen, dass die Solaranlage der Heizung in die Überhitzung lief.

Ab 110 Grad schaltet meine Steuerung in den Rückkühlmodus - was nichts anderes heisst, als die Solarpumpe mit 100 % laufen zu lassen. Kurioserweise bedient sie sich dabei des gerade aktiven oberen Solar-Registers und schickt unnötig heißere Flüssigkeit zum Kühlen hoch. Ich habe einige Heizkörper imKeller aufgedreht, was auch gut kühle Temperaturen im Puffer unten erzeugt hat - leider ist die Maßnahme verpufft, weil dieser untere Bereich an Flüssigkeit über das untere Solarregister nicht eingesetzt wurde. Kühlleistung war nicht ausreichend und die Anlage lief ab 130 Grad in die Überhitzung und stoppt.

Hier die Bilder dazu
Bildschirmfreigabe Bild 23. August 2015 13.26.52 MESZ.png Bildschirmfreigabe Bild 23. August 2015 13.28.03 MESZ.png Bildschirmfreigabe Bild 23. August 2015 13.42.35 MESZ.png Bildschirmfreigabe Bild 23. August 2015 14.41.04 MESZ.png
Zur Erläuterung: beim oberen Solarregister zeigt der grüne Pfeil nach links (Sp1), beim unteren Solarregister zeigt der grüne Pfeil nach unten (Sp2).
Ferner rechts aussen die gerade aktive Rücklauftemperatur zum Kollektor hoch.
Dass mein Heizkörperaufdrehen gewirkt hat, sieht man an der veränderten Sp2 Temperatur von vorher 42 auf danach 38 Grad
Die 47 Grad RL Temperatur im letzten Bild sagen nichts mehr aus, weil die Anlage schon länger überhitzt ist und die Temperatur des RL schon wieder abgekühlt ist.

Wie läuft das bei Euch / bei anderen Anlagen?
Ich würde schon erwarten, dass die Kühlmaßnahme immer den unteren Bereich verwenden sollte.
Steuerungsproblem? Hydraulikproblem?

Viele Grüße Pellets_Fan
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
24.709
Pellets_fan schrieb:
Steuerungsproblem? Hydraulikproblem?
Eher Letzeres.
Wobei das regelungstechnisch auch etwas seltsam ist.

Warum überhaupt diese Rückkühlung läuft weiß ich nicht. Noch ist ja der Speicher keineswegs komplett Durcherhitzt (z.b. oben und unten 80°).
Doese Rückkühling ist schon sinnig - um bei zu kleinem Speicher Stagnationsschäden zu vermeiden. Das ist bei dir aber nicht der Fall
 
ThW

ThW

Fachmann
Mitglied seit
06.05.2014
Beiträge
4.303
Standort
Pinneberg
Moin

Vorausgesagt ... ich bin in dieser Anlagenkonstellation mehr Leihe als du... :p

Was mir nicht klar ist, sind die Masenströme die da fliessen.
Welche Aufgabe hat das Verteilventil? Warum wird nicht volle Kraft auf den obern und wenn Kreterium erreicht in den unteren Bereich gefördert?

Ich werde still mit lesen ... finde es schon sehr interassant :thumbup:

LG ThW
 

Pellets_fan

Threadstarter
Mitglied seit
17.08.2015
Beiträge
8
ThW schrieb:
Welche Aufgabe hat das Verteilventil? Warum wird nicht volle Kraft auf den obern und wenn Kreterium erreicht in den unteren Bereich gefördert?
yep so iss es - das ist kein Verteilventil sondern ein 3WegeUmschalter. Wenn die Kollektortemperaturen ausreichend hoch sind, bedient die Steuerung damit Sp1 = oberes Solarregister im 1000L Puffer, wenn niedrigerer Solarertrag läuft und es im unteren Pufferbereich ausreichend kühl ist, dann bedient die Steuerung eben das untere Solarregister Sp2. - jeweils mit voller kRaft bzw. der aktuell von der Steuerung errechneten Solarpumpendrehzahl.
Rückkühlmodus ist immer 100 %

Hausdoc schrieb:
Warum überhaupt diese Rückkühlung läuft weiß ich nicht. Noch ist ja der Speicher keineswegs komplett Durcherhitzt (z.b. oben und unten 80°).
Das erscheint mir ausnahmsweise mal logisch ;-) In der Regelung ist (für mich nicht zugänglich) hinterlegt, dass ab 110 Grad am Kollektor der Rückkühlmodus laufen soll - um zu vermeiden, dass sich der Kollektor weiter aufheizt und in die Überhitzung geht. Das Rückkühlen funktioniert natürlich nicht so gut, wenn da schon 80 Grad heißes Wasser dafür verwendet wird. Ab 130 Grad Kollektortemperatur ist dann Schicht im Schacht und die Solarpumpe schaltet aus. Kollektor erhitzte sich heute weiter bis 165 Grad. Sobald Kollektor auf natürliche Weise wieder unter 130 Grad hat, ist wieder der Rückkühlmodus aktiv und ab unter 110 Grad wieder Normalbetrieb

Meine These ist, dass heute die Überhitzung nicht hätte sein müssen, wenn das 40 Grad "kalte" Wasser mit 100% Pumpendrehtzahl im Rückkühlmodus aus dem unteren Pufferbereich gezogen worden wäre...

Viele Grüße Pellets_Fan
 

codeworkx

Mitglied seit
22.08.2015
Beiträge
15
Solange dein Puffer nicht durchgeladen ist hat die Rückkühlung normalerweise Sendepause.

Solange du Energie vom Dach in deinen Puffer pumpst sollte es da oben nicht zu solchen Temperaturen kommen.
Außer du transportierst einfach zu wenig Energie aufgrund eines Problems.

Ich schicke gerade auch 76° heißes Wasser (Puffer unten) zum Dach und habe am Kollektor (10,28qm) nur 90°.
Pumpe läuft mit 150l/h (40%).
 
mad-mike

mad-mike

Fachmann
Mitglied seit
31.10.2014
Beiträge
3.857
Hallo,

Ich will nur mal anmerken das dieses Umschaltventil eigentlich in den Rücklauf der Solaranlage gehört. In deinem Schema sitzt dieses Im Vorlauf. Ob das Regelungs technische auswirkungen haben könnte weiss ich nicht.

Viel mir nur gleich ins Auge.
 

Pellets_fan

Threadstarter
Mitglied seit
17.08.2015
Beiträge
8
"ich steh mit der Vorlauf/Rücklauf Bezeichnung auf Kriegsfuß" ;-) Weil ich als Nicht-Installateur nie weiß aus welcher Sicht ;-) Und deshalb ergänze ich oft noch "vom/zum" ;-)
Umschaltventil sitzt im "Rücklauf zum Kollektor", direkt unterhalb der Solarpumpe (vielleicht bezeichnest Du die gleiche Leitung mit Vorlauf zum Kollektor?)
Dies erscheint mir nicht zuletzt deshalb plausibel, weil im "Rücklauf zum Kollektor" kältere Ströme anliegen, als im "Vorlauf vom Kollektor zum Puffer".
Das Umschaltventil hält nur bis zu 110 Grad lt. Spec aus, im Vorlauf vom Kollektor zum Puffer könnte das bei drohender Überhitzung/Stagnation schon mal drüber gehen.

Aber Hallo, jetzt während ich das schreibe, fällt mir dabei auf, dass dies die Ursache für die sog. "parasitären Wärmeströme" sein könnte, weil nämlich dann wegen der Brücke zwischen oberem und unterem Solarregister im Vorlauf vom Kollektor dort auch aus dem oberen Pufferbereich gezogen werden kann !!! Seht ihr das als Experten auch so?

Vielen Dank für die fruchtbare Diskussion hier.
Viele Grüße Pellets_Fan
 

codeworkx

Mitglied seit
22.08.2015
Beiträge
15
Mal zurück zu deinem Problem.

Wie hoch darf die Temperatur SP1 werden? Einstellwert? 80°?
Warum geht die Anlage in "Rückkühlung" obwohl im Puffer massig Platz ist? Die Kollektoren bleiben automatisch "kühl" solange ich die aufgefangene Sonnenenergie schnell genug in den Puffer schiebe.
Warum schaltet die Steuerung nicht auf das untere Register um?

Ich glaube an deiner Stelle würde ich diese seltsame Rückkühlfunktion komplett deaktivieren.

Wenn dein Speicher voll durchgeladen ist, kannst du deine Anlage nicht mehr kühlen ohne den Speicher zu "überladen".
Irgendwo muss die Energie ja hin.

Unter "Kühlen" verstehe ich:
- kaltes Wasser durchschieben (eventuell aus deinem Pelletkessel)
- die Kollektoren abdecken (Rollladen?)
- einfach warten bis es Nacht wird und das Ding von alleine kalt wird
- Heizkörper im freien aufdrehen

Entweder finde ich die Logik nicht, oder es gibt keine.
 
ThW

ThW

Fachmann
Mitglied seit
06.05.2014
Beiträge
4.303
Standort
Pinneberg
codeworkx schrieb:
.... Warum geht die Anlage in "Rückkühlung" ..... Ich glaube an deiner Stelle würde ich diese seltsame Rückkühlfunktion komplett deaktivieren....
Du sprichst es aus, was ich denke... ^^
Wenn Energie ausreichend (Überdeckung) auf den Kollektoren vorhanden ist...immer hinein damit :p . Eine Speicher-Maximalgrenze würde ich bei etwa 85 - 90°C ansetzen (wegen Dampf).
Sollte dennoch Energie auf die Kollektoren einwirken, denn ist es so...die sind dem entsprechend konzipiert, bzw. das können sie ab.

LG ThW
 

Pellets_fan

Threadstarter
Mitglied seit
17.08.2015
Beiträge
8
Hallo zusammen,

nun mal wieder ein paar Updates auf Basis von weiteren konkreten Steuerungserlebnissen vorgestern und heute:

Folgendes fällt auf
1. ab 110 Grad am Kollektor fährt die Anlage im "Rückkühlmodus" was anscheinend nichts anderes heisst als Solarpumpe auf 100 % ohne Veränderung des zu verwendenden Pufferbereichs. Die Rückkühlfunktion ab 110 Grad kann ich nicht deaktivieren und nicht beeinflussen, ist fest im System verdrahtet.
2. Im Rückkühlmodus zieht die Anlage weiter aus dem oberen Pufferbereich (Sp1) obwohl im unteren Pufferbereich (Sp2) kühlere Flüssigkeit vorhanden wäre
3. Das Starten eines Heizkreises im Keller mit Vorlauffix Temperatur und geöffneten Thermostaten verpufft, weil die Anlage nur vom ohnehin schon gut gewärmten oberen Bereich Sp1 zieht
4. Ab 130 Grad stagniert die Anlage, der Puffer ist bei weitem nicht voll geladen, weist an den verschieden hohen Fühlern 81/71/63/51 Grad Ist-Temperatur zum Überhitzungszeitpunkt auf

1. Vorgestern unmittelbar vor dem Rückkühlmodus, genutzt wird das obere von 2 Solarregistern im Puffer, zu erkennen am grünen Pfeil nach links zeigend


2. Vorgestern im Rückkühlmodus kurz vor der Stagnation / Überhitzung, weiterhin wird das obere Solarregister beschickt


3. Vorgestern unmittelbar nach Stagnation / Überhitzung


4. Temperaturübersicht unmittelbar nach eingetretener Stagnation / Überhitzung mit 81/71/63/51 Grad Ist-Temperatur in den verschiedenen Pufferbereichen


So und nun meine manuellen Maßnahmen von heute um mal zu testen, ob es ein Hydraulik- oder ein Steuerungsproblem ist:

Kurz bevor die Steuerung heute erneut den ominösen nicht funktionierenden Rückkühl Modus ab 110 Grad eingeleitet hätte, habe ich nun mal das manuell versucht, was ich von der Steuerung erwarte.

Kollektor Temperatur lag heute 13:30 Uhr bei 109 Grad, Sp1 bereits mit 74 Grad erwärmt. Aktuelle Aussentemperatur wie vorgestern in den hohen zwanzigern (aktuell 29 Grad im Schatten bei praller Sonne) Aufgrund der Temperaturdifferenz 74 zu 109 Grad lädt die Steuerung weiter in Sp1, das kann ich gar nicht in der Regelung ändern (max Delta 30 Grad eingebbar, also wenn Delta T > 30 wird in Sp1 geladen).

Ich habe den Aggregatetestmodus aktiviert und dann den Umschalter auf Sp2 zwangseingestellt (Sp2 wies unten 39 Grad auf) und ferner die Pumpe auf 100 % laufen lassen.

et voila: eine halbe Stunde später war der gewünschte Kühlmodus erreicht - habe den Kollektor auf 80 Grad runter bekommen und nun kann die Anlage weiter im normalen Betrieb ohne Überhitzung werkeln solange der Puffer nicht durchgeheizt wird.

Was ist damit vmtl. bewiesen:
- anscheinend *keine* Luft im System, also ok - sonst hätte das ja wohl nicht funktioniert
- anscheinend *Pumpenleistung auch ok* - sonst hätte es ja manuell auch nicht geklappt
- wohl auch keine Verkalkung im System, vor 2,5 Jahren mit enthärtetem Wasser installiert, nichts nachgefüllt
- der automatische Rückkühlmodus der Steuerung mit Nutzung von ohnehin schon heissem Sp1 Wasser ist im Ergebnis anscheinend funktionslos und für die Katz...
- nur bin ich normalerweise tagsüber nicht zuhause, das auf Dauer manuell bei Überhitzung zu kühlen macht also gar keinen Sinn ...

Die Herz Solarsteuerung scheint mir "Azubi-Level" zu haben und/oder der Installateur scheint nicht vom Fach zu sein...

Ich wüsste zu gerne, ob hier jemand mitliest, der auch die Herz T-Control bei sich mit Solarthermie im Einsatz hat... Oder gibt’s Installateur Erfahrungen hiermit?

Wie immer, bin ich sehr auf Eure Einschätzung gespannt ;-)

Beste Grüße Pellets_Fan
 

codeworkx

Mitglied seit
22.08.2015
Beiträge
15
Kannst du die Boilertemperatur irgendwie einstellen/begrenzen?
Es muss ja einen Maximalwert dafür geben. Vermutlich ist dein Speicher vom Hersteller bis irgendwas um die 95° zugelassen.
Was macht die Steuerung wenn der Maximalwert erreicht ist? Schaltet sie dann nach unten um? Oder tut sie das vielleicht nie?

ICH würde das obere Register komplett tot machen und nur das untere nehmen. Warmes Wasser steigt sowieso nach oben.
Der einzigste Grund für das obere Register ist: Schnell warmes Brauchwasser.
Find ich aber quatsch. Wenn dein Puffer so kalt ist das du kein warmes Brauchwasser mehr hast, springt vermutlich sowieso der Pelletkessel an.

Wichtig ist möglichst viel Sonnenenergie in den Puffer zu quetschen. Egal wo und egal wie.
Hauptsache rein damit. Allemal besser als wenn dir die Regelung die Energie aufm Dach liegen lässt so wie sie es scheinbar öfters tut.

Kuckst du? Von oben bis unten schön warm. ;-)
 
ThW

ThW

Fachmann
Mitglied seit
06.05.2014
Beiträge
4.303
Standort
Pinneberg
Moin

Jopp. So sieht es bei mir auch aus :thumbup: Volle 80°C im Speicher :D

LG ThW
 
Thema:

Solarrückkühlung zieht aus oberem / wärmeren Pufferbereich

Solarrückkühlung zieht aus oberem / wärmeren Pufferbereich - Ähnliche Themen

  • Heizung zieht nicht richtig?

    Heizung zieht nicht richtig?: Hallo ihr, Wir haben eine Wolf Ölheizung (Fussbodenheizung) die mittlerweile fast 20 Jahre alt ist (genaues Modell weiss ich leider nicht). Nun...
  • Gastherme Kamin zieht schlecht

    Gastherme Kamin zieht schlecht: Moin, meine Gastherme ist über ein 2 Meter langes fast waagerechtes Ofenrohr am Kamin angeschlossen. Ich wohne in einer Dachgeschosswohnung und...
  • Ölfilter zieht es immer halber leer

    Ölfilter zieht es immer halber leer: Hallo! Ich hätte mal eine Frage zum Heizölfilter Afriso FloCo-TOP. Die Zuleitung kommt vom Kellertank oben raus, die Decke entlang und runder zum...
  • Flamme zieht weg

    Flamme zieht weg: Hallo zusammen, ich habe folgendes Problem bei meiner Wolf Heizung. Die Zündflamme bekomme ich an. Ich kann dann auch den Brennvorgang starten...
  • Bad kalt, weil FB-Heizung das warme Wasser weg zieht?

    Bad kalt, weil FB-Heizung das warme Wasser weg zieht?: Hi Leute, hab n kleines Problem. Die erste Ausbaustufe meiner Fußbodenheizung ist seit einem Jahr im Betrieb. (Bin bei der Reco, und der erste...
  • Ähnliche Themen

    • Heizung zieht nicht richtig?

      Heizung zieht nicht richtig?: Hallo ihr, Wir haben eine Wolf Ölheizung (Fussbodenheizung) die mittlerweile fast 20 Jahre alt ist (genaues Modell weiss ich leider nicht). Nun...
    • Gastherme Kamin zieht schlecht

      Gastherme Kamin zieht schlecht: Moin, meine Gastherme ist über ein 2 Meter langes fast waagerechtes Ofenrohr am Kamin angeschlossen. Ich wohne in einer Dachgeschosswohnung und...
    • Ölfilter zieht es immer halber leer

      Ölfilter zieht es immer halber leer: Hallo! Ich hätte mal eine Frage zum Heizölfilter Afriso FloCo-TOP. Die Zuleitung kommt vom Kellertank oben raus, die Decke entlang und runder zum...
    • Flamme zieht weg

      Flamme zieht weg: Hallo zusammen, ich habe folgendes Problem bei meiner Wolf Heizung. Die Zündflamme bekomme ich an. Ich kann dann auch den Brennvorgang starten...
    • Bad kalt, weil FB-Heizung das warme Wasser weg zieht?

      Bad kalt, weil FB-Heizung das warme Wasser weg zieht?: Hi Leute, hab n kleines Problem. Die erste Ausbaustufe meiner Fußbodenheizung ist seit einem Jahr im Betrieb. (Bin bei der Reco, und der erste...

    Werbepartner

    Oben