Viessmann Rexola geht sporadisch auf Störung

Diskutiere Viessmann Rexola geht sporadisch auf Störung im Buderus Forum im Bereich Heizungshersteller; Hallo Leute Habe einen Rexola Kessel mit Matrix Brenner der sporadisch auf Störung geht. Ich habe den Zündbrenner ausgetauscht dann lief er 11Tage...

Totti69

Threadstarter
Mitglied seit
09.01.2016
Beiträge
81
Hallo Leute
Habe einen Rexola Kessel mit Matrix Brenner der sporadisch auf Störung geht.
Ich habe den Zündbrenner ausgetauscht dann lief er 11Tage ohne Probleme, bis heute wieder auf Störung.
Hat jemand einen Tipp was es sonst sein könnte?
Gruß Totti
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
24.141
Flammensignal???
Wieviel mA?

Bei einem über 20 Jahre alten Kessel, kann hier schon mal der Gaskombiregler defekt sein.
 

Totti69

Threadstarter
Mitglied seit
09.01.2016
Beiträge
81
Danke für die schnelle Antwort, der Gasregelblock wurde vor ca 7 Jahren schonmal ausgetauscht und das Steuergerät auch. Hast du sonst noch eine Idee? Ich hatte so einen Fehler bis jetzt bei so einem Kessel noch nicht.
 

joho38

Fachmann
Mitglied seit
27.05.2011
Beiträge
767
Ja! Wie üblich bei Viessmann kann es an der Brenneransteuerung liegen. Was hat der für einen Feuerungsautomaten? Ist der noch von Robertshaw oder wurde der schon einmal getauscht gegen einen von Honeywell? Die von Robertshaw sind eine echte Fehlentwicklung. Die Abstände der Störungen werden immer kürzer, bis er sich nicht mehr entriegeln lassen wird.
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
24.141
Wenn das Flammensignal passt und kein neuer Gasströmungswächter eingebaut wurde, ist erfahrungsgemäß die "Gasarmatur" defekt
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
24.141
joho38 schrieb:
Ja! Wie üblich bei Viessmann kann es an der Brenneransteuerung liegen. Was hat der für einen Feuerungsautomaten? Ist der noch von Robertshaw oder wurde der schon einmal getauscht gegen einen von Honeywell?
Zündelektrode = keine Robertshaw Brenneransteuerung

Da ist dann ein LGB.21 (??) verbaut....
 
tricotrac

tricotrac

Fachmann
Mitglied seit
17.07.2013
Beiträge
5.683
[#post113568']Ich habe den Zündbrenner ausgetauscht[/quote]

Habe ich da bei der Kesselbaureihe etwas verpasst ? Rexola-biferral gab es als Flächenbrenner mit Glühzünder und der nachfolgende Brenner mit der Matrix-Oberfläche (Halbkugel) hatte das gleiche Zündsystem. Dazu passen die Gasfeuerungsautomaten von Robertshaw und Honeywell. Da ist mir kein Zündbrenner geläufig. Beim Rexola-triferral gab es ein intermittierendes Zündsystem mit einem Zündbrenner. Der Gasfeuerungsautomat war von Landis und Gyr oder von Dungs.
 

joho38

Fachmann
Mitglied seit
27.05.2011
Beiträge
767
Hausdoc schrieb:
joho38 schrieb:
Ja! Wie üblich bei Viessmann kann es an der Brenneransteuerung liegen. Was hat der für einen Feuerungsautomaten? Ist der noch von Robertshaw oder wurde der schon einmal getauscht gegen einen von Honeywell?
Zündelektrode = keine Robertshaw Brenneransteuerung

Da ist dann ein LGB.21 (??) verbaut....
Der sollte eigentlich den HS 780 drin haben oder die gleiche Fehlentwicklung von Dungs. Das kann natürlich auch noch möglich sein. Ändert aber nix, denn der macht den gleichen Ärger mit den gleichen Symptomen.
 

Totti69

Threadstarter
Mitglied seit
09.01.2016
Beiträge
81
Der Kessel hat einen Zündbrenner also kein Robertshaw Steuergerät. Die genaue Type habe ich nicht,muss ich nachsehen. Meint ihr nach 7 Jahren kann es wieder die Gasarmatur sein?
Wie kann ich das zweifelsfrei feststellen? Das Teil kostet ja ein bisschen was.
 

Totti69

Threadstarter
Mitglied seit
09.01.2016
Beiträge
81
Der Kessel ist Baujahr 1996 mit Matrix Brenner und Zündbrenner. Ist auch der einzige in meiner Kundschaft,kenne den sonst auch nur mit Glühzünder.
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
24.141
tricotrac schrieb:
Habe ich da bei der Kesselbaureihe etwas verpasst ?
Ich hatte einige Rexola in Händen, die einen normalen Atola Brenner (mit der umständlichen und langen Überwachungselektrode) hatten.
 

joho38

Fachmann
Mitglied seit
27.05.2011
Beiträge
767
Es gab auch eine Serie mit Robertshaw Steuergeräten und Zündbrenner. Aber egal.....tauchen solche Symptome bei Viessmann auf, ist es meistens der Feuerungsautomat. Besonders dann, wenn die Abstände immer kürzer werden. Schau da noch einmal nach. Wenn das so ist, dann kann nur noch einer von Dungs drin hängen und waren genauso schei....!
 

Totti69

Threadstarter
Mitglied seit
09.01.2016
Beiträge
81
Ok das werde ich checken und melde mich dann wieder. Danke euch allen erstmal für die schnellen Antworten.
 
tricotrac

tricotrac

Fachmann
Mitglied seit
17.07.2013
Beiträge
5.683
[#post113578']Ich hatte einige Rexola in Händen, die einen normalen Atola Brenner (mit der umständlichen und langen Überwachungselektrode) hatten[/quote]

Nabend Hausdoc;
Du meinst mit Sicherheit den Brenner mit einem normalen waagerecht angeordneten Düsenbalken und den liegenden Brennerrohren. (so wie man es allgemein von den atmosphärischen Brennern her kennt). Die allererste Generation hatte noch auf der rechten Seite (zusätzlich zum Glühzünder) eine separate Ionisationselektrode (die für die DVGW-Zulassung gefordert wurde).
Der Gasfeuerungsautomat(GFA ;genaue Bezeichnung habe ich nicht dafür) kam auch aus den USA und hatte ein Blechgehäuse (gelbes Typenschild) mit separatem Erdungsanschluss. Da habe ich Glühzünder und GFA gleich kartonweise erneuern müssen !
 

Totti69

Threadstarter
Mitglied seit
09.01.2016
Beiträge
81
Hallo nochmal, habe den Feuerungsautomat ausgetauscht. Es ist ein Dungs DGAI69F
Mal sehen ob es das war.Ich werde auf jedenfall bescheid geben wenn das Problem gelöst ist.
 

joho38

Fachmann
Mitglied seit
27.05.2011
Beiträge
767
Totti69 schrieb:
Hallo nochmal, habe den Feuerungsautomat ausgetauscht. Es ist ein Dungs DGAI69F
Mal sehen ob es das war.Ich werde auf jedenfall bescheid geben wenn das Problem gelöst ist.

Und? Der Fehler ist jetzt weg???????
 

Totti69

Threadstarter
Mitglied seit
09.01.2016
Beiträge
81
Hallo Joho,das kann ich noch nicht sagen die Störung kam ja nur alle paar Tage. Beim letzten Mal lief das Teil 11Tage durch. Ich gebe auf jeden Fall Bescheid ob das die Ursache war.
 

Totti69

Threadstarter
Mitglied seit
09.01.2016
Beiträge
81
Hallo Leute, der Kessel ist seit dem Austausch des Feuerungsautomaten nicht mehr auf Störung gegangen. Ich gehe mal davon aus das es der Fehler war.
Danke für die Tipps an alle das hat mir echt geholfen.
Gruß Totti
 
Thema:

Viessmann Rexola geht sporadisch auf Störung

Viessmann Rexola geht sporadisch auf Störung - Ähnliche Themen

  • Keine Funktion bei Viessmann Rexola Biferral mit Trimatik MC

    Keine Funktion bei Viessmann Rexola Biferral mit Trimatik MC: Hallo zusammen, Ich betreibe oben genannte Heizung. Da es heute auf einmal ein wenig kalt in der Wohnung wurde bin ich mal nach unten zur...
  • Viessmann rexola bifferal,

    Viessmann rexola bifferal,: Unsere Heizung läuft an,und erwärmt das Heizwasser wie gewünscht und schaltet dann ab.Nur springt unsere Gasheizung erst Stunden wieder.Bei ca 30...
  • Viessmann Heizung rexola-biferral -R N mehrfache tägliche Störung

    Viessmann Heizung rexola-biferral -R N mehrfache tägliche Störung: Guten Tag zusammen, Meine Heizunge lief den ganzen Sommer auf Warmwassererzeugung ohne Störungen. Am Montag habe ich die Fußbodenheizung in...
  • Spannung am Gasfeuerungsautomaten Honeywell für Glühzünder an Viessmann Rexola Bi. Trimatic

    Spannung am Gasfeuerungsautomaten Honeywell für Glühzünder an Viessmann Rexola Bi. Trimatic: Hallo, bin noch ganz neu hier, habe mich aber schon durch unzählige Beiträge durchgearbeitet. Kurz zu mir - ich bin staatl. anerkannter Techniker...
  • Viessmann Rexola Biferral geht nachts auf Störung

    Viessmann Rexola Biferral geht nachts auf Störung: Hallo liebe Gemeinde, ich habe letztes Jahr im Dezember ein 35 Jahre altes Haus gekauft. Installiert ist eine Viessmann Rexola Biferral...
  • Ähnliche Themen

    Werbepartner

    Oben