Grundfos Alpha 2 Umwälzpumpe Elektronik defekt

Diskutiere Grundfos Alpha 2 Umwälzpumpe Elektronik defekt im Buderus Forum im Bereich Heizungshersteller; Hallo, bin neu hier und habe gleich eine Frage. Meine Grundfos Alpha 2 25-60 (130er Baulänge) scheint einen elektronik Fehler zu haben. Die...

wernerstachus

Threadstarter
Mitglied seit
15.04.2016
Beiträge
4
Hallo,
bin neu hier und habe gleich eine Frage.
Meine Grundfos Alpha 2 25-60 (130er Baulänge) scheint einen elektronik Fehler zu haben. Die Anzeige flackert neuerdings wenn die Anlage nur eine geringe Vorlauftemperatur hat. Beheize mein Haus mit einem Holzvergaser Kessel. Ist der in Betrieb und die Vorlauftemperatur entsprechned hoch, funktioniert die Pumpe normal.
Da es die Alpha 2 in zwei Baulängen (130 und 180 mm) gibt frage ich mich, ob ich ein 180er Pumpenoberteil einfach auf das 130er Pumpenunterteil bauen kann?
Die 180er Variante gibt es deutlich günstiger und sie wird häufiger angeboten.
Hat schon mal jemand so einen Tausch erfolgreich durchgeführt?

Viele Grüße
wernerstachus
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
24.665
Ich denke die Pumpe befindet sich im Generatorbetrieb.
Wenn das Pumpenlaufrad durch Fremdzirkulation angedreht wird, flackert das Display.

Abhilfe schafft eine Schwerkraftbremse .
Falls so ein Teil eingebaut ist, wär es nur richtig einzustellen.
Testweise kannst du kan mal eine der Pumpenabsperrungen schließen, während die Anzeige flackert.
Wenn die Absperrung geschlossen ist, mütte das Falckern auch weg sein.
 

wernerstachus

Threadstarter
Mitglied seit
15.04.2016
Beiträge
4
Habe die Pumpengruppe mal näher untersucht.
Eine Schwerkraftbremse ist oberhalb der Pumpe vorhanden und auch richtig eingestellt. Habe zum Test mal zusätzlich eine vorhandene Pumpenabsperrung geschlossen, aber die Anzeige der Pumpe flackerte unbeirrt weiter.
Am Samstag, nach dem ich den Kessel angeheizt hatte und die Vorlauftemperatur angestiegen war, funktionierte die Pumpe wieder einwandfrei. Nachdem der Speicher jetzt langsam abkühlt (es waren aber noch 65 Grad WW-Temperatur angezeigt) flackert sie wieder.
Wenn sie flackert fördert sie auch nicht. Das Thermometer im Vorlauf, oberhalb der Pumpe zeigt nur ca. 21 Grad an.
Wie soll der Generatorbetrieb denn funktionieren? Wenn Spannung an der Pumpe anliegt muß sie doch eigentlich fördern, wenn sie in Ordnung ist, egal was für eine Wassertemperatur anliegt.
 
Wolfhaus

Wolfhaus

Experte
Mitglied seit
21.12.2014
Beiträge
4.778
Standort
dem Süden von Berlin
Hausdoc schrieb:
Ich denke die Pumpe befindet sich im Generatorbetrieb.
Um das nun genau zu klären sollte die Pumpe elektrisch abgeklemmt werden wenn sie flackertet. Wenn das flackern dann aus geht liegt es an der Pumpenansteuerung (Relais oder Elektronik). Bitte das Ergebnis mitteilen.
 
ThW

ThW

Fachmann
Mitglied seit
06.05.2014
Beiträge
4.296
Standort
Pinneberg
Moin

wernerstachus schrieb:
Wenn Spannung an der Pumpe anliegt muß sie doch eigentlich fördern
Fast. Gemessen wird mit einem Duspol ;)

Wenn das immer bei niedrigen Temperaturen vor kommt und somit berechenbar ist, denn klemme die Adern mal ab. Ich könnte mir auch eine Fehlstromquelle eines Relais oder Thermostaten vorstellen. Das ließe sich messen ;)

LG ThW
 

joho38

Fachmann
Mitglied seit
27.05.2011
Beiträge
767
wernerstachus schrieb:
Hallo,
bin neu hier und habe gleich eine Frage.
Meine Grundfos Alpha 2 25-60 (130er Baulänge) scheint einen elektronik Fehler zu haben. Die Anzeige flackert neuerdings wenn die Anlage nur eine geringe Vorlauftemperatur hat. Beheize mein Haus mit einem Holzvergaser Kessel. Ist der in Betrieb und die Vorlauftemperatur entsprechned hoch, funktioniert die Pumpe normal.
Da es die Alpha 2 in zwei Baulängen (130 und 180 mm) gibt frage ich mich, ob ich ein 180er Pumpenoberteil einfach auf das 130er Pumpenunterteil bauen kann?
Die 180er Variante gibt es deutlich günstiger und sie wird häufiger angeboten.
Hat schon mal jemand so einen Tausch erfolgreich durchgeführt?

Viele Grüße
wernerstachus
Das Pumpenoberteil ist das gleiche. Es passt in jedem Fall. Genauso passen auch die Normalopumpen auf die Divicon von Viessmann. Einziger Unterschied ist da, dass Wilo 6 mm Schrauben hat und Grundfos 5 mm und bei älteren Modellen (vor 96) benötigt man einen drehbaren Adapter. Die Baulänge spielt überhaupt keine Rolle und auch die Leute bei Viessmann haben nicht recht. Die wollen nur ihre überteuerten Pumpen an den Mann bringen und kommen mit Ausreden: Das Laufrad wäre ein anderes usw.! Hab da schon so ziemlich alles gehört, was keinen Sinn macht.

Einzig und muss man wirklich aufpassen, wenn man eine UPER von Grundfos am Laufen hat. Das sind auch 130 er Pumpen, zum Teil auch 110 er und die werden über einen BUS in der Drehzahl angesteuert. Das muss man dann in der Codierung abschalten. Man erkennt sie an den 2 Kabeln, mit der die Pumpe angeschlossen ist oder über ein PWM Signal. Ein PWM Signal muss in jedem Fall abgeschaltet werden. Auch wird es ein Problem, wenn man ein Wandgerät hat mit einer UPS Pumpe oder einer UPER und versucht irgendwann einmal eine Hocheffizienzpumpe einzubauen. Das funktioniert nicht immer, weil bei manchen Geräten ein Druckwächter die Druckerhöhung durch den Anlauf der Pumpe registriert und den Brenner freischaltet. In dem Fall könnte es mal ein Problem geben, weil die neuen Pumpen nicht sofort anlaufen und sich erst noch zu suchen scheinen bevor sie auf Drehzahl kommen. Bei Sieger BK Geräten funktioniert es allerdings.
 

wernerstachus

Threadstarter
Mitglied seit
15.04.2016
Beiträge
4
Hallo, vielen Dank für die vielen Antworten und Tipps.
Habe durch Zufall eine bezahlbare, neue 130er Alpha 2 aufgetrieben. Morgen kommt mein Kumpel, ein Heizungsbauer und wir werden die neue Pumpe einbauen. Ich werde dann vom Verhalten der neuen Pumpe berichten.
Hatte aus der Bucht einen Tipp bekommen, das sich die Unterteile von einer neueren Alpha 2 (Produkt Nr.97914902) zur Alten
(Produkt Nr.967996699 unterscheiden sollen.
Der Anbieter schrieb: "bei den schwarzen Unterteilen ist der Aufbau für die Wasser Federung anders. Sodas entweder zuviel oder zu wenig gefördert wird. Es könnte auch sein das sie sich fest läuft. Und dann nicht mehr fördert."
Kann ich zwar nicht ganz glauben, habe mir aber daraufhin eine komplette, neue 130er besorgt, wie gesagt zu einem günstigen Kurs, die 180er würde ja schließlich auch Geld kosten.
Was soll das eigentlich sein, eine Wasser Federung?
Bin schon recht gespannt auf das Ergebnis. Ich rechne eigentlich damit, das die neue Pumpe einwandfrei läuft. Das würde meine Vermutung bestätigen, das die Alte einen Elektronikschaden hat. Die Anlagenregelung ist räumlich eigentlich zu weit entfernt, als das die Mediumtemperatur da eine größere Rolle spielen können sollte. Die Pumpe ist aber weitestgehend in der "Pumpengruppe" von einem Styroporformteil als Isoliermantel umschlossen, vielleicht ist die schon fast den Wärmetod gestorben, da auch die "Elektronik" von der Isolierung umhüllt ist. Nur für die LCD Anzeige und für die anderen Signalzeichen ist eine Aussparrung vorhanden.
Aber schaun wir mal.
 
ThW

ThW

Fachmann
Mitglied seit
06.05.2014
Beiträge
4.296
Standort
Pinneberg
Moin

wernerstachus schrieb:
in der "Pumpengruppe" von einem Styroporformteil als Isoliermantel umschlossen, vielleicht ist die schon fast den Wärmetod gestorben
Das kann ich mir in sehr vielen Fällen sehr gut vorstellen. Früher hatten die Pumpen Kühlrippen und Schlitze. Da kommt denn eine ENEV daher und verlangt das energetisch einzupacken X/

LG ThW
 

Pfälzer

Mitglied seit
10.12.2010
Beiträge
473
Hi.

Verlangt die Enev denn wirklich die komplette Pumpe zu Dämmen? Ausserdem ist doch das "Frühtodphänomen" bei den elektronisch geregelten Pumpen zum großen Teil der spitzen Rechenfeder der Hersteller zu verdanken - würde man hochwertigere Bauteile einsetzen gäbs das nicht. Hatten wir nicht im Herbst einen Thread der die eventuellen Einsparungen durch Hocheffizienzpumpen in Relation zu der begrenzten Lebensdauer setzte?
 
mad-mike

mad-mike

Fachmann
Mitglied seit
31.10.2014
Beiträge
3.827
Passen passen die pumen köpfe auf die diversen unterteile. Wie lange das gut geht kann keiner sagen weil der Hersteller die pumpe als Einheit aufeinander abgestimmt hat.

Z.b. habe ich eine 32/ 60 - 130 kopf auf dem Gehäuse einer 25 / 40 - 180. Diese läuft nun schon seit 4 Jahren. Vermutlich nicht optimal. Aber da als Stufen Pumpe eingeschalten ist geht das...
 

wernerstachus

Threadstarter
Mitglied seit
15.04.2016
Beiträge
4
So, die neue Pumpe ist montiert und läuft einwandfrei! :)
Hatte vorher noch einen Test mit der Alten und dem Stecker von der Neuen gemacht. Habe sie damit mal direkt an Netzspannung angeschlossen, aber ihr Fehlverhalten änderte sich nicht, die Anzeige flatterte wieder munter. D.h., diese Pumpe hat wirklich einen Elektronikschaden! :thumbdown:
Die neue Pumpe, obwohl mit der gleichen Bezeichnung (Grundfos Alpha 2 25-60 130) ist deutlich anders!
Das Pumpenoberteil ist kürzer, darum haben wir die gesamte Pumpe getauscht. Da sie kürzer ist, gibt es jetzt auch einen Luftspalt zwischen Pumpe und der Styroporisolierung, wodurch ich hoffe, dass sich die Wärme nicht mehr ganz so stark darin staut.
Ich hoffe die Neue hält jetzt etwas länger, denn 6 1/2 Jahre Betriebszeit finde ich nicht geraude langlebig...

Viele Grüße
wernerstachus
 
Wolfhaus

Wolfhaus

Experte
Mitglied seit
21.12.2014
Beiträge
4.778
Standort
dem Süden von Berlin
wernerstachus schrieb:
Da sie kürzer ist, gibt es jetzt auch einen Luftspalt zwischen Pumpe und der Styroporisolierung, wodurch ich hoffe, dass sich die Wärme nicht mehr ganz so stark darin staut.
Ich stelle diese Styroporisolierung in Frage, Wärmeverlust des Gesamtsystems unbedeutend, aber jede Elektronick stirbt bei Wärmestau.
 
Thema:

Grundfos Alpha 2 Umwälzpumpe Elektronik defekt

Grundfos Alpha 2 Umwälzpumpe Elektronik defekt - Ähnliche Themen

  • Speicherladepumpe Grundfos Alpha2 25-40-180

    Speicherladepumpe Grundfos Alpha2 25-40-180: Hallo, in meinem kürzlich gekauften Haus ist für die Befüllung des externen Warmwasserspeichers (Brauchwaser) eine Grundfos Alpha2 Pumpe verbaut...
  • Unterschied zwischen Grundfos Magna 3 und Alpha 2

    Unterschied zwischen Grundfos Magna 3 und Alpha 2: Möchte mein Umwelzpumpe gegen ein Energiesparendes model austauschen. Nun habe ich den Grundfos Alpha 2 im visier jedoch sieht der Magna auch...
  • Heizwasserversorgung - Grundfos Alpha 2 L

    Heizwasserversorgung - Grundfos Alpha 2 L: Ich habe einmal eine Frage an die Profis. Bei mir ist o.g. Pumpe eingebaut, welche auf voller Leistung läuft. Angeschlossen ist ein altes...
  • Grundfos Alpha 2 Umwälzpumpe Elektronik defekt

    Grundfos Alpha 2 Umwälzpumpe Elektronik defekt: Hallo ,ich reparieren Alpha (1) 2 Elektronik , wenn Flackern oder "- -" zeigen und alle Problem mit Alpha 2 Pumpen,sowie WILO Z 15 TT mit Fehler E...
  • Generelle Fragen / Umwälzpumpen Grundfos Alpha2 + Comfort 15-14

    Generelle Fragen / Umwälzpumpen Grundfos Alpha2 + Comfort 15-14: Guten Tag Forumsmitglieder und Experten, Dies hier ist mein erster Beitrag, in dem ich mich zugleich für die Aufnahme bedanken möchte. Würde mich...
  • Ähnliche Themen

    • Speicherladepumpe Grundfos Alpha2 25-40-180

      Speicherladepumpe Grundfos Alpha2 25-40-180: Hallo, in meinem kürzlich gekauften Haus ist für die Befüllung des externen Warmwasserspeichers (Brauchwaser) eine Grundfos Alpha2 Pumpe verbaut...
    • Unterschied zwischen Grundfos Magna 3 und Alpha 2

      Unterschied zwischen Grundfos Magna 3 und Alpha 2: Möchte mein Umwelzpumpe gegen ein Energiesparendes model austauschen. Nun habe ich den Grundfos Alpha 2 im visier jedoch sieht der Magna auch...
    • Heizwasserversorgung - Grundfos Alpha 2 L

      Heizwasserversorgung - Grundfos Alpha 2 L: Ich habe einmal eine Frage an die Profis. Bei mir ist o.g. Pumpe eingebaut, welche auf voller Leistung läuft. Angeschlossen ist ein altes...
    • Grundfos Alpha 2 Umwälzpumpe Elektronik defekt

      Grundfos Alpha 2 Umwälzpumpe Elektronik defekt: Hallo ,ich reparieren Alpha (1) 2 Elektronik , wenn Flackern oder "- -" zeigen und alle Problem mit Alpha 2 Pumpen,sowie WILO Z 15 TT mit Fehler E...
    • Generelle Fragen / Umwälzpumpen Grundfos Alpha2 + Comfort 15-14

      Generelle Fragen / Umwälzpumpen Grundfos Alpha2 + Comfort 15-14: Guten Tag Forumsmitglieder und Experten, Dies hier ist mein erster Beitrag, in dem ich mich zugleich für die Aufnahme bedanken möchte. Würde mich...

    Werbepartner

    Oben