Startprobleme durch Luft im Pumpengehäuse

Diskutiere Startprobleme durch Luft im Pumpengehäuse im Wolf Forum im Bereich Heizungshersteller; Hallo zusammen, meine Eltern nutzen eine ältere Wolf Ölheizung (BJ 1997). Verbaut ist ein Brenner EK01.4L-NH (Elco Klöckner). Es ist eine...

Paddy

Threadstarter
Mitglied seit
12.05.2021
Beiträge
2
Hallo zusammen,

meine Eltern nutzen eine ältere Wolf Ölheizung (BJ 1997). Verbaut ist ein Brenner EK01.4L-NH (Elco Klöckner).

Es ist eine Delevan-Düse 0,65 80°A verbaut (laut Herstellervorgaben), mit Pumpendruck 12bar wurden folgende in meinen Augen gute Werte ermittelt:

Abgastemp: 148,8 °C
CO2-Gehalt: 13,3%
CO-Gehalt: 16 ppm
Verlust: 5,6%
Wirkungsgrad: 94,4%
Russzahl: 0

Der Brenner lief über den Winter absolut zuverlässig, allerdings ging er jetzt, da es wärmer wird immer wieder in Störung.
Die Ausfälle geschahen ausschließlich Nachts bzw. am frühen Morgen, daher hatte ich eine Auswirklung der Nachtabsenkung in Verdacht.

Nach einer ausführlichen Fehlersuche wurde festgestellt, dass sich morgens nach der Nachtabsenkung Luft im Pumpengehäuse gesammelt hatte.
Dadurch entsteht beim ersten Start ein ungleichmäßiges Flammenbild, was die Steuerung logischerweise als Störung erkennt.

Wird die Luft vorher über den Vakuumanschluss der Pumpe entlüftet, zündet der Brenner problemlos.

Ich habe testweise einen transparenten Zulaufschlauch zwischen Filter und Brenner angeschlossen, um eine Undichtigkeit der Zuführleitung ausschließen zu können. Beim laufenden Betrieb sind keine oder nur minimalste Luftblasen zu sehen. Ich konnte auch keine Ansammlung von Bläschen im Schlauch sehen, nachdem der Brenner zwei - drei Stunden stillstand.

In der Filtertasse sind keine Luftblasen bzw. generell ist keine Luft im Filtergehäuse festzustellen, weswegen ich trotz veraltetem Zweilrohrsystem (Zu- und Rücklauf) die Zuführung vom Tank zum Filter als Undichtigkeit ausschließen würde.

Mein nächster Schritt wäre, die Dichtung am Filterdeckel der Pumpe sowie die beiden Ölschläuche vom Filter zum Brenner zu erneuern.

Reicht evtl. das Vakuum (gemessen ca. 0,25 bar) um bereits für eine Ausgasung des Heizöls zu sorgen?
Was könnte eurer Meinung nach eine mögliche Fehlerquelle bzw. eine Möglichkeit sein, wo die Luft herkommen könnte?

Für eure Unterstützung bedanke ich mich schon jetzt!

Viele Grüße
Paddy
 
Zuletzt bearbeitet:
tricotrac

tricotrac

Fachmann
Mitglied seit
17.07.2013
Beiträge
10.792
Betreibe den Brenner doch mal einige Tage aus einem Kanister ( Auf die Zuordnung der Ölschläuche achten ) .
Aber ACHTUNG : Alle Arbeiten an ölführenden Anlagenteilen sind seit August 2017 fachbetriebspflichtig !
Suche dir zur Instandsetzung einen zertifizierten Fachbetrieb in deiner Region.
 

Paddy

Threadstarter
Mitglied seit
12.05.2021
Beiträge
2
Betreibe den Brenner doch mal einige Tage aus einem Kanister ( Auf die Zuordnung der Ölschläuche achten ) .
Aber ACHTUNG : Alle Arbeiten an ölführenden Anlagenteilen sind seit August 2017 fachbetriebspflichtig !
Suche dir zur Instandsetzung einen zertifizierten Fachbetrieb in deiner Region.
Danke für den Tip, Heizung hängt jetzt am Kanister.
Kannst du zu meinen Fragen auch etwas beitragen?

Durch meine berufliche Tätigkeit bin ich ausreichend geschult und befugt, Leitungen für umweltgefärdende Stoffe der Klasse WGK 3 zu errichten und zu warten. Uralt-Ölbrenner gehören aber nicht zu meinem täglichen Arbeitsgebiet, deswegen die Fragen.
 
Thema:

Startprobleme durch Luft im Pumpengehäuse

Startprobleme durch Luft im Pumpengehäuse - Ähnliche Themen

  • WL10 A Startprobleme

    WL10 A Startprobleme: Hallo, Ich betreibe einen Buderus Logano 105 Kessel in Verbindung mit genanntem Brenner. Es treten verschiedene Fehlerbilder auf. 1 Der Brenner...
  • Startprobleme nach Wasserbefüllung

    Startprobleme nach Wasserbefüllung: Hallo zusammen. Wir haben eine Vaillant ecotec plus VRC 700/2 Gastherme, die sich am Donnerstag wegen zu geringem Wasserdruck abgeschaltet hat...
  • Problem VK16/4 startprobleme

    Problem VK16/4 startprobleme: Habe folgendes Problem. Die Heizung startet, läuft ca. 4sec und geht dann wieder aus. Nach ca. 30 sechs neuer Start und geht wieder aus. Nach dem...
  • Kaltstartprobleme Brenner Klamke Typ Purtherm 2000/0 Bj 2003

    Kaltstartprobleme Brenner Klamke Typ Purtherm 2000/0 Bj 2003: Guten morgen, an meinem Krup Kessel wurde der alte Brenner wegen Undichtigkeit gegen einen gebrauchten Brenner (klamke Typ Purtherm 2000/0 Bj...
  • Ausfall und Startprobleme der Heizung durch Insekten

    Ausfall und Startprobleme der Heizung durch Insekten: Hallo zusammen, nach einigen Monaten mit häufigen ausfällen der Heizungsanlage (Vissmann Vitodens 200) wurde endlich die Ursache gefunden! Auf dem...
  • Ähnliche Themen

    • WL10 A Startprobleme

      WL10 A Startprobleme: Hallo, Ich betreibe einen Buderus Logano 105 Kessel in Verbindung mit genanntem Brenner. Es treten verschiedene Fehlerbilder auf. 1 Der Brenner...
    • Startprobleme nach Wasserbefüllung

      Startprobleme nach Wasserbefüllung: Hallo zusammen. Wir haben eine Vaillant ecotec plus VRC 700/2 Gastherme, die sich am Donnerstag wegen zu geringem Wasserdruck abgeschaltet hat...
    • Problem VK16/4 startprobleme

      Problem VK16/4 startprobleme: Habe folgendes Problem. Die Heizung startet, läuft ca. 4sec und geht dann wieder aus. Nach ca. 30 sechs neuer Start und geht wieder aus. Nach dem...
    • Kaltstartprobleme Brenner Klamke Typ Purtherm 2000/0 Bj 2003

      Kaltstartprobleme Brenner Klamke Typ Purtherm 2000/0 Bj 2003: Guten morgen, an meinem Krup Kessel wurde der alte Brenner wegen Undichtigkeit gegen einen gebrauchten Brenner (klamke Typ Purtherm 2000/0 Bj...
    • Ausfall und Startprobleme der Heizung durch Insekten

      Ausfall und Startprobleme der Heizung durch Insekten: Hallo zusammen, nach einigen Monaten mit häufigen ausfällen der Heizungsanlage (Vissmann Vitodens 200) wurde endlich die Ursache gefunden! Auf dem...

    Werbepartner

    Oben