Problem mit Wolf COB 20 Fehler 004 keine Flammbildung Hilfe!

Diskutiere Problem mit Wolf COB 20 Fehler 004 keine Flammbildung Hilfe! im Wolf Forum im Bereich Heizungshersteller; Problem mit Wolf COB 20 Fehler 004 keine Flammbildung Hilfe! Baujahr 2007 .Dieses Problem tritt alle zwei Tage auf und das schon über 2 Jahre...

Goldi1969

Threadstarter
Mitglied seit
23.03.2019
Beiträge
3
Problem mit Wolf COB 20 Fehler 004 keine Flammbildung Hilfe! Baujahr 2007 .Dieses Problem tritt alle zwei Tage auf und das schon über 2 Jahre .Hatte auch schon mehrere Heizungsmoteure da aber immer wieder dieses Problem!Vielleicht kann mir einer helfen Danke Gruß Josef
 

Fachlaie

Mitglied seit
26.03.2019
Beiträge
1
Hatte die gleiche meldung. Der fachmann war immer wieder vor ort, tauschte zum beispiel die ölzuleitung aus, weil kleine bläschen am filterdurchlauf zu sehen waren etc. Jedenfalls alle massnahmen ohne erfolg und die störung 3x täglich ging munter weiter. Habe dann alles um die öldüse/mischkopf herum ausgebaut, top gereinigt incl. das sichtrohr flammenwächter, dann noch zwei neue elektroden spendiert und seitdem läuft sie....ohne störung.
 
mad-mike

mad-mike

Fachmann
Mitglied seit
31.10.2014
Beiträge
8.513
Moin. Bei der Kiste hatte ich schon öfters Probleme mit dem Motor von der Ölpumpe... Ein extrem bescheidener Fehler weil der nur sporadisch Auftritt. Ein Kondensator alleine hatte keinen Erfolg gebracht.

Sonst mal die Stufen 1 und 2 messen sowie Kontrolle der Magnet spulen.

Und ich hoffe das die Wartung nach Hersteller doku durchgeführt wurde...
 
tricotrac

tricotrac

Fachmann
Mitglied seit
17.07.2013
Beiträge
21.762
Schon mal über mehrere Tage einen provisorischen Betrieb mittels eines Kanisters versucht ? Um Probleme mit der Ölversorgung ausschließen zu können !
 

S.D.

Mitglied seit
24.05.2020
Beiträge
9
Mein COB 15 ist seit 2011 in Betrieb und lief im Prinzip bis vor ein paar Monaten völlig problemlos. Wartungen werden jährlich gemacht, incl. allem was dazu gehört (Wartungsset). Vor einiger Zeit ging es los mit Störung 004. Anfangs lief die Anlage beim Drücken der Brennertaste wieder an und lief dann ein paar Tage, bis sie dann wieder auf Störung 004 ging. Der Heizungsbauer (verbaut seit Jahren Wolf-Heizungen) hat daraufhin den Kondensator getauscht. Laut Wolf ein geändertes u. optimiertes Teil. Anlage lief daraufhin wieder ein paar Wochen problemlos, bis dann wieder mit Störung 004 ausfiel.
Daraufhin hat der Heizungsabauer alles unter die Lupe genommen. Ölversorgung geprüft (Die Tanks und die Leitungen sind mit der Heizungsanlage 2011 getauscht worden). Getauscht wurde dann folgendes: Ventil in der Ölleitung, Flammrohr, Ölpumpe mit Magnetventilen, Ölfilter. Ausserdem wurde gleich eine komplette Wartung gemacht (Wartungsset mit allen Öldüsen).
Die Anlage lief jetzt genau 2 Wochen. Jetzt geht das ganze Spiel wieder von vorne los. Ich bin mittlerweile richtig sauer.
Wenn man durchs Netz googelt, ist das wohl ein weitverbreitetes Problem an den COB´s. Warum gibt es da von Wolf keine Lösung????

Gruß
 

S.D.

Mitglied seit
24.05.2020
Beiträge
9
Nachtrag: Nach Rücksprache des Heizungsbauer bei Wolf wurde ein Ventil entfernt, welches ein Zurücktropfen des Öls verhindern soll. Laut Wolf macht dieses Ventil immer wieder Probleme und wird ab Werk seit 2015 nicht mehr verbaut. Erfolg: 2 Tage. Danach Störung 005. Danach hat der Heizungsbauer von den Öltanks getrennt und sie wird zu Testzwecken mit Kanistern betrieben, um festzustellen, ob der Fehler tatsächlich an der Heizung selber oder an der Ölversorgung liegt.

Gruß
 

S.D.

Mitglied seit
24.05.2020
Beiträge
9
Nachtrag: Anlage läuft jetzt genau 1 Woche mit Ölversorgung aus Kanistern. Heute morgen wieder Störung 005.

Gruß
 
tricotrac

tricotrac

Fachmann
Mitglied seit
17.07.2013
Beiträge
21.762
Siehe Beitrag # 4 ! Motor tauschen. Ein Fehler den man erst findet wenn man unmittelbar daneben steht. Der Motor läuft trotz Kondensatortausch nicht selbstständig an. Das Öffnen einer Kellertür oder das Lösen der Kesselverkleidung als Erschütterung reicht dann aus, das dieser so startet, als wenn nie etwas gewesen wäre. Ist ein Fabrikat übergreifendes Problem. Leider schon zigfach erleben müssen.
 

S.D.

Mitglied seit
24.05.2020
Beiträge
9
Die Ölpumpe wurde ja schon getauscht. Ausserdem läuft die Anlage ja immer an. Durch den Tausch der Ölpumpe erscheint ja auch nicht mehr Störung 004, sondern Störung 005 (Fehler Flammbildung im Betrieb).

Gruß
 
tricotrac

tricotrac

Fachmann
Mitglied seit
17.07.2013
Beiträge
21.762
Ist das Sichtrohr der Flammüberwachung sauber und nicht verbogen ? Schaue dir trotz Ölpumpentausch nochmal die Magnetspulen genau auf Haarrisse an, nimm eine Taschenlampe zur Hilfe.
 

S.D.

Mitglied seit
24.05.2020
Beiträge
9
Das Flammrohr wurde im Rahmen der Fehlersuche erneuert. Die Magnetspulen sind neu, da diese bei der neuen Ölpumpe mit dabei waren.

Gruß
 
tricotrac

tricotrac

Fachmann
Mitglied seit
17.07.2013
Beiträge
21.762
Die Magnetspulen sind neu, da diese bei der neuen Ölpumpe mit dabei waren
Iss klar, die gehören mit zur neuen Ölpumpe. Trotzdem bitte genau nachsehen ! Iss wie beim Tennis : Doppelfehler !
 

S.D.

Mitglied seit
24.05.2020
Beiträge
9
Alles klar. Am MO ist der nächste Termin mit dem Heizungsbauer. Werde ihn nochmal darauf hinweisen. Macht es Sinn, dass der Werkskundendienst vorbeikommt?
Haben die bessere Möglichkeiten, den Fehler zu finden?

Gruß
 

S.D.

Mitglied seit
24.05.2020
Beiträge
9
Nachtrag: Heute wurde der Flammwächter ersetzt. Abwarten.....allmählich hab ich kein Vertrauen mehr in die Kiste.

Gruß
 

RDE

Mitglied seit
07.12.2020
Beiträge
7
Hallo,
Wurde das Problem gelöst?
 

S.D.

Mitglied seit
24.05.2020
Beiträge
9
Seit dem Tausch des Flammenwächters läuft die Anlage. Mal sehn wie lange.

Gruß
 
  • Like
Reaktionen: RDE

Racen5202

Profi
Mitglied seit
27.11.2020
Beiträge
451
Seit dem Tausch des Flammenwächters läuft die Anlage. Mal sehn wie lange.

Gruß
das mit der Öl Pumpe hatte noch nicht aber oft wird das Wartungsset nicht komplett verbaut z.b das Schauglas. Dieses Schauglas macht ab und zu F4. Höchstwahrscheinlich würde das mit dem Flammenwächter gleich mit gemacht oder leicht gereinigt ...
Für eine optimale Fehlersuche ist eine genaue Wartung mit Set Voraussetzungen
 
Thema:

Problem mit Wolf COB 20 Fehler 004 keine Flammbildung Hilfe!

Problem mit Wolf COB 20 Fehler 004 keine Flammbildung Hilfe! - Ähnliche Themen

  • Wolf GGU 18 KW , Bj. 2012 , Problem mit Raumthermostat ART _2A

    Wolf GGU 18 KW , Bj. 2012 , Problem mit Raumthermostat ART _2A: Hallo zusammen, meine Kombiheiztherme GGU 18 KW , Bj. 2012 für Etagenheizung wird über Raumthermostat ART_2A geregelt. Bei Wiederinbetriebnahme...
  • Problem mit Wolf Gasbrennwerttherme

    Problem mit Wolf Gasbrennwerttherme: Hallo zusammen, habe Zuhause eine Wolf Gastherme CGB-2-24 und das Problem dass obwohl der Gasdruck in der Leitung passt und die Heizung...
  • Wolf CSZ 24-300-Problem Solaranlage

    Wolf CSZ 24-300-Problem Solaranlage: Hallo zusammen, Bin neu hier im Forum und würde mich freuen, von erfahrenen Usern eine Tip bzw. Hilfestellung zu bekommen. Habe eine CSZ im Haus...
  • Wolf cgu-2k-24 Problem Warmwasser

    Wolf cgu-2k-24 Problem Warmwasser: Hallo, seit ca. 4 Wochen habe ich ein Problem mit dem Warmwasser. Der Brenner schaltet beim duschen immer an / aus. Aber auch am Waschbecken. Die...
  • Wolf BM verschiedene Softwareversionen- ein Problem?

    Wolf BM verschiedene Softwareversionen- ein Problem?: Hallo liebe Forumsteilnehmer, bei uns im Haus ist eine CGB 20 mit Mischermodul und Solarthermie und einem Bedienmodul BM eingebaut (keine CGB2-20...
  • Ähnliche Themen

    • Wolf GGU 18 KW , Bj. 2012 , Problem mit Raumthermostat ART _2A

      Wolf GGU 18 KW , Bj. 2012 , Problem mit Raumthermostat ART _2A: Hallo zusammen, meine Kombiheiztherme GGU 18 KW , Bj. 2012 für Etagenheizung wird über Raumthermostat ART_2A geregelt. Bei Wiederinbetriebnahme...
    • Problem mit Wolf Gasbrennwerttherme

      Problem mit Wolf Gasbrennwerttherme: Hallo zusammen, habe Zuhause eine Wolf Gastherme CGB-2-24 und das Problem dass obwohl der Gasdruck in der Leitung passt und die Heizung...
    • Wolf CSZ 24-300-Problem Solaranlage

      Wolf CSZ 24-300-Problem Solaranlage: Hallo zusammen, Bin neu hier im Forum und würde mich freuen, von erfahrenen Usern eine Tip bzw. Hilfestellung zu bekommen. Habe eine CSZ im Haus...
    • Wolf cgu-2k-24 Problem Warmwasser

      Wolf cgu-2k-24 Problem Warmwasser: Hallo, seit ca. 4 Wochen habe ich ein Problem mit dem Warmwasser. Der Brenner schaltet beim duschen immer an / aus. Aber auch am Waschbecken. Die...
    • Wolf BM verschiedene Softwareversionen- ein Problem?

      Wolf BM verschiedene Softwareversionen- ein Problem?: Hallo liebe Forumsteilnehmer, bei uns im Haus ist eine CGB 20 mit Mischermodul und Solarthermie und einem Bedienmodul BM eingebaut (keine CGB2-20...
    Oben