Fehlermeldung Weishaupt WL5/1-B Fehlercode 4 fach bzw. jetzt 2 fach Blinken

Diskutiere Fehlermeldung Weishaupt WL5/1-B Fehlercode 4 fach bzw. jetzt 2 fach Blinken im Weishaupt Forum im Bereich Heizungshersteller; hallo leute, bin so ziemlich mit meinem latein am ende. letztes jahr im september fing mein brenner sporadisch an eine brennerstörung zu bringen...

affentwiner

Threadstarter
Mitglied seit
24.02.2016
Beiträge
12
hallo leute,

bin so ziemlich mit meinem latein am ende.
letztes jahr im september fing mein brenner sporadisch an eine brennerstörung zu bringen.
der brenner ist 11/2011 erneuert wurden (WL5/1-B).

alle 2 wochen, später dann jede woche brennerstörung.
wartung vom heizungsbauer (kein weishaupt spezialist durchgeführt)
fehler 2 - mal blinken nach kurzer zeit wieder da.

düse gewechselt - auf original steinen, wie vorgeschrieben.
zündkabel getauscht,
zündelektrode getauscht

lief ca 3-4 wochen - wieder brennerstörung - 2 mal blinken.
flammfühler getauscht.

lief gut 4 wochen, jetzt 3 mal innerhalb von 2 wochen wieder brennerstörung -FEHLERCODE 4 mal blinken!!!
besagt -
Flammensignal vor oder
nach Betrieb
Fremdlichtquelle vorhanden Grenzwert für Fremdlicht
> 13 μA.
▶ Fremdlichtquelle suchen
und beseitigen.
Flammenfühler defekt ▶ Flammenfühler prüfen,
ggf. austauschen.
Flammenbildung während
der Vorbelüftung
Magnetventil undicht ▶ Ölpumpe austauschen

kennt das problem jemand???
fremdlicht kann ich mir so gut wie nicht vorstellen, flammfühler ist neu,
soll es wirklich die pumpe sein????

bin mit meinem latein am ende, will aber nicht auf die schnelle einen Weishaupt Fachmann holen, der mir sämtliche komponenten auf verdacht tauscht!!!

danke für eure hilfe

grüße

yves
 
tricotrac

tricotrac

Fachmann
Mitglied seit
17.07.2013
Beiträge
6.312
Vor welchem Wärmeerzeuger verrichtet der Ölbrenner seinen Dienst ? Bitte um Angabe des Herstellers und der genauen Kesseltype !
 

affentwiner

Threadstarter
Mitglied seit
24.02.2016
Beiträge
12
hallo

BRÖTJE Eurobloc Combi EB-C

vom vorbesitzer getauschter brenner 11/2011 neu, bis letztes jahr september NIE!!!! Brennerstörung.

danke und grüße
 
ThW

ThW

Fachmann
Mitglied seit
06.05.2014
Beiträge
4.353
Standort
Pinneberg
Moin

Öffne einmal den 7poligen Brennerstecker. Ist die "Klemme B4" belegt? Wenn Ja, abklemmen und sicher bei Seite legen.
Wenn Störung erneut auftritt, den Feuerungsmanager erneuern.

LG ThW
 

affentwiner

Threadstarter
Mitglied seit
24.02.2016
Beiträge
12
danke für die hilfe, werd es ausprobieren.

grüße

yves
 

affentwiner

Threadstarter
Mitglied seit
24.02.2016
Beiträge
12
hallo,

ich wollte einfach noch etwas warten und mich vergewissern.
ich werde das mit dem stecker machen, aber
es tritt folgende kuriosität auf:

die heizung springt jetzt schon seit 2 wochen jeden montag auf brennerstörung!

genau jeden montag früh fliegt sie raus - exakt immer nach einer woche.
auch immer mit der gleichen fehlermeldung - Fehlercode 4 -
hab die heute früh wieder entriegelt und warte noch eine woche, wenn sie dann wieder eine woche problemlos läuft,
ist es doch etwas wiederkehrendes zur gleichen zeit?
immer auf der gleichen zeitschiene, da ist doch dann system dahinter?

grüße

yves
 

mullerj

Mitglied seit
19.01.2017
Beiträge
21
Hallo Affenwinter,

hast die Ursache schon gefunden?

Grüße
 
tricotrac

tricotrac

Fachmann
Mitglied seit
17.07.2013
Beiträge
6.312
Letzte Teilnahme hier am 20.März 2016 ! Auch hier ist wohl keine weitere Antwort zu erwarten !
 

mullerj

Mitglied seit
19.01.2017
Beiträge
21
hätte ja sein können ;) . Wäre halt hilfreich, wenn der/die Themenstarten ein Feedback zur Ursache schreiben würden (ist das nicht u. A. der Sinn eines Forums?)
 

TomCat2

Mitglied seit
01.10.2015
Beiträge
42
Hallo,

hier ist wohl der gleiche Fehler.

2 Störungen in den letzten beiden Wochen.


WL5/1-B-H (2011) an Vitola 222

Habe B4 abgeklemmt und sicher beiseite gelegt.


Ausserdem habe ich das Kabel der Fotozelle noch etwas anders verlegt, damit es nicht in Kontakt mit den Zündkabeln vom Trafo und anderen Kabeln kommt.

Evtl baue ich meine vorhandene Ersatzölpumpe noch ein. Dann kann ich diesen Fehler auch ausschliessen.

Berichte dann wieder, wenn der Brenner erneut auf Störung geht. (natürlich auch - wenn nicht :))

LG Tom
 
tricotrac

tricotrac

Fachmann
Mitglied seit
17.07.2013
Beiträge
6.312
Bist du Laie oder Fachhandwerker ?
 

TomCat2

Mitglied seit
01.10.2015
Beiträge
42
von den Laien bin ich ein Profi.

Ich arbeite an meiner Heizung seit 1992 mit Öldruckmanometer , Vakuummeter, Differenzdruckmessgerät.
Weiß was eine Pressung ist und wie man diese verstellt.

Ausserdem bin ich seit Weihnachten stolzer Besitzer eines Testo 320 basic.
Vorher musste ein befreundeter BezSch Meister mit seinem MRU zum Service vorbeikommen

Der Brenner wurde von mir mit dem richtigen Druck vor der Mischeinrichtung eingestellt (2.6 -2.8) = 2,78
CO2 = 12,47%
O2 = 4%
Lambda = 1,24

Ein sogenannter Fachhandwerker war mit seinem Latein am Ende und hat den Leuten einen Örtli Brenner verkauft.

LG Tom
 
tricotrac

tricotrac

Fachmann
Mitglied seit
17.07.2013
Beiträge
6.312
Mit anderen Worten : Du bildest dir als Laie ein mehr wie ein ausgebildeter Fachmann zu können ? Träume weiter !
und löse das Weishauptproblem.
 
ThW

ThW

Fachmann
Mitglied seit
06.05.2014
Beiträge
4.353
Standort
Pinneberg
Moin

Was für ein Varuum liegt vor und welchen Querschnitt hat die Ölversorgungsleitung? Ein- oder Zweistrang?

Ps.: @moderatoren ... vielleicht in einen neuen Thread verschieben?
 

TomCat2

Mitglied seit
01.10.2015
Beiträge
42
Hallo ThW,

Vakuum liegt bei ca. -0,2.
Einstrangsystem mit 6mm.


Ich habe den WL5/1 B-H drangehangen, um zu sehen, ob es eine Einstellungssache ist.

Normal habe ich einen WL5 Blaubrenner mit einer 0.3 Düse am Laufen.
Seit Ende 2015 störungsfrei. Kraftstoffversorgung schliesse ich damit aus.

Das Magnetventil sieht aus wie neu.
Die Fotozelle wurde vom Vorgänger getauscht. Es ist nicht die drin, die da eigentlich reingehört.

Auf dem Kabel steht QRB1 B B035 B40A

Da der Brenner aber immer 5 Tage ohne Störung läuft, denke ich, der Fehler liegt woanders. Ist wahrscheinlich im Zuge der Fehlersuche des Vorgängers eingebaut worden.


Es ist noch nicht der "neueste" Feuerungsmanager 600470 verbaut. Sondern der mit 333 am Ende.

Beim Startvorgang blinkt die grüne Kontrolleuchte eine ganze Weile, bis sie dann nach einer Weile ständig leuchtet. Das könnte aber normal sein?

Danke und LG
Tom
 

TomCat2

Mitglied seit
01.10.2015
Beiträge
42
Ergänzung zur Ölleitung

6,3mm Außendurchmesser
 

mullerj

Mitglied seit
19.01.2017
Beiträge
21
Schönen Abend zusammen,
@affentwiner - solltest Du den Thread noch lesen - sorry, hatte mich bei meiner Nachfrage nach der Ursache bei deinem Namen verschrieben :/

@tricotrac - ich will Dir nicht zu Nahe treten, aber kommt von einem "Meister" nur die Frage nach "Laie" oder "Fachkraft" oder hast Du evtl. auch einen hilfreichen Beitrag zur möglichen Ursache?
Ich selbst bin auch Fachmann (in einem anderen Bereich), und maße ich mir nicht an, über allen oder allem zu stehen und "Laien", die sich vielleicht das Fachwissen autodidaktisch angeeignet haben, zu disqualifizieren. Ich lerne auch nach 30 Jahren Berufserfahrung immer noch etwas dazu und sei es nach dem Motto: das Unmögliche ausschließen und alles was dann noch übrig bleibt, sei es auch noch so unwahrscheinlich, systematisch abarbeiten.
Was sagt denn ein Titel (Fachhandwerker) aus? Abschluss gemacht - ist man dann am nächsten Tag auf einmal klüger als ohne? - Ich war's auf jeden Fall nicht. Nach meiner Auffassung ist ein Abschluss lediglich eine Grundlage für die weitere Ausbildung.
Die eigentliche Lernphase beginnt danach, und da kommt's drauf an, was man daraus macht. Nach ein paar Jahren ohne Fortbildung (über die Fa. oder in Eigenregie) oder Interesse für den Beruf, bist du ganz schnell weg vom Fenster.
Ich habe schon mehrfach Erfahrung mit Fachhandwerkern gemacht (in anderen Bereichen), die nicht über den Tellerrand schauen, sich nur an Schema F halten und nach dem Scheuklappenprinzip arbeiten (...so hab ich das gelernt....haben wir schon immer so gemacht...der Hersteller weiß auch keinen Rat...). Und ich kenne einige Leute, die keinen Abschluss (Titel) haben, aber fachlich besser drauf sind als die mit Abschluss.

@TomCat2 Bei meinem Brenner haben sich auch, wie bei Dir, scheinbar gleich 2 Fehler (2xBlinken, 4xBlinken) überschnitten.

2xBlinken (keine Flamme, Ende Sicherheitszeit):
Ursache war bei mir der Motorkondensator der Ölpumpe. Wg. zu geringer Kapazität, schaffte es der Motor sporadisch nicht anzulaufen, unglücklicherweise schaffte er es immer nach Drücken der Entstörtaste. Bis ich den Kondensator gemessen hatte, dann war alles klar! Konnte den Fehler dann auch durch mechanische Belastung reproduzieren. Nach Austausch Kondensators war der Fehler behoben, 2xBlinken trat seit dem nicht mehr auf. Die Befestigung des Kondensators am Lagerschild des Motors halte ich für eine Fehlkonstruktion. Das Lagerschild wird sehr warm, der Kondensator mit dazu, was wiederum dessen Lebensdauer deutlich verringern kann. Warum wurde der Kondensator nicht an einen "kalte" Stelle plaziert? Ich hab das auf jeden Fall gemacht.

@4xBlinken (Flammenvortäuschung/Fremdlicht):
immer (noch) keine Ursache gefunden.
HB tauschte schon das Steuergerät, Flammenfühler, Zündtrafo, Spule Magnetventil. Auf Anraten des HB auch die Einstrang-Ölleitung vom Tank zum Brenner ersetzt, vorher 10er, jetzt 6er - brachte auch nichts. (Brennerkomponenten wie Stauscheibe, Luftdüse, Zündelektrode usw. überprüfe ich regelmäßig, sehen aber aus wie neu. Alle Einstellungen/Werte wie Unterdruck, Luftdruck, Luftdruckwächter, Flammenfühlerstrom, Filter, Öldruck, Abgaswerte...(hab ich was vergessen?) sind ok. Eigentlich alles perfekt, läuft auch perfekt - bis - er trotzdem immer wieder sporadisch auf Störung geht, manchmal 2x am Tag, jeden 2. Tag oder 1x die Woche, 1x im Monat usw. Nach Entstörung läuft er wieder als sei nichts gewesen ?( . Wie verhext!
Als es die letzten Tage sehr kalt war, lief der Brenner nach Entstörung über 3 Stunden bis Warmwasser und die Bude wieder auf Temperatur waren, ohne Problem. Bis zum übernächsten Tag - Wieder Störung.
Leider bin ich nie zugegen, wenn die Störung auftritt - Belüftungsphase? Zündphase? Brennphase? Abschaltphase?

Ein "Nachglühen" oder "Vorzündung" das den Flammenfühler auslöst, konnte ich, soweit es möglich war, nicht feststellen


@TomCat2 - Gute Idee :thumbsup: mit dem "Umlegen" des Kabels des Flammenfühlers, weg von den ZE-Kabeln, probier ich mal aus, hätt' ich auch selber drauf kommen können :whistling:

Mach jetzt gerade noch eine Öl-Versorgung aus einem 200l Fass, um die Tankseite 100%ig ausschließen zu können... (Unterdruck Ölleitung ca. -0,15, keine Luftblasen am Luftabscheider, Filter sauber bzw. neu)
und hab auch noch das Magnetventil der Ölpumpe getauscht... (Danfoss BFP21)
Wenn's auch das nicht war, muss ich wohl mit einem Datenlogger den Strom vom Flammenfühler überwachen.....
ggf. auch mit Video/Audio Aufzeichnung den genauen Störungszeitpunkt feststellen......

Wenn's was Neues gibt, werde ich berichten.

LG
 

TomCat2

Mitglied seit
01.10.2015
Beiträge
42
@'mullerj

Danke für Deinen Beitrag

Ich habe mal mit dem Fotoapparat ein kleines Video aufgenommen. >> hier gehts zum Link <<

Wenn die LED grün blinkt, bedeutet es "schlechtes Flammensignal". Oder wie es in der Anleitung steht > Brennerbetrieb mit schwacher Belichtung
Gestern war das blinken beim Startvorgang noch ausgeprägter.

Wie macht es sich bemerkbar, wenn die Ölpumpe eine gewisse Zeit kein Öl bekommen hat? (hier ist ein Saugfix vorhanden :))

P.S. ich bin mir nicht sicher, ob das bei meinem anderen Brenner auch so war, dass das Schauglas nicht ganz voll war beim Laufen.

LG Tom
 

TomCat2

Mitglied seit
01.10.2015
Beiträge
42
ich habe das Projekt erst mal verschoben...

Frau macht Theater.

Blaubrenner hängt wieder dran.

Trotzdem erst mal Danke für die Beiträge, die zur Fehlersuche beigetragen hätten.


LG Tom
 
Thema:

Fehlermeldung Weishaupt WL5/1-B Fehlercode 4 fach bzw. jetzt 2 fach Blinken

Fehlermeldung Weishaupt WL5/1-B Fehlercode 4 fach bzw. jetzt 2 fach Blinken - Ähnliche Themen

  • Fehlermeldung 061

    Fehlermeldung 061: Hallo, ich habe eine Gas brennwerttherme TGC-K-24 von Wolf. Seit einigen Wochen, geht die Heizung regelmäßig in Störung. Unser Heizungsbauer weiß...
  • Buderus GB 142, Fehlermeldung 3Y, Gebläsetyp 620.012A

    Buderus GB 142, Fehlermeldung 3Y, Gebläsetyp 620.012A: Ich habe zum Sachverhalt bereits folgende zwei Beiträge recherchiert: //www.heizungsforum.de/threads/geblaese-gb132t-laeuft-nicht-an.1126/...
  • mini 11 KE21 - zündet nicht wenn warm - Zündfehlermeldung

    mini 11 KE21 - zündet nicht wenn warm - Zündfehlermeldung: Hallo Forum, Wir haben ne Junkers mini 11 KE 21 und die zündet wenn sie von Nachtabsenkung auf Tagbetrieb umschaltet, sie zündet auch in der Nacht...
  • Fehlermeldung A32 // 816

    Fehlermeldung A32 // 816: Moin, ich habe folgendes problem : Die Fehlermeldung deutet auf ein kommunikationsproblem hin Was muss ich prüfen, ist das MM10 defekt ? ( es...
  • Fehlermeldung S 33 wandheizgerät Vaillant

    Fehlermeldung S 33 wandheizgerät Vaillant: Wie kann ich den Fehler beheben?
  • Ähnliche Themen

    • Fehlermeldung 061

      Fehlermeldung 061: Hallo, ich habe eine Gas brennwerttherme TGC-K-24 von Wolf. Seit einigen Wochen, geht die Heizung regelmäßig in Störung. Unser Heizungsbauer weiß...
    • Buderus GB 142, Fehlermeldung 3Y, Gebläsetyp 620.012A

      Buderus GB 142, Fehlermeldung 3Y, Gebläsetyp 620.012A: Ich habe zum Sachverhalt bereits folgende zwei Beiträge recherchiert: //www.heizungsforum.de/threads/geblaese-gb132t-laeuft-nicht-an.1126/...
    • mini 11 KE21 - zündet nicht wenn warm - Zündfehlermeldung

      mini 11 KE21 - zündet nicht wenn warm - Zündfehlermeldung: Hallo Forum, Wir haben ne Junkers mini 11 KE 21 und die zündet wenn sie von Nachtabsenkung auf Tagbetrieb umschaltet, sie zündet auch in der Nacht...
    • Fehlermeldung A32 // 816

      Fehlermeldung A32 // 816: Moin, ich habe folgendes problem : Die Fehlermeldung deutet auf ein kommunikationsproblem hin Was muss ich prüfen, ist das MM10 defekt ? ( es...
    • Fehlermeldung S 33 wandheizgerät Vaillant

      Fehlermeldung S 33 wandheizgerät Vaillant: Wie kann ich den Fehler beheben?

    Werbepartner

    Oben