Brennerstörung bei VIESSMANN Gaskessel Rexola Biferral DK

Diskutiere Brennerstörung bei VIESSMANN Gaskessel Rexola Biferral DK im Viessmann Forum im Bereich Heizungshersteller; Liebe Community, ich bin ratlos: mein Gas-Heizkessel VIESSMANN Rexola Biferral DK mit Steuerung Trimatic-MC, Bj. 1992, ist jetzt 22 Jahre...

Bernd_Lukas

Threadstarter
Mitglied seit
16.12.2014
Beiträge
9
Liebe Community, ich bin ratlos:

mein Gas-Heizkessel VIESSMANN Rexola Biferral DK mit Steuerung Trimatic-MC, Bj. 1992, ist jetzt 22 Jahre problemlos gelaufen. Vor 6 Jahren mußte lediglich der Glühzünder erneuert werden. Nun geht seit drei Wochen regelmäßig die Brennersteuerung auf Störung (rote LED brennt). Nach Drücken der Entstörtaste springt der Brenner in der Folge immer an und arbeitet mehrere Stunden bis zur nächsten Störung.

Es wurden bisher getauscht gegen Original-Neuteile: Glühzünder samt Flammschutzgitter, komplette Brennersteuerung. Resultat: Fehler unverändert.

Nun ist aufgefallen, dass der Brenner bei offen stehender Klappe (hinter der sich die Brennersteuerung befindet) deutlich länger ohne Störung arbeitet. Bei zusätzlicher Abnahme der oberen Blechabdeckung über dem Kessel läuft der Brenner ohne jede Störung durch (jedenfalls bisher mehr als 1 Woche am Stück !).
Eine (1) Störung konnte direkt mitverfolgt werden: die grüne Lampe an der Brennersteuerung ging an, während der folgenden 30 sec begann der Glühzünder aber nicht zu glühen. Als dann das Gas einströmte, ging die Brennersteuerung zurecht auf Störung, da ohne glühenden Zünder natürlich keine Zündung erfolgte (konnte). Nach lediglich Drücken der Entstörtaste verlief mein nächsten Versuch des System alles erfolgreich / einwandfrei.

Was ist mit meinem System los ?

Für Rückantworten vielen Dank im voraus ;) (gerne auch an: bernd.lukas@web.de )
 
tricotrac

tricotrac

Fachmann
Mitglied seit
17.07.2013
Beiträge
7.458
Schreibe mal bitte die komplette Herstellnummer deines Rexola hierher. Erdgas- oder Flüssiggasausführung ?
Frage : Welcher genaue Typ von Gasfeuerungsautomat ist aktuell eingebaut ? Bitte den Hersteller und die genaue Typenbezeichnung und (falls lesbar) die Herstellnummer !
Je nach thermischer Belastung hält ein Glühzünder etwa (nach meiner Erfahrung) 4 bis 5 Jahre. Dann sollte der erneuert werden, da er ein Verschleißteil ist !

 
ThW

ThW

Fachmann
Mitglied seit
06.05.2014
Beiträge
4.592
Standort
Pinneberg
Moin

Der Glühzünder ist (wie vor bereits erwähnt) ein Verschleissteil, welches durchaus regelmässig ausgetauscht werden sollte.

Die genannten Ersatzteile sind nachvollziehbar, bei genannten Störungsverlauf. Jedoch würde mich zur Absicherung noch der Gasdruck vor und hinter der Gasarmatur interessieren....sind da aktuelle Werte vorhanden?
Und wieviel Ohm hat (auch wenn er neu ist) der Glühzünder? >bitte im kalten Zustand messen

LG ThW
 

Bernd_Lukas

Threadstarter
Mitglied seit
16.12.2014
Beiträge
9
Danke soweit für die ersten Antworten ;)

@tritrac
Gas-Spezialkessel mit Brenner ohne Gebläse, Herstellernr = 725395200549, Typ = RV-24, Bauartkennzeichen = 06-223--450, Wärmeleistung = 24 - 19 kw, Gasart = Allgas, Gasanschlußdruck = Natural Gas 20mbar, LPG 50mbar, Town gas 8mbar

@ThW
Glühzünder weist 69 Ohm auf. Habe keine Meßinstrumente vor / hinter Gasarmatur vorgefunden. Der Gasdruckregel vor dem Brenner steht auf 10 mbar.

Abdeckungen sind aktuell offen (siehe ganz oben): momentan läuft der Brenner seit drei Tagen ohne jede Störung durch.
 
tricotrac

tricotrac

Fachmann
Mitglied seit
17.07.2013
Beiträge
7.458
Bernd_Lukas schrieb:
Danke soweit für die ersten Antworten <img src="http://www.heizungsforum.de/forum/wcf/images/smilies/wink.png" alt=";)" />

@tritrac
Gas-Spezialkessel mit Brenner ohne Gebläse, Herstellernr = 725395200549, Typ = RV-24, Bauartkennzeichen = 06-223--450, Wärmeleistung = 24 - 19 kw, Gasart = Allgas, Gasanschlußdruck = Natural Gas…
Danke für deine Info ! Allerdings ist die für mich wichtigste Frage nicht beantwortet : Welcher Gasfeuerungsautomat ist da eingebaut worden ? (Siehe auch meine erste Antwort zum Thema) Es handelt sich hier um einen Flächenbrenner mit Erdgasbetrieb ! Ist das aufgebaute Renox-System neu belegt worden oder gibt es da verbogene und ausgeglühte Kühlstäbe und Halter drauf. Ist der Platz zwischen Glühzünder und den Renoxstäben ausreichend ?
 
tricotrac

tricotrac

Fachmann
Mitglied seit
17.07.2013
Beiträge
7.458
rocco-rocco schrieb:
Nabend Rocco;

Wo sind die Gasblenden denn da eingebaut ? Ist doch ein klassischer atmosphärischer Gaskessel. Zum Umstellen auf eine andere Gasart braucht man andere Hauptgasdüsen und andere Feder im Gasregelblock, oder ist da was an mir vorbei gegangen ?
 

Bernd_Lukas

Threadstarter
Mitglied seit
16.12.2014
Beiträge
9
@tritrac

Sorry, der Gasfeuerungsautomat ist ein HONEYWELL S4572A1004V03, 7822648. Wurde erst vor vier Jahren in Zuge eines Art Viessmann-Rückrufs anstelle des früheren ROBERTSHAW eingebaut - und lief seither einwandfrei. Ein nagelneues Exemplar deselben Typs kam nun im Zuge der Fehlersuche zum Einsatz - hat das Problem aber überhaupt nicht beseitigt. Das Einzige, was bisher hilft, ist das Offenstehenlassen der Abdeckungen.
 
tricotrac

tricotrac

Fachmann
Mitglied seit
17.07.2013
Beiträge
7.458
Okay und Danke. Das mit dem Honeywell GFA wollte ich wissen. Das Fehlerbild ist mir nicht bekannt, aber falls der Kessel tatsächlich mit offener Frontklappe seit drei Tagen störungsfrei funktioniert so stellt sich mir die Frage : Warum ? Ist da unter dem Verteilerrohr (da wo die Gasdüsen eingeschraubt sind) ein geschlitztes verzinktes Abdeckblech angebracht ? Könnte ein Verbrennungsluftproblem sein. Die Schaulochöffnung ist zu ? Versuchsweise könnte man jene Klappe wieder einsetzen, aber im oberen Bereich einen dauerhaften Luftspalt herstellen. Zum Beispiel mittels eine Magneten und einem Stück Gewindestange mit Halter dran. Und lass den Heizungsbauer nochmal ran und eine CO-Messung durchführen(natürlich bei geschlossener Klappe)., auch im vorderen Bereich des Brenners. Wie ist der Zustand der Wärmedämmmatte auf der Feuerseite ? Nicht das da großer Abgasaustritt stattfindet, sich CO sammelt und über die Injektorrohre wieder angesaugt wird ? Bei der Gelegenheit bitte auch den Gasfließdruck und den Düsendruck kontrollieren lassen !
 
tricotrac

tricotrac

Fachmann
Mitglied seit
17.07.2013
Beiträge
7.458
rocco-rocco schrieb:
Na gut mein fehler bei der Bezeichnung natürlich sind es Düsen/Luftblende beim umstellsatz nicht blenden
Nabend Rocco;

Das war keinesfalls böse gemeint von mir, aber der Artenvielfalt im Hause Viessmann kommen mir tatsächlich öfter Zweifel auf, ob ich da gedanklich immer auf dem richtigen Weg bin ! Also nix für ungut !
 

Bernd_Lukas

Threadstarter
Mitglied seit
16.12.2014
Beiträge
9
Danke für alle Antworten. Die Sauerstoff-/CO-Sachen werde ich checken. Das einzige, was mich daran irritiert, ist, dass die Flamme ja nicht irgendwie ausgeht (Sauerstoffmangel), sondern gar nicht erst zündet - und hierbei in wenigstens 1 direkt beobachteten Fall der Glühzünder nicht zum glühen kam (während der 30 sec grüne LED an der Brennersteuerung). Gibt es ausser der Brennersteuerung noch andere Elektronik, die nach 22 Jahren wärmeempfindlich geworden sein könnte (siehe Abdeckungen auf / zu) ?
 
tricotrac

tricotrac

Fachmann
Mitglied seit
17.07.2013
Beiträge
7.458
Von der Signalgabe der Regelung bis zur Betriebsstellung dauert der Vorgang nach meinem Zeitempfinden etwa 45 bis 50 Sekunden, dann muss das Feuer brennen oder die Störabschaltung erfolgt sein. Bei einem kurzen Gespräch unter Arbeitskollegen hörte ich heute früh von einem relativ frischen Fall, wo der neu eingebaute Honeywell GFA nach etwas mehr wie 12 Monaten wieder ausgetauscht wurde. Ursache aber noch unbekannt. Frei nach dem Kojoten : Nix ist unmöglich !
Das der GFA eventuell bei geschlossener Frontklappe ein thermisches Problem haben könnte ist auch so möglich, aber erlebt habe ich diese Situation auch noch nicht !
 

Bernd_Lukas

Threadstarter
Mitglied seit
16.12.2014
Beiträge
9
@tricotrac

Natürlich könnte die nagelneu eingesetzte Brennersteuerung dasselbe Problem haben, wie die (nach (nur) 4 Jahren herausgenommene) (beides baugleiche Honeywell GFA). Aber wahrscheinlich ist das nicht. Gleiches gilt für den Glühzünder (wo der alte ja durchaus noch funktionerte - jedenfalls wenn man im Bedarfsfall die Entstörtaste gedrückt hatte), und wo die Situation mit dem nunmehr eingebauten nagelneuen exakt identisch ist. Also: nagelneue Brennersteuerung + nagelneuer Glühzünder haben (zunächst einzeln nacheinander, und dann zusammen zum Einsatz gebracht) am Fehlerbild überhaupt nichts geändert.
Die Sauerstoff- / CO-Geschichten muß ich noch checken.
Ansonsten werde ich wohl mal solange vor dem Kessel verbringen und Zündvorgänge verfolgen müssen (bei eingebauten / geschlossenen Abdeckungen), bis wieder ein Fehlschlag auftritt (was im geschlossenen Zustand weniger als geschätzte 2 Stunden dauern dürfte), um dann live mitzukriegen, ob der Zünder gar nicht geglüht hat - oder ob die Flamme aus anderen Gründen nicht zustande kam (Gas hörte man bis dato bei jedem Startvorgang sehr deutlich einströmen). .
 
ThW

ThW

Fachmann
Mitglied seit
06.05.2014
Beiträge
4.592
Standort
Pinneberg
Moin

Bernd_Lukas schrieb:
Die Sauerstoff- / CO-Geschichten muß ich noch checken
Da bin ich mal gespannt ^^
Hast du denn die Möglichkeit oder wer soll das messen?

Was mich noch irretiert...das ist ein athmosphärisches Gerät, was seine Verbrennungsluft aus dem Aufstellraum bezieht. Sein Gehäuse/Verkleidung ist dem entsprechend nicht potten dicht. Ist da etwas verändert worden....?

LG ThW
 

Bernd_Lukas

Threadstarter
Mitglied seit
16.12.2014
Beiträge
9
@ThW

Die Nachfrage nach der Luftversorgung ist gut: tatsächlich hatte ich nach wenigen Tagen des Fehlers (noch bevor Glühzünder und Ansteuerung getauscht wurden) entdeckt, dass die Ansaugöffnung an der Heizungsraum-Außenwand (Kellerwand) beim Einwintern der Gartenmöbel versehentlich mit einer Fußmatte zugedeckt worden war (lichter Rohrdurchmesser durch die Kellerwand = 16 cm). Natürlich meinte ich, damit den Fehler entdeckt zu haben ...... war aber nicht so, wie ich mittlerweile weiß. Außerdem steht immer die Tür des Heizungsraum offen, so dass Luft genug nachströmen kann. Nein, an der (Luftansaug-)Situation des Kessel hat sich sonst nicht das Geringste verändert.
Kann der Kessel oder ein Fühler oder ??? von einem evtl. ein paar Tag bestandenen Betrieb mit gewissem Sauerstoffmangel (Fußmatte !) irgendeine bleibende Beeinträchtigung davon getragen haben, die auch jetzt noch wirkt ?

@tricotrac

Momentan fahre ich mit geschlossener Klappe vor der Brennersteuerung - aber offener oberer Blechabdeckung über dem Kessel.
Mal schaun, ob er mit der dieser Konstellation durchläuft ? Wenn er es mehr als 2-3 Tage am Stück macht, schliesse ich die obere Blechabdeckung.
 

Bernd_Lukas

Threadstarter
Mitglied seit
16.12.2014
Beiträge
9
Heizung ist jetzt 2 Tage am Stück einwandfrei durchgelaufen, als die obere Blechabdeckung und die Abdeckungsklappe vor der Brennersteuerung offen waren. Habe dann die obere Blechabdeckung wieder aufgesetzt - aber die Abdeckungsklappe offen gelassen. Keine 2 Stunden und der nächste Fehler war da.
Da ich ja vor Tagen einmal (1) zufällig beobachtet hatte, dass die grüne LED zu leuchten begann - aber der (nagelneue) Glühzünder NICHT zu Glühen begann (was dann nach der Zündung natürlich zum Fehler mit roter LED führte), versuchte ich heute, diese Situation nachzustellen: ich saß einige Stunden vor dem Kessel, habe jeweils die Soll-Temperatur am Sonnensymbol ganz hoch gedreht, so dass der Kessel einen Wärmebedarf hatte und die Zündung einleitete. Dann die Soll-Temperatur ganz runtergedreht, so dass bereits nach ca. 30 sec der Brenner wieder stoppte. Dann Soll-Temperatur nach oben - und das Ganz von vorne. Dieser Versuch verlief 50 (!) mal hintereinander lückenlos fehlerfrei.
Dann hatte ich keine Lust mehr und stellte die Soll-Temperatur auf 2 Striche über "N". Als ich nach 1 Stunde in den Keller kam, zeigte die Brennersteuerung einen Fehler mit roter LED (der sich wie immer wegdrücken läßt und die nächste(n) Zündung(en) funktionieren IMMER.

Wat nu ???
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
26.432
Es gab mal so Experten, die an diesem Kessel eine motorische Nebenluftklappe verbaut haben......
Gibts so ein Teil?
 

Bernd_Lukas

Threadstarter
Mitglied seit
16.12.2014
Beiträge
9
Nein, natürlich ist an dem Kessel seit 22 Jahren überhaupt nichts geändert worden ..... also keine Nebenluftklappe oder was auch immer.

Zum Feuerungsautomaten: es ist ein anderer / neuer verbaut (ein HONEYWELL). Verhält sich exakt gleich wie sein (erst) vor 4 Jahren gegen einen ROBERTSHAW getauschter Vorgänger. Ebenso Gühzünder samt Flammgitter neu drin .... verhält sich ebenso wie sein Vorgänger.
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
26.432
Überprüf mal noch die Erdungsverbindungen. Vor allem die Verbindung Brenneransteuerung-> Brenner
 

Bernd_Lukas

Threadstarter
Mitglied seit
16.12.2014
Beiträge
9
Aktueller Stand: Habe die Brennersteuerung vom Kessel abgeschraubt (aber nichts an der Steuuerung selbst geschraubt / geöffnet !) und diese - soweit wie die Kabellängen dies zulassen - vor / außerhalb des Kessels abgestellt. Läuft seit 23.12. lückenlos ohne jeden Fehler durch.
Damit ist für meine Begriffe die Wärmeempfindlichkeit bzw. (eigentlich) ein gewisser Defekt irgendwelcher Bauteile glasklar.
Habe eine zwischenzeitlich getestete andere Brennersteuerung an den Lieferanten zurückgegeben: lieferte exakt dasselbe Fehlerbild - und war somit augenscheinlich nicht fabrikneu.

Bin jetzt mit VIESSMANN in Kontakt, was diese dazu sagen, dass nach nur vier Jahren (2010-2014) nach kostenpflichtigem Wechsel von ROBERTSHAW auf HONEYWELL dieselbe Situation wieder (!!!) vorliegt ? ! ? ! Das ist hart an der Grenze zu einem nötigen Rückruf im Zuge der Produkthaftung, da auch jetzt das damals von Viessmann selbst skizzierte Fehlerbild einer (Original-Ton) "harten Zündung" mit "Verpuffung" nicht ausgeschlossen werden kann. Zumal sich im Internet zunehmend Leute melden, die genau dasselbe Fehlerbild der Wärmeempfindlichkeit der HONEYWELL-Steuerung schildern.

Bin gespannt, wie VIESSMANN reagieren wird.
 

Sonne

Mitglied seit
21.01.2016
Beiträge
3
Bernd_Lukas schrieb:
Aktueller Stand: Habe die Brennersteuerung vom Kessel abgeschraubt (aber nichts an der Steuuerung selbst geschraubt / geöffnet !) und diese - soweit wie die Kabellängen dies zulassen - vor / außerhalb des Kessels abgestellt. Läuft seit 23.12. lückenlos ohne jeden Fehler durch.
Damit ist für meine Begriffe die Wärmeempfindlichkeit bzw. (eigentlich) ein gewisser Defekt irgendwelcher Bauteile glasklar.
Habe eine zwischenzeitlich getestete andere Brennersteuerung an den Lieferanten zurückgegeben: lieferte exakt dasselbe Fehlerbild - und war somit augenscheinlich nicht fabrikneu.

Bin jetzt mit VIESSMANN in Kontakt, was diese dazu sagen, dass nach nur vier Jahren (2010-2014) nach kostenpflichtigem Wechsel von ROBERTSHAW auf HONEYWELL dieselbe Situation wieder (!!!) vorliegt ? ! ? ! Das ist hart an der Grenze zu einem nötigen Rückruf im Zuge der Produkthaftung, da auch jetzt das damals von Viessmann selbst skizzierte Fehlerbild einer (Original-Ton) "harten Zündung" mit "Verpuffung" nicht ausgeschlossen werden kann. Zumal sich im Internet zunehmend Leute melden, die genau dasselbe Fehlerbild der Wärmeempfindlichkeit der HONEYWELL-Steuerung schildern.

Bin gespannt, wie VIESSMANN reagieren wird.
@Bernd_Lukas
Hallo, habe dasselbe Problem, 2010 gewechselt und jetzt geht der GFA auf Störung. Die Heizungsfirma die hier war, war total Ratlos, ersteinmal das einfachste gemacht, Glühzünder erneuert, hat nichts gebracht, Fehler der selbe, zweimal da gewesen, nichts....totale Ratlosigkeit, der Viessmann Kundendienst wurde von denen Gestern geschickt, der hat wenigstens den Gasdruck durchgemessen, was ja wohl das erste ist...au man, na ja....und erkannte das der Druckminderer an der Gasleitung wohl defekt ist, wurde durch den Netzbetreiber Gestern gewechselt....danach fuhr der erst einmal wieder weg, aber, sofort Abends ging die Anlage wieder auf Störung, sowie auch heute Morgen.
Es würde mich mal interessieren was bei dir jetzt raus gekommen ist?
Gruß
Sonne
 
Thema:

Brennerstörung bei VIESSMANN Gaskessel Rexola Biferral DK

Brennerstörung bei VIESSMANN Gaskessel Rexola Biferral DK - Ähnliche Themen

  • BOB 20 Brennerstörung 131

    BOB 20 Brennerstörung 131: Hallo, Ich habe alles austauschen lassen, was die Ursache sein könnte. Trotzdem geht die Heizung regelmäßig auf Störung. Hat jemand noch...
  • Buderus Logano G124 Brennerstörung

    Buderus Logano G124 Brennerstörung: Hallo zusammen, Ich habe ein Problem mit meiner Buderus Logano G124. Sie ging letztens immer wieder auf Brennerstörung und ließ sich dann auch...
  • Thermoblock Klassik Kamin VC 194 XE-C HL, Brennerstörung

    Thermoblock Klassik Kamin VC 194 XE-C HL, Brennerstörung: Hallo zusammen, ich habe an o.g. Gastherme folgendes Problem: LED für Betriebsbereit und Anforderung Wasser / Heizung leuchten. Ebenso leuchtet...
  • Buderus BRE 1.1 - morgendliche Brennerstörung

    Buderus BRE 1.1 - morgendliche Brennerstörung: Hallo zusammen, jeden Morgen hat unsere Heizung Buderus BRE 1.1 Startschwierigkeiten. Nach einmaligem Drücken der Entstörtaste läuft sie den...
  • Brennerstörung

    Brennerstörung: Hallo und einen schönen guten Tag miteinander....ich habe folgendes Problem mit meiner Ölheizung“ Buderus Logana105 ecomatik“....der Brenner...
  • Ähnliche Themen

    • BOB 20 Brennerstörung 131

      BOB 20 Brennerstörung 131: Hallo, Ich habe alles austauschen lassen, was die Ursache sein könnte. Trotzdem geht die Heizung regelmäßig auf Störung. Hat jemand noch...
    • Buderus Logano G124 Brennerstörung

      Buderus Logano G124 Brennerstörung: Hallo zusammen, Ich habe ein Problem mit meiner Buderus Logano G124. Sie ging letztens immer wieder auf Brennerstörung und ließ sich dann auch...
    • Thermoblock Klassik Kamin VC 194 XE-C HL, Brennerstörung

      Thermoblock Klassik Kamin VC 194 XE-C HL, Brennerstörung: Hallo zusammen, ich habe an o.g. Gastherme folgendes Problem: LED für Betriebsbereit und Anforderung Wasser / Heizung leuchten. Ebenso leuchtet...
    • Buderus BRE 1.1 - morgendliche Brennerstörung

      Buderus BRE 1.1 - morgendliche Brennerstörung: Hallo zusammen, jeden Morgen hat unsere Heizung Buderus BRE 1.1 Startschwierigkeiten. Nach einmaligem Drücken der Entstörtaste läuft sie den...
    • Brennerstörung

      Brennerstörung: Hallo und einen schönen guten Tag miteinander....ich habe folgendes Problem mit meiner Ölheizung“ Buderus Logana105 ecomatik“....der Brenner...

    Werbepartner

    Oben