Problem mit PT1000

Diskutiere Problem mit PT1000 im Brötje Forum im Bereich Heizungshersteller; Hallo zusammen, habe eine Velux Solarthermieanlage mit PT 1000 verbaut, nun hat der Heizungsbauer anscheinend ein Problem mit dem PT 1000 in...

zimmi1975

Threadstarter
Mitglied seit
02.11.2012
Beiträge
4
Hallo zusammen,

habe eine Velux Solarthermieanlage mit PT 1000 verbaut, nun hat der Heizungsbauer anscheinend ein Problem mit dem PT 1000 in Verbindung mit einer Brötje ISR SSR. Um was kann es sich hier handeln und ist es möglich daß die Komponenten nicht kompatibel sind? oder kann man das an derISR SSR einstellen???



Grß Zimmi 1975
 

De-Us74

Mitglied seit
15.12.2011
Beiträge
615
Ich versteh nicht. Es muss der Fühler verbaut werden der zur Regelung passt - die Solarkollektoren spielen keine Rolle.
 

zimmi1975

Threadstarter
Mitglied seit
02.11.2012
Beiträge
4
Das Problem ist, daß erst die Kollektoren und der Fühler eingebaut wurden und erst wesentlich später die Steuerung, Brennwert.Therme etc.



So , nun soll es anscheinend ein Problem mit dem PT 1000 und der Steuerung geben. Ich habe aber dieses Problem bei früher verbauten Anlagen in der gleichen Konstellation noch nie gehabt.

Also was kann das nun sein und wie kann das behoben werden??

Noch zur Info anscheinend soll ein QAZ 36 eingebaut werden??!!??

Kann man denn in der Regelung einen anderen Fühler hinterlegen und evtl. die Widerstandswerte anpassen???
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
23.877
Widerstandswerte anpassen dürfte nie funktionieren.
Es geht ja nicht nur um fixe Werte , sondern um eine Kennlinie.

Ein PT 1000 hat eine bestimmte Kennlinie. Diese Kennlinie ist bei allen Herstellern von PT 1000 Fühlern (fast) identisch.

Somit kann ich auch kein Problem erkennen.


Wie äußert sich denn das Problem?
 

Stahlgriller

Mitglied seit
07.10.2012
Beiträge
6
Laut Systemhandbuch (Seite 174 V01.09) hat der SSR Standardmäßig als Fühlertyp Kollektor im Parameter 6097 NTC voreingestellt. Läßt es sich nicht im Modus Fachmann unter Konfiguration auf PT 1000 ändern?

Gruß

Jürgen
 

zimmi1975

Threadstarter
Mitglied seit
02.11.2012
Beiträge
4
@hausdoc:



ich habe keine Ahnung was das Problem sein soll.



Unser Heizungsbauer hat mir lediglich erzählt, daß auf Grund der unterschiedlichen Widerstandswerte des PT 1000 und des QAZ 36, den er als normalerweise einbauen würde er die Sorge hat, daß die Regelung nicht funktioniert.



Probiert hat er das aber noch nicht!!!!!!!!

Ich denke doch, daß man die Anlage befüllen, in Betriebnehemn kann und dann doch zügig erkennt ob das ganze funktioniert oder nicht.



Ich habe schon zig solcher Solarthermie-Anlagen verbaut und immer mit einem PT 1000 und nie gab es irgendein Steuerungs/Regelungsproblem egal welcher Hersteller das dann war!!!!!!

Oder die anderen Heizungsbauer waren einfach nur kompetenter!?!?!
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
23.877
PT 1000 und QAZ 36 sind auch 2 vollkommen verschiedene Fühler.

Da muss man nicht mal probieren...

Soweit ich weiß , nutzt die Regelung aber einen PT 1000 ( Viessmann z.b. verwendet hier einen PT 500)


Der QAZ 36 wär z.b. ein Brauchwasserfühler. Allein durch das verwendete Isoliermaterial ist dieser Fühler für Kollektoreinsatz eigentlich ungeeignet.
 

De-Us74

Mitglied seit
15.12.2011
Beiträge
615
An die Regelung gehört als Kollekotorfühler ein Z36 Fühler, erkennbar am schwarzen Silikonkabel.

Typ Z sind im übrigen Tauchfühler und sollten in die Buchse des Sollakollektors passen, warum wird dieser Fühler nicht einfach montiert?
 

Stahlgriller

Mitglied seit
07.10.2012
Beiträge
6
Hallo,

ich hab noch mal google bemüht. Der QAZ 36 ist ein NTC mit 10k Ohm bei 25°C, fallender Widerstand bei steigender Temperatur (Kennlinie siehe Internet...) dieser Typ ist beim SSR in der Konfiguration der Voreingestellte Fühlertyp. Er sollte aber auf PT 1000 (1k Ohm bei 0°C in, steigender Widerstand bei steigender Temperatur) in der Konfiguration geändert werden können.
Wenn Fragen dazu sind wie man an den Parameter kommt Bescheid sagen. So wie die Kombination jetzt ist geht es aber definitiv nicht.
Gruß

Jürgen
 

zimmi1975

Threadstarter
Mitglied seit
02.11.2012
Beiträge
4
@ stahlgriller



Danke für diesen super Hinweis, genau diesen habe ich samt ausgedrucktem Systemhandbuch meinem Heizungsbauer weitergegeben und zusätzlich noch selber an der SSR ausprobiert.



Und siehe da, das Ding funktioniert und das ganze ohne Austausch des Fühlers und so weiter!!!!!!!!!!

Wie gesagt hatte diese Problematik bei noch keiner vorher verbauten Solarthermie-Anlage.Und der PT 1000 ist ja nun mal kein aussergwöhnlicher Fühler!!!!!!!!!



Also nochmals vielen Dank auch andie Anderen, die sich hierzu einen Kopf gemacht haben.



Grüße Zimmi1975
 
Thema:

Problem mit PT1000

Problem mit PT1000 - Ähnliche Themen

  • Vaillant ecoTEC exclusiv 146/4-7 - F55 CO problem

    Vaillant ecoTEC exclusiv 146/4-7 - F55 CO problem: Grüße an einander. Ich kann nicht so gut deutsch, entschuldigen Sie Bitte den Text in Englisch: I am in a quite desperate situation with my...
  • Buderus 03.10/38 / PGW 018 EF Ecomatic, Warmwasserproblem

    Buderus 03.10/38 / PGW 018 EF Ecomatic, Warmwasserproblem: Guten Abend, ich habe mit meiner alten Buderus 03.10/38 Ölheizung (Baujahr 1978 mit einer PGW 018 EF Ecomatic Regelung) seit Mitte März das...
  • Logamax plus GB 172 Probleme !!! suche dringend Fachmann !!!

    Logamax plus GB 172 Probleme !!! suche dringend Fachmann !!!: Hallo und guten Morgen! Bin neu hier im Forum und suche dringend professionelle Hilfe für meine Heizungsanlage. Zur Anlage: Buderus Logamax plus...
  • 2 kleine Probleme mit der neuen atmotec plus

    2 kleine Probleme mit der neuen atmotec plus: Im März wurde meine alte Vaillant Therme von 1992 ersetzt. Habe seit dem eine atmotec plus. 2 Dinge die mich nerven. Wenn die Therme richtig heiß...
  • Einrohrheizungsventil Probleme

    Einrohrheizungsventil Probleme: Hey, ich habe jetzt schon länger die Vermutung das bei mir im Arbeitszimmer der Heizkörper immer läuft. Hab überall die Heizung abgedreht und bin...
  • Ähnliche Themen

    • Vaillant ecoTEC exclusiv 146/4-7 - F55 CO problem

      Vaillant ecoTEC exclusiv 146/4-7 - F55 CO problem: Grüße an einander. Ich kann nicht so gut deutsch, entschuldigen Sie Bitte den Text in Englisch: I am in a quite desperate situation with my...
    • Buderus 03.10/38 / PGW 018 EF Ecomatic, Warmwasserproblem

      Buderus 03.10/38 / PGW 018 EF Ecomatic, Warmwasserproblem: Guten Abend, ich habe mit meiner alten Buderus 03.10/38 Ölheizung (Baujahr 1978 mit einer PGW 018 EF Ecomatic Regelung) seit Mitte März das...
    • Logamax plus GB 172 Probleme !!! suche dringend Fachmann !!!

      Logamax plus GB 172 Probleme !!! suche dringend Fachmann !!!: Hallo und guten Morgen! Bin neu hier im Forum und suche dringend professionelle Hilfe für meine Heizungsanlage. Zur Anlage: Buderus Logamax plus...
    • 2 kleine Probleme mit der neuen atmotec plus

      2 kleine Probleme mit der neuen atmotec plus: Im März wurde meine alte Vaillant Therme von 1992 ersetzt. Habe seit dem eine atmotec plus. 2 Dinge die mich nerven. Wenn die Therme richtig heiß...
    • Einrohrheizungsventil Probleme

      Einrohrheizungsventil Probleme: Hey, ich habe jetzt schon länger die Vermutung das bei mir im Arbeitszimmer der Heizkörper immer läuft. Hab überall die Heizung abgedreht und bin...
    Oben