Brötje SOB 26 Brennerstörung seit 2 Jahren

Diskutiere Brötje SOB 26 Brennerstörung seit 2 Jahren im Brötje Forum im Bereich Heizungshersteller; Hallo, ich bin neu hier im Forum und versuche nun verzweifelt auf diesem Wege Hilfe zu finden. Leider hat mein Heizungsinstallateur auch mit...

Elektroblitz

Threadstarter
Mitglied seit
18.04.2017
Beiträge
13
Hallo, ich bin neu hier im Forum und versuche nun verzweifelt auf diesem Wege Hilfe zu finden. Leider hat mein Heizungsinstallateur auch mit Unterstützung von Brötje den Fehler noch nicht gefunden.
Worum es geht.
Seit ca. 2 Jahren geht meine Heizung sporadisch unabhäbgig von der Tages oder Jahreszeit und auch nach völlig unterschiedlichen Zeiträumen (2 Tage bis 3 Monate) in Brennerstörung. Nach dem Rücksetzen startet der Brenner sofort wieder und läuft einwandfrei. Was allerdings auffällig ist, in dem Entlüfter des Einkreissystems ist ab und zu Luftblasen zu erkennen. Keiner weiss wo die her kommen.
Folgende Teile wurden bereits ausgetauscht:
- Ölpumpe
- Ölleitungen
- Entlüfter
- Ölfilter
- Flammenerkennung
- Zündelektroden
- Düse
- Komplette Tankansaugung

Hat jemand soetwas schon mal gehabt? Mittlerweile hätte ich mir eine neue Heizungsanlage kaufen können, aber die Anlage ist erst 9 Jahre alt! ;(
 
tricotrac

tricotrac

Fachmann
Mitglied seit
17.07.2013
Beiträge
5.545
Elektroblitz schrieb:
Folgende Teile wurden bereits ausgetauscht:
- Ölpumpe
- Ölleitungen
- Entlüfter
- Ölfilter
- Flammenerkennung
- Zündelektroden
- Düse
- Komplette Tankansaugung
Unabhängig aller Hersteller : Wurde vor dieser Austauschorgie mal ein Kanistertest durchgeführt ? Das heißt provisorische Ölversorgung (notfalls mit Diesel) über einen längeren Zeitraum hinweg ?
 

Elektroblitz

Threadstarter
Mitglied seit
18.04.2017
Beiträge
13
Nein, das wurde boch nicht gemacht. Gr6nd ist der teilweise lange Zeitraum bis es wieder zu einer Brennerstörung kommt. Aber man würde dann natürlich die Ölzuleitung als Ursache der Luftblasen im Entlüfter ausscjliessen können. Ist es tatsächlich so, das die Entlüftung erst in der Rücklaufleitung der Ölpumpe stattfindet?
 
tricotrac

tricotrac

Fachmann
Mitglied seit
17.07.2013
Beiträge
5.545
Elektroblitz schrieb:
Aber man würde dann natürlich die Ölzuleitung als Ursache der Luftblasen im Entlüfter ausscjliessen können. Ist es tatsächlich so, das die Entlüftung erst in der Rücklaufleitung der Ölpumpe stattfindet?
Ja, das ist so richtig. Über welche Art der Heizöllagerstätte sprechen wir ? Im oder außerhalb des Gebäudes, Standortgefertigter Behälter (kellergeschweißter Tank) oder Batterietankanlage aus Stahlblech oder Kunststoff-Batterietanks. Ölgerät und Lagerstätte befinden sich auf einer Ebene ? Wie groß ist die thermische Leistung des Ölgerätes ? Ist ein Heberschutzventil in der Ölleitung eingebaut und wie stark ist der Außendurchmesser der Saugleitung ?
 

Elektroblitz

Threadstarter
Mitglied seit
18.04.2017
Beiträge
13
Es handelt sich um eine Kunststoff-Batterietankanlage bestehend aus 2 x 2000l Öltanks. Die Tanks stehen auf gleicher Höhe wie die Heizungsanlage. Die Länge der Kupfer-Ölleitung beträgt ca. 6m. Den Aussendurchmesser müsste ich mal messen denke aber das es 10mm sind. Der Brenner hat beim SOB 26 meine ich 26kW. Kann man das Heberschutzventil von Aussen sehen? Bin leider kein Fachmann. Ich habe mir zur genaueren Diagnose die Software und Schnittstelle von Siemens für die Brennersteuerung besorgt. Der Fehler ist immer der selbe " keine Flammenbildung nach Ablauf TSA" vielleicht hilft das weiter.
 
ThW

ThW

Fachmann
Mitglied seit
06.05.2014
Beiträge
4.187
Standort
Pinneberg
Moin

Du hast (so vermute ich) eine Einstrangversorgung vom Tank zum Brenner. Die Ölleitung ist erneuert worden....und wer kam denn auf die Idee die Leitung in 10mm herzustellen? 8| Da sind 6mm (innen 4mm) nicht nur ausreichend, sondern das Maximum. Das hat etwas mit Minimum an Strömungsgeschwindigkeit der Ölversorgung zu tun (Das steht auch in der Anleitung der Ölfilterkombination). Durch die zu große Ölleitung haben Mikroblasen die Möglichkeit sich zu größeren/sichtbaren Blasen zusammenzufügen ... und genau diese verursachen die Probleme.


Elektroblitz schrieb:
Es handelt sich um eine Kunststoff-Batterietankanlage bestehend aus 2 x 2000l Öltanks
Kannst du hier einmal das T-Stück des einen Tanks einmal genauer betrachten bzw. mal was testen. Auf der einen Seite vom T-Stück ist ein Stopfen drinnen. Das ist der Anschluss eines möglichen weiteren (3ten+++) Tanks zur Ölversorgung. Wenn das ein GummiStopfen ist, ist der im Laufe der Jahre poröß ... teste das mal mit dem Fingernagel.
 
tricotrac

tricotrac

Fachmann
Mitglied seit
17.07.2013
Beiträge
5.545
Das Heberschutzventil sollte so nah wie möglich an der Entnahme der Öltanks montiert sein. HINWEIS : Alle Arbeiten an Ölanlagen unterliegen einer Fachbetriebspflicht ! Es dürfen nur Fachbetriebe mit einer Zulassung nach §19 l des Wasserhaushaltsgesetz daran arbeiten. Bitte den jetzigen Fachmann fragen, ob er diese Vorgabe erfüllt(Versicherungsschutz).
 

Elektroblitz

Threadstarter
Mitglied seit
18.04.2017
Beiträge
13
Mit Ölleitung erneuert meinte ich die Leitungen vom Entlüfter zum Brenner, sorry. Die Kupfer-Ölleitung ist eine Leitung die vom Umbau von 2 auf 1 Rohrsystem übrigblieb. Wenn sich Luftblasen durch den Durchmesser der Leitung bilden würden, würde man dann nicht auch Luftblasen im Ölfilter finden? Da ist nämlich nichts zu sehen!

Ich habe eben mit meinem Installateur telefoniert, es ist kein Hebeschutzventil verbaut.
Keine Angst ich selber würde an der Ölleitung nicht rumfummeln!
Mit der Dichtung ist ein guter Tipp werde ich heute Abend mal testen!
 
ThW

ThW

Fachmann
Mitglied seit
06.05.2014
Beiträge
4.187
Standort
Pinneberg
Moin


Elektroblitz schrieb:
Wenn sich Luftblasen durch den Durchmesser der Leitung bilden würden, würde man dann nicht auch Luftblasen im Ölfilter finden? Da ist nämlich nichts zu sehen!
Prinzipiell geht es um DIE Luftblase, die sich im oberen Bereich einer Versorgungsleitung sammelt. Und jetzt kommt Physik ins Spiel...Luft lässt dich kompremieren und auch --- AUSDEHNEN-- :!:
Wenn nun der Brenner startet, möchte er die gleiche Menge die er ansaugt auch aus dem Tank nachgefördert bekommen. Nun ist aber zwischen Brenner und dem Tank DIE Luftblase, die sich ausdehnt. Der Brenner saugt (Vakuum ;) ) zBsp. 5Liter an. Aus dem Tank fließe aber nur 2Liter nach. Wo ist der Fehler ... :D

Bei Versorgungsleitungen wo der Querschnitt und die Fließgeschwindigkeit stimmt, werden Mikroblasen mitgerissen und haben keine Möglichkeit sich "zu vereinen". ;)
 

Elektroblitz

Threadstarter
Mitglied seit
18.04.2017
Beiträge
13
Danke für die Erklärung ThW so kann ich mir das vorstellen! :)
Ich habe heute den Aussendurchmesser der Kupfer-Ölleitung gemessen, es sind tatsächlich 10mm! Denke dann werden es 8mm Innendurchmesser sein? Also viel zu gross! Die Länge liegt doch bei ca. 8m, auch die habe ich nachgemessen. Die Eine Dichtung habe ich am T-Stück des Tanks nicht finden können. Ist alles Kunststoff und das Verbindungsrohr ist scheinbar aus Aluminium. Die ganzen Anschlüsse sehen allerdings noch aus wie neu, ich glaube die sind auch schon erneuert worden. Also wird der nächste Schritt nun sein die Kupfer-Ölleitung gegen eine neue mit Aussendurchmesser 6mm und Innendurchmesser 4mm austauschen zu lassen !?
 
ThW

ThW

Fachmann
Mitglied seit
06.05.2014
Beiträge
4.187
Standort
Pinneberg
Moin


Elektroblitz schrieb:
Also wird der nächste Schritt nun sein die Kupfer-Ölleitung gegen eine neue mit Aussendurchmesser 6mm und Innendurchmesser 4mm austauschen zu lassen !?
Ja. Das ist eine mögliche Störquelle.
 
tricotrac

tricotrac

Fachmann
Mitglied seit
17.07.2013
Beiträge
5.545
Elektroblitz schrieb:
Also wird der nächste Schritt nun sein die Kupfer-Ölleitung gegen eine neue mit Aussendurchmesser 6mm und Innendurchmesser 4mm austauschen zu lassen
Das hat auf jeden Fall einen Sinn und das Heberschutzventil nicht vergessen !
Habe es aktuell heute in der Kundschaft wieder erlebt. Trotzdem Tank und Ölgerät sich beide auf gleicher Ebene befinden war der Ölfluß nicht zu stoppen, obwohl die Absperrung am Ölfilter zugedreht aber nicht richtig dicht war. Bei einem Riss in einem der beiden ölführenden Schläuche ist da eine "Ölpest" vorprogrammiert.
 

Elektroblitz

Threadstarter
Mitglied seit
18.04.2017
Beiträge
13
Mein Installateur hat mir gesagt, das ein Heberschutzventil nicht benötigt wird. Warum auch immer. Wo wird das denn eingebaut?
 
tricotrac

tricotrac

Fachmann
Mitglied seit
17.07.2013
Beiträge
5.545
In Beitrag Nr.7 zu finden.
Lasse dir das aus versicherungsrechtlichen Gründen schriftlich bestätigen, dass der Einbau eines Heberschutzventils an deiner Heizöllagerstätte nicht erforderlich sei. Dann hast du im Falle eines Falles etwas in der Hand !
 

Elektroblitz

Threadstarter
Mitglied seit
18.04.2017
Beiträge
13
Was ist denn sinnvoller ein rein mechanisches oder elektromechanisches Hebeschutzventil?
 
tricotrac

tricotrac

Fachmann
Mitglied seit
17.07.2013
Beiträge
5.545
Das ist unter den Fachleuten eine "Religionsfrage". Das eine Lager bevorzugt die rein mechanische, das andere Lager die elektrische Variante. Das Magnetventil braucht als Hilfsenergie den Strom und dieser muss vom Ölbrenner an der richtigen Stelle aus angezapft werden.
 

Elektroblitz

Threadstarter
Mitglied seit
18.04.2017
Beiträge
13
So, nächste Woche wird eine neue Ölleitung eingebaut, natürlich mit Antiheberventil!
Ich habe mich noch länger mit meinem Installateur über eure Kommentare unterhalten. Was wir nur nicht so ganz verstehen, sind die vielen kleine Gas- oder Luftblasen, die bei Betrieb des Brenners im Entlüfter zu sehen sind. Sieht aus wie in einer Mineralwasserflasche! Wie passt das zu dem falschen Durchmesser der Ölleitung?
 
tricotrac

tricotrac

Fachmann
Mitglied seit
17.07.2013
Beiträge
5.545
Elektroblitz schrieb:
Wie passt das zu dem falschen Durchmesser der Ölleitung?
Das hat "ThW" hier schon mal erklärt, nachzulesen in Beitrag Nr. 9 !
 
Wolfhaus

Wolfhaus

Profi
Mitglied seit
21.12.2014
Beiträge
4.550
Standort
dem Süden von Berlin
Elektroblitz schrieb:
Was wir nur nicht so ganz verstehen, sind die vielen kleine Gas- oder Luftblasen, die bei Betrieb des Brenners im Entlüfter zu sehen sind
Wenn du das nicht kennst ok aber dein "Fachmann" sollte das wissen!

Im Beitrag Nr. 9 bestens erklärt!
 
Thema:

Brötje SOB 26 Brennerstörung seit 2 Jahren

Brötje SOB 26 Brennerstörung seit 2 Jahren - Ähnliche Themen

  • Brötje "Brennerstörung 131" - Was tun?

    Brötje "Brennerstörung 131" - Was tun?: Hallo zusammen, ich hab momentan ein paar Probleme mit unserer Ölheizung im Haus und hab die Hoffnung dass der eine oder andere "alte Hase" hier...
  • 2 autarke Brötje Kessel im Mietshaus: Bei Brennerstörung soll 2. Kessel automatisch anspringen

    2 autarke Brötje Kessel im Mietshaus: Bei Brennerstörung soll 2. Kessel automatisch anspringen: Hallo Fachhelfer, vorhanden sind 2 autarke Brötje Kessel im Mietshaus: Ein SPK mit Puffer und gemischter Pumpengruppe, sowie ein SOB mit...
  • Brötje-Ölheizung: LÖA24 / Nach zweitem automatischen Anlauf geht die Heizung auf Brennerstörung

    Brötje-Ölheizung: LÖA24 / Nach zweitem automatischen Anlauf geht die Heizung auf Brennerstörung: Hallo, habe wieder einmal mit meiner Brötje-Heizung Probleme. Heizungsfachmann hat zwischenzeitlich fünf Teile ausgetauscht, aber nach zwei...
  • Brennerstörung Brötje Triobloc

    Brennerstörung Brötje Triobloc: Hallo Wir haben vor 2 Jahren einen Brötje Triobloc Te 16 eingebaut und haben nun folgendes Problem.Meistens über Nacht geht der Kessel in Störung...
  • Brötje Eurobloc ombi EB-C Brennerstörung!!!

    Brötje Eurobloc ombi EB-C Brennerstörung!!!: Hallo, habe o.g. Heizungsanlage mit Eurotronic-A und seit letzten sonntag hat die Anlage 2x Brennerstörung morgens angezeigt. Sie ging zwar...
  • Ähnliche Themen

    Oben