[2N.20] Mit meinem Latein am Ende !

Diskutiere [2N.20] Mit meinem Latein am Ende ! im Brötje Forum im Bereich Heizungshersteller; Liebe Community, seid ungefähr 3-4 Monaten tritt immer wieder der gleiche Fehler bei unserer Heizung auf -> BRÖTJE WGB 2N.20 Der Fehler lautet ...

Freeder

Threadstarter
Mitglied seit
11.01.2014
Beiträge
3
Liebe Community,

seid ungefähr 3-4 Monaten tritt immer wieder der gleiche Fehler bei unserer Heizung auf -> BRÖTJE WGB 2N.20
Der Fehler lautet : E133

Was vorgeschlagen wird im Handbuch habe ich schon alles gemacht:

1.Reset durchführen -> Der Fehler tritt trotzdem auf
2.Gasmangel -> Altes Gasventil vom Fachmann einstellen lassen(hat trotzdem nicht funktioniert = gleicher Fehler)
Neues Gasventil bestellt und einstellen lassen -> Fehler tritt wieder auf
3.Neue Zündelektroden -> Der Fehler lässt wieder grüßen
4.Ionisationsstrom prüfen lassen -> Wieder der gleiche Fehler
5.Zuletzt haben wir die Brennkammer ausgetauscht auf den Rat eines anderen "Fachmanns" -> 2 Stunden später wieder der gleiche Fehler

Nun bin ich echt mit meinem Latein am Ende.
Ich wollte nun fragen, ob jemand noch eine Vermutung hätte woran es liegen könnte.
Hatte jemand den gleichen Fehler?
 

Thommy_K_26

Mitglied seit
11.01.2014
Beiträge
1
Fehlercode 133

Hallo User,



ich habe seit 3 Jahre ein Haus in dem eine WTC 20 kw von Brötje verbaut ist.

Seit dieser Zeit ärgere ich mich mit dem Problem Fehlercode: 133 herum.

Unzählige male wurde der Fachmann angerufen und er hat unzählige Bauteile gewechselt. Alles brachte nicht den gewünschten Erfolg.

Am 08.01.2014 endlich nach 3 Jahren wurde der Fehler behoben. Er trat seither nicht mehr auf.

Der Fachmann hat die Düsenplatte gewechselt und die Zündelektrode neu eingebaut. Die Zündelektrode hatte den Funke nicht direkt in die Brennkammer gesteuert sondern außerhalb der Brennkammer. Das wurde bei dem Einbau der Düsenplatte festgestellt.

Wichtig ist, die Zündelektrode ist ein sehr sensibles Bauteil. Gerne biegt der Fachmann mal daran rum, dass allerdings ist für die Elektrode tödlich!! Warum? Beim kleinsten biegen an den Kontakten bricht die Keramik, die sich um den Kontakten befindet. Dort entsteht ein kleiner mikroskopischer Haarriss und das war's. Zu sehen ist an der Elektrode nichts, daher wird sie auch nicht gewechselt.

Zum 2. die Düsenplatte. Sie verklebt von Innen. Außen sieht sie aus wie neu und täuscht einen einwandfreien Zustand vor. Sie ist durch das Gas allerdings über die Jahre hinweg verklebt (Frasen). Die sollte unbedingt gewechselt werden. Beides zusammen kostest etwa 225 EUR, dies sollte aber dazu führen, dass der Fehler 133 der Vergangenheit angehört.

Und lass dir bitte nichts erzählen, beharre drauf, das beide Teile gewechselt werden und fertig. Und denk dran es darf niemals an der Elektrode gebogen werden!!! Sonst wirst du das Problem nie los!

Gruß Thomas
 

Elektroniker56

Mitglied seit
16.12.2011
Beiträge
280
Gut dass du das so beschrieben hast, das relativiert zumindest den Begriff Fachmann und lässt erkennen, was von manch einem zu halten ist.

Okay, du sagst mit dem Austausch der angesprochenen Teile wird man so ein Problem los. Allerdings nur so lange, bis diese Teile wieder die gleichen Probleme machen.
Wenn man es als Verschleißteile einordnen kann, dann dürfte das akzeptabel sein. Ansonsten kommt zumindest der Verdacht auf, hier gibt es wieder das zu erleben, was man per geplanter Obsoleszens erleben kann.
Momentan gehe ich von Verschleiß aus.
 

Freeder

Threadstarter
Mitglied seit
11.01.2014
Beiträge
3
An Thommy

Die Zünelektroden sind neu und funktionieren einwandfrei und die Düsenplatte gibt es bei meinem Modell nicht.
In einem anderen Forum wurde mir gesagt, dass etwas mit der Steuerungseinheit sein könnte.
Meint ihr das damit was sein kann ?
 

Wartungsmonteur

Mitglied seit
07.01.2012
Beiträge
41
Der Fehler 133 kommt von einer defekten, oder nicht vorhandenen Einlegeplatine.
Lass die Platine erneuern oder zusätzlich einbauen und der Fehler sollte Geschichte sein.

Lg
 
GreenRabbit

GreenRabbit

Moderator
Mitglied seit
11.04.2007
Beiträge
1.007
hi!

Hallo!
Hier kräuseln sich mir die Fussnägel..........

Beim WGB handelt es sich um ein Brennwertgerät, beim WTC um eine Heizwerttherme! Also komplett andere Technik! Der WGB besitzt keinen Düsenstock!
Die Problematik der Einlegeplatine bezieht sich ausschließlich auf die LMU74 (bis Bj. 06/2010)..........
Im WGB 2/2N ist eine LMU 64 verbaut! Trotzdem kann die LMU 64 das Problem hervorrufen! Ebenfalls korrodierte BRennerbefestigungsschrauben! Bei diesen hätte ich dann allerdings einen sehr geringen Überwachungsstrom in der Startphase!

-GR-
 

Freeder

Threadstarter
Mitglied seit
11.01.2014
Beiträge
3
Könnte es auch am Brennerrohr liegen, denn es sieht verrostet aus?
Und kennt jemand eine Seite bzw. Laden wo ich die Steuereinheit bestellen/ kaufen kann . Ich finde leider nichts ...
 
Thema:

[2N.20] Mit meinem Latein am Ende !

[2N.20] Mit meinem Latein am Ende ! - Ähnliche Themen

  • Was ist mit meinem Brenner los

    Was ist mit meinem Brenner los: Überschrift sagt ja schon alles.Was ist mit meinem Brenner passiert? Bitte um Hilfe.
  • Fussbodenheizung in meinem 20J alten Haus

    Fussbodenheizung in meinem 20J alten Haus: Leider hier kein Heizungsexperte und gleich mal meine erste Post hier: Ich bin ich seit meinem Einzug vor 8 Jahren mit meiner Heizung etwas...
  • Welche Heizung in meinem Wochenendhaus?

    Welche Heizung in meinem Wochenendhaus?: Hallo, Ich bin André und neu hier. Und habe gleich mal eine Frage. Und zwar geht es um mein Wochenendhaus was ich mir neu gekauft habe. Es ist...
  • Ähnliche Themen

    • Was ist mit meinem Brenner los

      Was ist mit meinem Brenner los: Überschrift sagt ja schon alles.Was ist mit meinem Brenner passiert? Bitte um Hilfe.
    • Fussbodenheizung in meinem 20J alten Haus

      Fussbodenheizung in meinem 20J alten Haus: Leider hier kein Heizungsexperte und gleich mal meine erste Post hier: Ich bin ich seit meinem Einzug vor 8 Jahren mit meiner Heizung etwas...
    • Welche Heizung in meinem Wochenendhaus?

      Welche Heizung in meinem Wochenendhaus?: Hallo, Ich bin André und neu hier. Und habe gleich mal eine Frage. Und zwar geht es um mein Wochenendhaus was ich mir neu gekauft habe. Es ist...
    Oben