Problem mit Buderus Logana Unit G_105 U BDE1.1 - 21 kW

Diskutiere Problem mit Buderus Logana Unit G_105 U BDE1.1 - 21 kW im Buderus Forum im Bereich Heizungshersteller; Hallo allerseits, Ich habe mich angemeldet, weil ich relativ ratlos bin! Unsere Heizung Buderus Logana Unit BDE 1.1. 21kw geht seit Anfang...

Hamburg_Ing

Threadstarter
Mitglied seit
18.10.2019
Beiträge
10
Hallo allerseits,

Ich habe mich angemeldet, weil ich relativ ratlos bin! Unsere Heizung Buderus Logana Unit BDE 1.1. 21kw geht seit Anfang September dauernd auf Störung!

Brennertyp:
Buderus Ölzerstäuberbrenner BDE Ausführung 1.1V – 21kW
Baujahr 1990
Baumuster-Nr.: 19132 – 85 S

Bauteile:
  • Ölpumpe Danfoss BFP 21 L 3 No.071N0170
  • Feuerungsautomat Satronic TF801
  • Flammenwächter FZ711G 025
  • Brennermotor AACO 8040886 60M (Baujahr 2016)
  • Zündmagnet Danfoss 071N0051
Die Vorbesitzer des Hauses haben Ende 2017 eine neue Buderus Steuerung anbringen lassen.
Typ: Buderus Logamatic RC300

Fehlerverhalten:
Für Anfang September habe ich die Störungen noch aufgeschrieben, seit Ende September müssen wir 3 bis 8 mal täglich die Entstörtaste drücken, welche sich am Feuerungsautomat TF801 befindet.

Hauptfehlercode ist 6A/504 Brennerstörung –Blockierend-

08.09 6A/504 Brennerstörung –Blockierend-
08.09 A01/818 Wärmeerzeuger bleibt kalt
08.09 A01/810 Warmwasser bleibt kalt

09.09 6A/504 Brennerstörung –Blockierend-
09.09 A01/818 Wärmeerzeuger bleibt kalt
09.09 A01/810 Warmwasser bleibt kalt

10.09 6A/504 Brennerstörung –Blockierend-
10.09 A01/818 Wärmeerzeuger bleibt kalt

19.09 6A/504 Brennerstörung –Blockierend-
19.09 A01/818 Wärmeerzeuger bleibt kalt
19.09 A01/810 Warmwasser bleibt kalt

20.09 6A/504 Brennerstörung –Blockierend-
Usw…. seit dem 20.09 mindestens 3 mal täglich, eher 6 bis 8 mal!

Wenn ich den Entstörtaster drücke passiert folgendes:
  • Motor läuft an, der Lüfter ist deutlich zu hören.
  • Flamme zündet nicht.
  • Motor geht aus.
  • Motor geht nach 2-3 Sekunden erneut automatisch an.
  • Flamme zündet!
Dieser Zyklus passierte nach jedem Drücken der Entstörtaste. Bis heute!
  • Motor läuft an, der Lüfter ist deutlich zu hören.
  • Flamme zündet nicht.
  • Motor geht aus.
  • Motor geht nach 2-3 Sekunden erneut automatisch an.
  • Flamme zündet nicht!
  • Störung 6A/504 Brennerstörung –Blockierend-
Was wurde bisher getan:
Wir haben einen Wartungsvertrag mit einer großen Hamburger Heizungsfirma.

Der Techniker der als erstes kam, sagte folgendes:
Bei dem Fehler könne er eigentlich nur die Komponenten austauschen, bis die Störung nicht mehr auftritt. Er hat den Feuerungsautomat Satronic TF801 ausgebaut und gegen einen Honeywell TF802.1 ersetzt.
Resultat: Die Flamme ging zwar an (nach dem Schema wie oben), aber nach etwa 10 Minuten ging der Brenner immer auf Störung. Das war also eine „Verschlimmbesserung“. Der Techniker hat die Bauteile 1 zu 1 getauscht, ohne weitere Einstellungen vorzunehmen, z.B. am Flammenfühler.

Beim Rücktausch auf den TF801 war wieder alles wie vorher.

Ein zweiter Techniker war auch ratlos. Bis auf das Tauschen aller Komponenten. Er hat eine neue Tür mit Brenner ins Spiel gebracht. Er wollte sich auch umschauen, ob die bei deren häufigen Heizungstauschaufträgen eine neue, alte Brennereinheit bekommen können.

Weitere Komponenten wurden nicht getauscht. Es wurde auch kein Vorschlag gemacht, was die als nächstes versuchen können zu tauschen. Zum Beispiel Ölpumpe und Magnetventilspule!? Das müsse man eh bestellen und es könne dauern das zu bekommen.

Keiner der Techniker hatte weitere Prüfausrüstung dabei. Ich habe gelesen, dass es ein Gerät für die Buderus BE Serie gibt. Spannungen wurden auch nicht gemessen.

Heute habe ich angerufen, da die Flamme nun gar nicht mehr zündet! Die Firma will heute keinen Techniker schicken und Montag zu kommen. Haben uns angeboten, Heizlüfter für das Wochenende bei denen abzuholen. Wir haben ein Kleinkind und ich kann nicht verstehen, dass die Firma trotz Wartungsvertrag noch nicht mal einen zum Nachschauen schickt. Es ginge erst Montag, bis dahin solle man durchhalten. Das Wasser bleibt natürlich kalt….

Perspektivisch wollen wir auf Gas umstellen, bekommen aber erst im Februar 2020 den Anschluss gelegt und haben noch etwa 3000l Öl im Tank, so dass ich den Brenner irgendwie über den Winter retten muss!

Meine Fragen:
  • Hat jemand eine Idee, woran es liegen und was man machen könne?
  • Kennt jemand einen wirklich guten Techniker für Ölheizungen in Hamburg, der sich auch mit alten Modellen auskennt und seriöse, methodische Fehlersuche betreibt? Gerne per PN!
 
Zuletzt bearbeitet:
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
24.682
Hat jemand eine Idee, woran es liegen und was man machen könne?

Ja, wie sieht denn die Ölversorgung aus? Einstrang? Zweistrang? Außendurchmesser der Ölleitung? Alter der Tankentnahmen?
 

Hamburg_Ing

Threadstarter
Mitglied seit
18.10.2019
Beiträge
10
Ölversorgung ist Einstrang. Das hat der Techniker erklärt. Er hat gesagt, dass die Versorgung gut aussähe.
Zum Alter der Tankentnahmen kann ich nichts sagen. Sie wurden wohl mal umgebaut sagte der Techniker. Da wir das Haus erst seit 2018 haben, ist mir die Historie nicht bekannt. Das Ölstandsglas am Ölfilter sah gut aus. Alles sauber, keine Blasen. Den Außendurchmesser muss ich mal nachmessen.
 

Hamburg_Ing

Threadstarter
Mitglied seit
18.10.2019
Beiträge
10
In der hamburger Gegend wüsste ich einen Fachmann der das 100%ig wieder hinbekommt...
Gerne per PN! :)

Außendurchmesser messe ich nach wenn ich zu Hause bin. Aber warum hat es sonst ohne Störung funktioniert?
Wie groß soll der Außendurchmesser normalerweise sein?
 
Zuletzt bearbeitet:

Hamburg_Ing

Threadstarter
Mitglied seit
18.10.2019
Beiträge
10
Ja dann gerne auch öffentlich! :) Kenne ich nur aus anderen Foren, dass Namen oft nicht so gerne öffentlich kommuniziert werden. Ich bin für jeden Tipp dankbar! 👍

Werde ne PN schreiben! :)
 
Zuletzt bearbeitet:
Heizung 75

Heizung 75

Mitglied seit
03.08.2014
Beiträge
377
Wurde die Kupplung (zwischen Ölpumpe und Brennermotor) mal überprüft? Das ist auch so eine hinterlistige Fehlerquelle.
 

Hamburg_Ing

Threadstarter
Mitglied seit
18.10.2019
Beiträge
10
Kupplung wurde nicht überprüft. Ich bin auch nicht sicher, ob die Firma Interesse daran hat, richtig zu prüfen. Ich geben denen am Montag noch eine letzte Chance. Den Punkt nehme ich auf jeden Fall mit, sowie alle anderen Tipps die ich hier bekommen kann. :) Vielen Dank!!!

Thema Außendurchmesser:
Der Schlauch, der in so eine rote Öltasse geht, ist ein beiger Flexschlauch von etwa 16mm Durchmesser. Dieser ist auf ein Kupferrohr mit 12mm Durchmesser gesteckt. Von der roten Öltasse in das höher gelegene Schauglas mit Filter sind es dann die originalen geflochtenen Schläuche.

Stand jetzt ist die Heizung nach erneutem Druck auf den Entstörtaster wieder angesprungen und hat 3 Brennerzyklen ohne Störung absolviert. Dann wieder Störung. Diesmal ließ sich der Brenner aber mit Tastendruck wieder starten. Es ist echt komisch.
 
Zuletzt bearbeitet:
mad-mike

mad-mike

Fachmann
Mitglied seit
31.10.2014
Beiträge
3.849
Moin, Ich könnte dir auch eine Liste schreiben, macht nur keinen Sinn.

Nur mal als Beispiel: der Feuerungsautomat 802.1 ist nicht kompatibel mit deinem Brenner...

Ölleitung, da wäre interessant ob der Brenner mit einer Rücklaufleitung bis zum Tank angeschlossen ist.
Welche werte wurden den bei der Abgasanalyse ermittelt?? Co2?
 

Hamburg_Ing

Threadstarter
Mitglied seit
18.10.2019
Beiträge
10
Eine Rücklaufleitung gab es mal. Es gibt vom Öltank nur noch eine Leitung die Öl führt. Die andere Leitung ist zwar noch da aber gekappt und der Rücklauf zugemacht. Wenn man vor der Anlage steht ist links etwa 40cm über dem Fußboden eine rote Tasse und darüber ein Handrad auf dem A - Z steht. Das Handrad ist wohl ein Sperrventil für den Ölzulauf. Direkt daneben ist der ehemalige totgelegte Rücklauf.

Werte der letzten Wartung:
Letzte Wartung 17.06.2019
o2 Bezug 3.0%
Co2 Max 15.4%
Abgas
137.3 C Abgastemperatur
11.81% Co2
5.7% qA +
1.30 Lambda
4.9% O2
13ppm CO
-0.067 mbar Zug
17ppm CO unverdünnt
94.3% Wirkungsgrad
20.9 C Verbr. Temp
48.1 C Taupunkt

Die Anlage lief seit Dez18/Jan19 bis Ende August 19 störungsfrei. Erst ab dann nahmen die Störungen massiv zu.
 

Anhänge

Zuletzt bearbeitet:
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
24.682
12 mm Durchmesser ist 10 mm Öllleitung - das ist falsch.
Notwendig 6 mm
 
tricotrac

tricotrac

Fachmann
Mitglied seit
17.07.2013
Beiträge
6.118
Buderus Ölzerstäuberbrenner BDE Ausführung 1.1V – 21kW
Baujahr 1990
Baumuster-Nr.: 19132 – 85 S
Wurden denn überhaupt schon mal die Ölbrennerschläuche erneuert, oder ist das noch "Erstausrüstung" ?
Saugleitung 6 x 1mm reicht vollkommen aus. Bei der Montage die erforderlichen Stützhülsen in den Verbindungen nicht vergessen !
 

Hamburg_Ing

Threadstarter
Mitglied seit
18.10.2019
Beiträge
10
Es sieht stark nach Erstausrüstung aus. Jedenfalls optisch. Ich habe oben in Beitrag #11 Bilder der Ölleitung hinzugefügt.
Die Anlage muss noch bis Mitte 2020 irgendwie durchhalten, dann gibt es den Wechsel auf Gas...
 
Heizung 75

Heizung 75

Mitglied seit
03.08.2014
Beiträge
377
Um die Ölversorgung als Fehler auszuschließen, kann man die Anlage über Kanister betreiben.
 

Hamburg_Ing

Threadstarter
Mitglied seit
18.10.2019
Beiträge
10
Ich finde wirklich sehr interessant, was schon alles an Tipps zusammengekommen ist. Vielen Dank dafür! Ehrlich gesagt sind meine Frau und ich echt verärgert darüber, daß zwei Monteure einer größeren Heizung & Sanitär Firma weder den Durchmesser des Ölzulaufs kontrolliert haben, noch anhand deren eigener Messwerte der letzten Wartung festgestellt haben, dass der Co2 Wert zu niedrig ist. Dann noch das Einsetzen eines nicht passenden Feuerungsautomaten mit dem Hinweis, man müsse halt alles durchtauschen bis der Fehler nicht mehr auftaucht. Wir werden mit der Firma nicht mehr weitermachen.
 
Heizung 75

Heizung 75

Mitglied seit
03.08.2014
Beiträge
377
Auf der Homepage von Buderus kann man nach "Fachbetriebe in Ihrer Nähe" suchen und nach "qualifizierten Fachpartnern" selektieren. Das sind dann Firmen, die eine gewisse Anzahl an Schulungen absolvieren müssen, um dort gelistet zu sein.
 

Hamburg_Ing

Threadstarter
Mitglied seit
18.10.2019
Beiträge
10
Danke für den Hinweis! Die Firma mit der ich den Wartungsvertrag habe, wird bei Buderus auch als “Fachbetrieb” angezeigt. :unsure:
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
24.682
Danke für den Hinweis! Die Firma mit der ich den Wartungsvertrag habe, wird bei Buderus auch als “Fachbetrieb” angezeigt.
Das besagt nur, daß irgendwann mal ein Kollege eine (oder mehrere) Schulungen besucht hat.

Es kann durchaus sein daß dieser Kollege seit Jahren In Rente ist.......
 
Heizung 75

Heizung 75

Mitglied seit
03.08.2014
Beiträge
377
“Fachbetrieb”
Hast du nach "qualifizierte Fachpartner" geschaut?
Um dort gelistet zu sein, müssen jedes Jahr mind. 2 Schulungen absolviert werden, um diesen Status zu behalten.
Dies natürlich nicht immer eine Garantie dafür, dass da auch ein super Monteur kommt.
Als nur "Fachbetrieb" steht jeder drin der bei Buderus etwas mehr als 2 Düsen kauft.
 
Thema:

Problem mit Buderus Logana Unit G_105 U BDE1.1 - 21 kW

Problem mit Buderus Logana Unit G_105 U BDE1.1 - 21 kW - Ähnliche Themen

  • Buderus HS3220 Problem

    Buderus HS3220 Problem: Hallo, ich habe ausgiebig das Forum studiert, aber ein ähnlichen Problem habe ich nicht gefunden. Es handelt sich um eine HS3220 mir den Modulen...
  • Probleme mit Buderus GB172-24 T50

    Probleme mit Buderus GB172-24 T50: Moin Leute! Hab mich paar Stunden durch die Beiträge gewühlt, aber keine Lösung für meine Heizungsprobleme gefunden. Allenfalls das ungelöste...
  • Probleme mit Gasbrenner/kesselarmatur vom Buderus Loganagas 04.0 aus dem Jahr 1971

    Probleme mit Gasbrenner/kesselarmatur vom Buderus Loganagas 04.0 aus dem Jahr 1971: Hallo, wir haben ein Problem mit der Gasarmatur unserer Gasheizung. Und zwar geht es um den kleinen Elektromotor und dessen Zahnräder, die einen...
  • Probleme mit Buderus Loganagas G 114 V und der Ecomatic UMB ständig Winterbetrieb

    Probleme mit Buderus Loganagas G 114 V und der Ecomatic UMB ständig Winterbetrieb: Hallo Leute habe eine Ecomatic UMB Steuerung die ständig auf Winterbetrieb leuchtet obwohl ich auf Sommer und Winterbetriebs Zeichen geschaltet...
  • Problem mit Buderus Logana 03.10 und Ecomatic UF Regelung

    Problem mit Buderus Logana 03.10 und Ecomatic UF Regelung: Hallo, wir haben einen Buderus Logana 03.10/43 Heizkessel mit eine Ecomatic UF Regelung (PGW1073/UFB) von 1984. Vor einigen Jahres gab es schonmal...
  • Ähnliche Themen

    Werbepartner

    Oben