Buderus Ölbrennwertgerät SB105 19kw stinkt nach Abgasen

Diskutiere Buderus Ölbrennwertgerät SB105 19kw stinkt nach Abgasen im Buderus Forum im Bereich Heizungshersteller; Hallo, ich habe seit 5 Jahren einen Buderus Ölbrennwertkessel SB105 19kw, seit meinem letzten Service im Dezember 2015(Kesseldichtung...

Tom1970

Threadstarter
Mitglied seit
07.02.2016
Beiträge
11
Hallo,

ich habe seit 5 Jahren einen Buderus Ölbrennwertkessel SB105 19kw, seit meinem letzten Service im Dezember 2015(Kesseldichtung, Brennerdüse, Zündelektrode getauscht und Kessel gereinigt) stinkt es rundums Haus nach Abgasen, nehme an es handelt sich um schlecht verbranntes Öl. Der Kundendienst war dreimal innerhalb der letzten 10 Tagen bei mir, alle Werte sind einwandfrei und somit der Abgasgeruch nicht erklärbar, die Werte werden allerdings nur im Betrieb gemessen und da sind sie ok, es russt auch nichts aus dem Schornstein, alles weiss.

Allerdings war ich jetzt des öfteren am Dach beim Schornstein um den Geruch zu lokalisieren, wenn der Brenner konstant läuft stinkt es nicht, erst beim Start und beim Ausschalten stinkt es nach diesen Abgasen und das macht er ca 12 Mal in der Stunde(rauf und runter).

Heute war ich wieder am Dach, trotz manueller Abschaltung der Anlage hat es ziemlich lange nachgeraucht und nach Abgase gestunken, beim Einschalten ein paar Sekunden, es ist auch ziemlich wetterabhängig. Der Geruch ist sehr extrem, das hat es in den Jahren zuvor noch nicht gegeben.

Woran kann es liegen, dass es plötzlich diesen Abgasgeruch bei jedem Start und Abschalten gibt?

Vielen Dank im Voraus!
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
24.700
Könntest du Abgaswerte posten?
Erst mal wichtig wären CO² sowie CO

Wie sieht die Ölversorgung aus? 1-Strang? 2-Strang?
 

Tom1970

Threadstarter
Mitglied seit
07.02.2016
Beiträge
11
Hallo,
im Anhang der Ausdruck vom Kundendienst!
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
24.700
Leider kein Anhang da.

Geh auf erweiterte Antwort-> Dateianhänge.....
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
24.700
De CO² Gehalt ist für meinen Geschmack etwas zu niedrig. Das sollte aber erst mal nicht das Problem sein.

Wie siehts mit der Ölversorgung aus?
 

Tom1970

Threadstarter
Mitglied seit
07.02.2016
Beiträge
11
OK. Heizöl Extraleicht, wird immer vom selben Lieferanten bezogen. Ölversorgung von einem 1000 l Kunststofftank(ebenfalls erst 5 Jahre alt), auch die Zuleitungen wurden damals erneuert.

Lg Tom
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
24.700
Tom1970 schrieb:
auch die Zuleitungen wurden damals erneuert.
Wie sieht diese Zuleitung aus?

1 Leitung? 2 Leitungen? Durchmesser der Leitung?
 
tricotrac

tricotrac

Fachmann
Mitglied seit
17.07.2013
Beiträge
6.122
#post111281']auch die Zuleitungen wurden damals erneuert[/quote]

Du meinst die Verbindung(en) zwischen Tank und Heizkessel ? Da reicht eine Leitung völlig aus. Wie weit sind Tank und Ölbrenner denn räumlich auseinander und stehen die auf einer Ebene ?

 
tricotrac

tricotrac

Fachmann
Mitglied seit
17.07.2013
Beiträge
6.122
[#post111267']Woran kann es liegen, dass es plötzlich diesen Abgasgeruch bei jedem Start und Abschalten gibt?[/quote]

Ohne weitere Angaben kommen da nur Spekulationen raus ! Mache mal bitte Fotos von dem Wärmeerzeuger, seiner Umgebung und vom Öltank !
Geht wie folgt : erweiterte Antwort >>> Dateianhänge >>> in Beitrag einfügen . Pro Bild max. 500KB !
 

Tom1970

Threadstarter
Mitglied seit
07.02.2016
Beiträge
11
Es dürfte eine Leitung(1cm Durchmesser) sein, ! Die komplette Heizungsanlage wurde erneuert. Das Haus ist ebenerdig und der Tank und Ölbrenner sind nur ca. 5m entfernt. Wie schon erwähnt gibt es diese Problem erst seit dem letzten Service, zuvor war absolut nichts zu riechen und es gab keinerlei Probleme mit der Anlage.
 
tricotrac

tricotrac

Fachmann
Mitglied seit
17.07.2013
Beiträge
6.122
Die Saugleitung ist zu groß dimensioniert (wenn es denn 10mm Außendurchmesser sind). Es reicht bei den beschriebenen Voraussetzungen eine Leitung mit 6 x 1mm aus. Der Mangel besteht seit Errichtung dieser Anlage. Die Fließgeschwindigkeit in der zu dicken Saugleitung ist zu gering, dadurch kommt es zu Ausgasungen des Heizöls. Ist im Bereich des Ölbrenners eine Ölentlüfter- und filterkombination installiert ? Fand ein Filterwechsel statt ?
 

Tom1970

Threadstarter
Mitglied seit
07.02.2016
Beiträge
11
Hier die Fotos! Die Leitung ist 10mm, der Filter wurde laut Arbeitsbericht nicht getauscht.
Zur Leitung: Warum gab es dann zuvor nie ein Problem. Im Haus ist von den Abgasen überhaupt nichts zu riechen.
Aber ich denke die Abgase entstehen erst nach dem Brenner, wenn er nicht mehr voll läuft.
 

Anhänge

mad-mike

mad-mike

Fachmann
Mitglied seit
31.10.2014
Beiträge
3.855
Bin ich blind oder ist da kein Filter in der Tasse? 8|

Ich hoffe dein Techniker weiss wie man den Kessel auf min Leistung einstellt...
 

Totti69

Mitglied seit
09.01.2016
Beiträge
81
Wurde bei der Wartung die Brennerdüse getauscht,wenn ja was ist das für eine Type?
 
mad-mike

mad-mike

Fachmann
Mitglied seit
31.10.2014
Beiträge
3.855
Wenn das da aufen Feuerungsautomaten der eingestellte Pumpendruck ist, mach denn Kessel aus... Warst du bei einer Störungssuche dabei? Hast du gesehen wie er Stufe 1 und 2 geschalten hat? Hast du denn Pumpendruck gesehen von stufe 1 und 2??
 
tricotrac

tricotrac

Fachmann
Mitglied seit
17.07.2013
Beiträge
6.122
#post111296']Bin ich blind oder ist da kein Filter in der Tasse? <img src="http://www.heizungsforum.de/forum/wcf/images/smilies/blink.png" alt="8|" />

Ich hoffe dein Techniker weiss wie man den Kessel auf min Leistung einstellt...
[/quote]

Die Frage ist nicht ganz unberechtigt. Könnte aber ein normaler Filtereinsatz in der langen Filtertasse sein.
 

Tom1970

Threadstarter
Mitglied seit
07.02.2016
Beiträge
11
Hallo,

Brennerdüse wurde getauscht. Also Filter ist drinnen, hinter dem gelben Etikett, sieht man leider schlecht auf dem Bild. Ich denk schon das der Techniker vom Buderus Werkskundendienst das weiss, hat auch nochmals die brennerdüse kontrolliert. Er konnte keinen Fehler an der Anlage finden, Abgase in Grundlast und Vollbetrieb bestens. Wie schon gesagt es stinkt bei jedem Brennerstart und wenn der Brenner ausschaltet.

LG
 
ThW

ThW

Fachmann
Mitglied seit
06.05.2014
Beiträge
4.300
Standort
Pinneberg
Moin

mad-mike schrieb:
Wenn das da aufen Feuerungsautomaten der eingestellte Pumpendruck ist, mach denn Kessel aus... Warst du bei einer Störungssuche dabei? Hast du gesehen wie er Stufe 1 und 2 geschalten hat? Hast du denn Pumpendruck gesehen von stufe 1 und 2??
Unbenannt.PNG

LG ThW
 
mad-mike

mad-mike

Fachmann
Mitglied seit
31.10.2014
Beiträge
3.855
Also wenn der Werkskundendienst nicht mal einen Richtgen Filter dabei hat bin ich mir nicht mal so sicher das er weiss wie man den Kessel auf min Leistung einstellt.... Irgendwie habe ich das Gefühl da wurden die Magnetspulen einfach während des Betriebs abgezogen....

GL 18,5 bar / KL 19,5 bar. Würde für mich aus der Ferne sagen Heißt Großlast und Kleinlast. Kleinlast hat aber einen Bereich von ~6-8bar...

So würde ich es aus der Ferne Beurteilen.....
 
Thema:

Buderus Ölbrennwertgerät SB105 19kw stinkt nach Abgasen

Buderus Ölbrennwertgerät SB105 19kw stinkt nach Abgasen - Ähnliche Themen

  • H-Gasdüse für Buderus Loganagas 04.2 11,6KW Heizkessel gesucht

    H-Gasdüse für Buderus Loganagas 04.2 11,6KW Heizkessel gesucht: Moin zusammen, ich suche für einen "Buderus Loganagas 04.2 11,6KW Heizkessel" eine H-Gasdüse/ein H-Gasdüsen-Set. Falls jemand noch so eine...
  • Buderus Logamatic RC 310

    Buderus Logamatic RC 310: Hallo, ich habe folgende Fehlermeldung 0Y204, die aktuelle Kesselwassertemperatur ist höher als die Sollwassertemperatur. Der Kessel wird...
  • Buderus HS3220 Problem

    Buderus HS3220 Problem: Hallo, ich habe ausgiebig das Forum studiert, aber ein ähnlichen Problem habe ich nicht gefunden. Es handelt sich um eine HS3220 mir den Modulen...
  • Buderus Logano Ölbrennwert - Fehler 4H und EE 611 ständig

    Buderus Logano Ölbrennwert - Fehler 4H und EE 611 ständig: Hallo zusammen, nachdem sich entweder Heizungsmonteure nicht an meine Ölbrennwerttherme wagen oder die Probleme nicht in den Griff bekommen...
  • Viessmann vitoladens 300-c oder Buderus KB195i kaufen

    Viessmann vitoladens 300-c oder Buderus KB195i kaufen: Hallo Freunde, Ich möchte mein über 30kahre treu dienende Viessmann Vitola-biferral Heizölanlage gegen ein Neuers austauschen. Mir wurde von...
  • Ähnliche Themen

    • H-Gasdüse für Buderus Loganagas 04.2 11,6KW Heizkessel gesucht

      H-Gasdüse für Buderus Loganagas 04.2 11,6KW Heizkessel gesucht: Moin zusammen, ich suche für einen "Buderus Loganagas 04.2 11,6KW Heizkessel" eine H-Gasdüse/ein H-Gasdüsen-Set. Falls jemand noch so eine...
    • Buderus Logamatic RC 310

      Buderus Logamatic RC 310: Hallo, ich habe folgende Fehlermeldung 0Y204, die aktuelle Kesselwassertemperatur ist höher als die Sollwassertemperatur. Der Kessel wird...
    • Buderus HS3220 Problem

      Buderus HS3220 Problem: Hallo, ich habe ausgiebig das Forum studiert, aber ein ähnlichen Problem habe ich nicht gefunden. Es handelt sich um eine HS3220 mir den Modulen...
    • Buderus Logano Ölbrennwert - Fehler 4H und EE 611 ständig

      Buderus Logano Ölbrennwert - Fehler 4H und EE 611 ständig: Hallo zusammen, nachdem sich entweder Heizungsmonteure nicht an meine Ölbrennwerttherme wagen oder die Probleme nicht in den Griff bekommen...
    • Viessmann vitoladens 300-c oder Buderus KB195i kaufen

      Viessmann vitoladens 300-c oder Buderus KB195i kaufen: Hallo Freunde, Ich möchte mein über 30kahre treu dienende Viessmann Vitola-biferral Heizölanlage gegen ein Neuers austauschen. Mir wurde von...

    Werbepartner

    Oben