ZBS 7-22, Fehler EA im Nachtbetrieb

Diskutiere ZBS 7-22, Fehler EA im Nachtbetrieb im Junkers-Bosch Forum im Bereich Heizungshersteller; Hallo, Nachts schaltet sich meine Heizung mehrfach mit der Fehlermeldung EA (Flamme nicht erkannt) ab, lässt sich aber immer sofort quittieren...

JunkersUser

Threadstarter
Mitglied seit
11.12.2011
Beiträge
13
Hallo,

Nachts schaltet sich meine Heizung mehrfach mit der Fehlermeldung EA (Flamme nicht erkannt) ab, lässt sich aber immer sofort quittieren. Elektroden sind neu, Kabel sind in Ordnung, Ionisationsstrom knapp über 5 µA, startet immer beim ersten Zündversuch, normales Flammenbild, keine Verpuffungen. Ich habe die Anlage nun ständig im Tagbetrieb (sonst immer über Timerautomatik mit Absenkung von 23:00 Uhr bis 05:00 Uhr) und der Fehler tritt nicht auf. Auch nicht, wenn ich abends die Regler runter drehe, sozusagen eine manuelle Nachtabsenkung mache.

Müsste irgendwie ja an der Elektronik liegen, oder?

Hat jemand einen Tipp?


EDIT: Was mir noch auffiel, die Anlage macht (versucht?) häufig einen NTC-Fühlerabgleich. Das habe ich früher so nicht beobachtet.
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
31.743
Das Gerät hat nicht so viel Eigenintelligenz, daß es selbsttätig einen Fühlerabgleich machen könnte.

Wie sieht das denn aus?

Wie alt in etwa ist die Elektroinstallation?
 

JunkersUser

Threadstarter
Mitglied seit
11.12.2011
Beiträge
13
Das mit dem Fühlerabgleich (I- -I blinkt im Wechsel mit der Anzeige der VL-Temperatur) verstehe ich auch nicht. Laut Handbuch soll das nur nach dem Einschalten, bzw. nach Wechsel von Sommer- auf Heizbetrieb passieren.

Die Elektroinstallation ist recht neu, aber ich habe im Oktober eine PV-Anlage bekommen. Es kam ein neuer Zählerschrank und ein neuer Erder wurde geschlagen. Die alte Erde blieb aber parallel dazu mit in Betrieb. Eigentlich habe ich nun zwei verschiedene Erder, was mir wegen der unterschiedlichen Potentiale etwas Bauchweh bereitete. Der Anlagenerrichter meinte aber, das sei kein Problem. Und der viele Regen in letzter Zeit, könnte den Potentialunterschied noch vergrößert haben.

Wenn aber hier der Hund begraben liegen sollte, warum stört das dann immer nur im Nachtbetrieb? ?(
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
31.743
Die beiden Potentialausgleichschinen müssen unbedingt verbunden werden. Was sind denn das für Elektriker . Deswegen heißt es ja "Potentialausgleich".

Welche Wechselrichter sind verbaut?? Ganz sicher daß die nicht "ferkeln" - Also das Netz etwas versauen?


Achte mal drauf, ob du einen Zusammenhang zwischen PV Anlage und Störung erkennen kannst . ( Sonnenaufgang- PV geht ans Netz bzw Sonnenuntergang - PV geht vom Netz)
 

JunkersUser

Threadstarter
Mitglied seit
11.12.2011
Beiträge
13
Hausdoc schrieb:
Die beiden Potentialausgleichschinen müssen unbedingt verbunden werden. Was sind denn das für Elektriker . Deswegen heißt es ja "Potentialausgleich".
Ja, völlig richtig, aber wenn das nichts mit meiner Störung zu tun hat, ist das 'ne andere Baustelle. Aber wichtig!

Hausdoc schrieb:
Welche Wechselrichter sind verbaut?? Ganz sicher daß die nicht "ferkeln" - Also das Netz etwas versauen?

Achte mal drauf, ob du einen Zusammenhang zwischen PV Anlage und Störung erkennen kannst . ( Sonnenaufgang- PV geht ans Netz bzw Sonnenuntergang - PV geht vom Netz)
Na ja, die Störung kommt wie gesagt zwischen 23:00 und 05:00 Uhr. Die WR sind da lange nicht mehr, bzw. noch lange nicht i.B. Sind übrigens von Fronius.

Mal laut gedacht:
Ein schlechter oder fehlender Potentialausgleich kann ja eine kleine Spannung zur Folge haben, die die Elektronik stört. Könnte ja sein, dass der Teil der Elektronik, der für die Nachtabsenkung zuständig ist, hiervon betroffen ist. Bevor ich mir für viel Geld eine neue Leiterplatte kaufe, würde ich es gerne ausprobieren. Wenn ich nun für ein, zwei Nächte mal den PE der Anlage unterbreche...
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
31.743
Ich würde auch erst mal externe Fehlerquellen auschließen.

Im Zusammenhang mit Wechselrichtern ..... denk ich da an hochfrequente elektromagnetische Störungen.
 

JunkersUser

Threadstarter
Mitglied seit
11.12.2011
Beiträge
13
Hausdoc schrieb:
Ich würde auch erst mal externe Fehlerquellen auschließen.

Im Zusammenhang mit Wechselrichtern ..... denk ich da an hochfrequente elektromagnetische Störungen.

Die WR sind unverdächtig, denn die Störung tritt nachts auf, wenn die WR ausgeschaltet sind, der Abstand zur Hzg-Anlage ist zu groß und die WR arbeiten ohne Trafo, was elektromagnetische Störungen ausschließen würde.

....


Ich habe den PE an der Heizungsanlage abgeklemmt. Und siehe da, die Anzeige für den NTC-Fühlerabgleich trat schon mal nicht mehr auf. Mal gucken, ob heute Nacht die Anlage durchläuft (klar, ich hätte den Nachtbetrieb auch am Tag testen können...) Ich werde morgen früh den PE wieder auflegen, denn ich möchte die Anlage ungern ohne Schutzerdung meiner Familie überlassen, während ich zur Arbeit bin. Danach werde ich mich um einen provisorischen Potentialausgleich bemühen. Wenn das dann immer noch störungsfrei laufen sollte, dürfte die Ursache geklärt sein. Ich bin da guter Hoffnung. Dem PV-Errichter muss ich dann noch Frohe Weihnachten wünschen. :whistling:

Ganz sicher werde ich hier weiter berichten!
 

JunkersUser

Threadstarter
Mitglied seit
11.12.2011
Beiträge
13
Guten Tag,

der Versuch mit dem abgeklemmten Schutzleiter war leider erfolglos. Heute Nacht läuft nun der Versuch mit einem provisorischem Potentialausgleich. Drückt mir bitte die Daumen. :)
 

JunkersUser

Threadstarter
Mitglied seit
11.12.2011
Beiträge
13
Hallo,

also zunächst fiel die Heizung nicht wieder aus. Ich hoffe, dass war kein Zufall. Aber zufrieden bin ich nicht, denn nun habe ich ein neues Problem:

Viel zu viele Brennerstarts. Also, das geht so: Bei 48°C VLTemperatur startet der Brenner, nach ca. 40 sek. sind 55°C erreicht und der Brenner schaltet ab. In weniger als einer min sind wieder die 48°C erreicht und das Spiel beginnt von Neuem. Und immer während der Phase in der der Brenner nicht an ist, blinkt die Anzeige für den NTC-Fühlerabgleich (I- -I).

Das kann doch nicht normal sein, oder?

Ich habe mal die Einstellungen der "Bosch Heatronic" ausgelesen:

Taktsperre 3 min
Max. VL-Temp. 88°C
Schaltdifferenz 0°K
Autom. Taktsperre EIN
max. Heizleistung 7,8 kW

Ich habe die automatische Taktsperre mal deaktiviert und den Taktsperre auf 15 min gesetzt, funktioniert aber nicht, der Brenner arbeitet weiterhin im Minutentakt.
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
31.743
Wurde die maximale Heizleistung + Speicherladeleistung eingestellt?
 

JunkersUser

Threadstarter
Mitglied seit
11.12.2011
Beiträge
13
Hausdoc schrieb:
Wurde die maximale Heizleistung + Speicherladeleistung eingestellt?
Nein, sieht nicht so aus. Ich habe bei meiner Angabe eben einen Fehler gemacht. Max. Heizleistung ist nicht 7,8 kW, sondern 78%. Werkseinstellung soll 100% sein, die Einstellung muss demnach damals der Monteur vorgenommen haben.
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
31.743
Wieviel m² Wohnfläche hast du denn?
 

JunkersUser

Threadstarter
Mitglied seit
11.12.2011
Beiträge
13
110m², EFH Altbau

Aber mein Problem hat damit ja nichts zu tun, die Dimensionierung war bisher ja in Ordnung, denke ich jedenfalls.
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
31.743
Die maximale Heizleistung muss an den Wärmebedarf angepasst werden.

Die 7,8 KW passen aber.

Testweise kannst du aber diese Leistung noch reduzieren.

Erst wenn bei -20° die Bude nicht mehr warm wird, hast du es übertieben.
 

JunkersUser

Threadstarter
Mitglied seit
11.12.2011
Beiträge
13
1. Ich habe die Leistung auf 55% gesetzt, immer noch das gleiche. Der Brenner läuft offensichtlich nur auf 100% oder ist aus.

2. Ferner fiel die Heizung im Nachtbetrieb wieder über EA (Flamme nicht erkannt) aus.

3. Dass die Heizung permanent einen NTC-Abgleich macht ist auch nicht normal.


Die Fehler lassen ein elektronisches Problem vermuten. Ein schlechter Potentialausgleich ist nun ausgeschlossen. Auf Verdacht was austauschen will bei den völlig überzogenen Ersatzteilpreisen gut überlegt sein. Infrage kämen, so wie ich das sehe, die Leiterplatte oder das witterungsgeführte Einbaumodul TA 211. Wie kann ich das eingrenzen?
;(



EDIT: Ich habe den Stecker vom TA 211 abgezogen und siehe da: Der Fehler ist behoben. Kein NTC-Abgleich mehr, keine Volllast-Aus-Zweipunktregelung des Brenners mehr und die Taktsperre wird auch nicht mehr ignoriert. :thumbsup:
Großer Wermutstropfen: Für dieses kleine Platinchen soll man so um die 270 Euronen hinblättern. Eine bodenlose Frechheit! :cursing:
 
Thema:

ZBS 7-22, Fehler EA im Nachtbetrieb

ZBS 7-22, Fehler EA im Nachtbetrieb - Ähnliche Themen

  • Junkers ZWR 18-3 AE 23 - Fehler F6 nach Wasserbezug

    Junkers ZWR 18-3 AE 23 - Fehler F6 nach Wasserbezug: In der neuen Wohnung meines Sohnes ist eine Junkers ZWR 18-3 AE 23 installiert. Beim Bezug von Warmwasser liefert die Therme zunächst heißes...
  • Fehler 007 trotz Tausch

    Fehler 007 trotz Tausch: Guten Tag. Versuche Hilfe auf diesem Wege zu bekommen, danke im Voraus. Wolf Heizung cgw 20/120 15 Jahre Alt. Es kamm Fehler 007 (...
  • Fehler im Steuergerät

    Fehler im Steuergerät: Hallo, Ich habe jetzt ein kleines Problem; bei meinem Deltasol ssl regler zeigt TKOL 210°C an (siehe Bild), mitten in der Nacht; mit der Folge...
  • Fehler 004 - Wolff Typ:GB-E-20-S

    Fehler 004 - Wolff Typ:GB-E-20-S: Guten Morgen, ich habe eine Gastherme des o.g. Tpy. Die Therme wurde im Kalenderjahr 2002 eingebaut und lief bislang doch sehr zuverlässig (2...
  • Warmwasser trotz Fehler 2L-329?

    Warmwasser trotz Fehler 2L-329?: Hallo Spezialisten, ich habe ein Problem mit meiner Heizterme vom Typ Buderus Logamax 152-16. Nachdem ich vor etwa einer Woche alle Thermostaten...
  • Ähnliche Themen

    • Junkers ZWR 18-3 AE 23 - Fehler F6 nach Wasserbezug

      Junkers ZWR 18-3 AE 23 - Fehler F6 nach Wasserbezug: In der neuen Wohnung meines Sohnes ist eine Junkers ZWR 18-3 AE 23 installiert. Beim Bezug von Warmwasser liefert die Therme zunächst heißes...
    • Fehler 007 trotz Tausch

      Fehler 007 trotz Tausch: Guten Tag. Versuche Hilfe auf diesem Wege zu bekommen, danke im Voraus. Wolf Heizung cgw 20/120 15 Jahre Alt. Es kamm Fehler 007 (...
    • Fehler im Steuergerät

      Fehler im Steuergerät: Hallo, Ich habe jetzt ein kleines Problem; bei meinem Deltasol ssl regler zeigt TKOL 210°C an (siehe Bild), mitten in der Nacht; mit der Folge...
    • Fehler 004 - Wolff Typ:GB-E-20-S

      Fehler 004 - Wolff Typ:GB-E-20-S: Guten Morgen, ich habe eine Gastherme des o.g. Tpy. Die Therme wurde im Kalenderjahr 2002 eingebaut und lief bislang doch sehr zuverlässig (2...
    • Warmwasser trotz Fehler 2L-329?

      Warmwasser trotz Fehler 2L-329?: Hallo Spezialisten, ich habe ein Problem mit meiner Heizterme vom Typ Buderus Logamax 152-16. Nachdem ich vor etwa einer Woche alle Thermostaten...
    Oben