Warmwasserspeicher-Kummer. R16 Fragen über Fragen.

Diskutiere Warmwasserspeicher-Kummer. R16 Fragen über Fragen. im Wolf Forum im Bereich Heizungshersteller; Liebe Alle, ich habe Kummer mit dem Warmwasserspeicher. Aufgefallen ist mir das vor ein paar Wochen, daß das Wasser beim Duschen nicht mehr...

Erwinelch

Threadstarter
Mitglied seit
06.11.2019
Beiträge
7
Liebe Alle,

ich habe Kummer mit dem Warmwasserspeicher. Aufgefallen ist mir das vor ein paar Wochen, daß das Wasser beim Duschen nicht mehr anständig heiß wird.
Ich habe nach dem Heizungsmann des Vertrauens gerufen, der mir allerdings erklärt hat, daß er längere Zeit krank ist. Ich hab ihm das Problem geschildert und er hat mir geraten, ich solle die Speicherladepumpe austauschen. Gesagt getan - alte Grundfoss gegen eine Alpha1.

Problem gelöst, auch keine Fehlermeldung im Display der Steuerung mehr. Nach 1-2 Wochen ist mir aufgefallen, daß der Brenner unglaublich oft sehr kurz feuert. Gerne auch mal direkt hintereinander und Fehlermeldung "Error" im Display. Aber auch nur manchmal. Ich bin nu noch nicht so weit in die Materie eingedrungen, um zu wissen, wo ich erfahre, welcher Fehler da genau angezeigt wird.

Heizen - Fußbodenheizung - klappt, Vorlauf 36, Rücklauf 32. Passen diese Werte? Im Moment finde ich es stellenweise nämlich viel zu warm. In den Bereichen, die nicht über einen Raumfühler gesteuert werden.

Nu kam mir dieses ständige Feuern seltsam vor. Ich habe dann - versuchweise - die Speichertemperatur auf 50 Grad runtergedreht, seitdem ist es besser. Aber immer noch komisch.

Wenn ich mir als Halblaie Gedanken darüber mache, woran das liegen kann, komme ich zu drei möglichen Ergebnissen:

1. Pumpe hat nicht genug Durchsatz.

Auf Anweisung des Heizungsmannes hab ich die Pumpe auf 3 gestellt. Man sieht an deren Display auch, daß sie sich einschaltet und eine Aufnahme von 18-20 Watt hat.
Am Ausgang der Pumpe war ein Rückschlagventil. Das habe ich auf die neue Pumpe draufgeschraubt und vorher durchgepustet, ob frei. An diesem Ventil ist eine von außen zugängliche Stellschraube. Was regelt die und kann es sein, daß da der Fehler liegt und ich aus Versehen was verstellt hab?

2. Wärmetauscher verkalkt.

Wir haben hier ziemlich kalkiges Wasser. Von daher könnte ich mir vorstellen, daß der WT verkalt ist und deswegen nicht richtig tut und die Steuerung sich deswegen zu Tode steuert?
Wenn ich den Speicher entkalken muß, wie geht das?

3. Temperaturfühler hinüber.

Falsche Werte, heizen bis zum geht nicht mehr. -> das wäre mir die liebste Ursache.
Wenn es der Fühler ist, ist das der Richtige? NTC 5K. Kann ich irgendwie, außer durch Versuch und Irrtum rausfinden, ob es der Fühler ist?

4. Was kann es noch sein?


Fragen über Fragen....

Könnt ihr mich ein bissi erhellen?

Vielen Dank!!!!!
 
ThW

ThW

Fachmann
Mitglied seit
06.05.2014
Beiträge
4.591
Standort
Pinneberg

Erwinelch

Threadstarter
Mitglied seit
06.11.2019
Beiträge
7
Vielen Dank. Fangen wir also damit an. Ich hab das Ding jetzt bestellt. Der Austausch scheint ja recht einfach. Am Speicher wird der in das "Fühlerrohr" gesteckt und am anderen Ende die beiden Kabels anklemmen. Dabei achte ich wahrscheinlich auf die Farben?

Dann hab ich noch was... Die Schwerkraftbremse, die da drinne ist. Ich hab es fertig gebracht, daß die Stellschraube an dem Ding nu zur Wand hin zeigt. Genug Platz, um daran was zu machen, ist aber. In welche Richtung geht die auf und zu? Zu im Uhrzeigersinn und auf entgegen? Nur für den Fall, daß da nicht genug durch geht....

Dann hab ich mitbekommen, daß die Panzerschläuche auch manchmal der Quell des Übels sein können. Was genau hat es denn damit auf sich?
 

Erwinelch

Threadstarter
Mitglied seit
06.11.2019
Beiträge
7
Moin


Ist ein Widerstand ... Polung egal.

Bitte ein Foto (Dataianhänge >max 500kb) einstellen.

LG ThW
Sodele lieber Meister, vielen Dank für den Tip. Heute kam endlich der Fühler. Es ist doch erfreulich, nicht alles auf dieser Welt ist billiges Müllpalstik. Der Stecker war, obwohl über 20 Jahre alt, ohne Probleme zu demontieren und weiter zu gebrauchen.

Es scheint so, als wäre der Fühler tatsächlich der Fehler gewesen. Nachdem ich den angeschlossen habe, hat es etwa noch eine halbe Stunde gedauert, aber dann hat sich das "Verhalten" erkennbar normalisiert. Ich hab die Speichertemperatur auch wieder auf 60 Grad hochgedreht.

Zwei Fragen dazu:

1. wie weit in das "Fühlerrohr" wird der Sensor eingeführt?
2. mir ist aufgefallen, daß der neue Fühler etwa 1 cm im Vergleich kürzer ist. Spielt das eine Rolle?

Was ich nicht so ganz verstehe - es erscheint immer noch "Error" im Display. Wie bekomme ich raus, welcher Fehler?
Benehmen tut sie sich allerdings normal. Soweit ich das einschätzen kann.

Ich frage mich, ob es nicht sinnvoll wäre, die ganze Steuerung einfach zurückzusetzen. Reset. Werkseinstellungen?
Wer was und wie in den letzten beiden Jahrzehnten an dem Teil rumgefummelt hat, entzieht sich eben meiner Kenntnis.
Gibt es irgendwo bei Wolf evtl. eine "Kurzanleitung"? Ohne daß ich mich in aller Tiefe einlesen muß?

Und jetzt noch zwei andere Fragen - ich hab gelesen, daß die "Panzerschläuche" Probleme machen können. Woran erkenne ich das?

Und Thema Entkalken. Wir haben hier echt hartes Wasser. Ist es da nicht sinnvoll, den Warmwasserspeicher, vielmehr den Wärmetauscher zu entkalken?
Wenn ja - wie geht das? Es handelt sich um einen 300 Liter Speicher, der - wenn ich mich an das Gespräch vom Heizungsmann recht entsinne "kurzgeschlossen" oder halbiert auf 150 Liter ist. Oder man das tun sollte. Woran erkenne ich das?
 

Erwinelch

Threadstarter
Mitglied seit
06.11.2019
Beiträge
7
UPDATE:

ich habe mir die Anleitung besorgt und nachgelesen:

wenn "Error" im Display erscheint, heißt das Kesselfühler defekt. So schreibt es die Anleitung.
Ist mit "Kesselfüler" der Fühler im WW-Speicher gemeint?
Weil - es scheint nun zu funktionieren, die Fehlermeldung sehe ich auch nicht mehr.....
 
Thema:

Warmwasserspeicher-Kummer. R16 Fragen über Fragen.

Warmwasserspeicher-Kummer. R16 Fragen über Fragen. - Ähnliche Themen

  • Vaillant Warmwasserspeicher VIH 200/G bei TurboTec 255 E HL austauschen und Ausdehnungsgefäß ersetzen

    Vaillant Warmwasserspeicher VIH 200/G bei TurboTec 255 E HL austauschen und Ausdehnungsgefäß ersetzen: Hallo zusammen, ich habe mit meiner Heizungsanlage ein kleines Problem und hoffe auf eure Hilfe, vielen Dank dafür schon einmal vorab. Bei mir...
  • Warmwasserspeicher VSC S 146 / 4-5 Winkel geklebt??? undicht!

    Warmwasserspeicher VSC S 146 / 4-5 Winkel geklebt??? undicht!: Hallo liebe Mitleser, an meinem Warmwasserspeicher mit Solar der VSC S 146 / 4-5 tropft es an dem Winkel welcher mit dem Speicher verbunden ist...
  • Vitocell 100 Warmwasserspeicher undicht

    Vitocell 100 Warmwasserspeicher undicht: Hallo in die Runde, ich habe vor ein paar Wochen die Dichtung der Opferanode,also oben am Flansch, gewechselt. Hab die Dichtfläche mit der...
  • Warmwasserspeicher nachrüsten

    Warmwasserspeicher nachrüsten: Hallo zusammen, ich habe ein Haus gekauft und eine Frage zu meiner Gasheizung. Die Gasheizung wurde 2015 erneuert. Es handelt sich um die...
  • Therme mit Warmwasserspeicher oder Plattenwärmetauscher?

    Therme mit Warmwasserspeicher oder Plattenwärmetauscher?: Hallo, ich habe ekstrem kalkreiches Wasser. Bisher habe ich einnen 30kW Vaillant nur mit Plattenwärmetauscher stehend, und es ist auch gut so :)...
  • Ähnliche Themen

    Werbepartner

    Oben