Temperaturbeständiges Medium für Solar

Diskutiere Temperaturbeständiges Medium für Solar im Solartechnik / Photovoltaik Forum im Bereich Regelungstechnik / Erneuerbare Energien; Hallo, habe momentan ein Problem mit meiner Solaranlage, da die Temperatur ca. 150°C am Kollektor zeigt und das Medium (Frostschutzgemisch)...

nokocksnooil

Threadstarter
Mitglied seit
23.10.2008
Beiträge
25
Hallo, habe momentan ein Problem mit meiner Solaranlage, da die Temperatur ca. 150°C am Kollektor zeigt und das Medium (Frostschutzgemisch) verdampft.
Somit bekomme ich keine Hitze mehr in den Speicher. ?( Wer kennt besseres Medium oder andere Lösungen.
Mfg nokocknooil.
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
24.720
Welches Medium hast du denn??

Gegen ein Sieden hilft nur Druck erhöhen.

Gerade bei Vacuumröhren entstehen schon mal Temperaturen bis 160°. Derlei Anlagen fahre ich nie unter 5 bar (Kalt).
 
GreenRabbit

GreenRabbit

Moderator
Mitglied seit
11.04.2007
Beiträge
1.016
Hi!

Hallo!
....also "nur" den Druck erhöhen halte ich für fraglich!

Wieviele Röhren hast du denn? Direktdurchflossene Röhren oder so genannte HeatPipes?
Wie groß ist das Ausdehnungsgefäß? WElcher Vordruck? Wieviel Liter Durchflussmenge?
Was für Rohrquerschnitte? Edelstahlwellrohr oder Kuper? Was für einen Puffer?
Wie hoch ist die statische Höhe?

Fragen über Fragen....

-GR-
 

nokocksnooil

Threadstarter
Mitglied seit
23.10.2008
Beiträge
25
Hallo Hausdoc! Hallo GreenRabbit!
Ich hab Tyfocor - Destiliertes Wassergemisch 50/50 laut Hersteller bis -32°C. Systemdruck habe ich 4bar. Drei Sammler mit je 30 Vaccum Heatpipe bestückt (gesammt 14m2) und Edelstahlwellrohr 1/2" Leitung ca. 7,5m Höhe 15 m Länge in 1000 L Puffer mit 2 WT, 1x3m2+1x2,5m2, wobei der obere sich erst bei 60°C öffnet. Das Ausdehngefäß hat 35 L. Durchflussmenge weiß ich nicht genau, hab keine Skala zum ablesen, doch ich hab schon probiert den Durchflussbegrenzer ganz zu öffnen und die Pumpe auf höchste Stufe zu schalten, gibt aber trozdem keine Zirkulation.
Kommt die Temperatur wieder an die Hundert herunter, funktioniert alles wieder normal. Leider geht mir da die kostbarste Energie verloren. ;(
MfG nokocksnooil
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
24.720
Sieht eigentlich alles ganz gut aus.

Ich denk,daß es während der Speicherladung keine Probleme gibt .

Die Dampfblase entsteht bei Stagnation. Hier kann der Heatpipesammler schon mal über 150° bekommen.

Bei 4 Bar Anlagendruck (im Keller) hast du maximal 3 bar am Kollektor. Bei dem Druck kann eben dein Gemisch bereits bei 120° kochen. Im Sammler entsteht eine Dampfblase die die Pumpe nicht nach unten drücken kann.

Ist oben am Kollektor ein Automatikentlüfter verbaut?? Wenn ja sollte der mal geschlossen werden.
Zudem würde ich die Anlage gründlich entlüften. Dazu braucht man eine spülpumpe.
 

nokocksnooil

Threadstarter
Mitglied seit
23.10.2008
Beiträge
25
Gibt es da vielleicht etwas, das den Durchfluss steuert, wenn mehr Hitze im Sammler ist, das mehr Umwälzung stattfindet?? Also verhindert, das es zu verdampfen beginnt? Eine Pumpe vielleicht, die sich Drehzahlsteuern lässt?? Oder wirklich ein Medium, das bei dieser Temperatur noch nicht verdampft? Es werden ja solche Medien angeboten, die angeblich bis 200°C verdampfungssicher sind, was hältst Du davon?? Siehe z.B. untenstehenden Link.
http://cgi.ebay.at/Solarflussigkeit-32-200-Konzentrat-/300459224575?pt=Solaranlagen&hash=item45f4c3edff
MfG Hejo.
Noch was ist mir eingefallen, warum gibt es Stagnation, wenn der Puffer noch gar nicht voll ist??? Kann es sein, das irgend etwas die Pumpe abschaltet und dadurch die hohen Temperaturen zustande kommen??? Ist da vielleicht etwas falsch programmiert am Regler? ?(
 

nokocksnooil

Threadstarter
Mitglied seit
23.10.2008
Beiträge
25
Hallo Hausdoc und Greenrabbit, hab heute Abend die Anlage gespüllt und entlüftet und den Druck auf 4,8 bar (kalt) erhöht, bin gespannt, ob sie morgen wieder funktioniert. Übrigens Durchflussmenge hab ich jetzt gesehen, ist auf 4 Liter eingestellt, ganz offen wäre 6 Liter und Pumpe läuft auf Stufe 1 von 3. Frostschutz ist auf -30°C. Werde mal Schritt für Schritt alles durchprobieren. Es hat ja schon seit Monaten tadellos funktioniert, dann auf einmal kommt keine Wärme mehr herunter ?( Mit lieben Grüssen aus Österreich Hejo.
 
Thema:

Temperaturbeständiges Medium für Solar

Werbepartner

Oben