Wolf Solarmodul SM1 - liefert nicht die richtige Temperatur - defekt ?

Diskutiere Wolf Solarmodul SM1 - liefert nicht die richtige Temperatur - defekt ? im Solartechnik / Photovoltaik Forum im Bereich Regelungstechnik / Erneuerbare Energien; Hallo zusammen, ich habe eine CGB K 20 Brennwerttherme im 2. STock, kombiniert mit einer Wolf Solaranlage und Solarmodul SM1. Die Solaranlage ist...

Frank Jacobs

Threadstarter
Mitglied seit
22.06.2017
Beiträge
6
Hallo zusammen,
ich habe eine CGB K 20 Brennwerttherme im 2. STock, kombiniert mit einer Wolf Solaranlage und Solarmodul SM1. Die Solaranlage ist ca. 3 Meter über der Therme auf dem Dach. also recht kurzer Weg dahin, Die Anlage ist von 2009 und läuft bis jetzt eigentlich ok.
Bei einem Vergleich mit meinem Nachbarn der genau die gleiche Anlage hat ( Reihenhaus) ist mir aber heute aufgefallen, dass an meiner Anlage was nicht stimmt.
Die Paramater in der Therme und in der SM1 sind alle laut Handbuch. Die Anlage ist enlüftet und zuletzt im letzten Herbst gewartet worden.
Folgene Unterschiede habe ich heute festgestellt: Angabe jeweils : meine Werte/Nachbars Werte
Anzeige:
WWTemp: 36/67
WWSolar: 21,9/65,1
WWSolar 24h: 22,6/69
Kollektor 1 :- - - - /65,5 - zeigt bei mir nichts an
Kollektor 24h: - - - -/124,3 - zeigt bei mir nichts an
weiter habe ich also erstmal nicht geschaut. Die Werte sind alle deutlich niedriger als beim Nachbarn und niedriger als die Umgebungstemperatur / heute hier ca 37 Grad,
Zudem scheint der Kollektor nicht da zu sein oder wird nicht erkannt.

Kennt sich jemand von euch damit aus ?
Gibt es irgendwo eine Sicherung dich ich austauschen muss ? Und wenn ja wo und welche ?
Oder muss ich den Kolletorfühler austauschen ?
Auf dem Dach geht ein schwarzes Kabel ( der Fühler) in den Kollektor. von SM1 Steuerung aber ein blaues nach oben... - seltsam, Nun, vielleicht sind die auf dem Speicher zusammen geschlossen.

Habt Ihr einen Tipp ? oder eine Ahnung warum das ganze beim Nachbarn funktioniert und bei mir nicht ?
Vielen Dank im Voraus.
Gruß
Frank
 
tricotrac

tricotrac

Fachmann
Mitglied seit
17.07.2013
Beiträge
6.151
Ich denke eher, dass deine Solaranlage ein Stagnationsproblem hat. (Stillstand : z.B. durch Ausgasungen des Solarmediums). Förderleistung der Solarpumpe prüfen lassen. Ist da ein Durchflussmengenanzeiger (Flowmeter) vorhanden ? Bitte auch prüfen (lassen), ob die Solarkreispumpe nachts auch tatsächlich abgeschaltet ist,sonst wird das ganze eine Weltraumheizung !
 

Frank Jacobs

Threadstarter
Mitglied seit
22.06.2017
Beiträge
6
Hi Tricotrac, danke erstmal für deine prompte Antwort.
Ausgasung würde heißen, das zu wenig Solarflüssigkeit im System ist und aufgefüllt werden müsste ? Der Druck ist bei 1,5 bar. War auch noch nie höher. Der Wolf Fachmann meinte damals das das reichen würde. Meinst du ein Auffüllen mit der Anro- Flüssigkeit würde helfen?

Wie kann ich die Förderleistung der Pumpe prüfen ? Das kann bestimmt nur ein Fachmann mit dem richtigen Wekzeug dafür. Meinst du es ist sinnvoll erst mal die beiden Sicherungen in der Steuereinheit zu prüfen ? Das könnte ich wohl noch selbst hinkriegen.

Unterhalb der Solarpumpe ist eine Anzeige in Form eines sichtfensters mit stricheinheiten. Weißt du welcher Wert hier angezeigt werden muss ? Zu geringer Stand liegt bestimmt auch an zu wenig Flüssigkeit im SYstem ? Oder an einer defekten Pumpe ?

wie kann ich die Pumpe auf Funktion prüfen ? Bzw. ob sie Nachts ausgeschaltet ist ? Mein Schlafzimmer ist direkt nebenan. Gehört habe ich noch nie was, aber vielleicht ist die Pumpe ja auch sehr leise.

Was meinst du : in der Reihenfolge vorgehen macht Sinn ?
1. Gerätesicherung und Pumpensicherung tauschen.
2. Pumpe anwerfen - wie ? Sie hat drei Stufen . Hier könnte ich ja mal von 1 auf 2 stellen wenn das was bringt. Welchen Wert muss das vermutete Flowmeter anzeigen ? Und wie kann ich den notwendigen Volumenstrom einstellen ?
3. wo kann ich einstellen das die Pumpe nachts nicht läuft bzw sicher gehen das sie das nicht macht ?
4. meinst du das ein Austausch des Fühlers und des Kabels nicht notwendig ist ?

Sorry, viel Gefrage. Aber ich will gerne soviel wie möglich selbst checken bevor ich den freundlichen Fachbetrieb bestelle....
dank dir und Gruß
Frank
 

Frank Jacobs

Threadstarter
Mitglied seit
22.06.2017
Beiträge
6
interessant ist bestimmt noch, das das Steuerungsmudul um die 21 grad anzeigt, die Temperaturanzeiger am vor und Rücklauf aber 30 bzw 40 grad- ging kurz rauf bis 60. ein Fühlerproblem ?
Wie weit muss der Fühler in die solarpanele eingesteckt werden? Für den Fall das sich nach Sicherungswechsel nichts tut wäre das wohl der nächste für mich machbare Schritt......
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
24.720
Frank Jacobs schrieb:
Der Druck ist bei 1,5 bar.
Das kann nicht gehn.
Der Vordruck des Ausdehnungsgefäßes muss hier schon mindestens 1,8 bar betragen.
Der Anlagendruck mindestens (!) 2,1 bar.
Frank Jacobs schrieb:
Meinst du ein Auffüllen mit der Anro- Flüssigkeit würde helfen?
Das allein ist brotlos.
Die Drücke müssen angepasst werden.
 
tricotrac

tricotrac

Fachmann
Mitglied seit
17.07.2013
Beiträge
6.151
Hier eine Anleitung zum Einstellen der Druckhaltung in solarem Kreislauf :

tricotrac schrieb:
Ich stelle meine Solaranlagen wie folgt ein : gewünschter Systemüberdruck an der höchsten Stelle : 1 bar. Zuschlag pro Meter statische Höhe + 0,1 bar/m = Anlagenbetriebsdruck in bar.
Anlagenbetriebsdruck + Druckreserve für Entlüftung + 0,1 bar = Fülldruck in bar. Anlagenbetriebsdruck minus Mediumsvorlage im Gefäß = -0,3 bar ; Zuschlag pro Meter Höhendifferenz zwischen Manometer und MAG = + 0,1 bar/m Ergebnis entspricht dann dem Vordruck im MAG.
 
mad-mike

mad-mike

Fachmann
Mitglied seit
31.10.2014
Beiträge
3.872
Moin

Frank Jacobs schrieb:
ich habe eine CGB K 20 Brennwerttherme im 2. STock, kombiniert mit einer Wolf Solaranlage und Solarmodul SM1
Kannst du mir sagen wie das Aufgebaut ist? Hast du einen WW- Speicher?

Das Heizgerät ist ein ""Durchlauferhitzer"". Wie wird da die Solaranlage mit eingebunden?

Weiter wenn dir beim Kollektor Fühler keine Wert angezeigt werden, so wird der entweder kaputt sein, oder ein Kabel bruch haben oder so...

Prüf mal ob unter Sol 60 -> Rel1 die Solar Pumpe angesteuert wird...

Interessant wären noch ein Paar Bilder von dem Aufbau der Anlage. ggf auch mit Positionen der Fühler soweit erkennbar...
 

Frank Jacobs

Threadstarter
Mitglied seit
22.06.2017
Beiträge
6
Hallo Hausdoc,
Meine Anlage ist auf dem Speicher. Vom Kollektor ca. 2 Meter entfernt. Manometer und Ausdehnungsgefäss auf gleicher Höhe. Wenn ich die Berechnung von Tricotrac nehme, dann wären das 1 bar + 0,2 bar für die Höhendifferenz Anlage zu Kollektor. Plus 0,1 bar Druckreserve minus 0,3 bar. Macht insgesamt ca. 1 bar wenn ich das richtig verstanden habe.
Aber sicherheitshalber mal den Druck au 2,1bar zu erhöhen könnte ja trotzdem sinnvoll sein.
Aber wie geht das ?

Hallo MAD-Mike,
Cgb k20
Solarmodul sm1
Warmwasserspeicher
Siehe anhängende Bilder
Ich habe gestern den Kollektorfühler komplett ausgetauscht und die Sicherung im Bedienmodul ausgetauscht . Die alte war durch. Die Pumpe läuft wenn ich das Relais über Sol 50 direkt ansteuere. Das scheint es auch nicht zu sein. Die Durchlaufmenge scheint auch korrekt. Laut Handbuch bei 0,5 bis 1,5. das schaugelaufen lässt sich nicht genau ablesen. Aber wenn ich bei Start der Pumpe den unteren Rand der Markierung nehme, ist das zwischen 1,5 und 2. also nicht zu wenig.

Die Anlage hat keinen Rücklauffühler. Zumindest nicht am Anschluss RLF der BM. Offensichtlich holt er sich diesen Wert woanders.

Heute war es kaum sonnig. Den halben Tag Regen. Das BM zeigt im Vergleich zur Ablesung vor Fühler und Sicherungswechsel folgendes an:
Anzeige/vor Wechsel/heute Abend
WW Solar 1 / 21,9/37,9
WW Solar 24h /22,6und 21,0 / 23,0 und 22,8
Kollektor1 /----/37,6
Kollek24h /----- und -----/ 25,7 und 18,9
Rücklauf /----/----
Status Sol /0/0
WwSolar ist also schonmal gestiegen. Werde weiter beobachten wohin der Wert steigt bei mehr Sonne
WW Solar 24 h kaum Veränderung. liegt am schlechten Wetter ?
Kollektor 1 wird jetzt erkannt. Das ist schonmal super.
Kollek24h ist auch wieder da auch wenn die Werte bescheiden sind. Aber mag am Wetter heute liegen
Rücklauf wird nicht erkannt. Weil nix angeschlossen ist ?

Wenn mir noch jemand einen Tip geben kann bin ich sehr dankbar.
Wie kann ich den Druck der Anlage erhöhen ?

Hier noch ein paar Bilder. Dank schonmal im Voraus an alle die hier so fleißig ihr Wissen teilen.
Gruß Frank

IMG_1020.JPGIMG_1022.JPGIMG_1024.JPGIMG_1025.JPGIMG_1026.JPG
 
tricotrac

tricotrac

Fachmann
Mitglied seit
17.07.2013
Beiträge
6.151
Frank Jacobs schrieb:
Wie kann ich den Druck der Anlage erhöhen ?
Wenn die Beschreibung der Solaranlage so stimmt, fehlt der Geschichte ein Vorschaltgefäß und eventuell auch noch ein notwendiger Kühlkörper. Solaranlagen in denen sich Kollektoren und Solarspeicher sich auf einer Ebene befinden haben ganz kurze Wege. Im Falle eines Falls zerkocht die Membran im solaren MAG, da hier Betriebstemperaturen deutlich größer sind.
Auffällig ist auch der Ablauf des solaren Sicherheitsventils (SV), mittels (einem zu dünnen) Schlauch in den nicht sichtbaren Auffangbehälter. Der ist aber auch Temperaturen jenseits der 120°C gewachsen ? (Schlauch und Behälter) ?
 
tricotrac

tricotrac

Fachmann
Mitglied seit
17.07.2013
Beiträge
6.151
Im letzten Bild (mit dem grünen TW-MAG) ist ebenfalls ein nicht fachgerechter Ablauf am Trinkwasser-Sicherheitsventil zu sehen. Dieser sollte auch den gültigen technischen Regeln angepasst werden !
 

Frank Jacobs

Threadstarter
Mitglied seit
22.06.2017
Beiträge
6
Hallo Tricotrac,
Verstehe ich das richtig, dass der grüne Behälter ein TW mag ist und der weiße der solare MAG ?
Speicher und Kollektor sind ca. 2,5 bis 3 Meter voneinander entfernt. Das entspricht dann den etwa 2 Meter von der Pumpe bis zum Kollektor. Ein Vorschaltgefäss und einen Kühler gibt es nicht. Installiert hat das wohl ein Fachbetrieb und ein Wolf Mitarbeiter hat das ganze abgenommen. Da war ich damals dabei. Ich Werde das ganze aber trotzdem mal prüfen lassen.
Du meinst den gelben Schlauch ? Ok, das checke ich auch mal. Und den anderen gleich mit.
Aber wie ist das jetzt mit dem Druck. Notwendig zu erhöhen und wenn dann wie ?
Melde mich nächste Woche nochmal wenn ich mehr Daten habe.
Gruß
Frank
 
tricotrac

tricotrac

Fachmann
Mitglied seit
17.07.2013
Beiträge
6.151
Frank Jacobs schrieb:
Verstehe ich das richtig, dass der grüne Behälter ein TW mag ist und der weiße der solare MAG ?
Ja, das ist so richtig.

Frank Jacobs schrieb:
Du meinst den gelben Schlauch ? Ok, das checke ich auch mal. Und den anderen gleich mit.
Es ist so, dass an einem Sicherheitsventil(SV) die Ausgangsseite immer eine Dimension größer ist wie seine Eingangsseite. Hier 1/2" Eingang und 3/4" Ausgang. Diese Größe muss bei der Ableitung auch beibehalten werden. Also sollte der Schlauch auch mindestens einen Innendurchmesser von ca. 19mm haben. Beim solarem SV muss auf Grund der möglich hohen Austrittstemperaturen eine feste Leitung aus Metall verlegt sein. Ebenso der Auffangbehälter aus .Polypropylen(PP) verformt sich ab ca. 70°C und verliert dadurch seine Stabilität. Bei ca. 130°C und mehr schmilzt der Behälter.

Frank Jacobs schrieb:
Aber wie ist das jetzt mit dem Druck. Notwendig zu erhöhen und wenn dann wie ?
Zum einstellen des Vordrucks am MAG muss die Anlage drucklos gemacht werden. Das Medium sollte aufgefangen und anschließend wieder in den Kreislauf eingefüllt werden. Die Wiederbefüllung geschieht mittels einer Handpumpe und damit wird auch der Anlagenbetriebsdruck eingestellt.
 

Frank Jacobs

Threadstarter
Mitglied seit
22.06.2017
Beiträge
6
der Schlauch der TW-MAG erscheint mir nach Prüfung recht stabil und auch vom Durchmesser ausreichend. Das sind sicher 19 mm und ein echt schweres, dickes Material.

der Schlauch der Solar MAG dagegen ist an eine kurze Verjüngung ( einem ca. 10 cm langen Kupferrohr) mittels einer Schelle angeschlossen was mir dünner als 19mm erscheint. ich werde nachmessen. Dadurch könnte sich der Druck nochmal erhöhen. Ich schau mal, dass sich hier einen Panzerschlauch kriege den ich auch mittels Schelle anschließe. Was für eine Art Auffangbehälter hast du ?, einen Metallbehälter - werde mal im Baumarkt schauen was es das so gibt ?

Vordruck und Anlagenbetriebsdruck: da werde ich wohl besser einen Fachmann beauftragen. Das erscheint mir doch zu aufwendig. Vor allen Dingen habe ich die Geräte dafür nicht. Habe zwar mal was von einer Bohrmaschinenpumpe gelesen, aber naja - da kann dann besser mal der Fachmann alles kontrollieren. Nach 8 Jahren wird das auch mal Zeit.

Den Metallschlauch und den Behälter installiere ich noch. Sicherungen und Kollektorfühler habe ich getauscht. Per Schauglas die Durchflussmenge als ok erachtet. Einzig der fehlende Anschluss für den Rücklauffühler finde ich seltsam, aber ich schaue mal ob mein Nachbar mit genau gleicher Anlage genau das gleiche hat.

Melde mich dann nächste Woche nochmal wenn besser Wetter war und ich mehr Vergleichs-Messwerte habe.

Vielen Dank nochmal
Frank
 
tricotrac

tricotrac

Fachmann
Mitglied seit
17.07.2013
Beiträge
6.151
Frank Jacobs schrieb:
Habe zwar mal was von einer Bohrmaschinenpumpe gelesen, aber naja - da kann dann besser mal der Fachmann alles kontrollieren. Nach 8 Jahren wird das auch mal Zeit.
Bohrmaschinenpumpe ist zu schlapp dafür ! Das ist brotlos ! Bitte Fachmann beauftragen, der kommt mit der richtigen Spülpumpe. Gibt es noch einen Hinweis, welches Solarmedium eingefüllt wurde ?
Auffangbehälter sollte aus Edelstahl sein und das ganze Volumen der Solaranlage aufnehmen können. Verzinkte Behälter taugen dazu nicht. Der Zink reagiert mit dem Medium und versaut es.
 
gesbb

gesbb

Mitglied seit
06.11.2017
Beiträge
770
Standort
Brandenburg
Frank Jacobs schrieb:
Die Anlage ist von 2009 und läuft bis jetzt eigentlich ok.
Wieviele kWh/a konnten damit tatsächlich geerntet werden, damit sich dieser investive Aufwand auch wirklich lohnt?
 
Thema:

Wolf Solarmodul SM1 - liefert nicht die richtige Temperatur - defekt ?

Wolf Solarmodul SM1 - liefert nicht die richtige Temperatur - defekt ? - Ähnliche Themen

  • Wolf NG-2P 17 Entstörknopf?

    Wolf NG-2P 17 Entstörknopf?: Hallo, mein erstes Thema. Wo befindet sich der Entstörknopf der NG-2P 17? Hintergrund ist der, das die Anlage einige Monate aus war und nun...
  • Wolf -TOB 18

    Wolf -TOB 18: Hallo..könnte mir evtl. jemand sagen , was dieses Alu-Dichtband für eine Funktion hat ?
  • WOLF COB-2-29 TS160

    WOLF COB-2-29 TS160: hallo, ich habe seit 2 wochen eine neue öl heizung, wolf cob-2-29 kw mit ts160 hydraulikabgleich, 17 heizkörper alte radiatoren von 1968...
  • Wolf CgS 160

    Wolf CgS 160: Hallo liebe Gemeinde, folgendes Problem, welches zahlreiche Heizungsbauer nicht lösen konnten. Seit Einbau unserer neuen Heizungsanlage vor über...
  • Wolf Solarmodul SM1 defekt- Ersatzteilbeschaffung

    Wolf Solarmodul SM1 defekt- Ersatzteilbeschaffung: Guten Morgen, ich hoffe hier im richtigen Bereich zu posten. Falls nicht bitte ich um entsprechende Verschiebung. An unserer Wolf Heizungsanlage...
  • Ähnliche Themen

    • Wolf NG-2P 17 Entstörknopf?

      Wolf NG-2P 17 Entstörknopf?: Hallo, mein erstes Thema. Wo befindet sich der Entstörknopf der NG-2P 17? Hintergrund ist der, das die Anlage einige Monate aus war und nun...
    • Wolf -TOB 18

      Wolf -TOB 18: Hallo..könnte mir evtl. jemand sagen , was dieses Alu-Dichtband für eine Funktion hat ?
    • WOLF COB-2-29 TS160

      WOLF COB-2-29 TS160: hallo, ich habe seit 2 wochen eine neue öl heizung, wolf cob-2-29 kw mit ts160 hydraulikabgleich, 17 heizkörper alte radiatoren von 1968...
    • Wolf CgS 160

      Wolf CgS 160: Hallo liebe Gemeinde, folgendes Problem, welches zahlreiche Heizungsbauer nicht lösen konnten. Seit Einbau unserer neuen Heizungsanlage vor über...
    • Wolf Solarmodul SM1 defekt- Ersatzteilbeschaffung

      Wolf Solarmodul SM1 defekt- Ersatzteilbeschaffung: Guten Morgen, ich hoffe hier im richtigen Bereich zu posten. Falls nicht bitte ich um entsprechende Verschiebung. An unserer Wolf Heizungsanlage...

    Werbepartner

    Oben