ZWR 18-4 KE 23 B - Heizung arbeitet nicht...

Diskutiere ZWR 18-4 KE 23 B - Heizung arbeitet nicht... im Junkers-Bosch Forum im Bereich Heizungshersteller; Servus miteinander, Meine Frau und ich haben vor einigen Monaten eine kleine Wohnung gekauft, in der die in der Überschrift genannte Gastherme...

Thomas82

Threadstarter
Mitglied seit
20.10.2011
Beiträge
9
Servus miteinander,

Meine Frau und ich haben vor einigen Monaten eine kleine Wohnung gekauft, in der die in der Überschrift genannte Gastherme vom Vorbesitzer verbaut worden war...

Zusätzlich dazu hat er im Wohnzimmer eine Ceracontrol TR100 zur Regelung installiert.

Die Problematik ist wie folgt:

Brauchwasser wird einwandfrei aufgeheizt und bleibt dauerhaft warm. Einzig und allein die Heizung muckt.

Nachdem meine Frau vor ein paar Tagen die Heizperiode eingeläutet hat und die Therme auf den 2ten Punkt geschaltet hat, wurden die Heizkörper nicht warm.

Im Netz fand ich die Gebrauchsanleitung beider Geräte und verglich die Einstellungen.

1. Im kalten Zustand sind nur 0.7 bar druck vorhanden, im warmen 0.8-0.9...
2. Der Heizungsvorlauf wurde sehr warm laut meiner Frau, wir haben dann aber ausgeschaltet, da in der Beschreibung die Rede von Problemen mit der Umwälzpumpe war, wenn der Druck unter 1 bar liegt.

Desweiteren sind alle Drehventile an den Heizkörpern auf 5 (max) und die Rücklaufschrauben geöffnet. Ausserdem scheint die Pumpe zu arbeiten. Fehlercodes werden nicht ausgeworfen und die Temperatur auch hochgeheizt. Einstellung der Vorlauftemperatur stand bei E (mittig).

1. Gehe ich recht in der Annahme, dass der Druck zu niedrig ist? Und wenn ja, wie befüllt man die Anlage?
und 2. In der Beschreibung war die Rede vom Automatischen Entlüften der Anlage. Mir ist ein leichtes Gluckern innerhalb der Therme aufgefallen, was in der vorherigen Wohnung mit Gastherme nicht der Fall war. Die lief dort auch einwandfrei.
Kann es vielleicht sein, dass Luft in der Pumpanlage ist und deswegen nichts ankommt bei den heizkörpern?

Würde mich über jede Hilfe freuen.
Mit Dank im Voraus,
LG Thomas
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
27.222
Am Druck liegts sicher nicht.

Welche Temperatur und Zeit ist am TR 100 eingestellt?
 

Thomas82

Threadstarter
Mitglied seit
20.10.2011
Beiträge
9
Hallo Hausdoc,

schonmal danke für deine Antwort..

Ich hatte testweise auf Dauerheizen gestellt, Temperatur auf max (30grad).. Klappe geschlossen vom Gerät...

Die therme springt dann ein paar Sekunden später auch an und heizt bis auf 90 Grad auf.. dann fällt die an der Therme angegebene Temperatur wieder bis auf knapp 70. Dann springt sie wieder an..

Sowohl auf Heizungsvorlaufsrohr wie auch Rücklaufsrohr sind beide Ventile in Richtung der Leitung, müsste damit ja offen sein.. Das Vorlaufsrohr wird aber nach 30 Minunten Laufzeit nur bis knapp unter dieses Ventil warm. Nehme mal an die ganze normale Strahlungswärme...

Weder jeglicher Heizkörper noch Zuflussrohre werden handwarm.
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
27.222
Da dürfte die Pumpe fest sein.( Warmwasser funktioniert auch ohne Pumpe)

Dreh mal vorne an der Pumpe die Schraube ab und dreh die Pumpenwelle mit einem Schraubendreher an.
 

Thomas82

Threadstarter
Mitglied seit
20.10.2011
Beiträge
9
Hallo Hausdoc.

Ich nehm an du meinst die große Schlitzschraube?

Ist das normal, dass mir da die Suppe entgegen spritzt? Ich kann leider nicht erkennen, ob die Welle Schlitz/Kreuz ist. Sieht nach Vierkant aus?
 

Anhänge

Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
27.222
Ja - ist normal.

Die Pumpenwelle hat einen Schlitz. ( Nicht Kreuzschlitz, nicht Vierkant)
Mit einem Schraubendreher lässt sich die Welle drehen.

Sofern das Gerät in Betrieb ist, läuft die Pumpe meistens nach einer Bewegung von selbst weiter.

Wenn sich die Welle nur schwer drehen lässt, ist die Pumpe zu tauschen.
 

Thomas82

Threadstarter
Mitglied seit
20.10.2011
Beiträge
9
Die Pumpe lies sich ziemlich einfach drehen und lief direkt ohne probleme im förderzustand an...

Ich meld mich in 10 minuten nochmals
 

Thomas82

Threadstarter
Mitglied seit
20.10.2011
Beiträge
9
soo..

Heizkörper sind immer noch kalt. Das typische Durchflussgeräusch innerhalb der Heizkörper vernehme ich ebenso wenig wie ein weiteres Erwärmen der Leitung ...

Andere Lösungsansätze?
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
27.222
Entferne mal einen Thermostatkopf .
Läßt sich der Stift 3 mm reindrücken , bzw kommt der Stift auch alleine wieder raus?
 

Thomas82

Threadstarter
Mitglied seit
20.10.2011
Beiträge
9
Das hatte ich vergessen zu erwähnen...

Hab alle 5 Heizkörper dahingehend überprüft.. die flutschen einwandfrei rein und raus...
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
27.222
Dann ist der Hydraulikschalter ohne Funktion.

Du brauchst somit einen Fachmann.
 

Thomas82

Threadstarter
Mitglied seit
20.10.2011
Beiträge
9
Hallo Hausdoc,

Was genau macht das Bauteil und was für Kosten kommen da auf uns zu?

Trotzdem gut, dass die Misere jetzt einen Namen hat ;)
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
27.222
In der Regel ist hier nur die Hilfsbohrung verschmutzt.

Daß der Hydraulikschalter elektrisch angesteuert wird, setz ich jetzt eifach vorraus.

Sollte wirklich der gesamte Hydraulikschalter defekt sein, kostet das Ersatzteil um die 100€
Der Autausch ist binnen weniger Minuten erledigt.
 

Thomas82

Threadstarter
Mitglied seit
20.10.2011
Beiträge
9
Dann dank ich dir schon mal recht herzlich und kontaktiere mal einen Fachmann dies bezüglich ;)

Gute Arbeit machst du hier! Daumen hoch!
 

Thomas82

Threadstarter
Mitglied seit
20.10.2011
Beiträge
9
Nochmal eine kleine Rückmeldung..

Nachdem wir die Therme auf 1.4bar aufgefüllt hatten, lief sie einwandfrei... Laut dem Fachmann ein Problem mit einem Magnetschalter, der nicht auf macht.. hat erst aufgefüllt und da es nun ging, zum glück nur die Anfahrt berechnet ;)
 
Thema:

ZWR 18-4 KE 23 B - Heizung arbeitet nicht...

ZWR 18-4 KE 23 B - Heizung arbeitet nicht... - Ähnliche Themen

  • Heizungsbrenner feuert nicht oder geht sofort wieder aus Ferro UW24VM

    Heizungsbrenner feuert nicht oder geht sofort wieder aus Ferro UW24VM: Hallo. Mein Heizungsbrenner (ich hoffe das ist die richtige Bezeichnung. Die Flamme zum Zünden des Gases) geht erst gar nicht kann, wenn es auf...
  • Heizungsbrenner feuert nicht mehr oder geht sofort aus Ferro UW24VM

    Heizungsbrenner feuert nicht mehr oder geht sofort aus Ferro UW24VM: Hallo. Mein Heizungsbrenner (ich hoffe das ist die richtige Bezeichnung. Die Flamme zum Zünden des Gases) geht erst gar nicht kann, wenn es auf...
  • Wie ist die optimale Heizungsregelung mit WTC15-A

    Wie ist die optimale Heizungsregelung mit WTC15-A: Hallo zusammen an alle Fachleute und angelernte :) Ich habe quasi einen Neubau (3Jahre alt) verbaut habe ich eine Gastherme von Weishaupt. Dazu...
  • Heizung läuft nur auf 25 Grad nach wartung

    Heizung läuft nur auf 25 Grad nach wartung: Moin , ich brauche einen Tip , logamax 65 kW läuft nach wartung nur noch bis 25 Grad ,was hab ich falsch gemacht oder vergessen ?
  • Heizungsventil alt=??

    Heizungsventil alt=??: Hallo Zusammen und zwar habe ich wie man sieht auf dem Bild ein eher etwas älteres Heizungsventil und würde gier gerne einen digitalen Regler...
  • Ähnliche Themen

    Werbepartner

    Oben