Zündprobleme bei Brötje SOB 26 C

Diskutiere Zündprobleme bei Brötje SOB 26 C im Brötje Forum im Bereich Heizungshersteller; Hallo, ich bin neu hier im Forum - mal sehen ob ich mein Problem verständlich machen kann und jemand einen Rat hat: Bei meine Ölbrennwertheizung...

Thieme

Threadstarter
Mitglied seit
10.01.2018
Beiträge
10
Hallo, ich bin neu hier im Forum - mal sehen ob ich mein Problem verständlich machen kann und jemand einen Rat hat:
Bei meine Ölbrennwertheizung von Brötje (SOB 26 C) kommt es in letzter Zeit sporatisch zu Störungen in Form von Verpuffungsgeräuschen bei der Zündung. Das passiert so etwa 5...10mal am Tag (also bei weniger als 10% der Zündprozesse) , ohne das ich bisher eine Abhängigkeit zu irgendwelchen Einflußgrößen feststellen konnte. Die Heizung läuft dann problemlos weiter.
Der Heizungsmonteur hat die Einstellung kontrolliert und die Abluftwege - alles o.k.!
 
tricotrac

tricotrac

Fachmann
Mitglied seit
17.07.2013
Beiträge
5.551
Wurde die Ölversorgungsleitung zwischen Heizöllagerstätte und dem Ölgerät angepasst ? Wie dick ist der Außendurchmesser der Saugleitung ? Auf Einstrangsystem wurde die Ölversorgung hoffentlich schon umgestellt.
 

Thieme

Threadstarter
Mitglied seit
10.01.2018
Beiträge
10
Die Heizung wurde vor 5 Jahren montiert und lief bisher problemlos, also an der Ölzufuhr (selbstverständlich Einstrangsystem) kann es dann wohl nicht liegen.
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
23.854
Thieme schrieb:
also an der Ölzufuhr (selbstverständlich Einstrangsystem) kann es dann wohl nicht liegen.
Wetten daß doch? ;)

Ich behaupte sogar daß dies die Ursache ist.
Welchen Außendurchmesser hat die Ölleitung?
 

Thieme

Threadstarter
Mitglied seit
10.01.2018
Beiträge
10
Außendurchmesser der Ölzufuhr: 10mm
 
tricotrac

tricotrac

Fachmann
Mitglied seit
17.07.2013
Beiträge
5.551
Aus der Hüfte geschossen : Viel zu gross ! Liegen das Ölgerät und die Lagerstätte auf einer Ebene ?
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
23.854
Thieme schrieb:
Außendurchmesser der Ölzufuhr: 10mm
Bingo!

Laß die Ölversorgung von einem Fachunternehmen korrekt (!) aufbauen - dann läuft dein Gerät auch störungsfrei....
 
GreenRabbit

GreenRabbit

Moderator
Mitglied seit
11.04.2007
Beiträge
1.007
Hi!
Wann war die letzte Wartung?
Was ist bei der Wartung erneuert worden?
Abstand der Elektroden korrekt?
Öldruck in 1. Stufe korrekt?
Wie sind die CO2 Werte?

Gruß,
-GR-
 

Thieme

Threadstarter
Mitglied seit
10.01.2018
Beiträge
10
Hallo,
die Anlage (Öl-Brennwertgerät SOB 26 C, Öltanks, Ölzuleitung) wurde vor ca. 5 Jahren von einem Fachbetrieb installiert und lief bisher problemlos.
Mir ist unverständlich wieso nun die unveränderte Ölzuleitung die Ursache für neuerdings sporatisch aufgetretenen Zündprobleme sein soll. Da bitte ich um eine Erklärung.
Zu den anderen Fragen:
Die Heizung wurde vor 4 Wochen von einem Fachbetrieb gewartet. Elektrodenabstand. Öldruck, C0 2 Wert alles im grünen Bereich, auch wurde der gesamte Abgasweg auf eventuelle Verstopfungen bzw. Verunreinigungen überprüft.
Wo können die Ursachen für die zeitweiligen Zündstörungen (Verpuffungen) liegen?

Gruß
J.T.
 
tricotrac

tricotrac

Fachmann
Mitglied seit
17.07.2013
Beiträge
5.551
Gasblasen aus der Ölversorgung die schubweise mitgenommen werden können für sporadische Ausfälle sorgen.
 

Thieme

Threadstarter
Mitglied seit
10.01.2018
Beiträge
10
Was kann noch die Ursache von sporatischen Verpuffungserscheinungen bei der Zündung sein ??
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
23.854
Thieme schrieb:
Öldruck, C0 2 Wert alles im grünen Bereich
... bedeutet was?
Welcher CO² Wert wurde lt Messausdruck eingestellt?
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
23.854
Thieme schrieb:
Wenn da irgendwas mit 11 steht, ist dies (auch ) die Ursache

Demnach bisher ( anhand der spärlichen Infos)
-Ölversorgung unpassend
-Brenner katastrophal eingestellt.

;) ....... merkst du was...?
 

Thieme

Threadstarter
Mitglied seit
10.01.2018
Beiträge
10
Es war ein netter Versuch, aber leider ohne ein konstruktives Ergebnis zur Lösung des Problems!
Ich verabschiede mich wieder aus diesem Forum - bitte wieder austragen!
J.Thieme
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
23.854
Thieme schrieb:
Es war ein netter Versuch, aber leider ohne ein konstruktives Ergebnis zur Lösung des Problems!
Weil?

Bislang wurden wenigstens 2 möglich ( und wahrscheinliche ) Fehlerquellen aufgezählt.....

Was passt daran nicht? ?(


Thieme schrieb:
Was kann noch die Ursache von sporatischen Verpuffungserscheinungen bei der Zündung sein ??
Luftblasen in der Ölversorgung plus (zusätzlich) schlechte Brennereinstellung - dadurch laufend Flammenabriss.
 
GreenRabbit

GreenRabbit

Moderator
Mitglied seit
11.04.2007
Beiträge
1.007
Wann war die letzte Wartung?
Was ist bei der Wartung erneuert worden?
Abstand der Elektroden korrekt?
Öldruck in 1. Stufe korrekt?
Wie sind die CO2 Werte?

Gruß,
-GR-
CO2 Wert 1. Stufe zwischen 12-12,5 %
CO2 Wert 2. Stufe zwischen 12,8 - 13,2%
Öldruck Stufe 1: 12,5bar
Öldruck Stufe 2: 18,5 bar


Wie lang ist das Abgassystem? Wieviele Bögen? Flexibles System oder starres Rohr?


Ansonsten (nach Wahrscheinlichkeit): Zündtrafo, Zündkabel, Abstand Elektroden, Brennermotor, Ölpumpe..........
Wenn das dann alles neu, vielleicht mal die Ölversorgung in Augenschein nehmen und nach Herstellervorgaben ausführen
...........


Gruß,
-GR-
 

Thieme

Threadstarter
Mitglied seit
10.01.2018
Beiträge
10
Zur Erinnerung: mit dieser Konfiguration ist die Anlage 5 Jahre problemlos gelaufen!

Trotzdem vielen Dank und auf Wiedersehen
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
23.854
Thieme schrieb:
Zur Erinnerung: mit dieser Konfiguration ist die Anlage 5 Jahre problemlos gelaufen!
Auch 5 Jahre am Stück schlecht eingestellt?

Was hindert dich daran, den Brenner nach Herstellervorgaben einstellen zu lassen und die Ölversorgung nach Herstellerempfehlung ausführen zu lassen?


Wenns dann immer noch nicht klappt, kannst du immer noch auf uns ( berechtigt) schimpfen... ;)
 
GreenRabbit

GreenRabbit

Moderator
Mitglied seit
11.04.2007
Beiträge
1.007
Wichtig wäre noch, dass der Mischkopf "richtig" sauber ist!
D.h. im Mischkopf sind Luftleitbleche! Leichte Rußablagerungen auf den Flächen führen zu einer nicht 100%ig korrekten Drallgebung der Flamme!
Dann zündet der Brenner schon mal gerne etwas lauter und reißt unter Umständen ab!

-GR-
 
Thema:

Zündprobleme bei Brötje SOB 26 C

Zündprobleme bei Brötje SOB 26 C - Ähnliche Themen

  • Wasser nachfüllen Brötje WSx/WTX

    Wasser nachfüllen Brötje WSx/WTX: Ich müsste Wasser nachfüllen bin mir aber unsicher wie kann mir das jemand kurz erklären
  • Brötje BOB20 Software

    Brötje BOB20 Software: Hallo wer kann und darf Brötje BOB20 im Raum Esslingen, Göppingen, Ulm installieren ?
  • ZWR18-3KE Zündprobleme und Fehlercode A3

    ZWR18-3KE Zündprobleme und Fehlercode A3: Hallo zusammen, ich hatte mit meinem Heizungsproblem mittlerweile schon 2 mal eine Wartungsfirma und den Schornsteinfeger im Haus. Beide erzählen...
  • Litola LV017 Zündprobleme

    Litola LV017 Zündprobleme: Hallo Leute bin neu im Forum, habe ein Problem mit meiner Litola und hoffe vielleicht kann mir jemand helfen. Mein Gasbrenner Mod. 752005108493...
  • Oertli-Brennwertkessel GSR306 / Zündprobleme

    Oertli-Brennwertkessel GSR306 / Zündprobleme: Seit Ende 2010 besitzt unsere WEG o.g. Heizkessel. Im ersten Jahr funktionierte er (bis auf Genauigkeitsprobleme mit der Systemuhr) recht gut...
  • Ähnliche Themen

    • Wasser nachfüllen Brötje WSx/WTX

      Wasser nachfüllen Brötje WSx/WTX: Ich müsste Wasser nachfüllen bin mir aber unsicher wie kann mir das jemand kurz erklären
    • Brötje BOB20 Software

      Brötje BOB20 Software: Hallo wer kann und darf Brötje BOB20 im Raum Esslingen, Göppingen, Ulm installieren ?
    • ZWR18-3KE Zündprobleme und Fehlercode A3

      ZWR18-3KE Zündprobleme und Fehlercode A3: Hallo zusammen, ich hatte mit meinem Heizungsproblem mittlerweile schon 2 mal eine Wartungsfirma und den Schornsteinfeger im Haus. Beide erzählen...
    • Litola LV017 Zündprobleme

      Litola LV017 Zündprobleme: Hallo Leute bin neu im Forum, habe ein Problem mit meiner Litola und hoffe vielleicht kann mir jemand helfen. Mein Gasbrenner Mod. 752005108493...
    • Oertli-Brennwertkessel GSR306 / Zündprobleme

      Oertli-Brennwertkessel GSR306 / Zündprobleme: Seit Ende 2010 besitzt unsere WEG o.g. Heizkessel. Im ersten Jahr funktionierte er (bis auf Genauigkeitsprobleme mit der Systemuhr) recht gut...
    Oben