Wolf CSZ-300 / Solarpumpe fördert ohne Pause

Diskutiere Wolf CSZ-300 / Solarpumpe fördert ohne Pause im Wolf Forum im Bereich Heizungshersteller; Hallo, ich hoffe das ich hier im Forum auf fachkundige Ohren stoße und einen Tipp bekomme ob das unten geschilderte Verhalten normal ist...

the-agent

Threadstarter
Mitglied seit
24.10.2012
Beiträge
4
Hallo,

ich hoffe das ich hier im Forum auf fachkundige Ohren stoße und einen Tipp bekomme ob das unten geschilderte Verhalten normal ist.

Worum geht es..

Wolf CSZ-300 mit Wärmemengenzähler
Baujahr: 12/2010

Ich habe über den Ertrag der Solaranlage seit Inbetriebnahme eine Statistik geführt und habe aus eigenen Interesse folgende Werte beobachtet:

- Wärmemengenertrag
- Durchfluss in m³
- Betriebsstunden der Solaranlage

Seit nun zwei Monaten ist meine Fördermenge quasi "explodiert". Die Solarpumpe läuft ununterbrochen. Dabei wird die Menge des Durchfluss dauerhaft mit 0 angezeigt, obwohl sich die Uhr (manueller Zähler) dreht.
Er gibt keinerlei Solar-Ertrag, welcher für Oktober eh sehr gering erwartet wäre.

Hier einmal die aktuellen Anzeigewerte mit der Hoffnung das sich hier schon ein Fehlerbild ablesen lässt:

WW Temp 44°/10°
WW Solar 1 18,7°
WW Sol 24H 21,1°/16,1°
Kollektor 1 17,9°
Kollektor 24h 21,7°/15,8°
Rücklauf 19°
Durchfluss 0,0
Betriebsstd 972°
Sol Leistung 0,0
Ertrag Tag 0,0
Ertrag MWH 4,0
Status Sol1 0/0
Außentemp 11°
AF-Mittel 11,9°
AF Max/Min 13°/11°
Raumtemp 27,2°/12°
Betr Art HG Standby
T-Kessel 23,0°/5,0°
Rücklauf 23°
Status HG 0
Brennerst 17/812

Betrieben wird diese Anlage in Verbindung mit einer Fußbodenheizung, aktuell läuft Sie im "Winterbetrieb" für Heizung und Warmwasser

Aus meinen Aufzeichnungen kann ich ablesen das ich im Jahr durchschnittlich 722 Betriebsstunden und 400m³ im Solarsystem habe.
In den letzten 2 Monaten hat die Anlage die 4x Jahresleistung (1600m³) gefördert, allerdings ist die Betriebsstunden absolut im "Plan".. wieso fördert diese Pumpe unentwegt ?


Vielen Dank für Euer Feedback !
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
24.743
Wann wurde die Anlage das letzte mal gewartet?
Auf welcher Höhe befinden sich die Kollektoren?
Wie hoch ist der Anlagendruck?
Wie hoch der Verdruck des Ausdehnungsgefäßes?
 

wawa

Mitglied seit
16.10.2012
Beiträge
7
Vielleicht wird die Steuerung "betrogen" und bekommt einen falschen Temperaturwert geliefert. Normalerweise startet die Pumpe doch nur dann wenn eine voreingestellte Temperaturdifferenz zwischel Kollektor und Speicher erkannt wird. Ich weis nicht was bei Kabelbruch vorliegt, denn wenn die Steuerung einen internen Abschlusswiderstand hat ( wuerde ich immer vorsehen ) dann kann entweder Masse oder Versorgungsspannung erkannt werden. Und wenn die Software keine Plausibilitaetspruefung hat, geht sie auf Anschlag. D. h. sie erkennt die minimale oder maximale Temperatur.
Ich wurde mal die beiden Temperatursensoren messen, ob sie noch da sind. Oft liegen auch Kontaktierungsprobleme vor, da ganz kleine Stroeme ueber die Stecker geschickt werden ( was man uebrigenz NIE tun sollte ).
 

the-agent

Threadstarter
Mitglied seit
24.10.2012
Beiträge
4
Info's

Also die Anlage wurde zuletzt vor 9 Monaten gewartet. Das war dann auch die erste Wartung nach der Inbetriebnahme (Anlage ist ja noch "neu" und hat im Zweifelsfall auch Gewährleistung).

Der Solarkollektor befindet sich auf einer Höhe von ca 4,5m (Bungalow).

Im Heizkreis gibt es einen Druck von 1,9 Bar und im Solarkreis von 2,4 Bar. Beides scheint absolut im Soll zu sein.

Ich habe hier noch einmal die aktuellen Werte abgelesen, da es ja nun merklich kühler draußen geworden ist.


Datum 24.10.2012 28.10.2012
WW Temp 44°/10° 49°/50°
WW Solar 1 18,7° 39,4°
WW Sol 24H 21,1°/16,1° 26,8°/8,3°
Kollektor 1 17,9° 39,4°
Kollektor 24h 21,7°/15,8° 26,8°/8,3°
Rücklauf 19° 36,6°
Durchfluss 0,0 0,0
Betriebsstd 972 973
Sol Leistung 0,0 0,0
Ertrag Tag 0,0 2,4
Ertrag MWH 4,0 4,0
Status Sol1 0/0 0/0
Außentemp 11° 7°
AF-Mittel 11,9° 3,9°
AF Max/Min 13°/11° 7°/-2°
Raumtemp 27,2°/12° 30,0°/17°
Betr Art HG Standby Heizen
T-Kessel 23,0°/5,0° 31,0°/28,2°
Rücklauf 23° 31°
Status HG 0 5
Brennerst 17/812 2/395

Druck Heizkreis 1,9 Bar 1,9 Bar
Druck Solarkreis 2,4 Bar 2,4 Bar
Status Solarpumpe fördert fördert (Kann ich am Durchlaufmengenmesser im Solarkreis sehen)
Zählerstand Solar 1692m² 1778m³

Wenn ich die Werte richtig lese dann:
- Ist es kälter draußen geworden (kann ich bestätigen)
- Das Wasser wird per Heizung stärker erhitzt und ich habe höhere Temperaturen im Kessel als auch im Rücklauf
- Es gab einen minimalen Solarertrag von 2,4 KW (ja, draußen ist es klar und sonnig) und die Betriebsdauert der hat um 1 Stunde erhöht
- in 4 Tagen wurden nun 86m³ (86000 Liter!) bewegt um 2,4 KW Ertrag zu haben
- Sollte ich einen neuen Vertrag mit dem Energielieferanten machen weil ich die Wäre aus dem Kessel auf's Dach pumpe..

Ich habe die Zugangsdaten für das Fachmann-Menü im Internet gefunden. Wenn es hilft kann ich alle aktuellen Einstellungen auch einmal liefern.
Aktuell vermute ich das die Steuerung gar nicht weiß das die Solarpumpe läuft, dann weder die Betriebsstunden sind großartig gewachsen noch wird der Durchlauf angezeigt.
Der Durchlauf soll aktuell mittels Rückgabewert des Durchlaufmengenzählers an die Anlage gemeldet werden. Dieser Wert bleibt aber bei null und genau da vermute ich das Problem.

Ich werde zu Testzwecken einmal den Parameter für die Durchlaufmengenermittlung auf einen festen Wert stellen (so wie es bei einer Anlage ohne Wärmemengenerfassung ist) und dann berichten.

Wie kann ich den Durchlaufmengenzähler testen ?
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
24.743
- in 4 Tagen wurden nun 86m³ (86000 Liter!)
Mach dich deswegen nicht verrückt.

Es gibt keinen Durchflussmesser.
Dieser Wert ist ermittelt. Aus Laufzeit + fix hinterlegtem Wert.
 

the-agent

Threadstarter
Mitglied seit
24.10.2012
Beiträge
4
Durchflussmengen

Hi,



ich würde Dir eigentlich recht geben das die Durchflussmenge durch den fest hinterlegten Parameter SOL09 (1L/Min) verwendet wird.
In meinem Fall habe ich aber einen Wolf Wärmemengenmesser verbaut und somit den SOL08 auf 1. Mit diesem Parameter soll dann die effektive Durchflussmenge an der Zähleruhr gemessen und dann an das verbaute Wolf SM1 zurückgemeldet werden. Bis vor knapp 6 Wochen hat das auch für fast 2 Jahre super funktioniert. Nun fördert die Solarpumpe aber ohne Ende (die schaltet gar nicht mehr ab) und der Durchflusswert bleibt bei 0.

Das SM1 sagt es gab nur 1 Stunde wo die Solaranlage in Betrieb gewesen sein soll.. dass passt aber nicht zu der Fördermenge..

Ich glaube immer mehr das dieses SM1 Modul im Eimer ist.. Vielleicht das Relais darin. Ich werde mal zu meinem Nachbar gehen der die gleiche Anlage zum gleichen Zeitpunkt auf dem gleichen Haus (Neigungswinkel) zum gleichen Zeitpunkt in Betrieb genommen hat. Vielleicht fällt mir da etwas auf was bei mir anders ist..

Zu testzwecken habe ich mal den SOL08 zurück auf 0 gestellt und damit die Wärememengenmessung abgeschaltet. Ohne Änderung.. die Pumpe läuft weiter..
 

the-agent

Threadstarter
Mitglied seit
24.10.2012
Beiträge
4
Fehler vermutlich gefunden

So, ich denke ich kann mit recht großer Wahrscheinlichkeit sagen das es sich um einen Fehler in dem SM1 Modul handelt.

Folgendes Verhalten habe ich bei meinem Nachbarn beobachtet

Anlage wird eingeschaltet
Solarpumpe bleibt aus
SM1 Modul meldet sich am eBus an
Solarpumpe bleibt aus (Status LED Solarkreispumpe bleibt auch aus)

Mit dem Relaistest SOL50 teste ich das Relais der Solarkreispumpe:
- Status LED Solarkreispumpe geht an
- Solarkreispumpe läuft an



- Status LED Solarkreispumpe geht aus
- Solarkreispumpe stoppt und geht aus




Bei mir ist das Verhalten aber grundsätzlich anders...

Anlage wird eingeschaltet
Solarpumpe läuft sofort an
SM1 Modul meldet sich am eBus an
Solarpumpe bleibt an (Status LED Solarkreispumpe bleibt aus)

Mit dem Relaistest SOL50 teste ich das Relais der Solarkreispumpe:
- Status LED Solarkreispumpe geht an
- Solarkreispumpe läuft immer noch

- Status LED Solarkreispumpe geht aus
- Solarkreispumpe läuft weiterhin

Ergo: Das SM1 scheint defekt zu sein und die Solarkreispumpe hat Dauerstrom auch wenn das SM1 glaubt das die Pumpe aus sein.
Das passt zu dem Betriebsstunden 1, zu den wachsenden Durchlaufmenge erklärt allerdings nicht ganz den Durchlaufmengenwert im SOL09 (Vielleicht wird dieser Wert aber nur errechnet wenn das SM1 glaubt das die Pumpe auch läuft..)

Ich werde mal schauen was Wolf dazu sagt.
 
Thema:

Wolf CSZ-300 / Solarpumpe fördert ohne Pause

Wolf CSZ-300 / Solarpumpe fördert ohne Pause - Ähnliche Themen

  • Wolf NG-2P 17 Entstörknopf?

    Wolf NG-2P 17 Entstörknopf?: Hallo, mein erstes Thema. Wo befindet sich der Entstörknopf der NG-2P 17? Hintergrund ist der, das die Anlage einige Monate aus war und nun...
  • Wolf -TOB 18

    Wolf -TOB 18: Hallo..könnte mir evtl. jemand sagen , was dieses Alu-Dichtband für eine Funktion hat ?
  • WOLF COB-2-29 TS160

    WOLF COB-2-29 TS160: hallo, ich habe seit 2 wochen eine neue öl heizung, wolf cob-2-29 kw mit ts160 hydraulikabgleich, 17 heizkörper alte radiatoren von 1968...
  • Wolf CgS 160

    Wolf CgS 160: Hallo liebe Gemeinde, folgendes Problem, welches zahlreiche Heizungsbauer nicht lösen konnten. Seit Einbau unserer neuen Heizungsanlage vor über...
  • Wolf CGB 20 Fehler 04 Keine (Flammenbildung)

    Wolf CGB 20 Fehler 04 Keine (Flammenbildung): Hallo Forum, unsere Wolf CGB 20 mit zugehörigem ACV Smart 130 Warmwasser-Speicher hat seit dem letzten Winter die Eigenschaft täglich Fehler 4...
  • Ähnliche Themen

    • Wolf NG-2P 17 Entstörknopf?

      Wolf NG-2P 17 Entstörknopf?: Hallo, mein erstes Thema. Wo befindet sich der Entstörknopf der NG-2P 17? Hintergrund ist der, das die Anlage einige Monate aus war und nun...
    • Wolf -TOB 18

      Wolf -TOB 18: Hallo..könnte mir evtl. jemand sagen , was dieses Alu-Dichtband für eine Funktion hat ?
    • WOLF COB-2-29 TS160

      WOLF COB-2-29 TS160: hallo, ich habe seit 2 wochen eine neue öl heizung, wolf cob-2-29 kw mit ts160 hydraulikabgleich, 17 heizkörper alte radiatoren von 1968...
    • Wolf CgS 160

      Wolf CgS 160: Hallo liebe Gemeinde, folgendes Problem, welches zahlreiche Heizungsbauer nicht lösen konnten. Seit Einbau unserer neuen Heizungsanlage vor über...
    • Wolf CGB 20 Fehler 04 Keine (Flammenbildung)

      Wolf CGB 20 Fehler 04 Keine (Flammenbildung): Hallo Forum, unsere Wolf CGB 20 mit zugehörigem ACV Smart 130 Warmwasser-Speicher hat seit dem letzten Winter die Eigenschaft täglich Fehler 4...

    Werbepartner

    Oben