Wolf COB 40 Fehler 005

Diskutiere Wolf COB 40 Fehler 005 im Wolf Forum im Bereich Heizungshersteller; Moin. Kondensat Abfluss, und Siphon ist schon sauber und frei? ;)
mad-mike

mad-mike

Fachmann
Mitglied seit
31.10.2014
Beiträge
6.527
Moin.

Kondensat Abfluss, und Siphon ist schon sauber und frei? ;)
 

Bierbrauer

Threadstarter
Mitglied seit
07.09.2021
Beiträge
19
Steht da noch die Temperaturbezeichnung "T 70" aufgeprägt ?
Nee da steht jetzt ein T80 drauf.

Die Sichtscheibe beim IRD ist glasklar und nicht eingetrübt oder mit Staub belegt ?
Ja da sieht alles schick aus. Wurde auch schon gewechselt.
Kondensat Abfluss, und Siphon ist schon sauber und frei?
Ist soweit alles gut und hat auch die letzten acht Jahre gut funktioniert.
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
29.300
In dieser Zeit waren schon diverse Wolf Techniker und auch andere Heizungsbauer im Haus. Leider ohne Erfolg.
Üblicherweise ist bei beschriebenem Fehlerbild die Ölversorgung der Schuldige.
Ölleitung auf korrekte Dimension ändern lassen und die Tankwentnahmen nochmals mit Argusaugen prüfen.
Ist das Sichtrohr sauber und nicht verbogen ?
Im Wartungsset ist eine neues Sichtrohr mit Scheibe enthalten. Wurde das gewissenhaft erneuert?
 

Bierbrauer

Threadstarter
Mitglied seit
07.09.2021
Beiträge
19
Üblicherweise ist bei beschriebenem Fehlerbild die Ölversorgung der Schuldige.
Ölleitung auf korrekte Dimension ändern lassen und die Tankwentnahmen nochmals mit Argusaugen prüfen.
Hier ist eine Ölleitung mit 6mm Innendurchmesser verbaut, dass sollte noch im Rahmen liegen. Wolf empfiehlt zwar 4mm aber bei der Länge scheinen 6,mm auch noch okay zu sein.
m Wartungsset ist eine neues Sichtrohr mit Scheibe enthalten. Wurde das gewissenhaft erneuert?
ja das wurde es , das alte sah im Übrigen auch noch gut aus
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
29.300
Hier ist eine Ölleitung mit 6mm Innendurchmesser verbaut, dass sollte noch im Rahmen liegen. Wolf empfiehlt zwar 4mm aber bei der Länge scheinen 6,mm auch noch okay zu sein.
Du hast Fehlerursachen und scheinst der Meinung zu sein, daß es am naheliegenden Grund wohl nicht liegen könne ;) :unsure:.
 

Bierbrauer

Threadstarter
Mitglied seit
07.09.2021
Beiträge
19
Okay, dann lass es mich bitte nachvollziehbar verstehen, warum dieses Setup 8 Jahre problemlos funktioniert hat, und jetzt auf einmal nicht mehr. Da wird es doch sicher eine logische Erklärung geben. Ich möchte es eben auch verstehen um es dann so zu kommunizieren. Kann ja schlecht sagen, im Forum hat einer gesagt, dass der Leitungsquerschnitt von 6mm zu groß ist und mit einer 4mm Leitung wir keine Probleme mehr haben. Wie kann ich das Prüfen ob deine Aussage stimmt? Gibt es da Möglichkeiten?
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
29.300
Wie kann ich das Prüfen ob deine Aussage stimmt?
Ölversorgung korrekt aufbauen - und dann staunen daß es doch daran lag ;).

BTW : Der Wolf Werks KD fährt keine Öl Anlagen mehr an wenn die Ölleitungsdimension nicht stimmt.

dass der Leitungsquerschnitt von 6mm zu groß ist und mit einer 4mm Leitung
Eigentlich sollte der Innendurchmessen noch kleiner als 4 mm sein - nur sind dann die Ermeto Übergänge ...... so filigran , daß sie schnell mal nachgeben.
 
tricotrac

tricotrac

Fachmann
Mitglied seit
17.07.2013
Beiträge
11.855
Wie kann ich das Prüfen ob deine Aussage stimmt? Gibt es da Möglichkeiten?
Schaue in die gültige TRÖL 2.1 ( Technische Regeln ÖLinstallation ) Anhang Eins "Dimensionierung von Ölleitungen" ab Seite 224.
 

Bierbrauer

Threadstarter
Mitglied seit
07.09.2021
Beiträge
19
BTW : Der Wolf Werks KD fährt keine Öl Anlagen mehr an wenn die Ölleitungsdimension nicht stimmt.
Die sind in den letzten Monaten 3 mal bei uns gewesen und die Leitung wurde nicht als Fehlerquelle genannt. Kann natürlich sein, dass sich in den letzten Wochen da was geändert hat.

Jetzt habt ihr mir den Fakt genannt, was nicht in Ordnung ist. Leider weiß ich immer noch nicht genau, was bei einer 6mm Leitung schief Laufen kann, dass sie nach 8 Jahren auf einmal zu Problemen führt. Wie gesagt, würde ich das gerne kommunizieren. Das Thema scheint doch sehr komplex zu sein und daher hoffte ich, dass Ihr mir mit einfachen Worten erklären könntet was genau das Problem bei der um 2mm größeren Leitung sein könnte.
Schaue in die gültige TRÖL 2.1 ( Technische Regeln ÖLinstallation ) Anhang Eins "Dimensionierung von Ölleitungen" ab Seite 224.
Kannst du mir einen Link nennen, wo ich mir das durchlesen kann? Scheint nur kostenpflichtig zu bekommen zu sein.
 

Bierbrauer

Threadstarter
Mitglied seit
07.09.2021
Beiträge
19
ch hoffe mal das dich dieser Beitrag dem Verständnis näher bringt :
Vielen Dank, ich hoffe das Hilft mir weiter.

Wir haben übrigens auch schonmal die Ölversorgung direkt über einen neben den Wärmeerzeuger gestellten Kanister realisiert. Da hatten wir auch das selbe Fehlerbild. Ich weiß nicht ob das bei euren Überlegungen weiter hilft oder ob das totaler Quatsch war.
 

Bierbrauer

Threadstarter
Mitglied seit
07.09.2021
Beiträge
19
Irgendwie scheint hier die Hilfe beendet zu sein. Allerdings möchte ich denjenigen, die hier auch nach Lösungen für ihre Probleme mit einem Wolf COB Brennwert Wärmeerzeuger und der sporadischen Fehlermeldung Störung 005 suchen, noch ein Feedback geben. Da der Wärmeerzeuger aufgrund der ausgetauschten Teile quasi neu ist und eine falsch dimensionierte Ölleitung nach 8 Jahren fehlerfreien Betrieb ausgeschlossen werden konnte ( an die Ölleitungsfetischisten die scheinbar alle Hinweise geflissentlich ignoriert haben ), blieb nur noch ein Bauteil, welches noch nicht mehrfach geprüft und getauscht wurde. Und zwar die Hauptplatine. Ich habe diese bestellt und getauscht und siehe da, der Wärmeerzeuger läuft wieder zuverlässig. Ich werde jetzt nochmal sehen, ob ich die 12V Relais auf der Platine separat mit Spannung versorge und dann unter thermischer Einwirkung ihr Schaltverhalten beobachte. Ergebnisse werde ich hier kundtun.
 
tricotrac

tricotrac

Fachmann
Mitglied seit
17.07.2013
Beiträge
11.855
und eine falsch dimensionierte Ölleitung nach 8 Jahren fehlerfreien Betrieb ausgeschlossen werden konnte ( an die Ölleitungsfetischisten die scheinbar alle Hinweise geflissentlich ignoriert haben ),
Da kannst du dich drehen und wenden wie du willst : Falsch dimensioniert bleibt falsch.

Und zwar die Hauptplatine. Ich habe diese bestellt und getauscht und siehe da, der Wärmeerzeuger läuft wieder zuverlässig.
Gratuliere, da scheinst du der erste Teilnehmer hier zu sein, bei dem mit Fehlermeldung 005 die Hauptplatine defekt ist und nicht die geschilderten Lösungen passen.
 
Thema:

Wolf COB 40 Fehler 005

Wolf COB 40 Fehler 005 - Ähnliche Themen

  • Historie WRS: MM und HG Fehlermeldungen in der Wolf PC App(Version 2019-07-31)

    Historie WRS: MM und HG Fehlermeldungen in der Wolf PC App(Version 2019-07-31): Hallo, Heute bekam ich folgende Fehlerliste in der Wolf PC App(Version 2019-07-31) angezeigt (diese sind nicht am BM2 sichtbar !!!) Von den Codes...
  • Wolf GU-2EK-18-S Ohne Funktion Fehler 8 Abgasklappe

    Wolf GU-2EK-18-S Ohne Funktion Fehler 8 Abgasklappe: Hallo liebe Foristi. Ich habe hier ein Problem mit der oben genannten Therme. Sie ist innerhalb des Hauses ein paar Meter umgezogen und ist jetzt...
  • Wolf CGB 2-20 Fehlercode 7, Abgastemperatur zu hoch

    Wolf CGB 2-20 Fehlercode 7, Abgastemperatur zu hoch: Hallo zusammen, ca 1 Woche nach erfolgter Wartung schaltet die Therme nur beim 1 Ladevorgang morgens um 8.00 Uhr auf Störung, Fehler 7. Wenn ich...
  • Wolf Gastherme Flammenausfall Fehlercode 05

    Wolf Gastherme Flammenausfall Fehlercode 05: Hallo liebe Forenkollegen, vor zwei Jahren haben wir im Rahmen einer Komplett-Sanierung eines älteren Hauses die komplette Heizung mit allen...
  • Wolf gb-e-20-s. Fehlermeldung mit dem Code 7.

    Wolf gb-e-20-s. Fehlermeldung mit dem Code 7.: Hallo, ich habe eine Gasheizung Wolf gb-e-20-s. Seit paar Monaten bekomme ich eine Fehlermeldung mit dem Code 7. Laut der Beschreibung löst der...
  • Ähnliche Themen

    Werbepartner

    Oben