WL5-1B Störung (Rotex A1 BO 20i Kessel)

Diskutiere WL5-1B Störung (Rotex A1 BO 20i Kessel) im Weishaupt Forum im Bereich Heizungshersteller; Hallo allerseits... Nach dem Großen Reinfall mit dem Kauf eines Rotex Kessels in 2003 und etlichen Ausfällen, lief die Anlage nach der Montage...

Pilot2001

Threadstarter
Mitglied seit
08.10.2020
Beiträge
5
Hallo allerseits...
Nach dem Großen Reinfall mit dem Kauf eines Rotex Kessels in 2003 und etlichen Ausfällen, lief die Anlage nach der Montage eines Weishaupt Brenners in 2016 tadellos und ohne Probleme bis vor 4 Wochen. Ein leerer Heizöltank sorgte für eine Störung, die dann eigendlich durch das nachtanken behoben sein sollte. Dem war aber nicht so, ewige Störungen waren die Folge (Bollern im Kessel, Luft in der Leitung). Der Tank steht etwa 12 m weit weg und ist durch eine Einstrang Kupferleitung am Kessel angebunden. Seit dem nachtanken füllt sich auch nun die Filtertasse nicht mehr, nur etwa zu einem viertel.
Mein Problem war seit 4 Jahren, dass niemand die Wartung für den Brenner / die Anlage wegen des Rotex Kessels übernehmen wollte und will. Ich hatte vor 3 Tagen nun das Vergnügen, dass sich einer der netten Herren „nur“ für einen Tausch der Düse überzeugen ließ. Nach dem Tausch und der erforderlichen Einstellungen lief alles für 2 Tage, nun geht der Brenner ständig auf Störung. Der Fehlercode äußert sich durch 7 x blinken, „Flammenabbruch im Betrieb“ wie es heisst. Ich habe mich seit 2 Tagen dumm und dämlich telefoniert, aber es will keiner kommen und die Störung beseitigen, selbst derjenige, der die Düse getauscht hat weigert sich, da er ja von Anfang an nichts mit dem Rotex zu tun haben wollte.
Nun stehe ich in einem kalten Haus ohne Warmwasser.
Ist denn der einzige Ausweg nun ein komplett neuer Kessel? Habe nur ich das Glück dass keiner kommen mag, oder ist das so die Regel?
Danke euch für jeden Tip der mir grade weiterhilft...
 
Dr Schorni

Dr Schorni

Experte
Mitglied seit
16.01.2020
Beiträge
3.059
Standort
immer ganz tief drin
aaabbeer auf dem Rotex laufen doch sonst NUR Herrmann Brenner, das is doch ne UNIT!
Und (nun plötzlich) nach paar Jahren kommt gar kein Kundendienst mehr?? Ha komm! Schonmal in Güglingen angerufen? Dort sprechen die noch KEIN Chinesisch.
 

Pilot2001

Threadstarter
Mitglied seit
08.10.2020
Beiträge
5
Da muss ich widersprechen, "mein" Rotex hatte nen Elco Brenner (Herrmann sind in den Nachfolgemodellen verbaut), der dann gegen einen Weishaupt ausgetauscht wurde...
Güglingen sendet keinen Techniker, da der Fehler nicht an einer Rotex Komponente liegt sondern offensichtlich am Brenner. Die waren 2 mal da in Vergangenheit, kostete mich knapp 780€ und die Anlage stand nach 2 Wochen wieder, teurer Service und nix dahinter, so mein Fazit.
 
tricotrac

tricotrac

Fachmann
Mitglied seit
17.07.2013
Beiträge
8.432
Ein leerer Heizöltank sorgte für eine Störung, die dann eigendlich durch das nachtanken behoben sein sollte. Dem war aber nicht so, ewige Störungen waren die Folge (Bollern im Kessel, Luft in der Leitung). Der Tank steht etwa 12 m weit weg und ist durch eine Einstrang Kupferleitung am Kessel angebunden. Seit dem nachtanken füllt sich auch nun die Filtertasse nicht mehr, nur etwa zu einem viertel.
Ich denke, hier ist die Hauptursache zu suchen. Wie groß ist denn der Außendurchmesser der Saugleitung ? Wurde diese nach dem "Tank trocken fahren" mal mittels einer Handpumpe entlüftet ? Der Ölstand in der Filter- / Entlüfterkombi ist erst einmal unerheblich. solange der Boden des Filterelements noch "nasse Füsse" bekommt, sollte die Ölversorgung funktionieren.
 

Pilot2001

Threadstarter
Mitglied seit
08.10.2020
Beiträge
5
Der Durchmesser der Kupferleitung zum Tank ist 8mm. Der Techniker, der die Düse getauscht hat, hat mit Unterdruck die Leitung angesaugt und somit auch zuvor angesaugten Schmutz aus der Leitung entfernt. Ich denke da sollte nun keine Luft mehr drin sein. Die Filtertasse war wann auch mal für 24 Stunden komplett gefüllt bei Betrieb...
 
tricotrac

tricotrac

Fachmann
Mitglied seit
17.07.2013
Beiträge
8.432
Welche Art Heberschutzventil ist vorhanden ? (elektrisch oder Membran- oder Kolbengesteuert )
 
tricotrac

tricotrac

Fachmann
Mitglied seit
17.07.2013
Beiträge
8.432
Um das Problem deutlicher einzugrenzen wäre hier mein Vorschlag eine provisorische Ölversorgung mittels eines Kanisterbetriebs herzustellen und den Brenner damit mal mehrere Tage zu betreiben. Läuft der Brenner dann durch, so liegt der Fehler in der Ölversorgung. Geht er auch weiterhin auf "Störung" so ist der Fehler am Brenner zu suchen.
 

Pilot2001

Threadstarter
Mitglied seit
08.10.2020
Beiträge
5
Hallo zusammen, also direkter „Kanisterbetrieb“ brachte leider kein besseres Ergebnis, selbes Fehlerbild.
Das auf der unterseite des Ölentlüfters angebrachte Manometer zeigte bislang einen Unterdruck von ca. -0,1 bar an wenn der Kessel kurz anlief...heute Abend nun steht der Ansaugunterdruck kontinuierlich auf 0.
 
tricotrac

tricotrac

Fachmann
Mitglied seit
17.07.2013
Beiträge
8.432
Fehlerbild 7x blinkend bedeutet Flammenausfall während des laufenden Betriebs.
Bei Flammenausfall während des Betriebs erfolgt automatisch ein Wiederanlauf. Das Magnetventil schließt, das Zündgerät erhält Spannung. Nach Vorbelüftungs- und Vorzündzeit wird der Brennstoff freigegeben, das Magnetventil öffnet. Gibt es eine Flammenbildung mit verwertbarem Flammensignal ist der Brenner wieder in Betrieb.
Sollte das Flammensignal während der anstehenden Wärmeanforderung mehrmals ausfallen, so erfolgt nach dem vierten Flammenausfall innerhalb einer Betriebsphase eine Störabschaltung.
Kontrolliere mal die Magnetspule der Ölpumpe auf Haarrisse !
 
Dr Schorni

Dr Schorni

Experte
Mitglied seit
16.01.2020
Beiträge
3.059
Standort
immer ganz tief drin
btw: brauchts am Rotex nicht auch eine NACHbelüftungszeit?? Die Hermann-Brenner haben das.
 
tricotrac

tricotrac

Fachmann
Mitglied seit
17.07.2013
Beiträge
8.432
Der Weishaupt Feuerungsmanager W-FM05 macht 4 Sekunden Nachbelüftung.
 
Dr Schorni

Dr Schorni

Experte
Mitglied seit
16.01.2020
Beiträge
3.059
Standort
immer ganz tief drin
Ja stimmt, das haben die ja schon ne Weile so, dass Magnetventil abschaltet und Gebläse nachläuft. Ich MEINE aber dass die Herrmann beim Rotex zusätzlich nochmal nach-was-weiß-ich all 10 sek mal 5sek nachlüften so 2-3mal.
 
Heizer87

Heizer87

Fachmann
Mitglied seit
18.12.2018
Beiträge
247
Ja stimmt, das haben die ja schon ne Weile so, dass Magnetventil abschaltet und Gebläse nachläuft. Ich MEINE aber dass die Herrmann beim Rotex zusätzlich nochmal nach-was-weiß-ich all 10 sek mal 5sek nachlüften so 2-3mal.
ja, richtig
 
Thema:

WL5-1B Störung (Rotex A1 BO 20i Kessel)

WL5-1B Störung (Rotex A1 BO 20i Kessel) - Ähnliche Themen

  • Brennerstörung Solvis Max Öl

    Brennerstörung Solvis Max Öl: Hallo liebe Forumsmitglieder, meine Solvis Max Öl Heizung (Speicher Bj.2007, Brenner wurde 2015 erneuert, nach vielen Ausfällen). Der neue Brenner...
  • Paradigma Pelletti II Fehlermeldung Störung Kessel 1 und Störcode aktuell 12

    Paradigma Pelletti II Fehlermeldung Störung Kessel 1 und Störcode aktuell 12: Hallo zusammen, ich habe seit 2008 eine Paradigma Pelletti II Anlage in Kombination mit Solarthermie. Bisher war ich überwiegend zufrieden. Nach...
  • Vaillant Kessel VKS11 geht an/aus/an/aus ohne Störung

    Vaillant Kessel VKS11 geht an/aus/an/aus ohne Störung: Wer kann helfen/Fehler schon mal gehabt? Heizkessel zeigt KEINE Störung, geht an (10-12s) und wieder aus...nach 12s da gleiche Spiel erneut...
  • Viessmann 7187086 Vitotronic 200 Typ Kw1 .Störung

    Viessmann 7187086 Vitotronic 200 Typ Kw1 .Störung: Hallo in die Runde Habe Folgendes Problem ,habe diese Heizung nach dem Sommerbetrieb als nur Warmwasser wieder auf Warmwasser und Heizen...
  • Störung bei Rotex A1 durch Abschalten der außentemperaturgeführten Steuerung "lösen"?

    Störung bei Rotex A1 durch Abschalten der außentemperaturgeführten Steuerung "lösen"?: Hallo, ich habe mich ganz neu angemeldet und suche nicht unbedingt eine Lösung, bin aber dankbar für den einen oder anderen kompetenten Kommentar...
  • Ähnliche Themen

    Werbepartner

    Oben