WArum läuft die Pufferladepumpe, wenn der Kessel aus ist?

Diskutiere WArum läuft die Pufferladepumpe, wenn der Kessel aus ist? im Holz, Pellets, Biomasse Forum im Bereich Regelungstechnik / Erneuerbare Energien; Guten Tag zusammen, seit Oktober betreibe ich einen Pelletkessel (14.5kW) in Kombination mit einem Hygienepufferspeicher (750L) und 4...

Jossie

Threadstarter
Mitglied seit
06.11.2013
Beiträge
24
Guten Tag zusammen,

seit Oktober betreibe ich einen Pelletkessel (14.5kW) in Kombination mit einem Hygienepufferspeicher (750L) und 4 Flachkollektoren zur Solarunterstützung. Dabei beobachte ich folgendes Verhalten:

Wird der Pufferladevorgang durch ein Nachfüllen der Pellets (+Wärmetauscherreinigung) unterbrochen, so vergisst die Steuerung, was sie zuvor gemacht hatte, d.h. der Pufferladevorgang (auch nicht bei großer Temperaturdifferenz zur Zieltemperatur) wird nicht fortgesetzt. Der Kessel bleibt aus, aber die Pufferladepumpe bleibt an und das Display zeigt fiktive Leistungswerte, die anhand der Temperaturlage dem entsprechen, was der Kessel leisten würde, wenn er denn liefe.

Durch die laufende Pumpe kann sich im Puffer keine Temperaturschichtung ausbilden, wodurch die Wirkung der Solarunterstützung ausgehebelt oder aber zumindest in ihrer Effizient stark beeinträchtigt wird. Außerdem kommt es zu unnötigen Wärmeverlusten durch die unnötige Hin- und Her-Pumperei. Von den Stromkosten mal ganz abgesehen. Das angefügte Diagramm verdeutlicht dies an zwei Beispielen. Einmal der Normalfall, wo der Pufferladevorgang ohne Unterbrechung bei 70° abgeschlossen wurde (grün). In Rot ist der Fall dargestellt, wo ich bei einer Kesseltemperatur von etwa 67° manuell eine Pelletnachfüllung gestartet habe. Im ersten Fall bildet sich relativ rasch eine Temperaturschichtung aus, im zweiten nicht.

Momentan stelle ich die Pelletnachfüllzeiten immer manuell so ein, dass der rote Fall nicht eintritt. Aber das kann es wohl nicht sein bei einer modernen, computergesteuerten Anlage!

Der Hersteller sagt, die Anlage arbeite so, wie geplant. Was meint Ihr dazu? Ich bin sehr auf Eure Antworten gespannt!

Mit den besten Grüßen

Hermann-Josef
 

Anhänge

Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
24.718
Für einen 14,5 KW Kessel halte ich einen 750 l Hygienespeicher für zu klein. Poste mal bitte den geaunen Typ des Kessels bzw der Regelung.
 

Jossie

Threadstarter
Mitglied seit
06.11.2013
Beiträge
24
Die Größe, die der Heizungsbauer vorgesehen hat, deckt sich mit dem, was Quaschning in seinem Lehrbuch empfiehlt. Es war auch nicht mehr Platz da! :(

Aber in wie fern betrifft das die Frage der laufenden Pufferladepumpe?

Hermann-Josef
 

Jossie

Threadstarter
Mitglied seit
06.11.2013
Beiträge
24
Guten Morgen Hausdoc,

momentan möchte ich den Hersteller (noch) nicht nennen, da ich ihn nicht verärgern möchte (liest ja vielleicht hier mit). Ich hoffe immer noch auf ein Einlenken.

Aber da das beschriebene Problem doch recht allgemeiner Natur ist, wäre eine fachkundige Aussage sehr wertvoll für mein weiteres Vorgehen. Dass der Fehler existiert, hat der Hersteller indirekt zugegeben, indem er dieses Verhalten nie abgestritten hat. Es kommen so lächerliche Argumente, wie "von der Heizung sind bereits 30,000 Exemplare verkauft und noch kein Kunde hat sich über diesen Punkt beschwert", oder "die Steuerung macht das, was sie soll" (klar, jedes Programm macht das, was programmiert ist, auch wenn es falsch ist) oder "die Steuerung ist das Produkt unserer langjährigen Erfahrung bei der Regelung von Pelletheizungen".

Beste Grüße

Hermann-Josef
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
24.718
Du kannst den Hersteller ruhig nennen.
Es wär auch erst mal zu klären, ob es sich wirklich um einen Bug handelt.
Es ist durchaus möglich, daß dieser Pumpenlauf beabsichtigt ist.

Wenn eine Pufferschichtung zerstört wird, liegt das sehr oft an falsch ausgelegten Pumpen /Pumpeneinstellungen.

Welche Pumpe ist hier verbaut? Wie ist die Pumpe eingestellt?
 

Jossie

Threadstarter
Mitglied seit
06.11.2013
Beiträge
24
Hallo Hausdoc,

vielen Dank für Deine Rückmeldung. Nur, wie soll ich feststellen, ob das wirklich ein Fehler ist, wenn der Hersteller sich weigert, dazu konkrete Aussagen zu machen? Er sagt mir nicht, die Pumpe soll aus diesem oder jenem Grunde weiterlaufen. Man sagt auch nicht direkt, dass das keine Fehlfunktion sei. Es gibt nur die Aussagen, die ich oben zitiert habe. Ich kann also nur beobachten, was die Anlage treibt und versuchen, das zu verstehen. Damit kam ich auf den Schluss, dass da was nicht stimmt.

Es war ein Techniker der Herstellerfirma hier und hat alles überprüft mit der Aussage, die Anlage mache das, was sie soll. Wieder gab es keine Begründung, warum die Pufferladepumpe an bleibt, wenn der Pufferladevorgang durch Pelletnachfüllen unterbrochen wird. Wie ich oben schon sagte, wurde auch nie bestritten, dass dieses Phänomen auftritt. Auch die fiktiven Leistungsangaben wurden mir gegenüber nicht begründet. Das sei Absicht, wird gesagt. Was dahinter steckt, wird bleibt im Dunkeln.

Auch dass die Kaminkehrerfunktion nicht ging, musste ich erst hinterfragen. Und dann wurde mir gesagt "ja, die Kaminkehrerfunktion funktioniert nur eingeschränkt". Kein Wort darüber im Handbuch, keine Fehlermeldung. Nur die Anzeige "100% Leistung" kommt nach der Aktivierung, der Kessel bleibt aus. Wie sich herausgestellt hat, liegt das daran, dass der Kessel nur anspringt, wenn seine Temperatur unter der vorgegebenen Hysterese liegt, auch beim Kaminkehrer. Da kann der u.U. lange warten!

Ansonsten bildet sich im Normalfall eine Temperaturschichtung aus (siehe Graphik). Ich kann also nicht sehen, dass mit der Pumpe oder deren Einstellung etwas falsch sein soll.

Es ist eine Rücklaufanhebung von Oventrop (Regumat RTA 130) mit einer Pufferladepumpe von Wilo Yonos PARA.

Beste Grüße

Hermann-Josef
 

Jossie

Threadstarter
Mitglied seit
06.11.2013
Beiträge
24
WILO-Pumpe

Guten Morgen,

habe mal 2 Bilder gemacht, die hoffentlich die Frage beantworten. Was die Einstellung betrifft, so bin ich mir nicht im Klaren, was da eingestellt wird / ist.

Beste Grüße

Hermann-Josef
 

Anhänge

Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
24.718
Eine entscheidende Fehlerquelle gefunden.

Die Pumpe, so wie sie jetzt eingestellt ist, fördert um die 2m³ Heizwasser pro Stunde.

Notwendig ist die Hälfte. Fazit: Die Schichtung im Puffer wird zerstört.


Die hinterlegten Parameter bei Regelungen setzen immer vorraus, daß die Hydraulik stimmt, was bei dir momentan nicht der Fall ist.

Bitte einen/ den Fachmann , er möge die notwendigen Wassermengen und Druckverluste bestimmen und alle Pumpen entsprechend einstellen.
 

Jossie

Threadstarter
Mitglied seit
06.11.2013
Beiträge
24
Hallo Hausdoc,

herzlichen Dank für diesen Hinweis.

Das betrifft zwar nicht das Problem der laufenden Pumpe direkt, aber wenn man durch vorsichtigeres Pumpen die Schichtung besser erhalten kann, ist das ein Schritt in die richtige Richtung.

Ich beobachte auch im Normalbetrieb, dass beim Pufferladen die Schichtung schon nach kurzer Zeit weg ist. Das warme Wasser von oben wird nach unten gedrückt und innerhalb kurzer Zeit hat der Puffer überall die gleiche Temperatur, die dann durch den Kessel langsam auf den Sollwert von 70° gebracht wird.

Danke nochmals und ich werde den Heizungsbauer darauf ansprechen.

Ein schönes Wochenende und beste Grüße

Hermann-Josef
 
Thema:

WArum läuft die Pufferladepumpe, wenn der Kessel aus ist?

WArum läuft die Pufferladepumpe, wenn der Kessel aus ist? - Ähnliche Themen

  • warum hab ich beim mag einen konstanten druck?

    warum hab ich beim mag einen konstanten druck?: hallo zusammen, was ist der grund, warum ich am ventil meines mag imer exact 0,9 bar druck ablese, obwohl der wasserdruck zwischen 0 bar bei 20...
  • Kondensatwasserablauf frei abtropfend warum?

    Kondensatwasserablauf frei abtropfend warum?: Hallo zusammen, habe mich hier angemeldet, weil ich eine allgemeine Frage zu meiner neuen Heizung habe. Bei mir wurde vor kurzem ein neuer...
  • warum nach 20 Jahren kein Kalk im Wasserspeicher?

    warum nach 20 Jahren kein Kalk im Wasserspeicher?: Hallo, zusammen, ich habe unlängst meine 20 Jahre alte Gastherme inkl. Wasserspeicher (Rohrwendelspeicher) ausgetauscht. Da wir sehr hartes...
  • Warum treten nach jeder Wartung der vc196e ,Probleme mit der el. Steuerung auf.

    Warum treten nach jeder Wartung der vc196e ,Probleme mit der el. Steuerung auf.: Im Juli wurde eine Wartung an der VC 196 e durchgeführt . Hinterher erfolgte die Abgasüberprüfung alles i.o . Dann nach einigen Tagen , die...
  • Warum läuft Frostschutz auf Vollprogramm?

    Warum läuft Frostschutz auf Vollprogramm?: Liebes Forum, Haben am Zweitwohnsitz eine Viessmann-Ölheizung mit Trimatik 7450 286 seit sicher 15 Jahren. Habe kuerzlich Schaltmodul FT...
  • Ähnliche Themen

    Werbepartner

    Oben