Vitoladens 300-W Fehler "Feuerungsautomat F4": Des Rätsels Lösung...

Diskutiere Vitoladens 300-W Fehler "Feuerungsautomat F4": Des Rätsels Lösung... im Viessmann Forum im Bereich Heizungshersteller; Hallo zusammen, ich habe mich gerade hier doch mal angemeldet, da ich bei der Fehlersuche an meinem Brennwertkessel hier im Forum und auch im...

Mäckes

Threadstarter
Mitglied seit
19.01.2022
Beiträge
1
Hallo zusammen,
ich habe mich gerade hier doch mal angemeldet, da ich bei der Fehlersuche an meinem Brennwertkessel hier im Forum und auch im Viessman-Kundenforum immer wieder wertvolle Lösungsansätze gefunden habe und meine Heizung nun seit Wochen anstandslos läuft. Daher möchte ich Euch die Fehlerquelle und deren Abstellung nicht vorenthalten.

Der Fehler Feuerungsautomat F4 besagt, dass beim Zünden des Brenners innerhalb einer definierten Sicherheitszeit keine Flamme detektierbar war und der Kessel somit sicherheitshalber abgeschaltet wurde.

Der Kessel wurde 2012 neu installiert und in Betrieb genommen. Während der Garantiezeit wurde die Wartung vom Fachbetrieb gemacht, danach habe ich die jährlich erforderlichen Maßnahmen nach Service-Manual selbst durchgeführt.

Nach knapp 6 Jahren (Winter 2017) kam erstmal regelmäßig der Fehler "Feuerungsautomat F4" mit entsprechendem Stillstand und kalter Heizung. Der Fachbetrieb machte daraufhin nochmal eine komplette Wartung mit Komplettreinigung, Zündelektrode, Öldüse, Kondensator an der Ölpumpe und Nachjustierung der Anlage. Der Kondensator hatte etwas Elektrolyt verloren, war also defekt. Danach lief die Anlage wieder und zeigte den Fehler nur noch sporadisch und liess sich nach Bestätigung immer wieder für einige Wochen problemlos betreiben. Insbesondere im Winter trat die Fehlermeldung jedoch immer wieder mal auf.

Im Januar 2021 kam das gleiche Problem wieder. Also hat der Heizungsbauer wieder Zündelektrode, Öldüse und den Kondensator der Ölpumpe getauscht. Dieser hatte wieder Flüssigkeit verloren, war also definitiv hinüber.

Kurz vor Weihnachten 2021 Jahr ließ sich der Fehler nicht mehr resetten, d.h. bei jedem erneuten Startversuch kam die Fehlermeldung wieder. Ich entschloss mich daraufhin meine Urlaubswoche in die Heizung zu investieren und auf Fehlersuche zu gehen. Ich habe folgendes gemacht:
  • Komplette Reinigung des Brennraumes. War nur leicht verschmutzt, da ohnehin einmal im Jahr gereinigt wird. Kein Russ, nur minimale Ablagerungen in Form von Verbrennungsrückständen.
  • Siphon abgenommen und gereinigt , kompletter Kondenswasserweg gespült und auf Durchgängigkeit geprüft. Gleichmäßiges Gefälle des Ablaufschlauchs gecheckt.
  • Schalldämpfer abgebaut und auf Ablagerungen gecheckt. Alles sauber und durchgängig, Kondenswasserschlauch war in Ordnung
  • Öldüse, Zündelektrode, Kondensator der Ölpumpe (diesmal kein Elektrolytaustritt) sicherheitshalber neu gemacht, da der Brenner ohnehin zerlegt war.
  • Vakuum in der Ölleitung, Öldruck Stufe 1 und 2 gemessen, alles perfekt im Soll.
  • Das Abgasverhalten des Kessels ist immer noch wie neu (Schornsteinfegerprotokoll).
Folgendes erschien mir damals allerdings seltsam:
  • Das Flammrohr wies ein etwas asymmetrisches Ablagerungsbild auf, sodass ich davon ausgehen musste, dass der Brenner nicht gleichmäßig brennt.
  • An der alten Zündelektrode zeigte sich ein kleines Stück Kohle.
Erstmal Zusammengebaut, Heizung lief erstmal. Der Fehler kam nach zwei paar Tagen in unveränderter Häufigkeit zurück.

Also nochmal von vorne:

Mischerdeckel runter, alles sauber wischen (Ölreste von der erfolglosen Zündung), Zusammenbauen. Erfolg Brenner zündet 2-3 mal gut, danach Fehler "Feuerungsautomat F4" wieder da.

Ich hatte den 2012 serienmäßigen Mischerdeckel verbaut (der mit der Flachdichtung). Bei genauem Hinsehen stellte ich fest, dass die Flanschfläche zwar plan, die Fläche, wo der Ölvorwärmer mit Düse durchgeführt wird jedoch erheblich verzogen war (Verwerfugen vo 3-4 mm!). Während das Gebläse lief, konnte man einen minimalen Luftzug im Bereich des Mischerdeckels bzw. der Dichtung feststellen. Also war hier etwas faul.

Ich erkundigte mich und stellte fest, dass es von Viessmann eine neue Teilenummer für einen modifizierten Mischerdeckel (mehr Wandstärke, stabiler) in Verbindung mit einem O-Ring anstatt der Flachdichtung gibt (Best.-Nr.: 7840806). Diesen habe ich bestellt und eingebaut. Bei der Gelegenheit wurden dann natürlich auch alle Dichtungen getauscht (Ölvorwärmer), Zündkabeldurchführung usw.)

Der verzogene Deckel führte dazu, dass die Dralleinrichtung nicht mehr zentrisch im Flammrohr saß und die Flamme natürlich nicht mehr zentriert brannte. Daher auch die festgestellten ungleichmäßigen Ablagerungen im Flammrohr. Nach dem Wechsel des Mischerdeckels lief die Heizung wieder für ca. 14 Tage weitgehend störungsfrei.

Ich dachte, ich hätte es geschafft, jedoch kam der Fehler wieder. Die Häufigkeit nahm zu und es war nochmal Überlegen angesagt.

Was bedeutet "Feuerungsautomat F4" eigentlich im Detail:

Wenn die Steuerung aufgrund der Temperatur den Brenner zündet, passiert Folgendes:

  1. Die Ölvorwärmung geht an (möglicherweise für einige Minuten)
  2. Das Gebläse des Brenners läuft an, die Zündbox bekommt Spannung (LED blinkt)
  3. Ölpumpenmotor läuft an, Zündbox zündet (einige Sekunden)
  4. Magnetventil an der Ölpumpe clickt hörbar
  5. Brenner zündet, Flammensymbol erscheint im Display, Die LED an der Zündbox leuchtet dauerhaft (Die Zündbox übernimmt beim Vitoladens 300-W auch die Flammerkennung)

Hier liegt genau das Problem:
Zwischen dem Öffnen des Magnetventils und dem Zünden der Flamme lag bei meinem Kessel (wenn er denn zündete) immer eine Zeitspanne zwischen 1 und 2 sek. D.h. es wurde Öl eingespritzt (vernebelt) aber es erfolgte noch keine Verbrennung. Öl war stets da, deshalb war das Flammrohr und die Zündelektrode nach dem Fehlstart immer feucht von Öl.

Der Feuerungsautomat unterbricht aus Sicherheitsgründen den Startvorgang des Brenners, wenn nach Ablauf einer definierten Sicherheitszeit zwischen dem Öffnen des Magnetventils incl. Start der Zündung keine Flamme erkannt wird. Das Gebläse läuft dann kurz mit max. Drehzahl um das überschüssige unverbrannte Öl aus dem Flammrohr zu blasen und die Steuerung zeigt "Feuerungsautomat F4".

Mir wurde also klar, dass das Problem bei mir nicht in einer nicht erfolgten Erkennung einer vorhandenen Flamme liegt, sondern dass trotz vorhandenem Brennstoff überhaupt keine Zündung erfolgt. Mir fiel auf, dass immer, wenn ich den Mischerdeckel abnahm und alles trocken gewischt hatte, der Brenner einmal problemlos ansprang. Bei neuen Zündelektroden funktionierte es auch einwandfrei. Jedoch war schon bei minimalen Ablagerungen auf den Elektroden bzw. schon bei einem leichten Ölfilm keine Zündung mehr möglich.

Ich hatte bis dahin alle denkbaren und in Frage kommenden Komponenten gecheckt und auch getauscht. Der Fehler kam jedoch immer zurück.

Mit dem Wissen um die nicht erfolgte Zündung bestellte ich ein neues Zündgerät. Die alte von BERU produzierte Box ist nicht mehr lieferbar, daher baute ich das Gerät von FEDERAL MOGUL mit der Best.-Nr. 7855288 ein. Hier ist ein Adapterkabel vom drei- auf den vierpoligen Stecker des Gerätes im Lieferumfang enthalten. Alternativ kann man auch den alten Stecker auspinnen und die Kabel in den neuen einbauen. Hier ist aber ein Entriegelungswerkzeug für die Kontakte nötig. Wer das nicht hat, nimmt einfach den Adapter.

Was soll ich sagen... Seit dem Tag des Zündboxwechsels läuft die Heizung vollkommen problemlos und das Startverhalten hat sich deutlich verändert. Die Gedenksekunde zwischen dem Öffnen des Magnetventils und der Zündung ist völlig verschwunden. Der Brenner zündet augenblicklich, wenn das Ventil öffnet.

Wer also einen VITOLADENS 300-W Kessel hat und den Fehler "Feuerungsautomat F4" nicht los wird, sollte folgende Punkte checken:
  • Kessel/Brennraum gereinigt?
  • Flammbild sauber? Rußfreie Verbrennung? Wenn nein: Ursache beheben, Brenner einstellen (lassen)
  • Kondenswasserwege frei?
  • Ölpumpenkondesator OK? (kein Flüssigkeitsaustritt!)
  • Zündelektrode gereinigt (nicht gebrochen, das Material ist extrem spröde) Elektrodenabstand 2,5 mm
  • Zündkabel unbeschädigt?
  • Ölversorgung OK? (4mm Leitungen verbaut, Vakuum im Limit, Öldrücke für beide Stufen OK)
Wenn das alles passt:
  • Mischerdeckel prüfen. Verzogen, undicht? Dichtung defekt? Luftlecks? Raucher haben es einfach, man kann eine Rauchquelle (Kippe) bei laufendem Gebläse in die Nähe bringen und schauen, ob es einen Luftzug gibt. Nichtraucher wie ich müssen da etwas kreativer sein. ;-) Im Zweifel tauschen. Es gibt bei Viessmann eine neue, verbesserte Version.
  • Wenn alles passt kommt fast nur noch die Zündbox in Betracht. Meine war nach 12777 Zündvorgängen fertig, obwohl die LED´s noch korrekt die Funtionszustände anzeigten. Das Problem ist, wenn nach einigen Jahren Betrieb die Zündleistung abnimmt und dann schon kleinste Unzulänglichkeiten im Bereich der Elektrode (Ablagerungen, fecht durch Ölnebel) dazu führen, dass der Brenner nicht mehr zündet.
Ich hoffe, dass durch diesen kleinen Erfahrungsbericht dem einen oder anderen mittlerweile frustrierten Brennwertkessel-Betreiber eine Lösung an die Hand gegeben wird, die dazu führt, dass er dem Kessel noch ein paar Jahre ohne große finanzielle Investitionen weiterbetreiben kann. Ich habe bei meiner Instandsetzung zuerst die "billigen" in Frage kommenden Teile getauscht und erst danach die etwas teureren.

Viele Grüße, Jan
 
Zuletzt bearbeitet:
Thema:

Vitoladens 300-W Fehler "Feuerungsautomat F4": Des Rätsels Lösung...

Vitoladens 300-W Fehler "Feuerungsautomat F4": Des Rätsels Lösung... - Ähnliche Themen

  • Buderus Logano plus GB125 oder Viessmann vitoladens 300-c

    Buderus Logano plus GB125 oder Viessmann vitoladens 300-c: Hallo zusammen, ich habe aktuell das Problem, das ich nicht entscheiden kann, welche Heizung ích einbauen lassen soll. Vorweg ich mache den...
  • Vitoladens 300c + Druckspeicheraggregat

    Vitoladens 300c + Druckspeicheraggregat: Hallo, Ich habe folgende Frage: Ich besitze eine dachzentrale Ölheizung im 2. Stock ich schätze (großzügig) ca. 6m bis Tankboden in Kombination...
  • Vitoladens 300-C Brennertausch

    Vitoladens 300-C Brennertausch: Hallo Forumsgemeinde, meine Frage richtet sich an die Viessmann Experten hier im Forum. Kann der Brenner von einem Vitoladens 300-C Heizkessel...
  • Vitoladens 300-C Ölbrennwert - Fehler F6 - Flammabriss - Kein Fehler zu finden

    Vitoladens 300-C Ölbrennwert - Fehler F6 - Flammabriss - Kein Fehler zu finden: Hallo zusammen, ich wende mich hier an Euch, da ich ein Problem mit oben genanntem Gerät habe, und leider keine Lösung dafür finde, Vorab: Ich...
  • Vitoladens 300W Fehler F6

    Vitoladens 300W Fehler F6: Hallo Zusammen, Ich habe ein Problem mit unserem Vitalodens 300W Nr. 72480818030 Dieser ging auf Störung, danach mit schlechtem Gewissen...
  • Ähnliche Themen

    • Buderus Logano plus GB125 oder Viessmann vitoladens 300-c

      Buderus Logano plus GB125 oder Viessmann vitoladens 300-c: Hallo zusammen, ich habe aktuell das Problem, das ich nicht entscheiden kann, welche Heizung ích einbauen lassen soll. Vorweg ich mache den...
    • Vitoladens 300c + Druckspeicheraggregat

      Vitoladens 300c + Druckspeicheraggregat: Hallo, Ich habe folgende Frage: Ich besitze eine dachzentrale Ölheizung im 2. Stock ich schätze (großzügig) ca. 6m bis Tankboden in Kombination...
    • Vitoladens 300-C Brennertausch

      Vitoladens 300-C Brennertausch: Hallo Forumsgemeinde, meine Frage richtet sich an die Viessmann Experten hier im Forum. Kann der Brenner von einem Vitoladens 300-C Heizkessel...
    • Vitoladens 300-C Ölbrennwert - Fehler F6 - Flammabriss - Kein Fehler zu finden

      Vitoladens 300-C Ölbrennwert - Fehler F6 - Flammabriss - Kein Fehler zu finden: Hallo zusammen, ich wende mich hier an Euch, da ich ein Problem mit oben genanntem Gerät habe, und leider keine Lösung dafür finde, Vorab: Ich...
    • Vitoladens 300W Fehler F6

      Vitoladens 300W Fehler F6: Hallo Zusammen, Ich habe ein Problem mit unserem Vitalodens 300W Nr. 72480818030 Dieser ging auf Störung, danach mit schlechtem Gewissen...
    Oben