Vitola biferral

Diskutiere Vitola biferral im Viessmann Forum im Bereich Viessmann; Treibt mich zum Wahnsinn aber muss diesen Winter noch durchmachen. Der Fehler: nur wenn die Heizung im Tagmodus den eingestellten Wärmewert...
#1

Hans Jürgen Luy

Dabei seit
10.01.2019
Beiträge
8
Zustimmungen
0
Treibt mich zum Wahnsinn aber muss diesen Winter noch durchmachen.
Der Fehler: nur wenn die Heizung im Tagmodus den eingestellten Wärmewert erreicht schalet sie ab spingt jedoch nach 30 sekunden wieder an um nach 10 sekunden wieder anzuspingen. Nach 30 sekunden aus und das den lieben langen Tag wenn man nicht kaltes Wasser zuführt der von einem bisher geschlossenen Heizkörper eintrifft.
Nachtmodus: Genau das gleiche Spiel
Konsequenzen: Mittlerweile der dritte Zündtrafo und der Abgasklappenmotor hat sich auch verabschiedet.

Jemand der einem branchenfremden einen Rat geben kann?
 
#2
tricotrac

tricotrac

Fachmann
Dabei seit
17.07.2013
Beiträge
5.443
Zustimmungen
303
Entschuldige, aber diese Beschreibung ist recht konfus. Vitola biferral ist dein Wärmeerzeuger. Wird der mit Erd- oder Flüssiggas oder Heizöl betrieben ? Welche Regelung ist verbaut ? Bitte hier genaue Baureihe und Typenbezeichnung oder besser die Herstellnummer hierher schreiben.
 
#4
tricotrac

tricotrac

Fachmann
Dabei seit
17.07.2013
Beiträge
5.443
Zustimmungen
303
7410065 -A ist die erste Generation der Trimatik MC Baureihe. Schon erstaunlich das es die noch gibt. Deinen Schilderungen zur Folge würde ich den Kesseltemperatursensor mal nachmessen. Es waren nicht wenige, die in einem bestimmten Kennfeld ihrer Widerstandwerte sprunghaft veränderten. Das erklärt auch die beobachtete "Taktung". Bei etwa +20°C müssten da etwa 540 OHM zu messen sein. Oberblech des Kessels entfernen (4 Blechtreibschrauben). Darunter ist irgendwo die Steckeranschlussleiste zu finden. Dort den Stecker 3 abstecken und den widerstandswert messen.
 
#5

Hans Jürgen Luy

Dabei seit
10.01.2019
Beiträge
8
Zustimmungen
0
Ich hatte die gesamte Steuerung gewechselt die auch die 4 sensoren beinhaltet. Gleiches Prblem. Auch erfolgt die Taktung nur wenn wenn der vorgewählte Temperaturbereich erreicht wurde.
Dh, Vorlauf und Rücklauf sind beide auf 40 Celsius im Tagesmodus dann spinnt das Ding, nicht vorher. Mittlerweile ist auch das Brennerschaltgerät hops gegangen durch das häufige ein und aus schalten im Nachtmodus.
 
#6
tricotrac

tricotrac

Fachmann
Dabei seit
17.07.2013
Beiträge
5.443
Zustimmungen
303
#7

Hans Jürgen Luy

Dabei seit
10.01.2019
Beiträge
8
Zustimmungen
0
Läuft ohne Unterbrechung auch im Schornsteinfeger mode. Hätte noch dazu sagen müssen im Tages mode beim Anheizen unterbricht manchmal kurz die Flamme Gebläse läuft weiter und schaltet die Flamme wieder zu, nehme an um den Hitzestau kurz abzubauen. Was mir normal erscheint. Kurzum mittlerweile alle elektrischen Teile gewechselt ausser dem Aussen temp sensor und das Problem ecistiert weiter wie vorher.
 
#8
tricotrac

tricotrac

Fachmann
Dabei seit
17.07.2013
Beiträge
5.443
Zustimmungen
303
Läuft ohne Unterbrechung auch im Schornsteinfeger mode.
Dann läuft der Ölbrenner ohne takten durch bis zur Zieltemperatur von 75°C ?
Hätte noch dazu sagen müssen im Tages mode beim Anheizen unterbricht manchmal kurz die Flamme Gebläse läuft weiter und schaltet die Flamme wieder zu, nehme an um den Hitzestau kurz abzubauen.
Nein, das wäre ein zweites Problem ! Dann läuft der Ölbrenner aber auch nicht sauber. Bist du im Besitz eines zweipoligen Spannungsprüfers (z.B. Duspol) und kannst damit umgehen ?
 
#9

Hans Jürgen Luy

Dabei seit
10.01.2019
Beiträge
8
Zustimmungen
0
Ja, der Brenner läuft onhe probleme bis Zieltemp erreicht wurde. Nein, zweipolig nicht kann ich mir aber ausleihen, wo anfangen?
 
#10

Hans Jürgen Luy

Dabei seit
10.01.2019
Beiträge
8
Zustimmungen
0
Tja nun ist mittlerweile der dritte Zündtrafo made in Germany hopps gegangen. Muss die Anlage irgendwie noch durch diesen Winter kriegen.
 
#11
tricotrac

tricotrac

Fachmann
Dabei seit
17.07.2013
Beiträge
5.443
Zustimmungen
303
Tja nun ist mittlerweile der dritte Zündtrafo made in Germany hopps gegangen. Muss die Anlage irgendwie noch durch diesen Winter kriegen
Ich tippe hier auf ständigen Flammabriss während des Betriebs. Ursachen könnten defekte Flammenüberwachung oder defekte Magnetspule sein. Ölpumpendruck und Vakuum messen. Ölpumpe und Pumpenkupplung könnte auch defekt sein.
 
#12

Hans Jürgen Luy

Dabei seit
10.01.2019
Beiträge
8
Zustimmungen
0
Der Flammwächter ist neu, das Ding ist ja, wenn die Heizung kalt ist läuft sie einwandfrei bis kesseltemperatur erreicht wurde. Erst dann fängt das takting an, natürlich auch während der Nachtabsenkung. In den Tagen von - 10 Grad aussentemperatur lief das Ding die ganze Zeit ohne probleme da es ja praktisch gar nicht abschaltete.
 
#13
Hausdoc

Hausdoc

Moderator
Dabei seit
25.12.2008
Beiträge
23.484
Zustimmungen
588
Tja nun ist mittlerweile der dritte Zündtrafo made in Germany hopps gegangen.
Der Feuerungsautomat ist wie alt?
Wenn es immer wieder zu unerklärlichen Ausfällen kommt und der Zündtrafo so oft stirbt, könnte auch der Feuerungsautomat defekt sein ( zeitweise dauerzündung)
 
#14

Hans Jürgen Luy

Dabei seit
10.01.2019
Beiträge
8
Zustimmungen
0
Was alles gewechselt wurde:
Das Bedienelement (gebraucht) mit allen dazugehörigen Sensoren also 4. (Problem das gleiche)
Zündtrafo (x3 die isolierung der Spulen läuft durch überbelastung heraus)
Zündkabel
Brennwächter diode
Feuerungsautomat
Abgasklappenmotor abgeklemmt da dieser durch das ganze tackting auch den Geist aufgab.
Ein Heizungsfachmann hatte mir eine neue düse reingedreht und danach hatte ich einen Blumenkohl alle 3 Tage an der Stauscheibe und musste diesen immer wieder absaugen da die Brennwächter diode keine Flamme mehr erkannte. In 2 monaten 1500 liter weg und immer noch das selbe Problem, Kesseltemperatur erreicht, takting fängt an.
Alte Düse wieder reingedreht um den verbrauch zu senken. Was natürlich nichts daran änderte was den Fehler betrifft.
Ich hab die Faxen so dicke und geschenkt würde ich mir keine neue Vissmann anlage in den Keller stellen.
 
Zuletzt bearbeitet:
Thema:

Vitola biferral

Vitola biferral - Ähnliche Themen

  • Viessmann Vitola biferral Baujahr 1988 - Ersatzteil Absperrschieber

    Viessmann Vitola biferral Baujahr 1988 - Ersatzteil Absperrschieber: Hallo, ich habe ein Problem mit der Besorgung eines Absperrventils am Heizungs-Verteiler eines der Ventile tropft. Stoffbuchse habe ich schon...
  • viessmann vitola-biferral kein Warmwasser

    viessmann vitola-biferral kein Warmwasser: Hallo Gemeinde, ich hoffe ihr könnt mir bt helfen bei meiner viessmann vitola-biferral trimatik-mc haben wir im mom kein warmwasser, die heizung...
  • Vissmann Vitola biferral Heizung ist ausgefallen

    Vissmann Vitola biferral Heizung ist ausgefallen: Hallo Gemeinde, bei meiner Heizung Vissmann Vitola biferral springt der Brenner nicht mehr an, es ist ein Brenner elco vectron elco l o1.34...
  • Viessmann Vitola Biferral / Viessmann Trimatik - höhere Taktung nach Brennerdüsenwechsel ?

    Viessmann Vitola Biferral / Viessmann Trimatik - höhere Taktung nach Brennerdüsenwechsel ?: Hallo, meine Eltern haben eine Viessmann Vitola Biferral / Viessmann Trimatik Heizungsanlage. Mein Vater hat im Januar die Öldüse des Brenners...
  • Vissmann vitola biferral läuft mindestens doppelt so oft an

    Vissmann vitola biferral läuft mindestens doppelt so oft an: Hallo, ich versuche nun mal, meine Probleme aufzuteilen, da ich nicht weiss, ob sie tatsächlich zusammenhängen. 1. Vor ca. 3.5 Wochen ist...
  • Ähnliche Themen

    Oben