Vitola biferral - Trimatik-MC Regelung

Diskutiere Vitola biferral - Trimatik-MC Regelung im Viessmann Forum im Bereich Heizungshersteller; Hallo Forum-Leser, ich habe einen Viessmann Vitola biferral Kessel, Typ BRN18, 18-21 kW, mit einer Trimatik-MC, Bj. 1991 (Hersteller-Nr...

Sweetfox73

Threadstarter
Mitglied seit
30.01.2013
Beiträge
5
Hallo Forum-Leser,

ich habe einen Viessmann Vitola biferral Kessel, Typ BRN18, 18-21 kW, mit einer Trimatik-MC, Bj. 1991 (Hersteller-Nr.: 7312325300102102)
und folgendes Problem:

Ich möchte Warmwasser mit 50 Grad erzeugen (ist auch so eingestellt) und die Kesseltemperatur liegt aber meist nur bei 30 Grad,
manchmal auch Höher oder auch weniger, aber eben meist sehr oft unter der gewünschten Brauchwasser-Solltemperatur von den 50 Grad.

Fazit: Die Heizung will Warmwasser von 50 Grad mit ca. 30 Grad aufheizen, was natürlich nicht funktionieren kann.
Demnach habe ich nur lauwarmes Wasser, wenn überhaupt, und die Heizkörper sind, vor allem jetzt in den Wintermonaten,
natürlich stundenlang kalt weil ja das Brauchwaser Vorrang hat aber mit der vorhandenen Kesseltemperatur nicht erwärmt werden kann.......
Nun meine Frage, was kann da defekt sein bzw. wo sollte man da nach der Fehlersuche anfangen (vielleicht kennt ja jemand dieses Problem) ?

Ist der Kesseltemperaturfühler defekt ?
Ist die Trimatik-MC defekt ?
Ist der Brauchwasser-Temperaturfühler defekt ?

Wenn ich die Trimatik-MC auf Schlotfeger-Modus stelle, heizt die Anlage (Kesseltemperatur) ganz normal auf 70-75 Grad auf und die Heizkörper werden schön
warm und das Brauchwasser hat aber dann logischerweise auch die ca. 70-75 Grad. Soll aber keine Dauerlösung sein.

Was mir auch noch auffällt ist, dass die Heizkörper, meiner Meinung nach, auch nicht immer die richtige Vorlauftemperatur bekommen und dementsprechend
nicht richtig warm werden. Hab hier auch schon die Heizkurve verändert für mehr Vorlauftemperatur, hat sich aber auch nicht wirklich was verändert.
Der Brenner schaltet sich auch sehr oft hintereinander ein und geht dann kurz darauf wieder aus, für mich hat das Ein- und Ausschalten keinen wirklichen Sinn,
da die Laufzeit bei gerade mal 10-20 Sekunden liegt oder ist das Normal ?

Für mich klingt das alles sehr nach einem defekten Kesseltemperatur-Fühler, was meint Ihr ?

Liebe Grüße und schon mal vielen Dank
Sweetfox73
 

Sweetfox73

Threadstarter
Mitglied seit
30.01.2013
Beiträge
5
Den Kesseltemperatur-Fühler (Sensor) oder auch alle andere Sensoren kann man doch normal über die Trimatik auch testen oder geht das nicht immer ???
Wenn ich nämlich die Testeinstellung 1 oder 2 mache, erhalte ich keinerlei Fehler von Fühlern/Sensoren. Kann aber dann trotzdem der Kesseltemperatur-Sensor
oder ein anderer Sensor defekt sein ??? Ich werde nicht richtig schlau aus der ganzen Sache...
Hat hier jemand Erfahrung mit Trimatik und Sensor testen über die Trimatik.
 

Sweetfox73

Threadstarter
Mitglied seit
30.01.2013
Beiträge
5
Oh, ok, danke rocco-rocco, das wusste ich nicht. Werde den dann als erstes mal austauschen.
Gibts im I-Net vielleicht irgendwo ne Adresse, wo ich so einen KTS günstig beziehen kann ?
 

GandRalf

Mitglied seit
18.01.2013
Beiträge
2
Moin auch,

Die Fehlererscheinung deutet tatsächlich auf den KTS hin.
Wenn ein Multimessgerät zur Verfügung steht, kann man das einfach testen, bevor man einen Sensor für +/- 100 Euronen besorgt.
Ein einfaches Gerät aus dem Baumarkt für die Widerstandsmessung reicht schon.

Den Stecker Nr. 3 von der Kontaktleiste abziehen (beide Lampen an der Steuerung blinken abwechselnd um einen Sensorfehler anzuzeigen). Das Messgerät an die beiden Kontakte des Steckers anschließen (am Kabel, nicht an der Steckerleiste!!). Dann den Kessel in den Schornsteinfegerbetrieb schalten und die Messwerte beobachten.
Bei mir stieg der Widerstandswert recht gleichmäßig an. Bei etwa 45 Grad Temperaturanzeige sprang der Wert dann plötzlich von etwa 540 Ohm auf einen Wert von etwa 680 Ohm.
Daswürde für die Steuerung bedeuten, dass die Kesseltemperatur jenseits von etwa 80 Grad liegt. Somit wird dann der Brenner abgeschaltet.
-Dies passiert in der Schornsteinfegerfunktion natürlich nicht.
Wenn sich der Sensor so verhält, wird der Sensortausch den Fehler beheben.
Ich hatte das Glück einen gebrauchten, aber neuwertigen Sensor für kleines Geld erstehen zu können.
Der Austausch ist mit wenigen Handgriffen erledigt.

Gruß

Ralf
 

Sweetfox73

Threadstarter
Mitglied seit
30.01.2013
Beiträge
5
Hallo Ralf,

hab Heute mal den KTS gewechselt. Momentan läuft alles sehr stabil und normal. Zumindest normaler als vorher ;)
Habe den KTS auch gebraucht für 40 Euro bekommen und wie es ausschaut funktioniert er auch einwandfrei.
Vor dem Wechsel hatte ich jedoch erst mal ein ungutes Gefühl, da ich nicht genau wusste wo er sich den befinden würde, da es in der Beschreibung
heißt, dass der KTS irgendwo unter der Kessel-Isolierung verlegt wird usw....
Der Wechsel ging aber dann, überraschender Weise, in nicht mal 10 Minuten von statten und einfacher als ich zuerst dachte.

Ich hoffe nun, dass sich mein Problem damit gelöst hat und bedanke mich schon mal bei allen, die mir mit Rat und Tat zur Seite standen.

Gruß
Sweetfox
 

Sweetfox73

Threadstarter
Mitglied seit
30.01.2013
Beiträge
5
Hallo nochmal,
nach nun über 3 Monaten Testphase möchte ich ein kleines Update abgeben.
Es lag definitiv am KTS !!!
Die Heizung läuft seit dem Wechsel wieder wie gewohnt und wie sie soll.
Nochmals danke an alle Ratgeber, es ist ein Klasse Forum und empfehlenswert
Gruß
Sweetfox73
 
Thema:

Vitola biferral - Trimatik-MC Regelung

Vitola biferral - Trimatik-MC Regelung - Ähnliche Themen

  • Vitola biferral et: Ladepumpe tauschen/Kreislauf Warmwassererhitzung 1. Entlüften? 2. Pumpe ständig unter Spannung auch im Trimatik-Frostschutzbetrieb

    Vitola biferral et: Ladepumpe tauschen/Kreislauf Warmwassererhitzung 1. Entlüften? 2. Pumpe ständig unter Spannung auch im Trimatik-Frostschutzbetrieb: Hallo, bin neu hier und handwerklich halbwegs begabter Laie und habe folgende Probleme/ Fragen zu Warmwasserladepumpe bei alter Viess... Vitola...
  • Vorlauftemperatur deutlich unter Kesseltemperatur - Trimatik MC mit Vitola biferral

    Vorlauftemperatur deutlich unter Kesseltemperatur - Trimatik MC mit Vitola biferral: Ich habe ein Problem mit einer Vorlauftemperatur von 20° unter Kesseltemperatur, was zu einem zu kalten Wohnzimmer führt (oder alternativ unnötig...
  • Viessmann Vitola Biferral / Viessmann Trimatik - höhere Taktung nach Brennerdüsenwechsel ?

    Viessmann Vitola Biferral / Viessmann Trimatik - höhere Taktung nach Brennerdüsenwechsel ?: Hallo, meine Eltern haben eine Viessmann Vitola Biferral / Viessmann Trimatik Heizungsanlage. Mein Vater hat im Januar die Öldüse des Brenners...
  • Kein Warmwasser bei Viessmann Trimatik MC Vitola-biferral

    Kein Warmwasser bei Viessmann Trimatik MC Vitola-biferral: Guten Abend, seit der Umstellung von Winter- auf Sommerbetrieb gibt es ein Problem mit unserer Viessmann Trimatik MC Vitola-biferral, Baujahr...
  • vitola biferral trimatik MC Problem mit WW

    vitola biferral trimatik MC Problem mit WW: Hallo Zusammen. wir haben ein Haus gekauft in der obengenannte Heizungsanlage eingebaut ist. Wir haben Heizkörper eine Fußbodenheizung und...
  • Ähnliche Themen

    Werbepartner

    Oben