Viessmann atola Kompakt brenner bekommt kein gas

Diskutiere Viessmann atola Kompakt brenner bekommt kein gas im Viessmann Forum im Bereich Heizungshersteller; hallo, und zwar habe ich folgendes problem das mein brenner garnicht startet auch wenn ich diesen auf den schornsteinfeger stelle fangen an die...

Stift

Threadstarter
Mitglied seit
16.01.2011
Beiträge
15
hallo,

und zwar habe ich folgendes problem das mein brenner garnicht startet auch wenn ich diesen auf den schornsteinfeger stelle fangen an die pumpen zu laufen aber man hört nicht das gas eingesprüht wird oder einen zündfunken. kann mir vielleicht jemand da weiter helfen ?

mfg
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
27.397
Nimm mal die vordere Verkleidung ab und mach ein Bild, welchest du hier postest.
 

Stift

Threadstarter
Mitglied seit
16.01.2011
Beiträge
15
die fotos
 

Stift

Threadstarter
Mitglied seit
16.01.2011
Beiträge
15
nein die brennt nicht
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
27.397
Dann kann das ja nicht gehn....

Kannst du die Zündflamme anzünden??? Oder brauchst du eine Anleitung dazu??
 

Stift

Threadstarter
Mitglied seit
16.01.2011
Beiträge
15
du meinst mit dem piezo zünder neben dem magnetventil damit bekomme ich woll den zündfunken nur bekommt der brenner kein gas ich denke das das magnetventil zu ist nur weiß ich nicht wie ich dieses entriegel.
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
27.397
Oki

Drücke die Taste 1 bis zum Anschlag, warte etwas und drücke dann den Piezozünder (2) so oft, bis sich eine Zündflamme bildet. Taste 1 noch nicht los lassen, sondern noch ca 1/2 Minute gedrückt halten- erst dann loslassen.

Brennt die Flamme dann weiter oder geht sie dann wieder aus???

 

Stift

Threadstarter
Mitglied seit
16.01.2011
Beiträge
15
herzlichen dank brenner läuft wieder
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
27.397
Du solltest dir aber mittelfristig Gedanken über eine neue Anlage machen.

Da ist noch der alte Millivoltbegrenzer drin. In nächster Zeit würde das ein Groschengrab.
 

Stift

Threadstarter
Mitglied seit
16.01.2011
Beiträge
15
noch was und zwar habe ich grade wasser drauf gelassen als der vorlauf von der heizung 20 grad hatte bis 1,7bar als der kessel dann wieder lief ging das manometer beinahe bis 3,5 bar hoch habe dann doch etwas wasser wieder runtergelassen kann es sein das die ausdehnung kaputt ist?

und wie kann es den zu sowas kommen das auf einmal die flamme weg ist muss ich jetzt mit sowas öfters rechnen ? weil hatte bis her mit der anlage noch nie probleme die letzten jahre der schornsteinfegger meinte auch immer das die werte noch ganz gut wären.

mfg
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
27.397
Genau so ist es.

Laß das Wasser wieder auf ca 1 bar ab.
 

Stift

Threadstarter
Mitglied seit
16.01.2011
Beiträge
15
war grade nochmal wieder beim kessel und der brenner ist aus und hat eine kesseltemp von ca 32 grad der speicher von 50 grad so wie eingestellt.

der vorlauf hat auch nur 30 grad geht der brenner von selber wieder jetzt an wiel ich kann auch nirgendwo ein flamme erkennen ?

mfg
 

Stift

Threadstarter
Mitglied seit
16.01.2011
Beiträge
15
jetzt ist die kesseltemp unter 30 grad und an der steuerung leuchtet eine rotelampe für die speicher erwärmung nur der kessel läuft immer noch nich
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
27.397
Hier ist vermutlich auch der Speichertemperatursensor defekt.
Stell die Regelung auf Kaminkehrerbetrieb( Klappe nicht schließen) - dann hast du auch Heizung.
 

Stift

Threadstarter
Mitglied seit
16.01.2011
Beiträge
15
bei was für einer temp geht der brenner den wieder an und muss die zündflamme dauerhaft an sein?
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
27.397
Die Zündflamme muss immer brennen.

Wenn die schon wieder aus ist ist die Thermoelementspannung zu messen. Einmal direkt am Thermoelement, dann auch nach dem Begrenzer.


Der gesamte Brenner geht im Heizbetrieb witterungsgeführt an. Derzeit dürften das um die 60° sein
Im Warmwasserbetrieb heizt der Kessel bis 75°
 

Stift

Threadstarter
Mitglied seit
16.01.2011
Beiträge
15
so habe die gas zufuhr für die zündflamme einwenig erhöt und jetzt bleibt diese auch an und läuft auch alles soweit wieder normal
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
27.397
so habe die gas zufuhr für die zündflamme einwenig erhöt
Sag bitte daß du an der Gasarmatur nichts verstellt hast!!!!!!

Wenn ja - (wenn auch nur ein klein wenig) Heizung ausschalten, Gaszufuhr schließen!!!
Fachmann bestellen.
 

Stift

Threadstarter
Mitglied seit
16.01.2011
Beiträge
15
direkt neben dem piezo zünder geht ja das kleine alu rohr in den kessel vor diesem saß die kleine stell schraube habe diese nur einwenig raus gedreht und die zündflamme wurde leicht größer und bliebt dauerhaft an sons habe ich nix verstellt

mfg
 
Thema:

Viessmann atola Kompakt brenner bekommt kein gas

Viessmann atola Kompakt brenner bekommt kein gas - Ähnliche Themen

  • Viessmann Atola / Trimatik-P 7410 061-A will nicht mehr

    Viessmann Atola / Trimatik-P 7410 061-A will nicht mehr: Hallo @all, ich hoffe, dass ich v. Kundigen, Cracks hier einen HInweis bekomme, ob der Kessel jetzt durch ist oder man noch was retten kann. Was...
  • Viessmann Atola geht nach Zündung wieder aus

    Viessmann Atola geht nach Zündung wieder aus: Hallo Zusammen, mein Name ist Jan und ich bin neu hier im Forum. Ich wende mich an euch, da ich ein Problem mit unserer Heizung habe. Das Haus...
  • Viessmann Atola AHA 17 neues Thermostat (Tips)

    Viessmann Atola AHA 17 neues Thermostat (Tips): Hallo zusammen, ich bin neun im Forum und würde gern Unterstütztung beim Kauf eines Thermostates zur Steuerung der Heizung erhalten. Situation...
  • Viessmann atola

    Viessmann atola: Guten Tag liebe Gemeinde, bin neu hier und hätte da mal eine Frage. Habe eine Viessmann Atola AV 24 mit Flüssiggas in Betrieb und steige jetzt auf...
  • Viessmann Atola

    Viessmann Atola: Hallo, meine Atola RN glüht und startet. Nach drei leisen Klicks geht sie wieder aus. Getascht wurde die Pumpe, der Glühzünder, das Abschirmblech...
  • Ähnliche Themen

    • Viessmann Atola / Trimatik-P 7410 061-A will nicht mehr

      Viessmann Atola / Trimatik-P 7410 061-A will nicht mehr: Hallo @all, ich hoffe, dass ich v. Kundigen, Cracks hier einen HInweis bekomme, ob der Kessel jetzt durch ist oder man noch was retten kann. Was...
    • Viessmann Atola geht nach Zündung wieder aus

      Viessmann Atola geht nach Zündung wieder aus: Hallo Zusammen, mein Name ist Jan und ich bin neu hier im Forum. Ich wende mich an euch, da ich ein Problem mit unserer Heizung habe. Das Haus...
    • Viessmann Atola AHA 17 neues Thermostat (Tips)

      Viessmann Atola AHA 17 neues Thermostat (Tips): Hallo zusammen, ich bin neun im Forum und würde gern Unterstütztung beim Kauf eines Thermostates zur Steuerung der Heizung erhalten. Situation...
    • Viessmann atola

      Viessmann atola: Guten Tag liebe Gemeinde, bin neu hier und hätte da mal eine Frage. Habe eine Viessmann Atola AV 24 mit Flüssiggas in Betrieb und steige jetzt auf...
    • Viessmann Atola

      Viessmann Atola: Hallo, meine Atola RN glüht und startet. Nach drei leisen Klicks geht sie wieder aus. Getascht wurde die Pumpe, der Glühzünder, das Abschirmblech...

    Werbepartner

    Oben