VCW180XEU Warmwasser schaltet nach 1,5 Minuten ab

Diskutiere VCW180XEU Warmwasser schaltet nach 1,5 Minuten ab im Vaillant Forum im Bereich Heizungshersteller; Hallo! Ich habe beim Lesen dieses Forums leider keine Lösung zu meinem Problem finden können, daher stelle ich mal die Frage an euch Profis: Im...

gastherme

Threadstarter
Mitglied seit
25.09.2010
Beiträge
16
Hallo!

Ich habe beim Lesen dieses Forums leider keine Lösung zu meinem Problem finden können, daher stelle ich mal die Frage an euch Profis:

Im Einsatz ist eine Vaillant VCW 180XEU , zum Heizen wie auch für Warmwassernutzung.
Ich bin interessierter Laie, kein Profi, und bin handwerklich halbwegs "geschickt".

Eine neue Heizung steht erst in 2 Jahren auf dem Programm, aus finanziellen Gründen. Solange soll die vorhandene Heizung durchhalten.
SIe wurde immer gewartet, allerdings war schon beim Einzug sehr wenig Warmwasser vorhanden.
Als ich mich wunderte, warum das Warmwasser wie ein Rinnsal aus der Dusche kam, sagte der erste Installateur es würde am niedrigen Durchschnitt der Rohre liegen.

Als es aber immer weniger Warmwasser wurde, habe ich mal überlegt und bin auf die Idee gekommen, dass die Warmwasserrohre den gleichen Durchmesser haben wie die Kaltwasserrohre. Und Kaltwasser "schießt" förmlich aus den Hähnen.

Also habe ich unter anderem auch in diesem Forum nachgelesen und festgestellt, dass evtl. der Wärmetauscher das übel sein könnte - ein paar Tage später habe ich es gegen eine Metallversion ausgetauscht und -ein Wunder- wir hatten viel Warmwasser! Im alten Ventil habe ich noch eine Scheibe ausgetauscht und das war´s. An der Platine sollte ich noch ein Kabel durchknipsen, aber das war mir etwas zu heikel.


Einige Wochen lief alles wunderbar, als hin und wieder die Heizung nicht ansprang. Ein befreundeter Installateur hat festgestellt, dass am Wasserschalter der Stift klemmte und hat gestern den Wasserschalter komplett getauscht.
Er hat hierfür die kupfernen Hdraulik-Leitungen losgemacht und das neue Ventil angebracht.

Alles gut soweit, bis auf einige Probleme heute- Kein Warmwasser mehr!!!!

Das Problem besteht darin ,dassd er Stift am Wasserschalter sich bewegt und den Mikroschalter darüber auch auslöst, an der rechten Seite unter der Punmpe bewegt sich auch alles und schaltet , Warmwasser kommt auch , aber nach ca. 1,5 Minuten geht das Gas aus, und die Zündung klickt ein paar mal und die Störungstaste fliegt raus.


Was kann das sein?
?(

Grüsse, Michael
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
26.861
Hallo,

Ist der Automatikentlüfter an der Pumpe in Funktion und auch aufgedreht??

So wie du es schilderst, gibt der Strömungsschalter das Gas nicht frei.

Zu 99% ist hier Luft im Gerät.

Daß sich die Pume bewegt setz ich vorraus.
 

gastherme

Threadstarter
Mitglied seit
25.09.2010
Beiträge
16
puh , danke für die schnelle Antwort. Ich schau das direkt nach!
 

gastherme

Threadstarter
Mitglied seit
25.09.2010
Beiträge
16
Hallo Hausdoc,
die Pumpe läuft, aber wie kann ich den Schnellentlüfter oberhalb der Pumpe öffnen? Oben drauf ist eine kleine schwarze Plastik-Drehkappe ca 0,7cm Durchmesser wie ein Fahrradventil,, die habe ich abgemacht - aber nix ist passiert.
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
26.861
War diese Kappe verschlossen???

Dann ist der Automatikentlüfter ziemlich sicher defekt und sollte erneuert werden.

Wenn du handwerkliches Geschick hast, kannst du von oben durch das kleine Loch einen entsprechenden Draht drücken.
Das Schwimmerventil wird dadurch aufgedrückt und es entweicht die Luft ( vermutlich gemeinsam mit Heizwasser).

Sollte nach der Prozedur der Entlüfter "pissen" , drehst du übergangsweise einfach die Kappe fest drauf.
 

gastherme

Threadstarter
Mitglied seit
25.09.2010
Beiträge
16
Okay, habe mit dem Schraubenzieher etwas eingedrückt und leicht bräunliches Wasser ist ausgetreten, aber keine Luft.
Habe auch an den beiden anderen Stellen zum entlüften, also oben am Primärwärmetauscher und unten am Sekundärwärmetauscher entlüftet - ohne Luftaustritt.

Gerade nochmal getestet, und jetzt spinnt die Heizung wieder komplett: Warmwasser aufgedreht und der Schlater rechts unter der Pumpe der sich immer ein- und ausfährt, verharrt in der momentatnen Position.
Der schwarze Hebel mit Feder am Wasserschalter bewegt sich und der Mikroschalter schaltet ebenfalls.

Was könnte das sein? :S
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
26.861
Dann dürft die Hydraulikweiche einen Fehler haben.

Bitte deinen Bekannten die alles nochmal zu checken.

Entweder befindet sich Luft in den Steuerleitungen oder Schmutz in der Weiche.
 

gastherme

Threadstarter
Mitglied seit
25.09.2010
Beiträge
16
Ja, der ist übers WE weg... und wenn es was einfaches ist, wollte ich es nochmal versuchen, es wurde ja nicht viel verändert.
Nachdem ich den Heizthermostat im Wozi hochgedreht habe , ist die Therme wieder angesprungen und der Schalter rechts hat sich wieder eingefahren in die "normale Position" (ein=heizen raus=Warmwasser).

Nochmal Warmwasser geöffnet, Schalter bewegen sich, Warmwasser läuft - nach 3 Minuten geht das Gas aus und die Zündung klackert - Störtaste springt raus.

Im laufenden Betrieb die Punpe geöffnet, hat noch genug Power, kein Luftaustritt.

Wo kann ich noch suchen?
 

gastherme

Threadstarter
Mitglied seit
25.09.2010
Beiträge
16
Hallo Hausdoc,

oder wie kann ich die Luft aus den Steuerleitungen bekommen? Es bewegt sich ja anscheinend wieder alles, da müssten die Steuerleitungen doch in Ordnung sein?

Ich könnte mir vorstellen, dass ein Sensor o.ä. die Temperatur misst und aus mir unbekannten Gründen Überhitzung meldet und das System abschaltet?
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
26.861
Nein. Das ist ein rein hydraulisches Problem.


Der Stift des Wasserschalters wirkt auf die Hydraulikweiche, welche über die Steuerleitungen (2 Stck) dem Vorrangumschaltventil mitteilt, in welche Stellung es fahren soll.

Bei dir bewegt sich anscheinend der Wasserschalter samt Stift einwandfrei- dann passiert aber nichts mehr.
Zuerst hattest du eine Störabschaltung weil der Strömungsschalter die Gaszufuhr abgespert hat und nun wird nicht mal mehr das Vorrangumschaltventil bedient.

Somit der Tipp: Sicherstellen daß sich in der Hydraulikweiche kein Schmutz befindet und Gerät gründlich entlüften.
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
26.861
Jetz fällt mir noch was ein.

Wenn du Warmwasser zapfst- wie sieht die Flamme aus??
Schön hell leuchtend??
Oder nur Blau...
 

gastherme

Threadstarter
Mitglied seit
25.09.2010
Beiträge
16
Hallo,

die Flamme ist nur blau, gelegentlich gelb hier und da auftauchende Flämmchen, aber 90% blaue Flamme....
 

gastherme

Threadstarter
Mitglied seit
25.09.2010
Beiträge
16
Habe gerade aus dem Heizbetrieb heraus Warmwasser bezogen, kurzes auf- und zudrehen des Wasserhahns bewirkt, dass sich der Schalter rechts aus- und auch wieder einfährt.

Nur, wenn ich länger als 2 Minuten Warmwasser beziehe, erlischt die Flamme und die Zündung klackert ein paarmal hektisch und die Störunstaste springt raus.
Dann muss ich alles aus und wieder einschalten, und die Heizung funktioniert immerhin normal, d.h. die Regler rechts fahren sich wieder ein.
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
26.861
Ich wart noch auf deine Antwort.

Welche Farbe hat die Flamme im Warmwasserbetrieb????
 

gastherme

Threadstarter
Mitglied seit
25.09.2010
Beiträge
16
Hallo Hausdoc,

ich habe eine erstaunliche Entdeckung gemacht....Der Anlagendruck war etwas unter der roten Markierung am Manometer. Ich habe etwas Wasser nachgefüllt, so dass die Anlage bei ca. 1.9 Bar laüft (Keller und 2 Stockwerke darüber gibt es).

Da du sagtest, es wäre voraussichtlich ein hydraulisches Problem -hängt der gesamte Druck der Anlage ggfs. mit den Steuerleitungen zusammen? Das heisst, dass wenn nicht genügend Druck insgesamt drauf ist, es zu diesen Störungen kommen kann? Ich habe nämlich gerade Warmwasser getestet - und alles läuft ! Nach 7 Minuten habe ich dann Warmwasser abgestellt. Ist das nun Zufall oder war es das? :thumbsup:
 

gastherme

Threadstarter
Mitglied seit
25.09.2010
Beiträge
16
Ähm, die Frage zur Farbe der Flamme hatte ich schon beantwortet, Blau, fast durchgängig. Ein paar Sprenkler Gelb die hier und da auftauchen....
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
26.861
Es kann sein, daß du durch das Nachfüllen das Problem behoben hast und die Luft aus dem Gerät entwichen ist.
 

gastherme

Threadstarter
Mitglied seit
25.09.2010
Beiträge
16
Okay, ich behalte es im Auge, vielen vielen herzlichen Dank für die Unterstützung, und den Tip mit der Luft- ich hätte sonst aufgegeben.
Ein Super-Forum, danke, Hausdoc!
:)
 

gastherme

Threadstarter
Mitglied seit
25.09.2010
Beiträge
16
Hallo nochmal,

leider negativ !!!
Habe heute morgen Warmwasser zapfen wollen, aber es blieb kalt.
Die Heizung war im Absenkmodus, hat versucht zu zünden um dann schliesslich den Störknopf rausspringen zu lassen.

Daraufhin konnte ich die Heizung etwas überlisten, aber nur kurz:

Raumthermostat auf 30Grad gestellt, Heizung sprang an und dann Warmwasser an der Dusche geöffnet.
Für ca. 2 Minuten warmes Wasser gehabt, und das Wasser wurde dann wieder kalt, sprich an der Therme ging Flamme aus und Entstörknopf ist rausgesprungen.

Was kann ich nun machen, und warum lief es gestern Abend noch ohne Probleme, nach dem Wasserauffüllen???

Danke + Gruß
 

gastherme

Threadstarter
Mitglied seit
25.09.2010
Beiträge
16
noch etwas, wenn die Warmwasserfunktion doch einmal läuft, und das Vorrangumschaltventil sich doch über die Hydraulikweiche und Steuerleitungen in die richtige Position gefahren hat, wieso schaltet sich dann plötzlich das Gas aus? Wenn das Vorrangumschaltventil sich nach 2 Minuten Warmwasser zapfen zurückfahren würde , könnte ich es ja verstehen...?

Noch 2 Dinge die evtl von Belang sind: Mein Bekannter hat beim Anbringen des neuen Wasserschalters an der Leitung die vom Sekundärwärmetauschers kommt links etwas Kitt zum abdichten benutzt und an der Hydraulikweiche von vorne gesehen an 2 Steuerleitungen etwas fett, um diese in die Hydraulikweiche zu pressen, daran kann es aber nicht liegen oder?

Grüsse und schon mal Danke!
Michael
 
Thema:

VCW180XEU Warmwasser schaltet nach 1,5 Minuten ab

VCW180XEU Warmwasser schaltet nach 1,5 Minuten ab - Ähnliche Themen

  • Brenner schaltet sich bei Entnahme von Warmwasser aus VCW180XEU

    Brenner schaltet sich bei Entnahme von Warmwasser aus VCW180XEU: Hallo liebe Community, seit neuestem macht die Therme wieder Probleme das macht sie in dem sie einfach in Warmwasser und heizbetrieb den Brenner...
  • vcw180xeu zündet immer wieder kurz

    vcw180xeu zündet immer wieder kurz: Hallo Habe über die suche leider nix passendes gefunden. Folgendes Problem. Vcw180xeu Heizt wenn sie heizen soll. Macht Warmwasser wenn sie...
  • Ersatz für VCW180XEU, welche Hersteller kann man kaufen?

    Ersatz für VCW180XEU, welche Hersteller kann man kaufen?: Hallo! Wir haben eine DHH mit 110 m². Momentan haben wir eine 22 Jahre alte VCW180XEU, mit der wir heizen und auch Warmwasser bereiten. Da die...
  • Kombiterme vcw180xeu warmwasser für die dusche wird nur lauwarm????

    Kombiterme vcw180xeu warmwasser für die dusche wird nur lauwarm????: Bei meinen vaillant vcw 180 wird das wasser zum duschen nur lauwarm heizung dagegen fährt normal auf 70 grad hoch bei der warmwasseraufbereitung...
  • VCW180XEU Heizung springt nicht ohne Hilfe an

    VCW180XEU Heizung springt nicht ohne Hilfe an: Hallo erst mal, die Heizung meines Vater`s zickt ein wenig und so erhoffe ich mir hier den einen oder anderen Tip (Ansatzpunkt) zu bekommen. Bin...
  • Ähnliche Themen

    Werbepartner

    Oben