Vaillant VCW 182 E - nur kurz kleine Flamme bei Heizungsbetrieb

Diskutiere Vaillant VCW 182 E - nur kurz kleine Flamme bei Heizungsbetrieb im Vaillant Forum im Bereich Vaillant; Hallo zusammen :thumbup: , hab hier Schwierigkeiten mit einer VCW 182 E, die den Sommer über klaglos warm Wasser gemacht hat (macht sie auch...
#1

Karl Q.

Dabei seit
13.10.2009
Beiträge
12
Zustimmungen
0
Hallo zusammen :thumbup: ,

hab hier Schwierigkeiten mit einer VCW 182 E, die den Sommer über klaglos warm Wasser gemacht hat (macht sie auch jetzt noch), aber nun zur Heizperiode nicht anspringt.
Außentemperatur war kalt genug, Anlagendruck 1,5bar. Pumpe läuft, Wasserschalter bewegt sich, Mikroschalter werden betätigt und trotzdem will das Biest nicht. (Hab M2 aber noch nicht gemessen, das Ding sitzt so eng rechts an der Wand, das man kaum dran kommt)
Die Heizung zündet und die Flammen gehen für ca. 20 sec. auf Teillast, um danach wieder zu verlöschen. Keine Störung...

Heißwasser funktioniert, wie erwähnt problemlos. Schornischaltung ebenfalls.

Hat noch jemand spontan eine Idee, bevor ich komplett demontiere? ?(

Danke und Gruß
Karl
 
#2
GreenRabbit

GreenRabbit

Moderator
Dabei seit
11.04.2007
Beiträge
953
Zustimmungen
21
Hi!

Hallo!

Also, ist wirklich sicher, dass das Gerät auf Schorni einwandfrei funktioniert?

Schalte den Schorni mal "ganz sachte" und ohne Erschütterung an!

Sollte das Gerät dann einwandfrei funktionieren, dann kann es definitiv nur ein elektronsiches Problem (E-Regler/Grundplatine) sein!

Hydraulisch gesehen ist der Schorni ein 100%iger Heizbetrieb!

Ach ja.......ggf. zwischen Klemme 3-4 eine Brücke setzten bzw. 7-8-9 abklemmen!



Gruß,

GR
 
#3
Hausdoc

Hausdoc

Moderator
Dabei seit
25.12.2008
Beiträge
21.986
Zustimmungen
499
Ergäzend zu Green Rabbit könntes du noch das weiße Kabel vom NTC (an der linken Seite an einer Leitung) abziehen. Dann würde der fehlende Fühler 100% Heizleistung fordern.
 
#4

Karl Q.

Dabei seit
13.10.2009
Beiträge
12
Zustimmungen
0
Danke für die Hinweise 8)
NTC gezogen - Werte liegen bei 40° Grad = 1700 Ohm und werden auch kleiner, wenns wärmer wird
ohne NTC rennt die Kiste - sobald der NTC dran ist, keine Heizung mehr

 
#5
Hausdoc

Hausdoc

Moderator
Dabei seit
25.12.2008
Beiträge
21.986
Zustimmungen
499
OKI- NTC defekt .
Tauschen lassen und gut is...

Edit: Der NTC dürfte aber nicht das alleinige Problem sein.
Ich denk da hat auch der elektronische Regler einen Fehler..
 
#6

Karl Q.

Dabei seit
13.10.2009
Beiträge
12
Zustimmungen
0
Nochmal Danke fürs Helfen :thumbup:

ja, ich befürchte auch, dass es den Regler gerissen hat. Denn eigentlich sind Werte des NTC ja okay - Laut Tabelle soll er 2100 Ohm bei 30° Grad haben und 1400 Ohm bei 40° Grad und der ohmsche Wert soll immer weiter sinken, wenns heißer wird - was ja auch passiert... nun ja - ich meld mich nochmal, wenn der Fehler beseitigt wurde

schönen Sonntag noch :))
 
#7

Karl Q.

Dabei seit
13.10.2009
Beiträge
12
Zustimmungen
0
ich nochmal ;(

nachdem ich nun den Regler und NTC getauscht habe, ist der Fehler immer noch der Gleiche

Erst als ich den VRT-VCFT (KLemme 7-8-9) samt Rücklauffühler VRC 692 (abgehängt 243Ohm bei ca. 18°C) und Außenfühler (1417Ohm bei ca. 10°C) abgehängt habe und den Vorlaufsensor VRC 9642 durch eine Brücke auf 3-4 ersetzt habe funktionierts. Therme springt an und Vorlauftemperatur läßt sich am Thermenregler einstellen.

Die Werte der Temp.sensoren machen auf mich einen korrekten Eindruck, oder kennt jmd. die genauen Werte?
Also hab ich den VRT in Verdacht... Muß ich den gleichen wieder nehmen, oder welche kann ich noch anschliessen (wieder mit Rücklauf und Außenfühler)? Klemmenbelegung?
 
#8
Hausdoc

Hausdoc

Moderator
Dabei seit
25.12.2008
Beiträge
21.986
Zustimmungen
499
Dein "Voraufsensor" VRC 9642 is ein Anlegethermostat
Ich nehme an dieser ist defekt. Bei Raumtemperatur muss er 0 Ohm Durchgang haben...
 
#10
Hausdoc

Hausdoc

Moderator
Dabei seit
25.12.2008
Beiträge
21.986
Zustimmungen
499
Hi Rabbit,
ich hab gekuckt....
Hätte der TO tatsächlich diese Brücke eingesetzt, würde die Therme sicherling schon lange laufen... :D
 
#11

Karl Q.

Dabei seit
13.10.2009
Beiträge
12
Zustimmungen
0
Vielen Dank für Eure Beiträge.

Ich hab den abgeklemmten VRC 9642 ohmisch gemessen (er ist mechanisch immer noch am Vorlauf) - zwischen den beiden Anschlussdrähten messe ich 0 Ohm (bei ca. 18°C Raumtemperatur), auch wenn die Vorlauftemperatur der Fußbodenheizung auf 50°C steigt.
Kann man den überhaupt messen, oder ist das ein aktives Bauteil, welches Spannung benötigt?

Ich meine immer noch, dass die VRT-VCFT ne Macke hat, möchte aber nicht auf Verdacht jetzt 200 Teuros für ne Neue hinlegen... :S

Wie gesagt, mit der Brücke 3-4 und VRC abgeklemmt funktioniert die Heizung. Wenn der Thermenregler auf 3 steht, schaltet die Heizung auch sauber bei ca. 45° Vorlauftemperartur ab.



P.S.: Was heißt "TO" ? Thread-Opener? :huh:
 
#12
GreenRabbit

GreenRabbit

Moderator
Dabei seit
11.04.2007
Beiträge
953
Zustimmungen
21
hi!

Hallo!

Bei dem VRC 9642 handelt es sich um einen Anlegethermostat. Dieser wird zwischen Klemme 3-4 angeschlossen gewesen sein. Also einfach probieren:

- VRC 9642 wieder anklemmen und 7-8-9 abgeklemmt lassen--->Funktion dann da VRT-VCFT defekt, Funktion dann nicht da VRC 9642 defekt.....

So einfach ist das........



Gruß,

-GR-
 
#13

Karl Q.

Dabei seit
13.10.2009
Beiträge
12
Zustimmungen
0
X( dat blöde Ding will mich ärgern...

VRC 9642 wieder angeklemmt - (ohne 7-8-9) - Heizung heizt, läßt sich über Temp.drehregler an- und ausschalten
VRT-VCFT ausgetauscht (7-8-9 angeschlossen) - funktioniert nicht
VRC 692 (Rücklaufsensor) von VRT-VCFT abgeklemmt - Heizung heizt, läßt sich über Temp.drehregler an- und ausschalten
VRC 692 bei zweiter Therme hier im Haus gemessen - 3,6 kOhm
Festwiderstand 8kOhm (hatte keinen anderen) anstelle VRC 692 an die VRT-VCFT geklemmt - Heizung heizt

VRC 692 Gehäuse geöffnet - Anschlußkabel verschmort, als ob dieses kleine aufgeklebte Plättchen mit den vier Lötpunkten irre heiß geworden wäre...
Habt Ihr sowas schonmal gesehen? Gibt es eine Ursache dafür, oder ist der Fühler einfach so über den Jordan gegangen? ?(

Hab im Netz noch die Fühlerwerte und das Schaltschema des VRC 692 gefunden und angehängt - für die, die es interessiert ;)
edit: :wacko: seh gerad, die Überschriften Außenfühler und Rücklauffühler in der Tabelle sind falsch/vertauscht

[attachment=o26] [attachment=o27]
 
#14

Karl Q.

Dabei seit
13.10.2009
Beiträge
12
Zustimmungen
0
Nachdem nun ein neuer Rücklauf-Fühler eingebaut war, sprang die Therme ordentlich an... geht aber nicht mehr aus :( - läuft ne 3/4 Stunde und mehr - Primärkreislauf steigt bis auf 60°C... - Flamme wird dann irgendwann klein - aber schaltet nicht aus...

Bei der Fehlersuche stellte sich dann ein weiterer Fehler ein: Therme schaltet (sobald man den Powerknopf drückt) sofor auf Heizbetrieb, selbst wenn der Schalter nur auf Warmwasser steht. Da ist echt der Wurm drin X(
 
#15
GreenRabbit

GreenRabbit

Moderator
Dabei seit
11.04.2007
Beiträge
953
Zustimmungen
21
Hi!

Hi!
Neeee.......nicht der Wurm...........der Schornsteinfegertaster ist eingeschaltet.........
Einfach mal betätigen (egal wie er jetzt steht!!!!!!!!!!!!!!), dann sollte er zumindest auf WW nicht mehr anspringen............

Gruß,
-GR-
 
#16

Karl Q.

Dabei seit
13.10.2009
Beiträge
12
Zustimmungen
0
RE: Hi!

GreenRabbit hat gesagt.:
Neeee.......nicht der Wurm...........der Schornsteinfegertaster ist eingeschaltet.........
Einfach mal betätigen (egal wie er jetzt steht!!!!!!!!!!!!!!), dann sollte er zumindest auf WW nicht mehr anspringen...
hab ich schon ein paarmal betätigt... springt trotzdem auf WW an 8|

auf welche Platine geht der?
 
#17
Hausdoc

Hausdoc

Moderator
Dabei seit
25.12.2008
Beiträge
21.986
Zustimmungen
499
Unwichtig ! :D

Weil die Urache ein festsitzendes Vorrangumschaltverntil ist...ursache ist vermutlich der defekte Wasserschalter
 
#18

Karl Q.

Dabei seit
13.10.2009
Beiträge
12
Zustimmungen
0
Wasserschalter ist in Ordnung ;)

Das VUV check ich gleich 8)
 
#19
GreenRabbit

GreenRabbit

Moderator
Dabei seit
11.04.2007
Beiträge
953
Zustimmungen
21
hi!

Hm............nun......zwei Dinge.........
Woran merkst du, dass der Wasserschalter in Ordnung ist?
Und.......wenn der Wasserschalter nicht in Ordnung ist, ist doch (soweit ich mich richtig erinnere) das Problem, dass die Heizung NICHT in den Heizbetrieb geht, sprich, das VUV nicht komplett rein fährt...........oder irre ich mich da?
Wenn das Gerät PERMANENT in den Heizbetrieb fährt und auf hohe Temperaturen heizt, kenn ich es nur, dass der Schornsteinfegertaster betätigt ist, ODER das wir permanent eine hohe Steuerspannung zwischen den Klemmen 8-9 bekommen (also externer Regler)......
Vielleicht einfach mal von dem Schorni ein Kabel abziehen..............was passiert dann? UND.....ist die Wiedereinschaltsperre aktiv wenn das Gerät denn mal abschaltet? Oder springt er nach einigen Sekunden wieder an?

Gruß,
-GR-
 
#20
Hausdoc

Hausdoc

Moderator
Dabei seit
25.12.2008
Beiträge
21.986
Zustimmungen
499
Das Problem hat ja @ Karl - es geht nur Warmwasser -das ist ein ziemlich eindeutiges Zeichen für ein festsitzendes Vorrangumschaltventil - ausgelöst durch eine undichte Stopfbuchse des Wasserschalters und der damit verbundenen Verkalkung des Steuerbolzens. ;)
 
Thema:

Vaillant VCW 182 E - nur kurz kleine Flamme bei Heizungsbetrieb

Vaillant VCW 182 E - nur kurz kleine Flamme bei Heizungsbetrieb - Ähnliche Themen

  • Wasser bei Vaillant Gastherme nachfüllen

    Wasser bei Vaillant Gastherme nachfüllen: Hallo, ich habe in einer Etagenwohnung eine sehr alte Vaillant Gastherme an der Wand. Im Heizungs-System ist nahezu kein Wasser mehr und muss...
  • Vaillant VRT 330 montieren

    Vaillant VRT 330 montieren: Guten Morgen zusammen!!! Ich möchte in meiner Wohnung das Raumthermostat auswechseln, da das alte doch sehr alt ist. Ich habe mich jetzt so weit...
  • Mein neuer Vaillant ecoTEC plus VCI 206/5 heizt bei Warmwasserbedarf in kurzen Intervallen

    Mein neuer Vaillant ecoTEC plus VCI 206/5 heizt bei Warmwasserbedarf in kurzen Intervallen: Nach dem Einbau eines neuen Massenstromsensor am Venturi (siehe Wandheizgerät ecoTEC plus VCI (mit Schichtladespeicher) - leistet nur etwa 14 kW...
  • Vaillant eco Tec Classic Brenner läuft mehrfach kurz an

    Vaillant eco Tec Classic Brenner läuft mehrfach kurz an: Wir hatten zuletzt eine Heizungswartung, am nächsten Tag kam der Schornsteinfeger. Danach fiel uns auf, dass die Therme sehr laut war...
  • Gastherme Vaillant Thermoblock VCW 180 XEU --> nach kurzer Zeit eiskaltes Wasser

    Gastherme Vaillant Thermoblock VCW 180 XEU --> nach kurzer Zeit eiskaltes Wasser: Hallo, meine Gastherme scheint seit Jahren ein Problem zu haben, das scheinbar keiner lösen kann. Wenn ich duschen gehe wird das Wasser nach ein...
  • Ähnliche Themen

    Oben