Umwälzpumpe bekommt keine volle Spannung

Diskutiere Umwälzpumpe bekommt keine volle Spannung im Buderus Forum im Bereich Heizungshersteller; Heute viel mir auf die Umwälzpumpe klackert, am Wärmemengenzähler sehe ich das sie nur noch 1/3 der normalen Menge fördert. Nun habe ich durch...

Thomas-m.33

Threadstarter
Mitglied seit
16.04.2020
Beiträge
15
Heute viel mir auf die Umwälzpumpe klackert, am Wärmemengenzähler sehe ich das sie nur noch 1/3 der normalen Menge fördert.

Nun habe ich durch Messen am Pumpenanschluss festgestellt das sie keine 230V mehr bekommt.
Es liegen etwa 110-135V an das taktet dazwischen in gleicher Frequenz wie die Pumpe klackert.

Wenn jetzt der Brenner anspringt, hat die Pumpe wieder 230V und fördert auch ganz normal ohne klackern.

Schalter sich der Brenner ab, tritt das Problem wieder auf.

Schalte ich die Heizung ganz aus und wieder an, dann läuft die Pumpe schätzungsweise 20-30 Sekunden normal bis es dann wieder losgeht mit der Unterspannung.

Schalte ich die Heizung auf Handbetrieb läuft alles normal, lediglich im Automatikbetrieb gibt es das Problem.

Habe einen Buderus G115 Ölkessel mit Ecomatic 4000.

Frage ist was ist defekt und was kann man tun?

Danke schonmal.
 
Andreas1956

Andreas1956

Experte
Mitglied seit
18.11.2018
Beiträge
987
Klingt nach einer defekten Hauptplatine, zu beheben wäre das ggf. durch einen Austausch der selben.
 
Dr Schorni

Dr Schorni

Experte
Mitglied seit
16.01.2020
Beiträge
3.477
Standort
immer ganz tief drin
Wenn jetzt der Brenner anspringt, hat die Pumpe wieder 230V und fördert auch ganz normal ohne klackern.
Habe einen Buderus G115 Ölkessel mit Ecomatic 4000.
Wenn das so BJ 1995-2005 ist (mach uns doch bitte mal ein Bild von der Regelung), dann KANN das durchaus SO als Regelungs-Strategie gewollt sein: "Buderus Gesamt-System-Optimierung GSO 5"
 
Andreas1956

Andreas1956

Experte
Mitglied seit
18.11.2018
Beiträge
987
Takten eines E-Motors kann unmöglich eine Regelungsstrategie sein, allenfalls könnte man manche Motoren "dimmen", aber nicht takten. Das wäre bei einer Heizungsanlage aber allenfalls über einen Stufentrafo vorstellbar, beim Phasenanschnitt hätte man ein super Brummen, das sich auf das gesamte Heizungssystem übertragen und erheblich lästig sein würde.
 
Dr Schorni

Dr Schorni

Experte
Mitglied seit
16.01.2020
Beiträge
3.477
Standort
immer ganz tief drin
Also ICH meine, dass das damals zumindest so eine "Art Takten" war. Aber ob das nun Phasen-Anschnitt oder Wurst-Aufschnitt mit artgerechtem Rück-Schnitt war...da-muss-ich-in-"früher"-kucken.
 

Thomas-m.33

Threadstarter
Mitglied seit
16.04.2020
Beiträge
15
Wenn das so BJ 1995-2005 ist (mach uns doch bitte mal ein Bild von der Regelung), dann KANN das durchaus SO als Regelungs-Strategie gewollt sein: "Buderus Gesamt-System-Optimierung GSO 5"
Offensichtlich hast du Recht, habe GSO 5 gegoogelt und das gefunden


Werde die Einstellung heute Nachmittag checken.
 

Thomas-m.33

Threadstarter
Mitglied seit
16.04.2020
Beiträge
15
Hallo nochmal habe nun nachgeschaut, die Pumpenlogik steht auf variabel.

16034568942567189716652457277255.jpg

Steht es wahrscheinlich schon ewig, Pumpe hatte der Vorbesitzer Mal tauschen lassen, hier ein Bild von:

IMG_20201002_153203.jpg

Ist jetzt noch meine Frage, ist das überhaupt gut für die heutigen Pumpen, das sie so getaktet oder wie auch immer werden, weil gesund klingt das nicht?
 
Dr Schorni

Dr Schorni

Experte
Mitglied seit
16.01.2020
Beiträge
3.477
Standort
immer ganz tief drin
Ist jetzt noch meine Frage, ist das überhaupt gut für die heutigen Pumpen, das sie so getaktet oder wie auch immer werden, weil gesund klingt das nicht?
Für die HEUTIGEN Pumpen sollte das KEIN Problem sein, die von vor 10 Jahren hätten evtl Schwierigkeiten bekommen. Wobei die heutigen Pumpen ja selbstregelnd sind. Interessante Frage, "Was machen die dann wenn sie gepulst oder was angesteuert werden?".
 

Thomas-m.33

Threadstarter
Mitglied seit
16.04.2020
Beiträge
15
OK dann Stelle ich den Wert auf "fest" und fertig, danke für eure Unterstützung.
 
Thema:

Umwälzpumpe bekommt keine volle Spannung

Umwälzpumpe bekommt keine volle Spannung - Ähnliche Themen

  • Grundfos Umwälzpumpe an Viessmann Anlage / Geräusche in der Wohnung

    Grundfos Umwälzpumpe an Viessmann Anlage / Geräusche in der Wohnung: Guten Tag, wenn ich auch kein Heizungsexperte bin und (vermutlich in Kürze) ein Fachmann bestellt werden soll, habe ich eine Frage zu einem...
  • Umwälzpumpe springt nicht an - Novocondens SOB-40C

    Umwälzpumpe springt nicht an - Novocondens SOB-40C: Hallo zusammen, ich habe mit unserer obigen Heizung ein Problem bei dem ich hoffe, dass ihr mir weiterhelfen könnt. Das Problem ist, dass...
  • Umwälzpumpe Heizung

    Umwälzpumpe Heizung: Servus zusammen, nun zickt bei uns die Umwälzpumpe der Heizung rum. Heute morgen unschöne Geräusche, jetzt läuft Sie aber wieder. Ich würde mich...
  • Umwälzpumpe "drehzahlgesteuert"

    Umwälzpumpe "drehzahlgesteuert": Hallo ich habe 184/3 und weiß nicht ob meine Pumpe durch Überströmventil pumpt oder noch im normalen Bereich arbeitet. Die Pumpe ist auf "Auto"...
  • Vaillant Thermoblock atmoTEC VC 204 XEU HL.Umwälzpumpe bekommt kein Strom

    Vaillant Thermoblock atmoTEC VC 204 XEU HL.Umwälzpumpe bekommt kein Strom: Einen wunderschönen Sommertag wünsch ich euch, ich hab ein Problem mit meiner Gastherme, eine Vaillant Thermoblock atmoTEC VC 204 XEU HL. Am...
  • Ähnliche Themen

    Werbepartner

    Oben