Trimatik Warmwasser-Solltemperatur - Codieradresse?

Diskutiere Trimatik Warmwasser-Solltemperatur - Codieradresse? im Viessmann Forum im Bereich Heizungshersteller; Hallo, bitte um Hilfe: Meine Viessmann Trimatik (7450 285) war kürzlich nach dem Abschalten abgestürzt und hatte alle Einstellungen verloren...

Wolfgang

Threadstarter
Mitglied seit
09.04.2010
Beiträge
12
Hallo, bitte um Hilfe:

Meine Viessmann Trimatik (7450 285) war kürzlich nach dem Abschalten abgestürzt und hatte alle Einstellungen verloren. Dank dieses Forums konnte ich aber sogar die Datumseinstellung wiederherstellen.
Nun beobachte ich, dass das Warmwasser manchmal, völlig unabhängig von der am kleinen Regler eingestellten Solltemperatur, auf genau 60° aufgeheizt wird. Auch die Abfrage der Solltemperatur in Stellung "T" des Programmwahlschalters zeigt dann 60°. Ist diese Brauchwassertemperatur jedoch einmal erreicht, so regelt die Anlage wieder ganz normal auf die eingestellte Warmwassertemperatur, und auch die Sollwertanzeige in Stellung T des Programmwahlschalters entspricht wieder genau dem am Drehschalter eingestellten Wert.

Ich vermute deshalb, dass es sich um eine normale Funktion der Trimatik handelt, durch die in regelmäßigen Abständen Legionellen etc. abgetötet werden sollen.

Wie kann ich diese Funktion deaktivieren oder wenigsten die Häufigkeit verstellen bzw. abfragen? In der Serviceanleitung ist keine entsprechende Codieradresse hierfür angegeben. (Aber da ist die 46:01 für das Datum auch nicht aufgeführt.)

Das alles wäre mit einem seperaten Boiler und geregeltem Mischer ja kein Problem. Hier steht allerdings ein Vitola-Kessel mit integriertem 90l Boiler, so dass der Heizkreis ohne Mischer während dieser Aufheizphasen mit viel zu hoher Temperatur gefahren wird. Die Trinkwasservorrangschaltung möchte ich aber auch nicht aktivieren, weil die Trinkwassererwärmung im integrierten Boiler recht lange dauert und dadurch die Räume schon wieder abkühlen würden.

Vielen Dank im voraus
Wolfgang
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
32.002
hallo
Legionellenschutz gibts bei der Trimatik nicht. egal welches Modell.

Auf welche Temperatur hast du denn deine Warmwassertemperatur eingestellt?
 

Wolfgang

Threadstarter
Mitglied seit
09.04.2010
Beiträge
12
Hallo Hausdoc, danke für die Antwort,
ich habe normal 50 Grad (z.Zt. zum Testen 46 Grad) eingestellt. Meistens werden die auch gehalten, aber manchmal geht es dann gnadenlos auf 60 hoch. Danach ist dann aber sofort alles wieder normal. Ob das in regelmäßigen Abständen stattfindet, konnte ich noch nicht beobachten.
Gibt es irgendwo eine Liste sämtlicher Codieradressen? In der Serviceanleitung von Viessmann sind ja nicht alle aufgeführt.
Grüße Wolfgang
 

Wolfgang

Threadstarter
Mitglied seit
09.04.2010
Beiträge
12
Hallo diplo,

danke fürs Einklinken in mein Thema!
Die Steuerung scheint mir zumindestens sehr ähnlich zu sein zur MC, was die Codieradressen angeht.

Hier das Bild:
 

diplo

Mitglied seit
31.12.2009
Beiträge
136
Standart Bedieneinheit...die hat meiner Meinung nach Legionellenschaltung...muss mal morgen ins schlauer Buch gucken!
 

Wolfgang

Threadstarter
Mitglied seit
09.04.2010
Beiträge
12
Diplo,
Danke für Deine Hilfe!! Du hast recht!! Hoffentlich findest Du in Deinen Unterlagen die entsprechenden Einstelloptionen.
Nach endlosem Stöbern im I-Net und im Haustechnik-forum habe ich immerhin folgendes herausgefunden:

Legionellenschaltung Trimatik: Wenn man außerhalb der programmierten Schaltzeiträume für die Warmwassererwärmung einen nur 10 Minuten langen Schaltzeitraum zusätzlich programmiert, so beginnt am Ende dieses 10 Minuten Zeitraumes die Aufheizung auf 60°, unabhängig von der vorgewählten und unabhängig von der aktuellen Trinkwassertemperatur. Habe ich inzwischen mehrmals ausprobiert.
Dies ist weder in der Bedienungs- noch der Serviceanleitung dokumentiert, scheint aber eine normale Funktion zu sein, vermutlich zum Legionellenschutz.

Trinkwassererwärmung allgemein: Hat die Trinkwassererwärmung zum Ende eines programmierten Zeitschaltraumes die vorgewählte Temperatur noch nicht erreicht, so heizt sie gnadenlos weiter, und zwar nicht nur bis zur vorgewählten Temperatur + Hysterese, sondern in diesem Fall immer bis 60°!!! Habe ich ebenfalls ausprobiert.
Kann mir nicht denken, wozu diese Funktion gut sein soll, so dass ich sie für einen Programm-Fehler halte. Dieser ist auch mein Problem, denn bei mir (ohne Warmwasservorrang) steigt dadurch natürlich auch die Vorlauftemperatur für den Heizkreislauf ohne Mischer viel zu hoch, und das für Stunden, da sich das Wasser im integrierten Boiler nicht so schnell aufheizt.

Zur Abhilfe muss man wohl die Schaltzeiträume so großzügig einstellen, dass die vorgewählte Trinkwasser-Temperatur immer sicher innerhalb dieser erreicht wird. Wird aber schwierig, da meine Frau durch ihre unregelmäßigen Nachtdienste zu ganz unterschiedlichen Zeiten duscht. Und bedeutet bei meiner Konfiguration Energievergeudung.
Viel besser wäre es, man könnte dieses (Fehl?-)Verhalten deaktivieren. Aber wie? Gibt es dazu eine entsprechende Codieradresse?

Grüße Wolfgang
 

Wolfgang

Threadstarter
Mitglied seit
09.04.2010
Beiträge
12
Konnte das Problem zwar nicht lösen, aber immerhin die Auswirkungen erheblich abmildern, siehe hier .
 

diplo

Mitglied seit
31.12.2009
Beiträge
136
stimmt genau so war das...

einfach eine kurze Schaltzeit...und dann heizt die Trimatik 60° danke für die Rückinfo...hatte mein Buch schon mehrmals durchgeguckt...

aber sach mal...bei aller Liebe du steckst meiner Meinung nach zuviel Energie in die `Legionellenschaltung...gibs im Haushalt jemand der Immunschwach ist?

Wie groß ist dein WW Speicher und vieviel Personen leben in dem Haushalt? Meiner Meinung nach ist die Verkalkung schlimmer als die Legionellen!
 

Wolfgang

Threadstarter
Mitglied seit
09.04.2010
Beiträge
12
Genau, diplo, reine Energieverschwendung, deswegen will ich dieses Verhalten ja weghaben! Siehe mein Startbeitrag. Bisher behelfe ich mich noch mit dem beschriebenen Trick .

Grüße Wolfgang
 
Thema:

Trimatik Warmwasser-Solltemperatur - Codieradresse?

Trimatik Warmwasser-Solltemperatur - Codieradresse? - Ähnliche Themen

  • Trimatik 7410 068 kein Warmwasser

    Trimatik 7410 068 kein Warmwasser: Hallo Forum, wir haben eine Trimatik 7410 068. Jetzt im Sommerbetrieb geht nun leider der Brenner für Warmwasser nicht an. Wenn ich die...
  • Kein Warmwasser bei Viessmann Trimatik MC Vitola-biferral

    Kein Warmwasser bei Viessmann Trimatik MC Vitola-biferral: Guten Abend, seit der Umstellung von Winter- auf Sommerbetrieb gibt es ein Problem mit unserer Viessmann Trimatik MC Vitola-biferral, Baujahr...
  • Trimatik MC Warmwasser Pumpe

    Trimatik MC Warmwasser Pumpe: Hallo Gemeinde .. hab ein Problem. Bei meiner Gasheizung mit Trimatik MC braucht es seit gestern ewig bis warmes Wasser aus der Leitung kommt. Hab...
  • Trimatik 7410068 k - Warmwasser läuft, Heizung funktioniert nicht

    Trimatik 7410068 k - Warmwasser läuft, Heizung funktioniert nicht: Hallo, Ich hoffe ihr könnt mir helfen.. Ich habe eine VitoCell Ölheizung mit einer Trimatik 7410068 k Regelung. Ich hoffe ich habe es so...
  • Viessmann vitola biferral Trimatik Warmwasser Problem

    Viessmann vitola biferral Trimatik Warmwasser Problem: Hat jemand einen Tipp, wie ich mein Warmwasser wieder aktivieren kann? Ich meinem Keller steht eine Viessmann Vitola Biferral Trimatik...
  • Ähnliche Themen

    Oben