Trimatik MC 7410065-A plötzlich aus

Diskutiere Trimatik MC 7410065-A plötzlich aus im Viessmann Forum im Bereich Heizungshersteller; Hallo Forumler, habe ein Problem mit o.g. Trimatik. Heizung lief die vergangenen Monate vollkommen problemlos. Es wurden bereits viele...

dukemm

Threadstarter
Mitglied seit
06.06.2010
Beiträge
45
Hallo Forumler,

habe ein Problem mit o.g. Trimatik.
Heizung lief die vergangenen Monate vollkommen problemlos. Es wurden bereits viele Komponenten erneuert, wie:
Mischer, Mischerkreuz, sämtliche Pumpen, Abgasklappensteuerung , Zeitschaltuhr und Warmwasserpeicher.

Heute morgen war das Wasser plötzlich kalt und die Heizung war auch aus. Also in den Heizungskeller und geschaut.
Alle Heizungspumpen waren aus. Der Warmwasserspeicher zeigte nur noch eine Temp von 30 statt 60.
Die Lampen am Brenner waren ebenfalls aus.
Habe dann den Brenner ein und ausgeschaltet, ohne Resultat. Schorsteinfegerschalter funktionierte auch nicht.
Nachdem ich den runden Resetschalter am Gehäuse drückte, sprang die Anlage dann komplett an und heizte wieder hoch.
Nun steht der Speicher (Vitocell 100) wieder auf seinen 60 Grad und der Brenner zeigt knapp 90 Grad an und beide Dioden (rot und grün) sind aktuell aus. Was könnte hier das Problem sein?
Danke im Voraus für Eure Hilfe

Michael
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
26.431
Da hat der STB ausgelöst.

Auf welche Temperatur ist der Kesselthermotat derzeit eingestellt?
 
tricotrac

tricotrac

Fachmann
Mitglied seit
17.07.2013
Beiträge
7.456
Trimatik MC 7410065-A ist die erste Generation der MC-Baureihe, also rund 27 Jahre alt ! Ich empfehle hier den baldigen Austausch des Wärmeerzeugers bevor der noch weitere Kosten verursacht. Der Vitocell 100 ist leider nur ein emaillierter Blechspeicher mit einer Opferanode drin (welche regelmäßig überprüft werden sollte) der Vitocell 300 als Edelstahlspeicher wäre die bessere Wahl gewesen !

Falls der Sicherheitstemperaturbegrenzer(STB) abgeschaltet hat ist die Ursache dafür zu suchen. Funktioniert die Heizkreispumpe und öffnet der Mischer ?
 

dukemm

Threadstarter
Mitglied seit
06.06.2010
Beiträge
45
wa eben nochmal im Keller zum und habe geprüft. Die Temparatur am Brenner ist auf 75 Grad eingestellt. Die Temparaturanzeige war jedoch schon wieder auf 55 Grad abgesunken. Der Speicher zeigt 60 Grad. Pumpen laufen und Mischer macht auch auf. Rote und grüne Lampe sind aus .
Wenn ich nun den Schornsteinfegerschalter anmache, springt der Brenner an. Mache ich ihn aus, geht alles sofort wieder aus.
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
26.431
Dann läuft erst mal alles wieder wie gewohnt.

Ich würde aber - wie auch von @tricotrac empfohlen - die Anlage zeitnah tauschen lassen, bevor ein Groschengrab entsteht.
 

dukemm

Threadstarter
Mitglied seit
06.06.2010
Beiträge
45
Danke für Eure Hilfe. Werde mir das mit dem Austausch mal überlegen. Hab ja mittlerweile schon ne ganze Menge reingesteckt.
 
tricotrac

tricotrac

Fachmann
Mitglied seit
17.07.2013
Beiträge
7.456
#post115104']Werde mir das mit dem Austausch mal überlegen. Hab ja mittlerweile schon ne ganze Menge reingesteckt[/quote]

Da gibt es nicht viel zu überlegen ! Sozusagen : Der Lack ist ab !. Jetzt ist die richtige Zeit zum Kesseltausch. Das Geld wäre in einer neuen Kesselanlage besser investiert.
 

dukemm

Threadstarter
Mitglied seit
06.06.2010
Beiträge
45
mit wie viel muss ich ca. rechnen, wenn ich denn Brenner komplett mit allem was dazu gehört neu mache. Speicher und Pumpen etc. sind ja alle neu (2x Wilo stratos pico, 1x Wilo Specherladepumpe und eine nagelneue Vortex Zirkulationspumpe.
 

dukemm

Threadstarter
Mitglied seit
06.06.2010
Beiträge
45
Hi ich wieder,

Anlage (Warmwasserbetrieb) lief seit Mai problemlos. Schonrsteinfeger war auch da und mit den Werten sehr zufrieden. Nun hat die letzten Tage mehrfach die Anlage wieder einfach abgeschaltet und die Temparatur ging auch komplett runter. Nun habe ich die Anlage über den Reset Schalter wieder angeschaltet. Dan läuft die Anlage wieder ein paar Tage oder fällt auch manchmal 2 mal am Tag aus. Mit dem Reset Schalter läuft dann wieder alles. Was kann hier kaputt sein oder ausfallen? Können es die Stäbe sein? ( wurden noch nie gewechselt und sind schon ziemlich gebogen).

Grüße

Dukemm
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
26.431
Diese Stäbe können ersatzlos raus.
Sie waren vor Jahrzehnten ( ;) ) notwendig um für diese Kessel den blauen Umweltengel zu bekommen. Heute bedeutungslos.
 

dukemm

Threadstarter
Mitglied seit
06.06.2010
Beiträge
45
was könnte somit den Fehler verursachen?
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
26.431
Da gibts mehrere Ursachen die dazu führen, daß das Flammensignal nicht ausreichend ist.
1. Diese Renoxstäbe die auch mal der Überwachungselektrode zu nah kommen können
2. Eine verschlissene Überwachungselektrode
3. Eine schlechte Masseverbindung
4. Eine defekte Gasaramtur
5. Ein defekter Feuerungsautomat
6. Ein "flatterndes" Brennerrelais
usw.....

Wenn du einen fähigen Fachmann an der Hand hast, wird er den Fehler eingrenzen und ggf für kleines Geld beheben.
Ich würde hier nur kein Groschengrab anlegen.
Daß der Kaminkehrer die Werte lobt ist logisch - hier verdient er ja 3 x so viel wie bei einer neuen Anlage
 

dukemm

Threadstarter
Mitglied seit
06.06.2010
Beiträge
45
schon mal vielen Dank für die Tips. Haben hier vor Ort halt nur eine Apotheke mit minderwertigen Installateuren. Muss mall schauen, ob ich jemand meines Vertrauens finde.
 
tricotrac

tricotrac

Fachmann
Mitglied seit
17.07.2013
Beiträge
7.456
dukemm schrieb:
Muss mall schauen, ob ich jemand meines Vertrauens finde
Schreibe doch mal die Postleitzahl hierher, vielleicht kann ja einer der vielen Leser hier weiterhelfen !
 

dukemm

Threadstarter
Mitglied seit
06.06.2010
Beiträge
45
würde mich freuen. Postleitzahl ist 63110 Rodgau
 
tricotrac

tricotrac

Fachmann
Mitglied seit
17.07.2013
Beiträge
7.456
Das ist mir zu weit weg (ca. 300 km) um mal eben nachzusehen. Ich habe den ganzen Beitragsstrang nochmal durchgelesen, du hast uns noch nicht verraten, um welchen Gaskessel es sich handelt Atola; Litola oder Rexola-Baureihe. Wir kennen nur die Regelung "Trimatik MC" (1. Generation !).
 

dukemm

Threadstarter
Mitglied seit
06.06.2010
Beiträge
45
Ist ein Atola
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
26.431
dukemm schrieb:
Wie gesagt - kein Geld mehr vernichten..

Wenn sich das Problem nicht durch sehr kleines Geld beheben lässt-> Anlage tauschen.

Die Fehler werden zudem sicher nicht weniger....
 
tricotrac

tricotrac

Fachmann
Mitglied seit
17.07.2013
Beiträge
7.456
Welcher Gasfeuerungsautomat ( GFA) verrichet da seinen Dienst ? Fabrikat Robertshaw oder schon Honeywell ?
 

dukemm

Threadstarter
Mitglied seit
06.06.2010
Beiträge
45
muss ich heute abend nachschauen
 
Thema:

Trimatik MC 7410065-A plötzlich aus

Trimatik MC 7410065-A plötzlich aus - Ähnliche Themen

  • Vitola biferral et: Ladepumpe tauschen/Kreislauf Warmwassererhitzung 1. Entlüften? 2. Pumpe ständig unter Spannung auch im Trimatik-Frostschutzbetrieb

    Vitola biferral et: Ladepumpe tauschen/Kreislauf Warmwassererhitzung 1. Entlüften? 2. Pumpe ständig unter Spannung auch im Trimatik-Frostschutzbetrieb: Hallo, bin neu hier und handwerklich halbwegs begabter Laie und habe folgende Probleme/ Fragen zu Warmwasserladepumpe bei alter Viess... Vitola...
  • Trimatik 7450155 Schaltmodul lässt sich nicht einstellen

    Trimatik 7450155 Schaltmodul lässt sich nicht einstellen: Hallo, ich habe hier dieses Uhrenmodul 7450155 kann Tasten drücken aber ich kann nichts mit dem Drehrad verändern aber auch garnichts. Es ist das...
  • Schaltuhr von Trimatik MC/B

    Schaltuhr von Trimatik MC/B: Meine Schaltuhr zeigt nach Stromausfall keine Kesseltemperatur an. Ich habe die Grundstellungstaste gedrückt und Wochentag und Uhrzeit neu...
  • Trinkwasser bleibt kalt: Viessmann Trimatik MC 7410065-A Regelung mit Vitocell-uniferral Kessel

    Trinkwasser bleibt kalt: Viessmann Trimatik MC 7410065-A Regelung mit Vitocell-uniferral Kessel: Hallo, unsere alte Viessmann meldet sich wieder mal, diesmal mit kaltem bzw. max. lauwarmen Leitungswasser. An der Steuerung steht die Temperatur...
  • Wasser f. Heizung bleibt kalt: Viessmann Trimatik MC 7410065-A Regelung mit Vitocell-uniferral Kesse

    Wasser f. Heizung bleibt kalt: Viessmann Trimatik MC 7410065-A Regelung mit Vitocell-uniferral Kesse: Hallo, Ich habe mein Problem hier nicht gefunden, deshalb versuche ich es, so gut es geht zu beschreiben. Brauchwasser wird ganz normal heiß...
  • Ähnliche Themen

    Werbepartner

    Oben