Störung bei der VCW 185

Diskutiere Störung bei der VCW 185 im Vaillant Forum im Bereich Heizungshersteller; Hallo Forenmitglieder. Meine VCW 185 hat folgendes Problem: Wenn sie in Betriebsstellung Heizen und Warmwasser betrieben wird, dann geht sie...

Marcus_74

Threadstarter
Mitglied seit
21.02.2010
Beiträge
4
Hallo Forenmitglieder.

Meine VCW 185 hat folgendes Problem:

Wenn sie in Betriebsstellung Heizen und Warmwasser betrieben wird, dann geht sie nach einiger Zeit auf Störung, so daß ich den Störungsknopf betätigen muss, um wieder eine warme Bude zu bekommen. Manchmal tritt diese Störung erst nach einem Tag auf, manchmal bis zu fünf mal am Tag.

Was ich bisher durch eine Firma habe machen lassen:

Austausch der Zündelektroden / Austaus des Strömungsschalter - venbtil ( wegen undichtigkeit ) / Neues Ausdehnungsgefäß extern angeschlossen

Was ich selber gemacht habe:

Raumthermostat erneuert.
Die betätigungsschräubchen am Vorrangumschaltventil neu justiert. Dabei ist mir erst ein ungewöhnliches Verhalten der Steuerung aufgefallen.

1. Gerät ist komplett ausgeschaltet > Vorrang-Ventil fährt aus, und giebt beide Mikroschalter frei.
2. Gerät wird eingeschaltet > Vorrang-Ventil fährt ein, Gerät Zündet Pumpe läuft.
3. Umschalten auf Warmwasserversorgung ohne Heizung > Vorrang-Ventil fährt aus und gibt beide Mikroschalter frei.
4. Zurückschalten auf Warmwasser mit Heizung > Vorrang_Ventil fährt wieder ein und betätigt beide Mikroschalter ( erst unten dann oben )
5. Warmwasser zapfen > Vorrang-Ventil fährt aus, giebt beide Mikroschalter frei.
6. Wasserhan wieder zu > Ventil fährt wieder zurück und betätigt beide Mikroschalter
7. Eine Heitzphase abgewartet > Brenner geht aus, und Pumpe läuft und läuft und läuft.
8. Nächste Heitzphase beginnt > Brenner zündet normal. Pumpe lief aber die ganze Zeit weiter.

Das die Pumpe ja einige Zeit nachlaufen soll, hat mir mal jemand gesagt, aber sie hört überhaupt nicht merh auf zu laufen, und das Vorrang_Ventil bleibt auch immer eingefahren. Die Pumpe macht überhaupt keine Pause.

Liege ich mit meiner Vermutung etwa richtig, dass die Steuerelektronik defekt ist?

Für Antworten bedanke ich mich im Voraus.

Gruss: Marcus
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
28.292
Mach mal bitte noch einen Test.

Kann es sein daß die Therme nur im Warmwasserbetrieb auf Störung geht??

Dann hab ich einen schlimmen Verdacht.
In dem Fall wäre der Wärmetauscher und Brenner stark verschmutzt . Durch die hohe (tödliche!) Kohlenmonoxidkonzentration hebt die Flamme vom Brenner ab.
Der Ionisationsstrom zur Überwachungselektrode ist weg und der Feuerungsautomat schaltet folgerichtig ab.

Falls dies nicht die Ursache ist, dürfte der Fehler an einem defekten Wasserschalter liegen. Das Servoventil kann nicht sauber schalten und das Vorrangumschaltventil verharrt in einer bestimmten Stelle.
Das erklärt aber nicht die Störabschaltung.
 

Marcus_74

Threadstarter
Mitglied seit
21.02.2010
Beiträge
4
Hallo.
Danke für Deine Antwort.
Bei Warmwasserbetrieb tritt der fehler nicht auf. Nur im Heitz und Warmwasserbetrieb. ( Schornsteinfeger meinte, Abgaswerte währen traumhaft, da könnte sich manch anderes Gerät ne scheibe.... )

Gruss: Marcus
 

Marcus_74

Threadstarter
Mitglied seit
21.02.2010
Beiträge
4
Hallo.
Bevor ich jetzt anfange die Pumpe zu zerlegen:
Also die Heizkörper werden warm, daraus schliesse ich, dass die Pumpe läuft. Sie macht auch keine unangenehmen Geräusche. Es ist halt nur so, dass die Pumpe garnicht mehr abschaltet, und irgendwann die Therme halt auf störung geht.

Trotzdem mal Pumpenkopf abnehmen?

Mir sind die Zusammenhänge derzeit nicht ganz klar.

Danke und Gruss: Marcus
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
28.292
Du solltest die Pumpe trotzdem mal zerlegen.
In der Therme ist an der Gasarmatur ein Strömungsschalter der die Gaszufuhr nur freigibt wenn die Pumpe läuft.(Trockenlaufschutz)
Hier wird durch den Pumpendruck ein Hydraulikzylinder bewegt. Ist die Pumpe verschlammt oder das laufrad beschädigt deicht der Pumpendruck nicht für den Hydraulikzylinder , jedoch aber schon für die Heizkörper.
 

Marcus_74

Threadstarter
Mitglied seit
21.02.2010
Beiträge
4
Hallo.
Die Kiste läuft wieder !!!
Den Tipp mit der Pumpe werde ich mir merken. Dank dir dafür.

Letztendlich war der Fehler aber sehr originell und zeitgleich auch Simpel.

Ein Kabelschuh an der Zündelektrode war gebrochen. Das Kabelende hing nur so rum, daher kein anständiger Zündfunke. Oder mal Zündfunke oder mal nicht. Deshalb Störung. Das Kabel hab ich wieder an die Elektrode gefummelt, und alles war ok. Den Pumpendauerlauf hab ich wie ich aus einem anderen beitrag gelesen habe durch umstecken der Drahtbrücke von III auf II beheben können.

Gruss: Marcus
 
Thema:

Störung bei der VCW 185

Störung bei der VCW 185 - Ähnliche Themen

  • Fehlermeldung " Störung Warmwassee" keine E Meldung

    Fehlermeldung " Störung Warmwassee" keine E Meldung: Hallo, ich habe eine Rotex GSU 528 Solar. Leider mit ständigen Fehlermeldung. Momentan meldet die Anlage mir " Störung Warmwasser" bei Neustart...
  • Störung am Brenner Logatop

    Störung am Brenner Logatop: Hallo Leute, bei meinem Ölbrenner (Buderus Logatop) habe ich zurzeit mehrfach eine Störung, eine kurze Chronik: Vor rund zwei Jahren wurde der...
  • Störung Außentemperaturfühler Bosch CS7000

    Störung Außentemperaturfühler Bosch CS7000: Hallo, bin neu hier und habe bisher nichts gefunden. kann mir jemand erklären wie ich die Störung: H01/5203 Alarm Außentemperaturfühler T1...
  • Störung Außenfühler Sieger BK 11 W-18

    Störung Außenfühler Sieger BK 11 W-18: Hallo verehrtes Forum, unsere Heizung zeigt als Störungsmeldung Außenfühler an. Ich stehe dahingehend vor dem Rätsel, dass das...
  • Brennerabdeckhaube verursacht Brennerstörung

    Brennerabdeckhaube verursacht Brennerstörung: Ich muss mich erst entschuldigen für die Überlänge meines Beitrags. Ich habe folgende Geräte seit 2009 in Einsatz: Buderus Logano G125-21 BE1.3...
  • Ähnliche Themen

    • Fehlermeldung " Störung Warmwassee" keine E Meldung

      Fehlermeldung " Störung Warmwassee" keine E Meldung: Hallo, ich habe eine Rotex GSU 528 Solar. Leider mit ständigen Fehlermeldung. Momentan meldet die Anlage mir " Störung Warmwasser" bei Neustart...
    • Störung am Brenner Logatop

      Störung am Brenner Logatop: Hallo Leute, bei meinem Ölbrenner (Buderus Logatop) habe ich zurzeit mehrfach eine Störung, eine kurze Chronik: Vor rund zwei Jahren wurde der...
    • Störung Außentemperaturfühler Bosch CS7000

      Störung Außentemperaturfühler Bosch CS7000: Hallo, bin neu hier und habe bisher nichts gefunden. kann mir jemand erklären wie ich die Störung: H01/5203 Alarm Außentemperaturfühler T1...
    • Störung Außenfühler Sieger BK 11 W-18

      Störung Außenfühler Sieger BK 11 W-18: Hallo verehrtes Forum, unsere Heizung zeigt als Störungsmeldung Außenfühler an. Ich stehe dahingehend vor dem Rätsel, dass das...
    • Brennerabdeckhaube verursacht Brennerstörung

      Brennerabdeckhaube verursacht Brennerstörung: Ich muss mich erst entschuldigen für die Überlänge meines Beitrags. Ich habe folgende Geräte seit 2009 in Einsatz: Buderus Logano G125-21 BE1.3...

    Werbepartner

    Oben