Störung bei der VCW 185

Diskutiere Störung bei der VCW 185 im Vaillant Forum im Bereich Heizungshersteller; Hallo Forenmitglieder. Meine VCW 185 hat folgendes Problem: Wenn sie in Betriebsstellung Heizen und Warmwasser betrieben wird, dann geht sie...

Marcus_74

Threadstarter
Mitglied seit
21.02.2010
Beiträge
4
Hallo Forenmitglieder.

Meine VCW 185 hat folgendes Problem:

Wenn sie in Betriebsstellung Heizen und Warmwasser betrieben wird, dann geht sie nach einiger Zeit auf Störung, so daß ich den Störungsknopf betätigen muss, um wieder eine warme Bude zu bekommen. Manchmal tritt diese Störung erst nach einem Tag auf, manchmal bis zu fünf mal am Tag.

Was ich bisher durch eine Firma habe machen lassen:

Austausch der Zündelektroden / Austaus des Strömungsschalter - venbtil ( wegen undichtigkeit ) / Neues Ausdehnungsgefäß extern angeschlossen

Was ich selber gemacht habe:

Raumthermostat erneuert.
Die betätigungsschräubchen am Vorrangumschaltventil neu justiert. Dabei ist mir erst ein ungewöhnliches Verhalten der Steuerung aufgefallen.

1. Gerät ist komplett ausgeschaltet > Vorrang-Ventil fährt aus, und giebt beide Mikroschalter frei.
2. Gerät wird eingeschaltet > Vorrang-Ventil fährt ein, Gerät Zündet Pumpe läuft.
3. Umschalten auf Warmwasserversorgung ohne Heizung > Vorrang-Ventil fährt aus und gibt beide Mikroschalter frei.
4. Zurückschalten auf Warmwasser mit Heizung > Vorrang_Ventil fährt wieder ein und betätigt beide Mikroschalter ( erst unten dann oben )
5. Warmwasser zapfen > Vorrang-Ventil fährt aus, giebt beide Mikroschalter frei.
6. Wasserhan wieder zu > Ventil fährt wieder zurück und betätigt beide Mikroschalter
7. Eine Heitzphase abgewartet > Brenner geht aus, und Pumpe läuft und läuft und läuft.
8. Nächste Heitzphase beginnt > Brenner zündet normal. Pumpe lief aber die ganze Zeit weiter.

Das die Pumpe ja einige Zeit nachlaufen soll, hat mir mal jemand gesagt, aber sie hört überhaupt nicht merh auf zu laufen, und das Vorrang_Ventil bleibt auch immer eingefahren. Die Pumpe macht überhaupt keine Pause.

Liege ich mit meiner Vermutung etwa richtig, dass die Steuerelektronik defekt ist?

Für Antworten bedanke ich mich im Voraus.

Gruss: Marcus
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
26.870
Mach mal bitte noch einen Test.

Kann es sein daß die Therme nur im Warmwasserbetrieb auf Störung geht??

Dann hab ich einen schlimmen Verdacht.
In dem Fall wäre der Wärmetauscher und Brenner stark verschmutzt . Durch die hohe (tödliche!) Kohlenmonoxidkonzentration hebt die Flamme vom Brenner ab.
Der Ionisationsstrom zur Überwachungselektrode ist weg und der Feuerungsautomat schaltet folgerichtig ab.

Falls dies nicht die Ursache ist, dürfte der Fehler an einem defekten Wasserschalter liegen. Das Servoventil kann nicht sauber schalten und das Vorrangumschaltventil verharrt in einer bestimmten Stelle.
Das erklärt aber nicht die Störabschaltung.
 

Marcus_74

Threadstarter
Mitglied seit
21.02.2010
Beiträge
4
Hallo.
Danke für Deine Antwort.
Bei Warmwasserbetrieb tritt der fehler nicht auf. Nur im Heitz und Warmwasserbetrieb. ( Schornsteinfeger meinte, Abgaswerte währen traumhaft, da könnte sich manch anderes Gerät ne scheibe.... )

Gruss: Marcus
 

Marcus_74

Threadstarter
Mitglied seit
21.02.2010
Beiträge
4
Hallo.
Bevor ich jetzt anfange die Pumpe zu zerlegen:
Also die Heizkörper werden warm, daraus schliesse ich, dass die Pumpe läuft. Sie macht auch keine unangenehmen Geräusche. Es ist halt nur so, dass die Pumpe garnicht mehr abschaltet, und irgendwann die Therme halt auf störung geht.

Trotzdem mal Pumpenkopf abnehmen?

Mir sind die Zusammenhänge derzeit nicht ganz klar.

Danke und Gruss: Marcus
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
26.870
Du solltest die Pumpe trotzdem mal zerlegen.
In der Therme ist an der Gasarmatur ein Strömungsschalter der die Gaszufuhr nur freigibt wenn die Pumpe läuft.(Trockenlaufschutz)
Hier wird durch den Pumpendruck ein Hydraulikzylinder bewegt. Ist die Pumpe verschlammt oder das laufrad beschädigt deicht der Pumpendruck nicht für den Hydraulikzylinder , jedoch aber schon für die Heizkörper.
 

Marcus_74

Threadstarter
Mitglied seit
21.02.2010
Beiträge
4
Hallo.
Die Kiste läuft wieder !!!
Den Tipp mit der Pumpe werde ich mir merken. Dank dir dafür.

Letztendlich war der Fehler aber sehr originell und zeitgleich auch Simpel.

Ein Kabelschuh an der Zündelektrode war gebrochen. Das Kabelende hing nur so rum, daher kein anständiger Zündfunke. Oder mal Zündfunke oder mal nicht. Deshalb Störung. Das Kabel hab ich wieder an die Elektrode gefummelt, und alles war ok. Den Pumpendauerlauf hab ich wie ich aus einem anderen beitrag gelesen habe durch umstecken der Drahtbrücke von III auf II beheben können.

Gruss: Marcus
 
Thema:

Störung bei der VCW 185

Störung bei der VCW 185 - Ähnliche Themen

  • Vitodens 300-W Umlaufpumpe Störungsmeldung A9

    Vitodens 300-W Umlaufpumpe Störungsmeldung A9: Die Herstellernummer lautet: 7199538910025100
  • Junker Mini-11 KE23 steht auf Störung

    Junker Mini-11 KE23 steht auf Störung: Hallo, meine Heizung will nicht mehr anspringen d.h.: Das Gerät steht auf Störung, drücke ich die Taste um die Störung zu löschen versucht sie zu...
  • Gastherme macht knackende Geräusche und geht in Störung

    Gastherme macht knackende Geräusche und geht in Störung: Hallo Zusammen, mal so in die Runde gefragt, meine Junkers Gastherme geht seid gestern immer in Störung. habe heute die Verkleidung abgeschraubt...
  • Buderus G115 - 28 RE - Täglich Störung, woran kann das liegen?

    Buderus G115 - 28 RE - Täglich Störung, woran kann das liegen?: Hallo zusammen, ich habe einen Buderus G115 - 28E Brenner der seltsame Eigenschaften hat :-) Wenn im Winter permanent geheizt wird, macht der...
  • unklare Störung "Brenner d1" Vitotronic 200-H

    unklare Störung "Brenner d1" Vitotronic 200-H: Hallo, nach Auslesen der Störung komme ich mit "Brenner " nicht weiter. Was könnte wohl defekt sein? Gruß
  • Ähnliche Themen

    Werbepartner

    Oben