Sieger TT 11 BE mit S52A Brenner läuft nicht , Steuerungsanzeige "Brenner ein " ???

Diskutiere Sieger TT 11 BE mit S52A Brenner läuft nicht , Steuerungsanzeige "Brenner ein " ??? im Sieger Forum im Bereich Heizungshersteller; Hallo Es handelt sich um einen TT 11 BE mit Steuerung S52A und seit heute Abendmacht der Brenner keinen Mucks mehr . In der Anzeige werden...

SiegerTT

Threadstarter
Mitglied seit
22.10.2017
Beiträge
9
Hallo

Es handelt sich um einen TT 11 BE mit Steuerung S52A und seit heute Abendmacht der Brenner keinen Mucks mehr . In der Anzeige werden Aussentemperatur und Kesseltemp. angezeigtund "Brenner ein " .

Am Düsenstück liegt am schwarzen Draht Spannung an , am braunen nicht. Der Brennermacht keinerlei Schaltgeräusche , keinen Mucks.

Kann mir jemand bei dei der Fehlersuche behilflich sein ?

Danke schon mal

Liebe Grüße
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
25.580
Ölvorwärmung defekt - oder viel Wahrscheinlicher: Stecker vom Ölvorwärmer locker.

Achtung!!!!
Nach dem "öffnen " des Brenners ist vor/bei Wiederinbetriebnahme zwingend eine Abgasanalyse notwendig
 

SiegerTT

Threadstarter
Mitglied seit
22.10.2017
Beiträge
9
Ich meine das keine Spannung am Brenner anliegt.
 

SiegerTT

Threadstarter
Mitglied seit
22.10.2017
Beiträge
9
Hab nochmal gemessen , am schwarzen draht 15 Volt, müssten das nicht 220 sein ?

Gibt es irgendwelche Sicherungen die ich prüfen kann ?

Die Keramiksicherung an def Platine habe ich gewechselt.
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
25.580
SiegerTT schrieb:
Die Keramiksicherung an def Platine habe ich gewechselt.
Davon hast du bisher nicht geschrieben. Welche Platine?
 

SiegerTT

Threadstarter
Mitglied seit
22.10.2017
Beiträge
9
An der Hauptplatine hinter der Steuerung ist recht ein schwarzer Sicherungsbehälter.. .20171211_205943.jpg
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
25.580
Such mal mach dem Sicherheitstemperaturbegrenzer.

Du findest ihn unter der Blende links neben dem Temperaturregler . Hier noch die Kappe abdrehen und den Stift 3 mm eindrücken.
 

SiegerTT

Threadstarter
Mitglied seit
22.10.2017
Beiträge
9
Den habe ich schon gedrückt ,mehrfach. Ohne Konsequenz.
Auch da liegt keine Spannung an.


Danke , hat sich erledigt , läuft ...
 

SiegerTT

Threadstarter
Mitglied seit
22.10.2017
Beiträge
9
Systemdruck war zu gering. Das Sicherheitsventil nimmt wohl den Strom vom Brenner ?
Warum kommt da keine Fehlermeldung/Anzeige im Display ????
 
tricotrac

tricotrac

Fachmann
Mitglied seit
17.07.2013
Beiträge
6.806
Das ist eine sicherheitsrelevante Einrichtung. Zu niedriger Systemdruck ist am Manometer ablesbar. Ein Sicherheitsventil ist in der Regel ein federbelastetes Ventil und funktioniert rein mechanisch.
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
25.580
SiegerTT schrieb:
Systemdruck war zu gering. Das Sicherheitsventil nimmt wohl den Strom vom Brenner ?
Dann ist hier ein Min Druckwächter verbaut.
Buderus hatte diesen Unsinn eingeführt, der nur bei Dachheizzentralen notwendig ist..

Oft waren diese Druckwächter undicht oder klösten bei korrektem Druck aus.......
 

SiegerTT

Threadstarter
Mitglied seit
22.10.2017
Beiträge
9
tricotrac schrieb:
Das ist eine sicherheitsrelevante Einrichtung. Zu niedriger Systemdruck ist am Manometer ablesbar. Ein Sicherheitsventil ist in der Regel ein federbelastetes Ventil und funktioniert rein mechanisch.
Das weiss ich auch , jedoch war bis heute der Manometer von der Rückseite einsehbar . Der Druckverlust war bedingt durch mehrmaliges Entlüften und da ich das nicht selbst gemacht habe hatte ich das nicht im Fokus .

Und bei mir ist es wie @Hausdoc ausgeführt hat.
Hinterher bewsserwissen kann ich auch.... .
 

SiegerTT

Threadstarter
Mitglied seit
22.10.2017
Beiträge
9
tricotrac schrieb:
SiegerTT schrieb:
Und bei mir ist es wie @Hausdoc ausgeführt hat.
Hinterher bewsserwissen kann ich auch.... .
Vielleicht hätte auch ein Blick ins Manual gereicht. ;)
Ich kenne das Manual , du offensichtlich nicht , sonst würdest du nicht so einen Käse schreiben. Deine Beiträge sind in keinster Weise zielführend," vielleicht ", " in der Regel " usw. ist alles , was an Info von dir kommt.

"In der Regel trugen Germanen rote Bärte , vielleicht aber auch nicht "............... :D :p
 
tricotrac

tricotrac

Fachmann
Mitglied seit
17.07.2013
Beiträge
6.806
SiegerTT schrieb:
Ich kenne das Manual
Kennen heißt nicht unbedingt darin gelesen zu haben !

SiegerTT schrieb:
schreiben. Deine Beiträge sind in keinster Weise zielführend," vielleicht ", " in der Regel " usw. ist alles , was an Info von dir kommt.
Ist es deinem Auffassungsvermögen nach möglich, dass auch du mit einem Düsenjet durch die Kinderstube geflogen bist ? Hier sitzen Leute vor dem Rechner, die neben ihrer beruflichen Arbeit (in ihrer Freizeit) versuchen auch so Zeitgenossen wie dir zu helfen ? Wer gibt dir eigentlich das Recht diese hilfsbereiten Menschen derart zu kritisieren ? Denke mal darüber nach !

SiegerTT schrieb:
"In der Regel trugen Germanen rote Bärte , vielleicht aber auch nicht "...............
Und dieser Spruch ist a) steinalt und b) völlig daneben. Aber er zeigt deinen Charakter !
 

SiegerTT

Threadstarter
Mitglied seit
22.10.2017
Beiträge
9
Du hast in diesem Thread nicht in einem Beitrag auch nur im geringsten zur Problemlösung beigetragen. Daher meine entsprechenden Bemerkungen.
Ich bin selbst in mehreren Foren aktiv , würde aber nie jemanden unterstellen z.B. ein Manual nicht gelesen zu haben. Wenn ich helfen kann ,helfe ich , ansonsten schreibe ich keine Beiträge, es sei denn in einer "Laberecke".
Vor Menschen , die helfen ,habe ich größten Respekt , mit Laberern kann ich nichts anfangen .

Ende

P.S. Danke an @Hausdoc
 
Thema:

Sieger TT 11 BE mit S52A Brenner läuft nicht , Steuerungsanzeige "Brenner ein " ???

Sieger TT 11 BE mit S52A Brenner läuft nicht , Steuerungsanzeige "Brenner ein " ??? - Ähnliche Themen

  • Anfängerfragen Steilheit Sieger 2001

    Anfängerfragen Steilheit Sieger 2001: Schönen guten Abend, wir haben ein Haus gekauft und haben noch ein paar Fragen zur Funktion unserer Heizung, wir sind absolute Neulinge auf dem...
  • Heizkörper werden nicht warm - Sieger BK 11 LW 18

    Heizkörper werden nicht warm - Sieger BK 11 LW 18: Habe ja darüber schon geschrieben und auch dazu Infos erhalten, aber nichts hilft. Der Ventileinsatz des 3-Wege-Ventils ist augetauscht und immer...
  • Sieger BK 11 LW18 Heizkörper werden nicht warm - Neue Frage zu gleichem Thema

    Sieger BK 11 LW18 Heizkörper werden nicht warm - Neue Frage zu gleichem Thema: Danke "Techniker 2" für Deine Anmerkungen. Tatsächlich wurde mir ein Ventilsatz verkauft, der Original-Honeywell VCZZ6000/U war, jedoch wie ich...
  • Sieger BK 11 LW18 Heizkörper werden nicht warm - Neue Frage zu gleichem Thema

    Sieger BK 11 LW18 Heizkörper werden nicht warm - Neue Frage zu gleichem Thema: Danke dem "Techniker 2" für seine gute Antwort, die ich vor einer Woche umsetzen konnte, in dem ich den Ventileinsatz VCZZ6000/U ausgetauscht...
  • Sieger SG95VP, Steuerung S52A (Ver.1.00), Problem: Aussentemperatur wird falsch angezeigt (real 14 G

    Sieger SG95VP, Steuerung S52A (Ver.1.00), Problem: Aussentemperatur wird falsch angezeigt (real 14 G: bisherige Massnahmen: die Widerstandsmessung ist gemäss der Tabelle aus der Beschreibung "Siegercontrol S52A" OK. Gemessen wurde am abgezogenen...
  • Ähnliche Themen

    Werbepartner

    Oben