Probleme mit Zentralmodul ZM 424

Diskutiere Probleme mit Zentralmodul ZM 424 im Andere Forum im Bereich Heizungshersteller; Hallo, bin neu hier und bräuchte fachmännischen Rat. Haben in unserem 2-Fam.haus eine Buderus Brennwertanlage (Gas) mit Logomatic 41xx...

Male

Threadstarter
Mitglied seit
04.05.2010
Beiträge
4
Hallo, bin neu hier und bräuchte fachmännischen Rat.



Haben in unserem 2-Fam.haus eine Buderus Brennwertanlage (Gas) mit Logomatic 41xx.

Folgendes Problem: Der Mischer für die Fußbodenheizung fährt zwar "zu", aber nicht mehr "auf". Klemmt man die Kabel anders rum an, fährt er "auf" aber nicht mehr "zu". Vermutlich ist eines der Relais für die Mischersteuerung im Zentralmodul 424 defekt.



Frage: Kennt sich jemand mit dem Wechsel der Relais aus oder kann man diese nicht wechseln? Mein Monteur will mir gleich das ganze Modul austauschen.



Gruß Male
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
27.903
Hallo.

Welche LED Leutet denn wenn der Mischer auf fährt??

Es gibt auch einen Relaistest - was ergibt der???
 

Male

Threadstarter
Mitglied seit
04.05.2010
Beiträge
4
Hallo Hausdoc,



die LED`s leuchten beide, je nachdem ob der Mischer auf oder zu fahren müßte.

Mit dem Relaistest das hab ich schon gemacht, beim Auffahren leuchtet auch der Pfeil nach oben (Richtung auf), aber der Mischer fährt nicht auf. Der Mischer wurde übrigens schon getauscht, an dem liegt es definitiv nicht. Zufahren funktioniert perfekt. Tauscht man die zwei Drähte für Auf- und Zufahrt am Modul, läuft der Mischer dann zwar auf, aber nicht mehr zu. Deshalb vermute ich, dass es am Relais für das Auffahren liegt.
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
27.903
Klingt sehr nach defektem Modul.

Mit Elektro/ Elektronikkenntnissen könnte man jetzt noch prüfen ob der Fehler nicht nur an einer fehlerhaften Lötstelle liegt.
 

Male

Threadstarter
Mitglied seit
04.05.2010
Beiträge
4
Bekommt man die Relais irgendwo zu kaufen? Das Aus- und Einlöten dürfte ja für einen Elektroniker kein größeres Problem darstellen?

Hat vllt. jemand eine Bezugsquelle?



Danke, Male
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
27.903
Ich denk daß ein baugleiches Relais jeder Elektronikversender hat.

Wichtig wäre sicherzustellen daß die Steuerspannung korrekt vorhanden ist.
 

Male

Threadstarter
Mitglied seit
04.05.2010
Beiträge
4
Alles klar, werde mal versuchen was Passendes aufzutreiben.



Herzlichen Dank für die Hilfe.





Male
 

Daniels89

Mitglied seit
12.07.2009
Beiträge
146
Wie alt ist den die Regelung??



Würde das mal mit Buderus absprechen die snd eigendlich immer sehr kullant (im gegensatz zu Wolf :thumbdown: )

ansonsten würde ich da nicht viel umherlöten würde dir einen neuen empfehlen, aber probieren kann mans ja :!:
 
Thema:

Probleme mit Zentralmodul ZM 424

Probleme mit Zentralmodul ZM 424 - Ähnliche Themen

  • Vaillant EcoTec Plus VCI 196/3-5 R3 Warmwasser Probleme

    Vaillant EcoTec Plus VCI 196/3-5 R3 Warmwasser Probleme: Hallo Zusammen, in letzter Zeit passiert es immer öfter das wenn wir die Badewanne volllaufen lassen mit Warmwasser, so ab 1/3 befüllter Wanne...
  • Warm -Wasser Probleme

    Warm -Wasser Probleme: Hallo Leute! Ich habe ein kleines Problem mit meinem Vaillant- Gas-Therme. Mein Vaillant Gas-Thermogerät liefert laufend kein warmes Wasser...
  • Junkers Gastherme macht Probleme

    Junkers Gastherme macht Probleme: Hallo zusammen, Meine Junkers Gastherme ZSBR 7-25,mittlerweise 25 Jahre alt macht Probleme. Obwohl die Heizkörper auskühlen,springt sie nur...
  • Problem VK16/4 startprobleme

    Problem VK16/4 startprobleme: Habe folgendes Problem. Die Heizung startet, läuft ca. 4sec und geht dann wieder aus. Nach ca. 30 sechs neuer Start und geht wieder aus. Nach dem...
  • Fußbodenheizung mit Problemen

    Fußbodenheizung mit Problemen: Hallo, ich bin neu in diesem Forum und auf der Suche nach ein paar sachdienlichen Hinweisen, wie ich unser Haus endlich vernünftig beheizt...
  • Ähnliche Themen

    • Vaillant EcoTec Plus VCI 196/3-5 R3 Warmwasser Probleme

      Vaillant EcoTec Plus VCI 196/3-5 R3 Warmwasser Probleme: Hallo Zusammen, in letzter Zeit passiert es immer öfter das wenn wir die Badewanne volllaufen lassen mit Warmwasser, so ab 1/3 befüllter Wanne...
    • Warm -Wasser Probleme

      Warm -Wasser Probleme: Hallo Leute! Ich habe ein kleines Problem mit meinem Vaillant- Gas-Therme. Mein Vaillant Gas-Thermogerät liefert laufend kein warmes Wasser...
    • Junkers Gastherme macht Probleme

      Junkers Gastherme macht Probleme: Hallo zusammen, Meine Junkers Gastherme ZSBR 7-25,mittlerweise 25 Jahre alt macht Probleme. Obwohl die Heizkörper auskühlen,springt sie nur...
    • Problem VK16/4 startprobleme

      Problem VK16/4 startprobleme: Habe folgendes Problem. Die Heizung startet, läuft ca. 4sec und geht dann wieder aus. Nach ca. 30 sechs neuer Start und geht wieder aus. Nach dem...
    • Fußbodenheizung mit Problemen

      Fußbodenheizung mit Problemen: Hallo, ich bin neu in diesem Forum und auf der Suche nach ein paar sachdienlichen Hinweisen, wie ich unser Haus endlich vernünftig beheizt...

    Werbepartner

    Oben