Probleme mit Temperaturregler

Diskutiere Probleme mit Temperaturregler im Junkers-Bosch Forum im Bereich Heizungshersteller; Hallo, habe Probleme mit Temperaturregler Junkers TR200, der Regler geht einfach aus, dadurch heizt die Therme (Junkers KS 11 EK 23) natürlich...

joe3052

Threadstarter
Mitglied seit
10.10.2010
Beiträge
5
Hallo, habe Probleme mit Temperaturregler Junkers TR200, der Regler geht einfach aus, dadurch heizt die Therme (Junkers KS 11 EK 23) natürlich volldampf, weil keine Regelung da ist.
Am Temperaturregler kann es nicht liegen weil das schon der 3. ist. Vorher hatte ich noch 2 TR100 und hatte selbe Probleme.
Der Regler geht einfach aus und bleibt zwischen 15min. und 3Stunden aus, danach geht er von alleine wieder an und alles geht einwandfrei.
Das Phänomen kann ich nur in der Heizperiode beobachten und unregelmäßig, es können 5-6 Wochen vergehen das keine Fehler auftreten.
Wo könnte das Problem sein ?
Danke
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
30.462
Hallo,

Das Problem ist wohl bekannt.

Alle Temperaturregler die du nun hast sind alle (!) absolut in Ordnung.

Das Problem ist die Grundleiterplatte - die bringt nicht den ausreichenden Strom und ist zu tauschen.

Früher hing da sicher ein TRQ 21 dran, wo es auch einwandfrei funktionierte.
Nur die "neuen, digitalen" Raumtemperaturregler funktionieren da nicht so ohne Weiteres.
 

joe3052

Threadstarter
Mitglied seit
10.10.2010
Beiträge
5
Danke dir erstmal für die schnelle Antwort !



Du hast Recht, als erstes war da TRQ21 aber auch damit hatte ich die gleichen Probleme.

Kann mich erinern als ich nachts aufgestanden bin, war im Wohnzimmer eine Höllenhitze und das nicht einmal.

Die Handwerker waren schon mehrmals wegen Wartung da aber keiner konnte mir sagen wo das Problem sein konnte, alle sagten die Therme wäre in Ordnung, einer sagte es könnte ein Wackelkontakt sein, was ich aber nicht glaube.

Also muss die Platine getauscht werden.

Ist es ein grosser Aufwand ?
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
30.462
Na der TRQ zeigte öfters das beschriebene Fehlerbild.
Ursache hier waren die beiden Potis für Tag und Nachttemperatur.

Jetzt ist die Ursache ein zu niedriger Strom den die Leiterplatte liefern kann,.

Der TRQ brauchte ja selbst kaum Strom. Die neuen Temperaturregler brauchen durch die Anzeige etwas mehr.

Platine tauschen dauert keine 15 Minuten. Kostet aber um die 200€
 

joe3052

Threadstarter
Mitglied seit
10.10.2010
Beiträge
5
So der Heizungsmonteur war da und hat die Hauptleiterplate bestellt. Er hat aber nie was von diesem Problem gehört.
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
30.462
Hä????
Als der TR 100 raus kam wurden an -1 und - 2 Geräten massenhaft die Leiterplatten getauscht.
 

joe3052

Threadstarter
Mitglied seit
10.10.2010
Beiträge
5
Es waren in den letzten 3 Jahren mindestens 4 verschiedene Monteuere zur Wartung der Therme und keiner von den ist auf die Idee gekommen das es an der Platte legen könnte.

Sogar ich selber hatte den Verdacht dass es eigentlich nur an der Stromversorgung der Therme legen kann. Alle sagten die Therme wäre in Ordnung, kann nur ein Wackler am Kabel irgendwo sein.

Sind die dann alle so unerfahren oder was ?!
 

joe3052

Threadstarter
Mitglied seit
10.10.2010
Beiträge
5
Muss dich leider enttäuschen,

die Hauptleiterplatine ist neu, und jetzt ist das gleiche Problem wieder da.
Ich fasse es nicht ! An was könnte es jetzt noch liegen ? ?(
 
Thema:

Probleme mit Temperaturregler

Probleme mit Temperaturregler - Ähnliche Themen

  • Probleme mit Heizkörper (links und oben heiß, rechts unten kalt)

    Probleme mit Heizkörper (links und oben heiß, rechts unten kalt): Hallo allerseits, wir haben kürzlich ein Haus gekauft. Nach anfänglichen Schwierigkeiten läuft die Heizung nun, allerdings gibt es Probleme mit...
  • Brötje EcoTherm PLUS WBG 28E: Probleme nach Austausch LMS14 --> Einstellungen komplett neu eingeben ?

    Brötje EcoTherm PLUS WBG 28E: Probleme nach Austausch LMS14 --> Einstellungen komplett neu eingeben ?: Hallo Forum, nach dem Austausch der LMS14 bei unserer Brötze Heizungsanlage gibt es jetzt ein verändertes Verhalten und ich suche nach den...
  • Probleme beim Einstellen der Vorlauftemperaturen

    Probleme beim Einstellen der Vorlauftemperaturen: Guten Tag! Ich habe bei meinem neuen Weishaupt Gerät das Problem die Vorlauftemperaturen nicht optimal einstellen zu können. Fußbodenheizung und...
  • Probleme mit LSL - UB 20

    Probleme mit LSL - UB 20: Hallo Liebe Forengemeinde, ich habe oben beschriebene Heizung aus dem Jahr 2005. Allerdings nicht mehr mit original Speicher. Dieser wurde nach...
  • Probleme mit Heizung - Warmwasser wird heiß - Heizung zeitweise nur lauwarm - Wolf CGB (-K)-20

    Probleme mit Heizung - Warmwasser wird heiß - Heizung zeitweise nur lauwarm - Wolf CGB (-K)-20: Guten Tag Hätte schon mal das Forum durchsucht, aber nicht fündig geworden Unsere Wolf CGB (-K)-20 ist ca 4 Jahre alt, letzte Wartung vor einem...
  • Ähnliche Themen

    Oben