Probleme mit Atola AVN und Trimatic-MC 7450 261-A

Diskutiere Probleme mit Atola AVN und Trimatic-MC 7450 261-A im Viessmann Forum im Bereich Viessmann; Hallo und guten abend, nachdem ich als greenhorn die Betriebsanleitung und weitere Unterlagen im Stuhle sitzend vor meiner Heizung gelesen und...
#1

autowilli51

Dabei seit
27.12.2009
Beiträge
10
Zustimmungen
0
Hallo und guten abend,
nachdem ich als greenhorn die Betriebsanleitung und weitere Unterlagen im Stuhle sitzend vor meiner Heizung gelesen und studiert habe, habe ich sie auch kurzfristig wieder in gang bekommen. Nach 2 Tagen der Protokollführung habe ich nur eine Regelmäßigkeit feststellen können, die mit der "Störung" zu tun hat.

Gassteuerungsautomat S4572A 1004V02

EIN RELAIS SCHALTET
GLÜHZÜNDER GEHT NICHT AN
ANLAGE STARTET NICHT

STÖRKNOPF GEDRÜCKT

EIN RELAIS SCHALTET
GLÜHZÜNDER GEHT AN
ANLAGE STARTET

Die Neigung der Heizkennlinie steht auf werkseitig eingestellt 1,2
Das Niveau der Heizkennlinie steht auf werkseitig eingestell 0
Betriebsprogramm steht auf Normalbetrieb/Abschaltbetrieb mit Frostschutzüberwachung
Temperatur ist vorgegeben mit 75 Grad
Warmwasser steht auf 40
Timer SU1 steht bei rot=00:10 und bei blau=23:50 mehr ist nicht programmiert

Die Anlage läuft jetzt 10 Minuten, dann geht der Brenner aus.
Gleiche Prozedur wie vorher.

Erhöhe ich die Neigung der Heizkennlinie auf 2,2 läuft die Anlage entsprechend länger und heizt dadurch bedingt auch entsprechend auf.

Der Glühzünder wurde kürzlich getauscht und dabei hat der Fachmann eine Kontrolle und Überprüfung der Anlage vorgenommen.

Könnte das an der Elektonik liegen, ich meine an dem Gassteuerungsautomat??

Die Anlage wurde 1996 in Betrieb genommen, ob eine regelmäßige Wartung durchgeführt wurde kann ich nicht beurteilen, ich bin jetzt erst in das Haus eingezogen. Laut Vermieter war bisher alles in Ordnung "?"

Fakt ist, dass ich die Anlage morgens manuell in Betrieb nehmen muss, egal auf welche Uhrzeit ich den Timer gestellt habe.

KÖNNTE ICH VON EUCH BITTE HINWEISE; TIPS ODER RATSCHLÄGE BEKOMMEN; damit ich nicht den ganzen Tag hin und her sausen muss, um die Anlage in Betrieb zu halten. Wäre super, wenn Ihr mir da weiterhelfen könnt. Ich bins langsam leid. ;(
 
#2
Hausdoc

Hausdoc

Moderator
Dabei seit
25.12.2008
Beiträge
21.940
Zustimmungen
499
Hallo,


Für den Feuerungsautomaten gabs eine Rückrufaktion.
Sollte da ein Modell von Robertshaw verbaut sein, wird dies durch ein Modell von Honeywell ersetzt. Viessmann übernimmt hier die Kosten. Frag hier bei deinem Fachhandwerker nach.

Ansonsten würd ich zu 99% behaupten daß der Glühzünder defekt ist (Haarriss)
 
#3

autowilli51

Dabei seit
27.12.2009
Beiträge
10
Zustimmungen
0
Danke Hausdoc,

Die Rückrufaktion ist zeitlich unbegrenzt?? und wo kann ich erkennen um welches Modell es sich handelt?? Ich möchte den Kasten nicht aufmachen.

Falls das Teil schon mal getauscht wurde.............was kostet so was im Austausch?

Hausdoc hat gesagt.:
daß der Glühzünder defekt ist
der ist vor kurzem getauscht worden, und trotzdem kann er einen HAARRISS haben...........

LG
 
#4
Hausdoc

Hausdoc

Moderator
Dabei seit
25.12.2008
Beiträge
21.940
Zustimmungen
499
Du brauchst nur vom Atola vorne die Verkleidung entfernen ( Den Feuerungsautomat öffnest du selbstverständlich nicht!!!!!)

Vorne am Feuerungsautomat steht der Hersteller. Wenn dort Robertshaw steht wird der zeitlich unbegrenzt von Viessmann getauscht.
Im Austausch würdedas Eratzteil selbst um die 250 € kosten.

Auch ein neuer Glühzünder kann einen Haarriss bekommen- meist wenn man in unachtsam einbaut. Der Zünder selbst darf nicht berührt werden.
 
#5

autowilli51

Dabei seit
27.12.2009
Beiträge
10
Zustimmungen
0
OK,
der Feuerungsautomat ist von Honeywell....................aber ich weiß nicht, wann der mal getauscht wurde, oder ob es noch ein Original ist..............

Kann ich das Gerät selbst einbauen? Ich erkenne nur div. Steckverbindungen..........aber du sagst ja: blos nicht öffnen!!!!
Hausdoc hat gesagt.:
wenn man in unachtsam einbaut
das könnte natürlich sein, ich selbst war zum Service-Termin nicht anwesend, aber der Techniker kam ein 2.mal um den Glühzünder zu drehen.........funktionierte beim 1.mal nicht richtig war die Begründung.

Ich denke, dass ich da mal nachhaken werde. Am besten gleich am Montag, bevor ich hier wieder mit Eiszapfen an der Nase rumhänge :rolleyes:

Danke Dir, dass Du Dir noch zu so später Stunde die Zeit genommen hast.

LG
 
#6

autowilli51

Dabei seit
27.12.2009
Beiträge
10
Zustimmungen
0
Hausdoc hat gesagt.:
Im Austausch würde das Eratzteil selbst um die 250 € kosten.
Hallo Hausdoc,
ist das der EV-Preis zu dem ich es erwerben kann?

Gruss
 
#8

autowilli51

Dabei seit
27.12.2009
Beiträge
10
Zustimmungen
0
Hausdoc hat gesagt.:
( Den Feuerungsautomat öffnest du selbstverständlich nicht!!!!!)
Um Deinem Rat zu folgen, sollte ich es dann wohl auch von einem "Fachmann" austauschen lassen............ ;) aber ich befürchte, dass er das Teil lieber auch selbst besorgen würde, weil er schon mal so ca. 600EURO erwähnt hatte.

LG
 
#9

autowilli51

Dabei seit
27.12.2009
Beiträge
10
Zustimmungen
0
Der Feuerungsautomat wurde heut getauscht.

Die Anlage läuft bis jetzt ohne Unterbrechung.

Ich denke, dass damit das Problem behoben wurde.

Vielen Dank an Hausdoc für die tolle Unterstützung. :)

LG autowilli51
 
Thema:

Probleme mit Atola AVN und Trimatic-MC 7450 261-A

Probleme mit Atola AVN und Trimatic-MC 7450 261-A - Ähnliche Themen

  • Massive Probleme mit Buderus Logano plus GB145

    Massive Probleme mit Buderus Logano plus GB145: Wir haben 2013 im Dezember uns kurzfristig für das damals neue Modell entschieden. Seitdem zahllose Reparaturen, Komplettausfälle und immer wieder...
  • Probleme mit Wolf CGB 2-24

    Probleme mit Wolf CGB 2-24: Hallo und einen freundlichen guten Abend in die Runde... Ich habe mich jetzt hier angemeldet, weil ich es leid bin permanent einen sog...
  • Wolf CGS20 / Probleme Heizung und Warmwasser

    Wolf CGS20 / Probleme Heizung und Warmwasser: Hallo zusammen, haben im Sommer ein Haus (Bj 2004) erworben, im EG und OG komplett FBH. Verbaut ist eine Gas-Brennwert-Therme WOLF CGS20/160 mit...
  • VC 196/2-C macht heftig Probleme

    VC 196/2-C macht heftig Probleme: Hallo ich bin neu im Forum und brauche unbedingt Hilfe. Unsere Vaillant Dach-Therme macht sowohl Brauchwasser (200Liter Speicher) und Heizung...
  • VCW 182E Warmwasser bei Teillastbetrieb Probleme

    VCW 182E Warmwasser bei Teillastbetrieb Probleme: Hallo , habe mich hier schon öfters durchgelesen nun komm ich nicht weiter. Mein Problem ist folgendes. Wenn ich Warmwasser Zapfe in geringeren...
  • Ähnliche Themen

    • Massive Probleme mit Buderus Logano plus GB145

      Massive Probleme mit Buderus Logano plus GB145: Wir haben 2013 im Dezember uns kurzfristig für das damals neue Modell entschieden. Seitdem zahllose Reparaturen, Komplettausfälle und immer wieder...
    • Probleme mit Wolf CGB 2-24

      Probleme mit Wolf CGB 2-24: Hallo und einen freundlichen guten Abend in die Runde... Ich habe mich jetzt hier angemeldet, weil ich es leid bin permanent einen sog...
    • Wolf CGS20 / Probleme Heizung und Warmwasser

      Wolf CGS20 / Probleme Heizung und Warmwasser: Hallo zusammen, haben im Sommer ein Haus (Bj 2004) erworben, im EG und OG komplett FBH. Verbaut ist eine Gas-Brennwert-Therme WOLF CGS20/160 mit...
    • VC 196/2-C macht heftig Probleme

      VC 196/2-C macht heftig Probleme: Hallo ich bin neu im Forum und brauche unbedingt Hilfe. Unsere Vaillant Dach-Therme macht sowohl Brauchwasser (200Liter Speicher) und Heizung...
    • VCW 182E Warmwasser bei Teillastbetrieb Probleme

      VCW 182E Warmwasser bei Teillastbetrieb Probleme: Hallo , habe mich hier schon öfters durchgelesen nun komm ich nicht weiter. Mein Problem ist folgendes. Wenn ich Warmwasser Zapfe in geringeren...
    Oben