Probleme bei der Warmwasseraufbereitung Viessmann Mirola

Diskutiere Probleme bei der Warmwasseraufbereitung Viessmann Mirola im Viessmann Forum im Bereich Heizungshersteller; Hallo, unsere fast 20 Jahre alte Viessmann Mirola (BJ 1994) macht nun erstmalig zicken. Die letzte Wartung war im Sommer 2012. In den letzten...

seggel

Threadstarter
Mitglied seit
10.02.2013
Beiträge
8
Hallo,

unsere fast 20 Jahre alte Viessmann Mirola (BJ 1994) macht nun erstmalig zicken. Die letzte Wartung war im Sommer 2012.

In den letzten Wochen ging immer wieder die Störlampe an. Durch den Austausch des Motorkondensators konnte ich dieses Problem offenbar lösen. Jetzt gibt es bei der Warmwasseraufbereitung ein Problem. Die Mirola braucht dafür mittlerweile 1-2 Stunden. Meinem Verständnis nach ignoriert die Steuerung die Einstellung am Regler, der auf 40 Grad gestellt ist. Sie heizt nämlich immer bis zur Abschalttemperatur von 75 Grad hoch, dann geht der Brenner aus und dieses Spiel wiederholt sich. Erst nach langer Zeit geht die rote Lampe für die Trinkwassererwärmung aus und die Heizung beginnt wieder mit dem Erwärmen des Heizkreislaufs.

Ich dachte zuerst an einen defekten Speichertemperatursensor. Den habe ich aber gemessen und für in Ordnung befunden. Hängt er im Speicher liefert er einen Widerstandswert von um die 600 Ohm, was der angezeigten Speichertemperatur von 50 Grad entsprechen würde, und nach dem Herausziehen und abkühlen an der Raumtemperatur messe ich innerhalb weniger Minuten 540 Ohm.

Jetzt habe ich schon viel gelesen und bin häufiger darauf gestoßen, dass die Elektronikbox daran schuld sein könnte. Bevor ich nun aber die gut 300 Euro investiere, wollte ich im Forum mal nachfragen, ob ich vorab vielleicht nicht noch etwas anderes überprüfen sollte.

Besten Dank!
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
26.428
Sie heizt nämlich immer bis zur Abschalttemperatur von 75 Grad hoch, dann geht der Brenner aus und dieses Spiel wiederholt sich.
Das wär absolut OK.

Miss mal die Warmwassertemperatur. Passt das mit der eingestellten Temnperatur zusammen.

Gleiches gilt für die Kesseltemperatur.
Wenn 75° angezeigt werden, wie warm ist die Vorlaufleitung zum Boiler?


Ansonsten bliebe als Möglichkeiten:

Luft in der Boilerladeleitung
Boilerladepumpe fehlerhaft
Boiler verkalkt.
 

seggel

Threadstarter
Mitglied seit
10.02.2013
Beiträge
8
Hallo,

der Regler für das Warmwasser steht auf 40 Grad, das Thermometer des Speichers zeigt 50 Grad an - ich habe das Gefühl das Warmwasser ist immer wärmer als eingestellt, daher steht der Regler auch nur auf 40 Grad...

Die Kesseltemperaturanzeige ist links die "Drehscheibe" die unter den Reglern ist? Dort sind wie gesagt immer wieder 75 Grad zu sehen. Was sollte / kann ich da wo messen?

Danke!
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
26.428
der Regler für das Warmwasser steht auf 40 Grad, das Thermometer des
Speichers zeigt 50 Grad an - ich habe das Gefühl das Warmwasser ist
immer wärmer als eingestellt, daher steht der Regler auch nur auf 40
Grad...
Nimm ein vernünftiges thermometer zur Vergleichsmessung

Wenn hier zwischen Solleinstellung und tatsächlicher Temperatur ein deutlicher Unterschied besteht, müsste der Fühler mal getauscht werden.

Die Tatsächliche Temperatur darf um 5 ° über der eingestellten temperatur liegen ( Pumpennachlauf) . Unter deutlich mein ich 15....20°....
 

seggel

Threadstarter
Mitglied seit
10.02.2013
Beiträge
8
Ok, ich besorge mir morgen mal ein passendes Thermometer und messe die Warmwassertemperatur direkt nach dem Aufheizen.

Was mir noch einfällt: Schalte ich die Mirola nach dem 1. Mal hochheizen auf 75 Grad ab und gleich wieder ein, ist die rote Lampe für die Trinkwassererhitzung aus. Gleiches gilt, wenn ich den Temperaturregler von 40 auf 32 Grad herunterdrehe. Dreht man anschließend wieder auf 40 Grad bleibt die rote Lampe auch aus, und das Gerät kümmert sich ums Wasser des Heizkreises.
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
26.428
Was mir noch einfällt: Schalte ich die Mirola nach dem 1. Mal hochheizen
auf 75 Grad ab und gleich wieder ein, ist die rote Lampe für die
Trinkwassererhitzung aus. Gleiches gilt, wenn ich den Temperaturregler
von 40 auf 32 Grad herunterdrehe. Dreht man anschließend wieder auf 40
Grad bleibt die rote Lampe auch aus, und das Gerät kümmert sich ums
Wasser des Heizkreises.
Das zeigt ein normales Regelverhalten. Deutet also nicht auf einen Fehler hin.
 

seggel

Threadstarter
Mitglied seit
10.02.2013
Beiträge
8
Die Frage die ich mir nur stelle: Was macht die Heizung dann die restlichen 90 Minuten, während die rote Lampe weiterhin an bleibt? Offenbar ist ja das Wasser im Speicher bereits nach 10 Minuten warm genug, sodass beim erneuten Einschalten die Regelung nicht der Meinung ist, dass Warmwasser aufgeheizt werden müsste. Oder habe ich da jetzt einen krassen Denkfehler?

Oder andersrum gefragt. Wie lange dürfte es denn typischer Weise dauern, bis so ein 100 Liter Speicher die eingestellte Temperatur von 40 Grad erreicht.
 

seggel

Threadstarter
Mitglied seit
10.02.2013
Beiträge
8
Hallo,

bin nun dazugekommen, die Warmwassertemperatur zu messen.

Eingestellt: 40 Grad
Gemessen: 47 Grad
Anzeige des Speichers: 50 Grad

Ich schätze das ist noch innerhalb der Toleranz?!

Seit Montag sind die Probleme auch wieder verschwunden. Ich habe am Sonntag zum Messen einiges an der Elektronikplatine abgesteckt und auch mal die Elektronikbox herausgenommen. Am Montag früh war dann die Wohnung beim Aufstehen wieder warm, was darauf schließen ließ, dass die Warmwasseraufbereitung wieder "normal lange" dauert. Nachmittags habe ich die Heizung dann bei der Warmwasseraufbereitung beobachtet. Nach gut 15 Minuten war sie fertig - das klingt für mich normal. Warum die Mirola da letzte Woche an die 2 Stunden brauchte ist mir schleierhaft.

Ich werds mal weiter beobachten. Danke für die Hilfe!
 

franksidebike

Mitglied seit
11.02.2013
Beiträge
5
Hallo

Ich habe auch das selbe Problem!

Vissmann Mirola Bj.94

Die Heizung geht alle paar Tage auf Störung (Störlampe an) und es leuchtet "Warmwasser" erwärmung, meistens passiert es wenn viel Warmwasser entnommen wurde!

Ich habe heute ein paar Versuche gemacht:

Temperatursensor aus dem Warmwasserspeicher ausgebaut und in einen Wasserkocher gehängt, in den Wasserkocher habe ich ein Digitalthermometer gestellt!

An der Heizung die Warmwasser Temperatur auf 40°C gestellt und das Wasser im Wasserkocher langsam auf 40°C erhöht, ergebnis, die Heizung schaltet die Warmwasser erwärmung bei genau der eingestellten Temperatur ein/aus! Weitere Versuche bei 45°, 50°, 55° und 60°C gemacht mit dem selben Ergebnis, alles funktioniert gut!

Danach habe ich den Temperatursensor (vom Warmwasserspeicher) aus dem warmen Wasser genommen, damit mein Heizkreislauf bis zur maximalen Temperatur (75°C) aufheizen kann, ich habe den Heizkreislauf etwa 3-4 mal bis zum abschalten (75°C) aufheizen lassen ohne das dabei die Heizung auf Störung gegangen ist!

Geprüft habe ich: Luft im Heizkreis, Platine, Stecker, Elektrische anschlüsse.

Wie könnte ich den Fehler nun weiter suchen :?:

Gruß Frank
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
26.428
Die Heizung geht alle paar Tage auf Störung (Störlampe an)
Das hat nichts mit regelung zu tun.

Bei dir ist das Flammensignal nicht ausreichend.

Wann wurde das gerät zuletzt gewartet?
 

franksidebike

Mitglied seit
11.02.2013
Beiträge
5
Hausdoc schrieb:
Die Heizung geht alle paar Tage auf Störung (Störlampe an)
Das hat nichts mit regelung zu tun.

Bei dir ist das Flammensignal nicht ausreichend.

Wann wurde das gerät zuletzt gewartet?
Hallo

Letzte Wartung August!

Was kann ich machen wenn das Flammsignal nicht ausreichend ist?

Gruß Frank
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
26.428
Was kann ich machen wenn das Flammsignal nicht ausreichend ist?
Prüfen , warum das so ist.

Entweder Elektrode verschlissen oder Gasarmatur defekt oder Abgassystem undicht, oder, oder..........
 

franksidebike

Mitglied seit
11.02.2013
Beiträge
5
Morgen
rocco-rocco schrieb:
Einfach mal auslesen welche Störung genau das Gerät macht,einfach mal den Feuerungsautomat im Störzustand ablesen und durch geben.

Damit kann man das ganze schon einmal gut eingrenzen
Ich konnte nun den Feuerungsautomaten ablesen! Es ist ein P zu sehen!

Gruß Frank
 

franksidebike

Mitglied seit
11.02.2013
Beiträge
5
rocco-rocco schrieb:
Ich würde in folgender Reihenfolge vorgehen:
1 Kondensator
2 Druckdose ersetzen
3 Gebläse
Danke für deine Tip's :thumbsup:

Ich habe nun ersteinmal den Kondensator gewechselt.

Wenn das nicht zielführend sein sollte werde ich weiter berichten.

Gruß Frank
 

franksidebike

Mitglied seit
11.02.2013
Beiträge
5
rocco-rocco schrieb:
Kannst ja bei Erfolg auch gerne mal schreiben

Seit dem Kondensator wechsel läuft die Heizung nun seit über einer Woche ohne Störung :)

Danke für den Tip :thumbsup:

Gruß Frank
 
Thema:

Probleme bei der Warmwasseraufbereitung Viessmann Mirola

Probleme bei der Warmwasseraufbereitung Viessmann Mirola - Ähnliche Themen

  • Brötje Gasspezialheizkessel TE 23 BJ 1995 HNR: 226349 macht Probleme

    Brötje Gasspezialheizkessel TE 23 BJ 1995 HNR: 226349 macht Probleme: Hallo ihr Gescheiten da draußen, die sich mit Heizanlagen von Brötje w.o. beschrieben auskennen. Ich, Frau und keine Ahnung von der Materie...
  • Einstellung / Probleme mit Junkers ZWR 18-3 AE & Raumthermostat

    Einstellung / Probleme mit Junkers ZWR 18-3 AE & Raumthermostat: Hallo zusammen, wir sind vor 3 Monaten in eine Mietwohnung gezogen und haben nun zum ersten Mal eine Gastherme. Die Bezeichnung der Heizung ist...
  • Junkers ZR / ZSR 8 - Probleme mit Warmwasseraufbereitung im Sommerbetrieb

    Junkers ZR / ZSR 8 - Probleme mit Warmwasseraufbereitung im Sommerbetrieb: Hallo zusammen, ich bin neu hier - mein Name ist Daniel und ich bin seit einer Woche Besitzer einer Junkers Heizung (samt Haus). Geprägt durch...
  • Probleme mit Warmwasseraufbereitung. Programm verstellt oder liegt Störung/defekt vor

    Probleme mit Warmwasseraufbereitung. Programm verstellt oder liegt Störung/defekt vor: Hallo an alle, gleich vorweg, ich bin kein Fachmann und komme nicht aus der Heizugsbaubrache. Ich bin aber technisch visiert und hoffe mein...
  • 254/2 XE HL, Probleme mit der Warmwasseraufbereitung

    254/2 XE HL, Probleme mit der Warmwasseraufbereitung: Hallo Forum, ich habe mein Problem ansatzweise in anderen Diskussionen gefunden, bin aber nicht ganz zufrieden mit meinen Erkenntnissen. Das...
  • Ähnliche Themen

    Werbepartner

    Oben