Problem mit VCWF 240

Diskutiere Problem mit VCWF 240 im Vaillant Forum im Bereich Heizungshersteller; Hallo und einen schönen Sonntag Abend. Wie man aus dem Threadnamen entnehmen kann streikt grade mein Vaillant VCWF 240. Eigentlich würde ich mich...

DrPhill

Threadstarter
Mitglied seit
30.10.2011
Beiträge
7
Hallo und einen schönen Sonntag Abend.
Wie man aus dem Threadnamen entnehmen kann streikt grade mein Vaillant VCWF 240. Eigentlich würde ich mich damit auch gerne an den Kundendienst wenden, aber ich bin vor kurzem nach Frankreich gezogen und mein Vokabular bezüglich Gasthermen ist doch noch ziemlich begrenzt. Muss ich in der Schule wohl geschlafen haben als das dran war ;). Aber vielleicht kann mir hier ja geholfen werden. Die Situation stellt sich folgendermaßen dar:
Heute Nachmittag habe ich unsere Heizkörper entlüftet und das hat soweit auch gut und ohne größeren Wasserverlust geklappt. Anschließend habe ich dann die Heizung am Wandthermostat aufgedreht um zu hören ob es noch irgendwo klopft, was es nicht tat. Die Heizkörper wurden allerdings auch nicht mehr warm. Mein erster Gedanke war, dass der Wasserdruck abgefallen sei, also habe ich den Erhitzer aufgemacht und nachgeschaut, aber die Druckanzeige stand unverändert auf 1,8 bar (wo sie auch stand als ich vor 4 Wochen hier eingezogen bin und es die Heizung tat ;) die Temperaturanzeige stand jedoch auf Null und die Flamme war aus. Soweit so gut, ich habe neu gezündet und die kleine Flamme brennt auch wieder (das war vor ca. 4 Stunden), warmes Wasser und eine funktionierende Heizung habe ich aber leider noch nicht. Wenn ich warmes Wasser beziehe oder das Thermostat aufdrehe höre ich zwar deutlich, dass sich in der Therme etwas tut, aber dabei handelt es sich glaube ich nur um das durchlaufende Wasser. Warm wird es jedenfalls nicht.


Ich hänge noch ein Bild der Therme an, da ich die Modellbezeichnung so im Internet nicht gefunden habe.


Vielen Dank schon einmal im Voraus für die Hilfe!


-Phill



 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
31.463
Steht der schwarze Kippschalter auf Heizbetrieb?
Gibts einen Raumthermostaten?
Welches Baujahr hat die Theme? Das steht ganz oben in der Mitte - die ersten beiden Zahlen.
 

DrPhill

Threadstarter
Mitglied seit
30.10.2011
Beiträge
7
Gibt es:


Alle Schalter sind angeschaltet, Baujahr ist 92 wenn ich das richtig entziffert habe.
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
31.463
Nimm mal die graue Abdeckung unten ab.
Jetzt siehst du rechts die Pumpe . Hier noch weiter rechts nach hinten versetzt ist ein kleiner schwarzer Kasten mit Druckknopf vorne.
Drück diesen Knopf mal ( geht ziemlich schwer und ist auch nur 3 mm rein)
 

DrPhill

Threadstarter
Mitglied seit
30.10.2011
Beiträge
7


So sieht's nun aus. Den kleinen Kasten hab ich leider noch nicht gefunden :(

Hab jetzt doch mal meine bessere Kamera rausgekramt, sonst sieht man ja nichts! ;)
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
31.463
OK , seh schon. Der Begrenzer wurde anders realisiert ( Unterbrechung des Thermoelemetes)...


Der rote Netzschalter ist eingeschaltet??

Hat das Gerät überhaupt Strom?
 

DrPhill

Threadstarter
Mitglied seit
30.10.2011
Beiträge
7
Roter Netzschalter ist an und leuchtet, dass sieht man nur wegen dem Blitz nicht besonders gut.
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
31.463
OK
Teste mal die Pumpe.
Dreh an der Pumpe vorne diese Schraube ab. Keine Angst, da tropft etwas Wasser raus. Lappen drunterlegen reicht aber.
Jetzt ist vorne ein Loch. Dahinter liegt die Pumpenwelle, die auch so einen Schlitz wie die Schraube hat. Dreh die Pumpenwelle mit einem Schraubendreher.

Läßt sie sich leicht drehen?
Wenn du Warmwasser aufdrehst, merkst du das brummen der Pumpe?

Im günstigsten Fall hat sich die Pumpe nur festgesetzt. Ein paar Umdrehungen per Hand bringen die Pumpe meist wieder in Funktion.
 

DrPhill

Threadstarter
Mitglied seit
30.10.2011
Beiträge
7
Lässt sich butterweich drehen und brummt auch fleissig wenn ich die Heizung aufdrehe.

Ich hätte dazu aber noch eine andere Frage:
Auf den beiden Fotos sieht man glaube ich das womit die Heizung normalerweise Feuer macht. Dort brennt momentan eine einzige Flamme (auf den Fotos wegen dem Blitz nicht zu sehen). Wenn ich die Heizung aufdrehe ändert sich daran nichts. Ist das normal?



 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
31.463
Jetzt sind alle "unsere" Möglichkeiten erschöpft.
Hier dürfte ein Problem Wasserschalter/Servoventil/Vorrangumschaltventil bestehen.


Die kleine Zündflamme brennt immer - das ganze Jahr. Das ist normal.
 

DrPhill

Threadstarter
Mitglied seit
30.10.2011
Beiträge
7
Aber der Brenner startet nicht wenn ich die Heizung aufdrehe. Ist das normal?
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
31.463
Genau das ist nicht normal.

Die Brennerfreigabe erfolgt durch das Vorrangumschaltventil.

Entweder ist dieses Ventil selbst defekt - oder eben Bauteile davor
 

DrPhill

Threadstarter
Mitglied seit
30.10.2011
Beiträge
7
Ach so, schade :(
Dann werde ich wohl gleich mal den alten Heizlüfter reaktivieren und auf den Rückruf meines Vermieters warten. Weiß jemand was Vorrangumschaltventil auf französisch heißt? :D
 
Thema:

Problem mit VCWF 240

Problem mit VCWF 240 - Ähnliche Themen

  • Problem mit Vaillant Ölheizung

    Problem mit Vaillant Ölheizung: Hallo Ihr alle hier im Forum habe ein Problem mit meiner Ölheizung GP 120-23 Baujahr 92 mit VRC-CBW Regler und einem Weishaupt Brenner und hoffe...
  • Problem beim Wasser aufheitzen.

    Problem beim Wasser aufheitzen.: Hallo, ich habe einen Vaillant VRC-CB. Beim aufheitzen von Warmwasser läuft die Pumpe eine kurze Zeit nach, nach Abschalten der Pumpe geht die...
  • Vitodens 100 hat Problem, Pumpe / Motor startet nicht

    Vitodens 100 hat Problem, Pumpe / Motor startet nicht: Hallo, unsere betagte Vitodens 100 läuft eigentlich noch problemlos. Aber immer wenn es nicht mehr ganz so kalt ist und sie nur noch selten...
  • Pumpengruppe Mischer VR70 Problem

    Pumpengruppe Mischer VR70 Problem: Hallo ihr lieben, wir haben ein Haus gekauft und da die Heizung umgebaut . Verbaut ist eine Vaillant Gasheizung Brennwert aus dem Jahr 2016. Dazu...
  • Problem mit dem Vaillant vcw 242e

    Problem mit dem Vaillant vcw 242e: Durch Zufall, bin ich auf ein Problem gestoßen. Vielleicht hat ja einer von Euch auch ein gleiches Problem mit der Vaillant Gastherme gehabt...
  • Ähnliche Themen

    • Problem mit Vaillant Ölheizung

      Problem mit Vaillant Ölheizung: Hallo Ihr alle hier im Forum habe ein Problem mit meiner Ölheizung GP 120-23 Baujahr 92 mit VRC-CBW Regler und einem Weishaupt Brenner und hoffe...
    • Problem beim Wasser aufheitzen.

      Problem beim Wasser aufheitzen.: Hallo, ich habe einen Vaillant VRC-CB. Beim aufheitzen von Warmwasser läuft die Pumpe eine kurze Zeit nach, nach Abschalten der Pumpe geht die...
    • Vitodens 100 hat Problem, Pumpe / Motor startet nicht

      Vitodens 100 hat Problem, Pumpe / Motor startet nicht: Hallo, unsere betagte Vitodens 100 läuft eigentlich noch problemlos. Aber immer wenn es nicht mehr ganz so kalt ist und sie nur noch selten...
    • Pumpengruppe Mischer VR70 Problem

      Pumpengruppe Mischer VR70 Problem: Hallo ihr lieben, wir haben ein Haus gekauft und da die Heizung umgebaut . Verbaut ist eine Vaillant Gasheizung Brennwert aus dem Jahr 2016. Dazu...
    • Problem mit dem Vaillant vcw 242e

      Problem mit dem Vaillant vcw 242e: Durch Zufall, bin ich auf ein Problem gestoßen. Vielleicht hat ja einer von Euch auch ein gleiches Problem mit der Vaillant Gastherme gehabt...
    Oben