Problem mit Buderus Logano S115 Umstellung Nach/ Tag betrieb Heizkörper werden nicht warm

Diskutiere Problem mit Buderus Logano S115 Umstellung Nach/ Tag betrieb Heizkörper werden nicht warm im Buderus Forum im Bereich Heizungshersteller; Hallo liebe Forengemeinde, seit kurzen bin ich stolzer Hausbesitzer. Kaum wird es kalt fangen auch schon die ersten Probleme an. Im Haus ist...

cpfa

Threadstarter
Mitglied seit
17.11.2011
Beiträge
4
Hallo liebe Forengemeinde,

seit kurzen bin ich stolzer Hausbesitzer. Kaum wird es kalt fangen auch schon die ersten Probleme an.

Im Haus ist eine Buderus Logano S115 mit Logomatic 2107 verbaut. Seitdem es draußen Frosttemperaturen gibt, läuft die Heizkreispumpe nicht mehr und die Heizkörper bleiben kalt. Die Temperaturanzeigen der HS25 stehen um die 30 Grad. Erst nach Neustart der Heizung läuft die Heizkreispumpe, die Temperatur steigt und die Heizkörper werden warm.

Eingestellt ist das Programm Single.

Als Ursachenforschung habe ich folgendes ausgeführt: Erhöhung Tagtemperatur/Nachttemperatur. Ohne Erfolg.
Im Servicemodus test der Relais (Warmwasserpumpe, Heizkreispumpe, Brenner usw.) Dieser Test brachte keine Fehler. Die Module springen an. Die Steuerung selber zeigt auch keinen Fehler an.
Als letztes habe ich ein RESET der Heizung vorgenommen. Auch dieses brachte keinen Erfolg.
Nur ein Aus- / Einschalten der Heizung bringt die Pumpe zum laufen und die Heizkörper zum heizen.

Kann es sein, dass die Heizkreispumpe WILO RS 30/6 den Geist aufgibt? Ich habe durch sanftes klopfen einmal versucht diese zu starten, falls etwas hängt, ohne Erfolg. Die Pumpe wirkt beim funktionierenden Betrieb normal (kein lautes Brummen, mahlendes Geräusch oder ähnliches) man hört ein leises surren.

Tauschen möchte ich diese Pumpe sowieso, wahrscheinlich gegen die Grundfos Alpha 2.

Für Tipps bin ich sehr dankbar.

Viele Grüße,
cpfa
 

cpfa

Threadstarter
Mitglied seit
17.11.2011
Beiträge
4
Guten Morgen,
kurzer Zusatz:

ich habe gestern die Heizkesseltemperaratur auf automatisch gestellt. Heute morgen hat alles funktioniert. Vorher stand das Drehrad auf 50 Grad.
Hat dieses doch etwas mit der Volauftemperatur zu tun, oder liegt es doch daran, dass diesmal keine Minusgrade draußen sind?


Gruß,
cpfa
 

rafi911

Mitglied seit
15.11.2011
Beiträge
3
Hallo,

Hmm, du weißt schon, das Du den gewünschten Heizzeitpunkt um 30 Min. vorverlegen musst, den es wird zuerst das Warmwasser warm gemacht, dann läuft erst die Heizungspumpe...
Also wenn um 6:00Uhr die Heizkörper warm sein soll, muss Du 5:30Uhr einstellen...

Wie lange hast Du das Haus mit der Heizung schon?

Bitte beachte auch, die Zeiten im Single Programm....

Und wenn Du bei Absenken "AUS" drin stehst hast, dann schalten sich alle Pumpen aus.. bei Nachtabsenkung..
Außer du kommst unter die Frostschutztemperatur..

Wenn also Du FROST AB 0°C einegstellt hat, und dein Außenfühler +1°C anzeigt, laufen die Pumpen nicht bei Nachtabsenkung..
Ab 0°C Außen laufen die Pumpen dauernd, wegen dem Frostschutz..

Und wie steht deine Heizung bei den drei Sympolen an der Steuerung, wenn sie nicht heizt?
Auf SONNE oder MOND?

MOND = Nachtabsenkung.

Ich hoffe ich konnte etwas helfen...

Meine Heizung steht auch auf Automatik und nicht auf 50°C....

Gruß
rafi911
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
24.700
Das "Drehrad " muss in jedem Fall über 75° stehen - ansonsten funktioniert das grundsätzlich nicht.
 

cpfa

Threadstarter
Mitglied seit
17.11.2011
Beiträge
4
Hallo,
besten Dank für eure Antworten.
da ich noch unterwegs bin, kann ich keine Heizungsangaben machen. Werde diese aber morgen nachreichen.
Das Haus besitze ich erst seit Anfang Juni. Somit fehlt mir mit der Heizung jegliche Wintererfahrung. Somit schonmal schlechte Vorzeichen...aber nur in Sachen Erfahrung.

Die Heizung springt leider gar nicht an, sie befindet sich in diesem Zeitpunkt im Tagmodus (Sonne) bei 24 Grad.


Die Absenken "AUS" Funktion werde ich auf jeden Fall einmal prüfen.

Wenn Sie beim Drehregler auf "automatik" läuft muss dieses eben bleiben. Dafür sollte eine elektronische Regelung auch da sein. Persönlich fand ich es nur etwas verschwenderich die Heizung so hochzuheizen, da mit die 50 Grad reichen.

Beste Grüße,
cpfa
 

cpfa

Threadstarter
Mitglied seit
17.11.2011
Beiträge
4
Hallo,
tut mir leid für die späte Rückmeldung, durch Bestellung der neuen Pumpe und aktuellen Projekten musste die Heizung noch etwas warten.

Das Problem war die Wassertemparatur. Wie Raffi sagte hat diese Vorrang. Dumm ist nur wenn der Kessel auf 50 Grad heizt und die Wassertemperaur auf 60 Grad steht. Jetzt habe ich die Warmwassertemperatur gesenkt und siehe da auch bei 50 Grad springt die neue Pumpe an.


Gruß,
Christian
 
Thema:

Problem mit Buderus Logano S115 Umstellung Nach/ Tag betrieb Heizkörper werden nicht warm

Problem mit Buderus Logano S115 Umstellung Nach/ Tag betrieb Heizkörper werden nicht warm - Ähnliche Themen

  • Buderus HS3220 Problem

    Buderus HS3220 Problem: Hallo, ich habe ausgiebig das Forum studiert, aber ein ähnlichen Problem habe ich nicht gefunden. Es handelt sich um eine HS3220 mir den Modulen...
  • Problem mit Buderus Logana Unit G_105 U BDE1.1 - 21 kW

    Problem mit Buderus Logana Unit G_105 U BDE1.1 - 21 kW: Hallo allerseits, Ich habe mich angemeldet, weil ich relativ ratlos bin! Unsere Heizung Buderus Logana Unit BDE 1.1. 21kw geht seit Anfang...
  • Massive Probleme mit Buderus Logano plus GB145

    Massive Probleme mit Buderus Logano plus GB145: Wir haben 2013 im Dezember uns kurzfristig für das damals neue Modell entschieden. Seitdem zahllose Reparaturen, Komplettausfälle und immer wieder...
  • Problem: BUDERUS LOGANO G115 & LOGAMATIC Heizung warm, Warmwasser kalt!

    Problem: BUDERUS LOGANO G115 & LOGAMATIC Heizung warm, Warmwasser kalt!: Seit gestern habe ich ein Problem mit meiner Heizungsanlage BUDERUS G115 & LOGAMATIC. Die Heizung funktioniert super, aber von heute auf morgen...
  • Buderus Logano plus GB135 Probleme beim Hochfahren

    Buderus Logano plus GB135 Probleme beim Hochfahren: Wir hatten die jährliche Wartung an unseren 5 Jahre alten Buderus Kessel, Danach funktioniert die Heizung nicht mehr und lief auf Störung. Mehrere...
  • Ähnliche Themen

    • Buderus HS3220 Problem

      Buderus HS3220 Problem: Hallo, ich habe ausgiebig das Forum studiert, aber ein ähnlichen Problem habe ich nicht gefunden. Es handelt sich um eine HS3220 mir den Modulen...
    • Problem mit Buderus Logana Unit G_105 U BDE1.1 - 21 kW

      Problem mit Buderus Logana Unit G_105 U BDE1.1 - 21 kW: Hallo allerseits, Ich habe mich angemeldet, weil ich relativ ratlos bin! Unsere Heizung Buderus Logana Unit BDE 1.1. 21kw geht seit Anfang...
    • Massive Probleme mit Buderus Logano plus GB145

      Massive Probleme mit Buderus Logano plus GB145: Wir haben 2013 im Dezember uns kurzfristig für das damals neue Modell entschieden. Seitdem zahllose Reparaturen, Komplettausfälle und immer wieder...
    • Problem: BUDERUS LOGANO G115 & LOGAMATIC Heizung warm, Warmwasser kalt!

      Problem: BUDERUS LOGANO G115 & LOGAMATIC Heizung warm, Warmwasser kalt!: Seit gestern habe ich ein Problem mit meiner Heizungsanlage BUDERUS G115 & LOGAMATIC. Die Heizung funktioniert super, aber von heute auf morgen...
    • Buderus Logano plus GB135 Probleme beim Hochfahren

      Buderus Logano plus GB135 Probleme beim Hochfahren: Wir hatten die jährliche Wartung an unseren 5 Jahre alten Buderus Kessel, Danach funktioniert die Heizung nicht mehr und lief auf Störung. Mehrere...

    Werbepartner

    Oben