Oecostar OES-130L läuft nicht an

Diskutiere Oecostar OES-130L läuft nicht an im Buderus Forum im Bereich Heizungshersteller; Hallo Experten, habe eine Buderus Ecomatic Logana G_105 mit HS 3204 und Oecostar OES-130L Ölbrenner Baujahr 1991. Neuerdings läuft manchmal der...

Markus1969

Threadstarter
Mitglied seit
22.01.2020
Beiträge
9
Hallo Experten,

habe eine Buderus Ecomatic Logana G_105 mit HS 3204 und Oecostar OES-130L Ölbrenner Baujahr 1991.

Neuerdings läuft manchmal der Oecostar OES-130L nicht an obwohl die LED auf der M004 leuchtet.
Aus/einschalten, dann läuft er meist an, teilweise muss man das auch mehrmals machen.
Nun habe ich hier gelesen, wäre das Relais auf der M004 defekt, so müsste der Brenner trotzdem anlaufen wenn man
den Schalter Abgastest/Notbetrieb (14) auf Hand schaltet. Es passiert aber nichts - der Brenner rührt sich trotzdem nicht.
Somit kann es nicht an der M004 liegen, richtig ? Der Brenner zeigt keine Störung an. Die Störlampen wurden getestet und funktionieren.
Ich habe einen Heizungsmonteur kommen lassen, der war der Meinung, wenn der Brenner keine Störung zeigt muss es an
der Ecomatic liegen - blöderweise, als er da war lief die Heizung gerade und der Fehler konnte somit nicht reproduziert werden.
Er wollte mit dem Chef sprechen und dann ein Angebot schicken, das war vor einer Woche und ich habe nichts mehr gehört.
Daß die Ecomatic im Notbetrieb umgangen wird wusste er offensichtlich nicht.

Als Laie frage ich mich jetzt wie ich unnötige Kosten vermeiden kann - möchte nicht auf Verdacht ein Teil nach dem anderen
austauschen lassen um dann festzustellen daß es daran doch nicht lag. Ja ich weiß, bei diesem Alter muss irgendwann alles mal
ausgetauscht werden, ich bin aber noch unschlüssig was ich mache wenn ein Komplettaustausch des Heizkessels notwendig wird.
Möchte auch nicht jetzt viel Geld für etwas ausgeben, was ich "dann" nicht weiternutzen kann.

Kann mir jemand sagen, wie man herausfindet wo der Fehler liegt, was gibt es für Möglichkeiten ?
Vielleicht die Steuerplatine des Brenners austauschen lassen ?
Ich bin keine Elektroniker, werde also nicht anfangen irgendwelche Bauteile durchzumessen.

Danke für Eure Hilfe.

Grüße von Markus
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
25.652
Mit Verlaub..... knapp 30 Jahre!!!!!!!

Laß zeitnah die gesamte Anlage tauschen.

Wenn der Brenner auch im Handbetrieb zeitweise nich anläuft dürfte das an defekter Ölvorwärmung liegen.

Du kanst jetzt natürlich ein Groschengrab aufmachen........
 

Markus1969

Threadstarter
Mitglied seit
22.01.2020
Beiträge
9
Danke.
Wie gesagt: ja ich weiß.
"Wenn der Brenner auch im Handbetrieb zeitweise nicht anläuft dürfte das an defekter Ölvorwärmung liegen."
Wie kann man diesen Verdacht verifizieren (lassen) ?
 

Markus1969

Threadstarter
Mitglied seit
22.01.2020
Beiträge
9
Kannst Du mir bitte noch erklären, warum der Ölvorwärmer nach ein - und ausschalten dann doch freigibt ? Hat sich ja an der Temperatur nichts geändert.
Die Steuerplatine des Brenners kann es nicht sein ?
 
tricotrac

tricotrac

Fachmann
Mitglied seit
17.07.2013
Beiträge
6.851
Das Kommando dafür kommt aus der Regelung deines Wärmeerzeugers und sagt dem Ölbrennersteuergerät : "Mache mal Feuer". Darauf wird der Ölvorwärmer aktiviert und heizt das Öl im Düsenstock auf. Dann meldet der Thermostat : "Warm genug" und der Ölfeuerungsautomat (ÖFA) schaltet den Brennermotor usw. gemäß seinem Programm. Der ÖFA kann natürlich auch defekt sein, aber defekte Ölvorwärmer habe ich deutlich öfter erneuern müssen.
 

Markus1969

Threadstarter
Mitglied seit
22.01.2020
Beiträge
9
Danke, habe ich verstanden. Aber warum gibt der Ölvorwärmer nach ein - und ausschalten dann doch frei ? Hat sich ja an der Temperatur nichts geändert.
 

Markus1969

Threadstarter
Mitglied seit
22.01.2020
Beiträge
9
Nachtrag: Bisher hat der Brenner nach ein oder mehrmaligem ein - und ausschalten immer irgendwann gestartet. Gerade war es aber 2x so, daß zwar das Gebläse angelaufen ist aber wieder abgestellt hat bevor der Brenner gezündet hat. Einmal hat der Brenner zwar gezündet, trotzdem ging er 2 Sekunden später wieder aus.
Gerade läuft er wieder.
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
25.652
Einmal hat der Brenner zwar gezündet, trotzdem ging er 2 Sekunden später wieder aus.
Gerade läuft er wieder.
Wie gesagt tippe ich auf defekten Ölvorwärmer.
Nicht ausgeschlossen ist auch defektes Steuergerät.

Du könntest den Ölvorwärmer vom Fachmann testweise "brücken" lassen.

Wenn der Tankraum nicht all zu kalt ist, könnte der Brenner auch öhne Ölvorwärmer laufen.
Andernfalls verschluckt er sich unter Qualm und geht auf Störung.


Ich weiß nicht ob ich da in so einen Schrotthaufen noch um die 400€ investieren würde - soviel kostet in etwa ein passender Ölvorwärmer incl Einbau
 

Markus1969

Threadstarter
Mitglied seit
22.01.2020
Beiträge
9
Danke.
Das Haus habe ich vor 5 Jahren geerbt. Mittlerweile habe ich schon in eine neue Heizpumpe, 4 neue Heizkörper, einen neuen Druckausgleichsbehälter, neue Sicherheitsventile und Überdruckventile investiert. Bisher alles Komponenten die ich bei einem Kesseltausch weiternutzen kann.
Der Warmwasserspeicher der Buderus ist abgehängt und die Leitungen gehen auf den Warmwasserspeicher der Solaranlage.
Zu überlegen wäre also wenn dann ein neuer Heizkessel ohne Warmwasserspeicher.
Gas liegt nicht an und wäre zu teuer zum verlegen. Außerdem ist man mit einem vollen Öltank eine gewisse Zeit autark.
Dieses Jahr steht wieder die Tüv Überprüfung der Öltanks an (Wasserschutzgebiet). Sollten sie Mängel haben wäre die Entscheidung zu Pellets klar.
Sind sie noch einwandfrei, kommt auch ein neuer Ölkessel in Frage, der müsste wenn dann sowieso vor 2026 eingebaut werden weil dann neue Ölheizungen verboten werden, richtig ? Kann ich jetzt nochmal einigermaßen kostengünstig reparieren lassen, habe ich noch bis 2025 Zeit mich zu entscheiden.
Beim Schwiegervater steht die gleich alte fast baugleiche Anlage, sie läuft einwandfrei. Ich lese hier im Forum daß viele Probleme und Reparaturen bei wesentlich jüngeren Anlagen haben. Ist es nicht so, daß "dieser alte Schrotthaufen" robuster ist als vieles was heute gebaut wird ? Sollte ich die Anlage ersetzen, wird sie zum Ersatzteillager für den Schwiegervater - zumindest bis 2025. Dann sehen wir weiter.
Sollte ich überlegen, den Heizkessel auszutauschen - was wäre dann Dein Ratschlag, und wie würdest Du die Kosten schätzen ?
 
tricotrac

tricotrac

Fachmann
Mitglied seit
17.07.2013
Beiträge
6.851
Sollten sie Mängel haben wäre die Entscheidung zu Pellets klar.
Das wäre für mich ganz klar eine Fehlentscheidung. Eine Pelletheizung arbeitet nicht vollautomatisch so wie es die Werbung suggeriert. Der Betrieb ist auch ganz stark von der gelieferten Qualität der Pellets abhängig. Wir beschränken uns auf den Rückbau von Anlagen 10 Jahre und teils jünger auf Grund zu häufiger Störungen. Auch der anfallende Feinstaub wird immer mehr zu einem Problem. Komisch und auffällig ist zur Zeit, dass selbst bei den "Grünen" das Wort "Pellet" mit keiner Silbe mehr erwähnt wird.
 

KarlZei

Profi
Mitglied seit
04.11.2018
Beiträge
840
Komisch und auffällig ist zur Zeit, dass selbst bei den "Grünen" das Wort "Pellet" mit keiner Silbe mehr erwähnt wird.
Du bist halt uninformiert. Einfach mal einen Blick auf die Seiten der Grünen (Partei und Fraktion) werfen und feststellen, dass sie sehr wohl noch das Wort "Pellet" nutzen; zuletzt in 01/2020, also in diesem Monat ...
 
tricotrac

tricotrac

Fachmann
Mitglied seit
17.07.2013
Beiträge
6.851
Einfach mal einen Blick auf die Seiten der Grünen (Partei und Fraktion) werfen und feststellen
Das die nicht für freie Bürger und Steuerzahler einstehen, sondern nur ihre Ideologie mit Verboten und Willkür verbreiten wollen. Daher weigere ich mich deren grüne Propaganda zu lesen !
 

KarlZei

Profi
Mitglied seit
04.11.2018
Beiträge
840
Komisch und auffällig ist zur Zeit, dass selbst bei den "Grünen" das Wort "Pellet" mit keiner Silbe mehr erwähnt wird.
Daher weigere ich mich deren grüne Propaganda zu lesen !
Du behauptest also Dinge, von denen Du null Ahnung hast und von denen Du nicht weißt, ob sie stimmen oder nicht.
Machst Du das mit Absicht oder ist das bei Dir einfach so? Falls Ersteres, mit welchem Ziel?
 
Dr Schorni

Dr Schorni

Profi
Mitglied seit
16.01.2020
Beiträge
752
Da wäre echt das Beste/Schnellste/Billigste den Ölvorwärmer brücken und mal so laufen lassen. Aber dann DARAUF den Brenner neu einregulieren, ->Rußgefahr!!
 

Markus1969

Threadstarter
Mitglied seit
22.01.2020
Beiträge
9
Ich habe die Gebrauchsanweisung des Brenners gelesen. Auf dem Brenner steht Oecostar OES 130L. Bei Oelvorwärmer steht in der Gebrauchsanweisung "nur OES 131 LEV", d. h. vermutlich habe ich gar keinen Oelvorwärmer..
 
Dr Schorni

Dr Schorni

Profi
Mitglied seit
16.01.2020
Beiträge
752
hmm, aber DEMNACH gibts wohl auch im 130L einen ÖV.

Dass ein ÖV drin ist merkst Du daran, dass beim Kaltstart (Standzeit länger als 30min), sobald der Brenner das Startsiganl erhält, er NICHT sofort anfängt vorzulüften, sondern eben ERST den ÖV startet und DER schaltet dann bei ausreichender Temperatur den Lüfter an.
 

Markus1969

Threadstarter
Mitglied seit
22.01.2020
Beiträge
9
Und wie lange sollte diese Verzögerung ca. dauern?
 
Thema:

Oecostar OES-130L läuft nicht an

Werbepartner

Oben