MHG Eco Star 500. Probleme mit Einstellungen

Diskutiere MHG Eco Star 500. Probleme mit Einstellungen im Andere Forum im Bereich Heizungshersteller; Hallo, zusammen! Seit einem Jahr habe ich o.g. Heizkessel und blicke nicht durch mit Einstellungen. Die Bedienungsanleitung ist zwar ausführlich...

znachar

Threadstarter
Mitglied seit
19.01.2011
Beiträge
2
Hallo, zusammen! Seit einem Jahr habe ich o.g. Heizkessel und blicke nicht durch mit Einstellungen. Die Bedienungsanleitung ist zwar ausführlich, aber da steht, WIE ich das oder jenes einstelle, aber welche Werte ich da eingeben soll, keine Ahnung. Mein Heizungs "Profi" rafft aucht nicht viel. Deshalb bitte ich euch um Hilfe. Es gibt 2 Wege mir zu helfen: entweder ein richtiger Profi erklärt mir die Begriffe oder die Leute, die ähnliche Kessel haben, schreiben ihre einstellungen ab.

Also, hier sind die probleme: Kessel läuft irgendwie nicht stabil: am einem Tag, innerhalb einigen Stunden heizt er bis ca 55-60°, geht aus, Die Pumpe läuft, kühlt bis ca 45° ab, geht wieder an u.s.w. oder kann auch bis 95° heizen(wärend Heizen läuft die Pumpe nicht). Im ersten Fall geht die Anlage jede 4-5 min an und nach 2 min aus.


Ist es bei den anderen auch so: wenn ich Warmwasser verbrauche(Duschen), dann heizt die Anlage, aber die Pumpe schaltet sich ab? Wenn wir zuviert duschen, dann läuft die Pumpe ca 30 min nicht und die Räume kühlen sich ab. Am Anfang haben wir das nicht gewusst oder vergessen, die Räume vorzeitig vorzuwärmen und nach der Dusche sitzen wir in kaltem Zimmer.

Was bedeutet: Aussentemperatur minimum(maximum) reset? was kann ich da einstellen? Wie kann ich die Anlage optimal nutzen? Welches Sollwert soll ich für Raumtemperatur einstellen? Welche Heizkennlinie?

Ich wäre sehr dankbar, wenn tatsächlich die Leute, die mit der Eistellungen zufrieden sind, einfach alle werte und einstellungen Schritt für Schritt abschreiben und hier posten würden.

Gruss. Alex
 
GreenRabbit

GreenRabbit

Moderator
Mitglied seit
11.04.2007
Beiträge
1.530
Hi!

Hallo!
Kenne das Gerät jetzt nicht wirklich...

Ist es bei den anderen auch so: wenn ich Warmwasser verbrauche(Duschen), dann heizt die Anlage, aber die Pumpe schaltet sich ab? Wenn wir zuviert duschen, dann läuft die Pumpe ca 30 min nicht und die Räume kühlen sich ab. Am Anfang haben wir das nicht gewusst oder vergessen, die Räume vorzeitig vorzuwärmen und nach der Dusche sitzen wir in kaltem Zimmer.
-> Das ist normal! WW-Bereitung hat (erstmal) immer Vorrang! Also keine Versorgung der Heizkreisläufe!

Kannst du vielleicht von der Regelung mal 2-3 Fotos machen?

Gruß,
-GR-
 
GreenRabbit

GreenRabbit

Moderator
Mitglied seit
11.04.2007
Beiträge
1.530
HI!

Hallo!
Habe mal geschaut!
Es handelt sich um eine SIEMENS RVS Regelung! Also eigentlich nicht weiter schwierig :)
Was für eine Gebäude wird beheizt?
Wie ist die Heizkurve + der Komfortsollwert eingestellt?
Fussbodenheizung oder Heizkörper?
Wie stehen die Ventile?
Wie hoch ist die WW-Temperatur eingestellt?
Kennst du dich mit der Bedienung der Regelung aus?

Gruß,
-GR-
 

znachar

Threadstarter
Mitglied seit
19.01.2011
Beiträge
2
Danke für schnelle antworten! Es wird zweifamilienhaus beheizt. 2 stockig je 80m² mit Heizkörpern (teilweise neu), Alle Regler sind neu und nach vorne ausgerichtet, keine mit programmen. WW Temperatur ist auf 55° eingestellt, Heizkennlinie 1,2. Komfortsollwert 25°.

Was meinste mit Bedienung der Regelung ? Ventile voll aufdrehen und Anlage regeln lassen? Das kenne ich
 
GreenRabbit

GreenRabbit

Moderator
Mitglied seit
11.04.2007
Beiträge
1.530
Hi!

Also,
grundsätzlich können sich die Pumpen nicht "immer" ausstellen!
Dann hättest du weder Warmwasser noch zufriedenstellend HEizung...

Der Kessel/Regelung hat eine Minimaltemperatur (in der REgel 38°C), auf diese TEmperaur heizt sich der Kessel erst auf, dann gehen die Pumpe(n) an....
Unter 38°C gehen die Pumpen wieder aus...

Du kanns über die REgelung den PRogrammpunkt DIAGNOSE ERZEUGER anwählen und dort den aktuellen Kesselsollwert abfragen....
Das meinte ich mit "Bedienung der Regelung".....

Gruß,
-GR-
 
Thema:

MHG Eco Star 500. Probleme mit Einstellungen

MHG Eco Star 500. Probleme mit Einstellungen - Ähnliche Themen

  • Startprobleme durch Luft im Pumpengehäuse

    Startprobleme durch Luft im Pumpengehäuse: Hallo zusammen, meine Eltern nutzen eine ältere Wolf Ölheizung (BJ 1997). Verbaut ist ein Brenner EK01.4L-NH (Elco Klöckner). Es ist eine...
  • WL10 A Startprobleme

    WL10 A Startprobleme: Hallo, Ich betreibe einen Buderus Logano 105 Kessel in Verbindung mit genanntem Brenner. Es treten verschiedene Fehlerbilder auf. 1 Der Brenner...
  • Startprobleme nach Wasserbefüllung

    Startprobleme nach Wasserbefüllung: Hallo zusammen. Wir haben eine Vaillant ecotec plus VRC 700/2 Gastherme, die sich am Donnerstag wegen zu geringem Wasserdruck abgeschaltet hat...
  • Problem VK16/4 startprobleme

    Problem VK16/4 startprobleme: Habe folgendes Problem. Die Heizung startet, läuft ca. 4sec und geht dann wieder aus. Nach ca. 30 sechs neuer Start und geht wieder aus. Nach dem...
  • Kaltstartprobleme Brenner Klamke Typ Purtherm 2000/0 Bj 2003

    Kaltstartprobleme Brenner Klamke Typ Purtherm 2000/0 Bj 2003: Guten morgen, an meinem Krup Kessel wurde der alte Brenner wegen Undichtigkeit gegen einen gebrauchten Brenner (klamke Typ Purtherm 2000/0 Bj...
  • Ähnliche Themen

    • Startprobleme durch Luft im Pumpengehäuse

      Startprobleme durch Luft im Pumpengehäuse: Hallo zusammen, meine Eltern nutzen eine ältere Wolf Ölheizung (BJ 1997). Verbaut ist ein Brenner EK01.4L-NH (Elco Klöckner). Es ist eine...
    • WL10 A Startprobleme

      WL10 A Startprobleme: Hallo, Ich betreibe einen Buderus Logano 105 Kessel in Verbindung mit genanntem Brenner. Es treten verschiedene Fehlerbilder auf. 1 Der Brenner...
    • Startprobleme nach Wasserbefüllung

      Startprobleme nach Wasserbefüllung: Hallo zusammen. Wir haben eine Vaillant ecotec plus VRC 700/2 Gastherme, die sich am Donnerstag wegen zu geringem Wasserdruck abgeschaltet hat...
    • Problem VK16/4 startprobleme

      Problem VK16/4 startprobleme: Habe folgendes Problem. Die Heizung startet, läuft ca. 4sec und geht dann wieder aus. Nach ca. 30 sechs neuer Start und geht wieder aus. Nach dem...
    • Kaltstartprobleme Brenner Klamke Typ Purtherm 2000/0 Bj 2003

      Kaltstartprobleme Brenner Klamke Typ Purtherm 2000/0 Bj 2003: Guten morgen, an meinem Krup Kessel wurde der alte Brenner wegen Undichtigkeit gegen einen gebrauchten Brenner (klamke Typ Purtherm 2000/0 Bj...
    Oben