Luftblasen

Diskutiere Luftblasen im Buderus Forum im Bereich Heizungshersteller; noch immer ist das problem nicht gelöst. meine buderus öl-heizung springt nur an wenn sie lust hat. um die fehlerquelle (luft) auszuschließen habe...

technoblues

Threadstarter
Mitglied seit
30.09.2012
Beiträge
9
noch immer ist das problem nicht gelöst. meine buderus öl-heizung springt nur an wenn sie lust hat. um die fehlerquelle (luft) auszuschließen habe ich zum testen die beiden schläuche direkt am brenner in einen kanister gehängt. beim starten kommen jede menge luftblasen und die heizung geht auf störung. beim 2. oder 3. versuch springt sie dann meistens an.
wo kann die luft herkommen oder ist das ganz normal ?
hab mal nach preisen für ne neue pumpe 071no233 geguckt, hab aber keine ahnung ob die luft über die pumpe kommt..zusätzlich fällt mir auf dass das vorheizen vom öl früher schneller ging, jetzt dauert das immer einige minuten.
 

VWeirauch

Mitglied seit
16.01.2013
Beiträge
299
Möglichkeiten gibt es mehrere :
Verschraubung leicht undicht - zieht Luft
Tanksauggarnitur nicht mehr in Ordnung .
Je nach Öltankanlage - Verbindungen nicht okay.


etc etc.
Hast Du einen Tiger Loop oder ein Flowcontrol eingebaut ? Dies könnte Dein / das Problem Luft eventuell mindern oder beseitigen.
 
tricotrac

tricotrac

Fachmann
Mitglied seit
17.07.2013
Beiträge
5.683
Wenn du die Ölschläuche am Vorfilter abmachst und in einen Kanister steckst, so geht das nicht ohne mit Heizöl rum zu kleckern. Was der Saugschlauch dabei verliert wird automatisch mit Luft gefüllt die wieder zu Störabschaltungen führt. Läuft der Brenner denn durch, wenn er gestartet ist, oder geht er unmittelbar nach Flammbildung wieder auf "Störung" ? Welcher Ölpumpentyp ist eingebaut ? (Fabrikat und Typenbezeichnung). Wie alt sind die Ölschläuche ?
 

technoblues

Threadstarter
Mitglied seit
30.09.2012
Beiträge
9
die heizung hat die bezeichnung : *Buderus Logano G 115-Logamatic 2107*
nein wenn sie beim 2. oder 3. startversuch zündet läuft sie. der nächste automatische start funktioniert dann allerdings selten.
gestern abend habe ich den schalter auf hand gestellt, die temperatur auf 50 grad gestellt und sie ist problemlos gelaufen die ganze nacht. im automatikbetrieb macht sie das nicht immer.
nein ich weiß nicht welche düse eingebaut ist. die schläuche sind so alt wie die heizung so ca. 15 jahre. es waren die letzten jahre schon verschiedene fachfirmen am werk, doch der fehler kommt immer wieder.
wenn die heizung auf störung geht blinkt die rote lampe 26 mal. nachdem betätigen des entstörschalters dauert es gute 5 minuten bis zum startversuch. mit viel glück springt sie dann nach 11mal gelb blinken an.
nein ein fehler der leitungen von den tanks bis zu den filtern schließe ich aus. alles erneuert und zum testen hängen vor und rücklauf ja seit 2 tagen im kanister. also ich weiß nicht mehr weiter ????
 

Bastelwaschtel

Mitglied seit
14.09.2013
Beiträge
8
Würde auf die schnelle auf einen undichten Ölschlauch zum Brenner tippen wenn auch das Kanister heizen Probleme macht. Tausche Spaßeshalber mal den Vor und Rücklaufschlauch zum Brenner ..außerdem wäre die Ölvorheizung des Brenners zu Überprüfen (Was aber mit dem Luftproblem nichts zu tun hat)
 

technoblues

Threadstarter
Mitglied seit
30.09.2012
Beiträge
9
danke :=) ja dann ersetze ich erstmal die schläuche, bin gespannt !
 

heizlai

Mitglied seit
05.07.2013
Beiträge
5
Interessant wäre noch, ob die Ölzuführung im Einstrang oder Zweistrangsystem erfolgt.
Wenn Du nur eine Zuleitung hast, keine Ölrückführung, bekommst Du die Luft nicht aus der Ölpumpe, dann mußt Du die Ölpumpe entlüften. Hat bei mir der Sevicemann nicht gewußt und eine Stunde gebastelt, nachdem er die Ölpumpe gereinigt hat.
Ich habe dann selbst entlüftet und die Heizung lief wieder. Ich will damit sagen, auch wenn Du Serviceleute da hattest, kann es ein, dass Luft in der Ölpumpe ist.

Entlüften ginge über den Druckanschluß vom Manmometer, einfach ein WENIG losschrauben und einen Lappen davor halten.

Eleganter ist natürlich ein Pumpenservice Set (ca. 35.-€) damit kannst Du den Pumpendruck messen und die Pumpe auch sauber entlüften.

Noch eleganter ist ein Ölfilter mit Entlüfter beim Einstrangsystem. Dann hast Du mit Luft in der Ölpumpe keine Probleme.

Gilt alles, wie geschrieben, nur für das EINSTRANGSYSTEM.
 
Thema:

Luftblasen

Luftblasen - Ähnliche Themen

  • Luftblasenbildung in Ölvorfilter, wenn der Brenner läuft

    Luftblasenbildung in Ölvorfilter, wenn der Brenner läuft: Am 10.10.2018 war die Jahreswartung unserer Buderus Ölheizung. Der Vorfilter für das Heizöl EL wurde ausgetauscht (SiKu, vorher war ein Filzfilter...
  • Ähnliche Themen

    Werbepartner

    Oben