KWB Classicfire SHV30 starke (Glanz)rußbildung

Diskutiere KWB Classicfire SHV30 starke (Glanz)rußbildung im Holz, Pellets, Biomasse Forum im Bereich Regelungstechnik / Erneuerbare Energien; Hi. einer meiner Kumpel hat in 2013 die nachstehende Anlage in ein rund 200 Jahre altes Winzerhaus einbauen lassen. Die Hütte hat 2 Stockwerke...

Pfälzer

Threadstarter
Mitglied seit
10.12.2010
Beiträge
473
Hi.

einer meiner Kumpel hat in 2013 die nachstehende Anlage in ein rund 200 Jahre altes Winzerhaus einbauen lassen. Die Hütte hat 2 Stockwerke, EG mit Fußbodenheizung, OG Flachheizkörper, Dachausbau ist vorgesehen ( Leitungen liegen bis oben, dann irgendwann ebenfalls Flachheizkörper ). Wohnfläche derzeit ca. 160m², 60cm Sandstein in Doppelschalbauweise ( aussen und innen ca. 15-20cm behauene Steine, dazwischen Bruch ) und im Erdgeschoss innen vorgemauertes 12er KS Mauerwerk mit 1-2cm Luftspalt. Dach wurde mit 200mm Mineralwolle gedämmt, EG-boden (über Gewölbe ) mit Dämmbeton und Perlite/Estrich zw. 10 und 50cm aufgebaut und mit FBH unter Laminat versehen. Fenster sind ( nicht Nachfragen warum ... ;)) ) Doppelglas/Holz stand anfang 90er...

Der Hauptkessel ist ein KWB Classicfire SHV30, zur "Notfall/Frauenfreundlich" Heizung steht noch ein Atmos Pelletkessel daneben der aber fast nie läuft :) Auf dem Süddach befindet sich eine 8 Modul große Solaranlage. Alles hängt an einem SolvisMax SF956 mit 900 Litern und einen "einfachen" 2000L Puffer. Das MAG hat 300 Liter und hängt mit am Rücklauf des KWB. Die Pumpengruppen sind von Links: Pelletkessel (ebenfalls Oventrop RL-Anhebung .), 2x Heizkreis (EG und OG ) und die RLAnhebung des KWB. Ob der Brocken unter den beiden Fußbodenkreispumpen eine einfache Anschlussverteilung oder eine hydr. Weiche ist kann ich nicht erkennen, im Schema ist es wohl ersteres.

Auf dem geposteten Schema hab ich das nicht vorhandene 2. MAG gestrichen. Der Anlagendruck schwank im übrigen zwischen 1,6 kalt und 2,8 bar bei 80 Grad...

Die Verrohrung ist in weichgelötetem Kupfer und einem wilden Mischmasch aus Rotguss/Messing, verzinkten und schwarzen Stahlfittingen ausgeführt... mir kommt die Anbindung des 30KW Kessels an die Puffer ein bisschen dünn vor... zumal die Kugelhähne ja auch noch ne Stufe kleiner sind...

Das seit einiger Zeit auftretende Problem ist die starke Glanzrußbildung im den oberen 2/3 des Feuerraums des KWB. Gerade an der ( nachträglich nochmals eingestellten und jetzt ganz dichten ) Tür und auch an der oberseite des Feuerraumes. Das Holz ist eine Mischung aus Kastanie und wenig Kiefer bzw. Robinie, alles >3-4 Jahre gelagert und im Schnitt bei 14% Restfeuchte. Ich brenne übrigens aus dem gleichen Jahr/Hub Material in meinem Naturzug-FSK und habe null Probleme, hellgrau bis weiße Asche...

Der Fachbetriebler meint "des ghert so!" und das Holzvergaser eben so aussehen...

Leider lief der Kessel vorhin gerade nicht, ich vermute nämlich das die Oventrop-Rücklaufanhebung nicht sauber funktioniert ( beim Googeln finden sich .zig Threads für Nachjustage/Umbauten mittels gepimpten Thermostatköpfen u.s.w. ). Kann dieser Glanzruß ein Zeichen für zu geringe RLTemp. sein? Die durchschnittlich angezeigte Abgastemperatur des KWB liegt zwischen 190-230 Grad. Fraglich ist auch ob der Kessel überhaupt gescheit auf Last kommt. Gibt es Richtwerte wie lange es für den kompletten Ausbrand einer Füllung dauern sollte, bei angenommenen 30 Grad PufferRL?

Ich hoffe das ich heute Abend mal einen kompletten Feuerungsvorgang mit anschauen kann.

Sorry für die Bildqualität, Handy ohne Blitz... :)
 

Anhänge

Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
24.140
In der Ladegruppe des KWB Kessels ist welche Pumpe verbaut?
Wie wird die Pumpoe angesteuert? Wie ist diese Pumpe eingestellt?
 

Pfälzer

Threadstarter
Mitglied seit
10.12.2010
Beiträge
473
Hi.

Ich habe im Eingangsposting einige Dinge berichtigt (OG hat Heizkörper, Wohnfläche ist geringer, RL-anheb. des Atmos )

In den beiden RL-Anhebungen sitzen jew. im RL Wilo RS25/6-3 die auf Stufe 3 laufen. Gesteuert werden beide von der Elektronik des Solvic, die Steuerung des KWB regelt nur interne Parameter wie Klappenstellung und Gebläsedrehzahl.

Am Kessel wurden während des Betriebes folgende Parameter angezeigt:

VL ist 63grad
VL soll 75grad
Abgas ist 190grad
Abgas soll 200grad
Zug 100%
O2 schwankt von 9,6 bis 10,1
RL1 56grad

In der Oventrop-RLgruppe sitzt unterhalb der Pumpe in einem Tauchrohr ein Kapilarfühler der in den Thermostatkopf führt. Der Fühler steckt mit großem Spiel locker in der Hülse, keine Wärmeleitpaste verbaut. Das in diesem Bauteil integrierte Analogthermometer zeigt bei Thermostateinstellung 5 ca.54grad an.

In den beiden Heizkreisgruppen sind elektronische Pumpen im VL montiert, eine 40er und eine 60er.

Die Hydraulik hab ich nochmal nachgesehen, das Schema stimmt soweit, es sind nur noch ein paar zusätzliche Absperrungen verbaut.

Der Kessel fährt das Zuggebläse so alle 4/5 minuten auf 100%, läuft für 10 minuten so, regelt runter bis fast auf 0 und so weiter. Die Puffer waren nicht annähernd durchgeladen...
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
24.140
Pfälzer schrieb:
Fraglich ist auch ob der Kessel überhaupt gescheit auf Last kommt.
Vermutlich nicht.
Die verbaute Pumpe "kann " um die 2m³/h
Nach einer vorsichtigen Schätzung brauchst du bei 30 KW ca die dopplete Wassermenge.
Wenn dir die zu dünnen Leitungen selbst auffallen, wären zus. Druckverluste zu berücksichtigen.

Überschlägig wär ich da mindestens bei einer Stratos 25 1-8

Kannst du die Druckverluste bei 4-5 m³/h bestimmen? (Delta T 5-7 K)
 

Pfälzer

Threadstarter
Mitglied seit
10.12.2010
Beiträge
473
Hausdoc schrieb:
Wenn dir die zu dünnen Leitungen selbst auffallen, wären zus. Druckverluste zu berücksichtigen.
Hi.

Dünn ist gut... Als ich gestern Abend mal in die untiefen des Solvis-puffers ( meint hinter das Ding ) gekrabbelt bin hab ich noch ein VA-Pressrohr mit Messingübergang auf Schwarzstahl gefunden das über einen dieser Oventrop-kugelhähne auf die Kupferleitung geht... Das Kupfer ist ein 25er, und auf die knapp 12m länge sind 11 90grad B9gen verbaut...

Kannst du die Druckverluste bei 4-5 m³/h bestimmen? (Delta T 5-7 K)
Ähem... <hüstel...> nope, k.a. wie man sowas berechnet. Auf die schnelle hab ich unter druckverlust.de einen Onlinerechner gefunden... falls der taugt. Ich kann mich grob an die Hydraulikausbildung beim Bund erinnern... man muss alle Komponenten/Bauteile einzeln berechnen und dann addieren? Also Leitungslängen, Bögen, Schieber, Rückflussverhinderer e.t.c.?
Dazu kommt leider noch das ich aus dem Anlagenschema nicht wirklich schlau werde... :)
Diese Anbindung der Kesselvorläufe an die Puffer UND die Heizkreise geht über meinen Horizont. Ich dachte immer das wg. der Volumenströme das dazwischenschalten des Puffers/Weiche zwingend notwendig wäre... Also quasi für Laien: Erstmal alles rein in den Puffer und dann geziehlt wieder raus.
Was mir noch aufgefallen war... Das Kesselthermometer (analog) am Atmos zeigt fast den Wert des VL des KWB an. Bedeutet das nicht das der Atmos auch in ausgeschaltetem Zustand (und der war aus!) voll durchströmt wird? Das wäre doch imho suboptimal... :)

Ich soll Dir im Übrigen schonmal ein dickes Danke weiterleiten. Der Mann ist gerade im Dauerstress und hat 0 Zeit sich auch noch darum zu kümmern.
 

Pfälzer

Threadstarter
Mitglied seit
10.12.2010
Beiträge
473
Hi.

Ich hab mal nach den Anforderungen von KWB gesucht. Die haben als Zubehör eine Pumpengruppe mit einer Yonos Para RS25/6 RKA gelistet. Verweisen aber auf ein Standard-anschlussschema mit einer max. Widerstandsgröße von 50mbar.
 

Pfälzer

Threadstarter
Mitglied seit
10.12.2010
Beiträge
473
Hi.

Könnte jem. von den Profis mal grob auf die Hydraulik schauen damit grundsätzliche Fehler ausschließbar sind?

Ich wed am Mo. mal zumindest die 3 Hauptstränge detailiert aufzeichnen und mich an die Druckrechnung "wagen" :)

Geht eigentlich von diesem Materialmischmasch eine konkrete Gefahr aus (Durchrostung oder Schäden durch Spannungsreihen/Galvanik) ? Hausdoc hatte mir bei meiner Puffererweiterung dringend dazu geraten keine verz.Stahlfittinge einzubauen...
 
mad-mike

mad-mike

Fachmann
Mitglied seit
31.10.2014
Beiträge
3.522
Ich kann auf den bild keine verz. Bauteile sehen... Von der hydraulik her muss beachtet werden das dort ein Sammel vor und rücklauf vorhanden ist wo das wasser in 2 richtungen Gleichzeitig muss... Bei zu kleinem Durchmesser gibt das nur eine reihen schaltung von pumpen. Es kann aber auch anders gelöst wurden sein was ich nicht erkennen kann. ( z.b. tstück direkt am puffer oder hydraulische weiche unter den 2 heizkreisen).

Das Mag könnte bei kalten holz kessel vom rest der anlage getrennt sein wegen rückflissverhinder und dem 3 wege ventil...

Der warme pellet ofen kann eine nicht 100% geschlossener Rückschlag sein...

Im ganzen aber eine saubere anlage...
 

Pfälzer

Threadstarter
Mitglied seit
10.12.2010
Beiträge
473
Hi.

THX fürs drüberschauen.

Die vezinkten Teile sind u.a. am Kesselrücklauf und unten an den Eingängen des Solarpuffers verbaut...
T-stücke gibts nicht, der Verteiler unter den HK-Pumpen ist keine Weiche, es gibt nur einen Wasserkreislauf. Rohrquerschnitte sind 28er Cu und 1" Stahl in den Hauptstrecken, teilweise aber auch 22er Cu.
Die verbauten Rückflussverhinderer sind diese Messinggehäuse wie sie auch im KW-bereich eingesetzt werden, so richtig dicht sind die wohl nicht :)

Auf das MAG angesprochen kam nur ein Achselzucken... Das wäre nicht so wichtig...
Ansonsten hat zumindest der Lehrling der die Anlage gelötet hat super Arbeit geleistet. Die gesamte Verrohrung ist auch innerhalb des Hauses ziemlich tricky, gerade im Deckenbereich und im oberen Fachwerk. Das ganze war beim Abdrücken auf anhieb dicht, und das sind gefühlte 1Mio. Lötstellen ;-)

Der Besitzer hat jetzt für ein paar Tage testweise die VL-anhebung des KWB auf Stufe 7 gestellt, was mit Anlegetherm. am RLeingang 58-60grad entspricht. Das abbrennverhalten wurde leichtbesser, aber das "vor-sich-hin-modulieren " findet immer noch statt.
Die VL-temp. Ist in der KWB Steuerung auf 75grad eingestellt, ich kann aber nicht sagen ob das durch die Ladepumpensteuerung des Solvis nicht überschrieben wird. Ich müsste mal die Einstellungender Solvissteuerung auf SD kopieren und am Rechner anschauen, für das Displaymenue bin ich zu doof... ;(
Sollte die Ladepumpe wirklich zu wenig Förderleistung haben müsste doch aber der Kessel dauernd die max. VLtemp. erreichen, da werden aber fast immer "nur" 70-72grad angezeigt.

Sollte das System nicht die Puffer und die Heizkreise gleichzeitig beschicken und das mit den 30Kw auch locker packen, wenn das Ding auf volllast läuft? An mangelnder Abnahme kanns ja eigentlich nicht liegen, aber die derzeitigen Aussentemp. bringen das System sicherlich auch nicht an die Belastungsgrenze...

Mir erschliest sich die Anbindung der Puffer versus der HKpumpen nicht, bzw. wo da welches Volumen mit welcher Steuerung/mischung hin-herläuft.

Ich glaub ich mach doch nochmal ne 3. Ausbildung zum Heizungsfachman... :)
 
Thema:

KWB Classicfire SHV30 starke (Glanz)rußbildung

Werbepartner

Oben