Junkers ZSR11-3KE heizt dauerhaft

Diskutiere Junkers ZSR11-3KE heizt dauerhaft im Junkers-Bosch Forum im Bereich Heizungshersteller; Hallo, unsere Therme heizt seit kurzem nur noch den Heizkreis obwohl die Therme auf Sommerbetrieb (Schalterstellung I) betrieben wird. Ausschalten...

staub

Threadstarter
Mitglied seit
15.08.2019
Beiträge
14
Hallo,
unsere Therme heizt seit kurzem nur noch den Heizkreis obwohl die Therme auf Sommerbetrieb (Schalterstellung I) betrieben wird.
Ausschalten und wieder einschalten der Therme ändert nichts daran.
Ebenfalls ist mir aufgefallen, dass die Therme die Vorlauftemperatur bis auf 88°C oder sogar höher hoch nimmt und der Warmwassertank nicht mehr beheizt wird egal was beim Warmwassertemperatur Poti eingestellt wird.
Meine momentane Vermutung liegt darin, dass der Hydraulikschalter eventuell nicht auf den Warmwasserkreislauf schaltet und somit über den Heizkreislauf versucht den Warmwasserspeicher aufzuheizen.
Gestern hab ich noch kurz die beiden Stecker am Magnetventil abgezogen und eine dauerhafte Spannung von 40V gemessen.
Heute Abend werde ich noch den Widerstand des Magnetventils und den Strom messen.
Ein klacken des Hydraulikschalter, wie er üblicherweise beim umschalten von Heizkreislauf auf Warmwasserkreislauf zu hören war, ist ebenfalls nicht mehr zu hören.

Eine Frage vorab:
Bedeutet ein aktiviertes Magnetventil (Strom durch das Magnetventil), dass auf Warmwasserkreis geschaltet ist oder auf Heizkreislauf?

Kennt jemand dieses Fehlerbild?
Lieg ich mit meiner Vermutung - Hydraulikschalter- richtig oder bin ich auf der falschen Fährte.
Hat jemand ein Fehlerdiagnosehandbuch für die ZSR -3er Serie?
Hat jemand eine Idee was ich noch testen kann um den Fehler besser einzugrenzen?
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
24.159
Aktiver Hydraulikschalter = Heizbetrieb
Jedoch: 40V kann nicht sein. Spannung misst man nur unter "Last"
Im Heizbetrieb liegen hier 15V an Im Warmwasserbetrieb 0 V Gleichspannung. Die Magnetspule sollte 85Ohm haben

War kürzlich der demente Kaminkehrer da? ;)
 

staub

Threadstarter
Mitglied seit
15.08.2019
Beiträge
14
Danke für die schnelle Antwort.
Kaminkehrer war nicht da und der Betriebsartenschalter steht auf Normalbetrieb.
Unter Last werde ich heute Abend nochmal messen.
Hab gerade noch den Schlatplan angeschaut ... stimmt 40V kann eigentlich nicht sein ... wird ja nur mit 28V DC versorgt ... selbst wenn die Stromquelle in Begrenzung geht, da offen, dürften es höchstens 28V sein.

Was mich wundert, wenn die Steuerung tatsächlich absichtlich auf Heizbetrieb schaltet obwohl ich auf Sommerbetrieb bin.
Selbst wenn ich den WarmwasserPoti auf maximale Temperatur schalte, schaltet die Therme nicht auf Warmwasser rüber. Warmwasser hat doch normalerweise Vorrang gegenüber Heizungsbterieb oder.

Apropos Speicherfühler des Warmwassertanks müsste in Ordnung sein ... hatte gestern Abend (Nach 12h ohne Ladung) umgerechnet 40°C angezeigt.
 

staub

Threadstarter
Mitglied seit
15.08.2019
Beiträge
14
Das sieht so aus. Der kann aber auch mechanisch hängen.
Nur eigenartig, dass die Steuerung dann tatsächlich versucht den Hydraulikschalter auf Heizungsbetrieb zu bringen.

Gibt es einen Frostschutzmodus der vor dem Warmwasserbetrieb Vorrang hat?

Prüfe mal ob deine Heizung im Schornsteinfegermodus steht.
Nein steht er nicht. Ich gehe mal davon aus dass er auch funktioniert; denn wenn ich auf Max stelle geht die Brennerleistung hoch, wenn ich auf Min stelle geht die Brennerleistung runter ... wenn ich auf Normalbetrieb stelle ist die Bernnerleistuung nach dem einschalten der Therme erst niedrig und fährt dann nach einiger Zeit erst hoch (so wie ich es auch kenne im Normalbetrieb).
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
24.159
Gibt es einen Frostschutzmodus der vor dem Warmwasserbetrieb Vorrang hat?
Nein. Würde der NTC unsinnige Werte bringen würde dieses Gerät eine Fehlermeldung bringen

Betriebsartenschalter steht auf Normalbetrieb.
Du meinst den Testschalter? Der Betriebsartenschalter wählt zwischen Nur warmwasserbetrieb und Heizen + Warmwasser

Welche Regelung tut denn hier Dienst?

Raumthermostat oder witterungsgeführter Regler?
 

staub

Threadstarter
Mitglied seit
15.08.2019
Beiträge
14
Hab nun gemessen an der Nachbereitung
Magnetspule für das Hydraulikventil:
14,77V liegen an nach einschalten bei einem Strom von 180mA. Widerstand der Magnetspule ist 84 Ohm. Leerlaufspannung der Elektronik sind tatsächlich 40V.
Wenn ich den Stromkreis zur MagnetSpule öffne und schließe hört man zwar dass der Magnet anzieht, aber das Ventil schaltet nicht um.

Verwendete Regelung TA210E mit Außentemperaturfühler ohne Raumtemperaturfühler.
Auch wenn ich die zusätzliche Steuerung abklemme verhält sich die Therme immer gleich.

Jemand eine Idee wo ich weiter suchen kann?
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
24.159
, aber das Ventil schaltet nicht um.

Wär die Hilfsbohrung des Hydraulikschalters verstopft , würdest du auch nichts hören - allerdings wär das Gerät hydraulisch im Warmwasserbetrieb - dein Gerät ist aber augenscheinlich elektrisch und hydraulisch im Heizbetrieb.

Grundsätzlich ist es so daß Junkers Regelgeräte ( TA210E.....) elektrisch gesehen den Heizbetrieb nur sperren können.

Entfernt man das Regelgerät, läuft das Heizgerät bis zur eingestellten Vorlauftemperatur im Heizbetrieb.

Vermutlich ist der TA 210 defekt.
Test: Das Regelgerät von der Leiterplatte abziehen.

Auch jetzt läuft das Heizgerät im Heizbetrieb

Legt man testweise zwischen den Klemmen 1 + 2 eine Brücke ein muss der Heizbetrieb stoppen.
 

staub

Threadstarter
Mitglied seit
15.08.2019
Beiträge
14
Danke erstmal für deine tolle und schnelle Hilfe hsusdoc.

Hydraulikventil hab ich ausgebaut und gereinigt ... jetzt schaltet es wieder um wenn ich die 15v testweise von extern anlege ... vermutlich war irgendwo Dreck drin. Steuerleitung ist auch wieder frei und durchgängig.

Allerdings gibt die heizungssteuerung nach dem einschalten gleich Spannung auf das Hydraulikventil so dass es auf Heizkreislauf schaltet ... sobald ich einen Stecker abziehe fällt das Hydraulikventil zurück auf den Warmwasserkreislauf.

Eine weitere Beobachtung:
Nach dem einschalten zündet der Brenner und heizt dauerhaft auf minimaler Stufe ... hatte ihn bis 90° Vorlauftemperatur laufen lassen und dann abgeschaltet ... vermutlich heizt er bis eine Übertemperatursicherung anspringt.

Was mich wundert ist dass er das Hydraulikventil gleich nach dem einschalten während p1.. p2...p3 kommt gleich in dem heizbetrieb setzt (Spannung drauf).
Auch dass der Brenner nie auf Max Leistung von selbst fährt sondern immer auf min bleibt egal was ich bei dem poti für die VorlaufTemperatur oder Warmwassertemperatur einstelle.
Nur wenn ich auf MAX schalte fährt der Brenner voll hoch.

Ta210E Regelung abklemmen ändert nichts an den beschriebenen Symtomen.

Eine Frage wegen der Brücke
8049

An der Klemmleiste 1+2 brücken oder PIN 1+2 von dem ta210e an der Heizungssteuerungsplatine?
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
24.159
Allerdings gibt die heizungssteuerung nach dem einschalten gleich Spannung auf das Hydraulikventil so dass es auf Heizkreislauf schaltet ... sobald ich einen Stecker abziehe fällt das Hydraulikventil zurück auf den Warmwasserkreislauf.

ähm....... Welcher Warmwasserspeicher tut denn hier Dienst? Mit einstellbarem Thermostat?
 

staub

Threadstarter
Mitglied seit
15.08.2019
Beiträge
14
An der Klemmleiste 1+2 brücken oder PIN 1+2 von dem ta210e an der Heizungssteuerungsplatine
An der Klemmleiste Brücken von 1+2 bringt nix ... Therme heizt weiter.
Pin1 24V
Pin2 21,4V

Hat jemand einen belgungsplan mit den Funktionen für die Klemmleiste?
In der installationsanleitung ist da nur sehr wenig beschrieben..
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
24.159
An der Klemmleiste Brücken von 1+2 bringt nix ... Therme heizt weiter.

Seltsam. Alles was nämlich jetzt als Defekt in Frage käm müsste eine Fehlermeldung generieren......

PIN 1-4 = 28V
PIN 2-4 = Regelspannung 2-24V vom Regler
 

staub

Threadstarter
Mitglied seit
15.08.2019
Beiträge
14
Pin 1-4 25.8v
PIN 2-4 23,2V
Pin4 scheint die Masse zu sein.
Ich lieg schon richtig mit der Klemmleiste wie im Bild Rot eingekreist oder?
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
24.159
Zieh mal bitte den Verbindungsstecker vom TA 210 von der Leiterplatte ab und miss nochmal...


Ja.....du bist an der richtigen Klemmleiste
 

staub

Threadstarter
Mitglied seit
15.08.2019
Beiträge
14
Zieh mal bitte den Verbindungsstecker vom TA 210 von der Leiterplatte ab und miss nochmal...
Der war bereits weg als ich gemessen hatte ... das Bild mit aufgestellten Kabel hatte ich vor dem Messungen gemacht.
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
24.159
Der war bereits weg als ich gemessen hatte
Dann bekommst du eine neue Heizung.
Ich hab zwar keine Erklärung dafür...... aber das Grundmodul ist defekt.
Ohne Regler darf an 2-4 keine Spannung messbar sein ( diese Spannung kommt vom Regler zurück zum Heizgerät)

Ein neues Grundmodul kostet ~400€ = wirtschaftlicher Totalschaden

Poste ggf die FD Nummer des Gerätes ( steht auf dem Typenschild)
 

staub

Threadstarter
Mitglied seit
15.08.2019
Beiträge
14
Vielen Dank für die super Hilfe.
Hab vielleicht eine preiswerte Steuerung gefunden. In der ZSR -3 Reihe müssten diese ja alle identisch sein; da gibt es im Ersatzteilkatalog zumindest nur eine, oder?

Muss ich nach dem Austausch den Gasfluss bei einstellen lassen, oder wird sich darf nichts ändern?

Hast du eigentlich auch das Fehler- und DiagnoseHandbuch für die ZSR -3 Reihe ... ich hab es nur für die -4er Reihe im Internet gefunden.

Heizungstausch ist für mich leider äußerst kostspielig da ich dann wegen Brennwert auch einen Kamineinsatz benötige ... selbst mein Schornsteinfeger sagt die Heizung solange wie möglich weiter zu betreiben.
 
Thema:

Junkers ZSR11-3KE heizt dauerhaft

Junkers ZSR11-3KE heizt dauerhaft - Ähnliche Themen

  • Junkers Cerapur Wärmetauscher ausbauen

    Junkers Cerapur Wärmetauscher ausbauen: Hallo! Ich bin neu hier, habe einen geeigneten Beitrag gesucht, aber keinen gefunden. Wir haben eine Junkers ZSBR 3-12 A23. Nach der Sommerpause...
  • Hilfe bei Junkers Therme und TA 211 E

    Hilfe bei Junkers Therme und TA 211 E: Guten Abend liebe Leute, Voller Verzweiflung und 1 Jahr wilder Heizungsprobleme melde ich mich nun hier an und hoffe auf Hilfe, weil jeder...
  • Druck steigt bei JUNKERS ZBS 16/83S-1 MRA23

    Druck steigt bei JUNKERS ZBS 16/83S-1 MRA23: Hallo allerseits, mir ist gestern aufgefallen, dass der Druck bei meiner Heizung ungewöhnlich hoch ist. Er liegt bei ca. 3 bar und wenn man...
  • Heizwertgerät 5 Jahre alt Typ Junkers Ceramini ZSR-10-7 KE und Gas Brennwertgerät an einem Kamin betreiben?

    Heizwertgerät 5 Jahre alt Typ Junkers Ceramini ZSR-10-7 KE und Gas Brennwertgerät an einem Kamin betreiben?: Guten Tag, wie in der Überschrift schon geschrieben ist das möglich und wenn ja was gilt es da vor dem Einbau der dann neu anzuschaffenden...
  • Isolierung Junkers ZSR11-3AE21

    Isolierung Junkers ZSR11-3AE21: Moin, unsere Therme samt Wasserbehälter befindet sich auf dem Dachboden. Die TZjerme selbst ist nicht isoliert, die Rohre sind mit diesem...
  • Ähnliche Themen

    Werbepartner

    Oben