Initialisierung der multimatic App wird nicht abgeschlossen VR-920

Diskutiere Initialisierung der multimatic App wird nicht abgeschlossen VR-920 im Vaillant Forum im Bereich Heizungshersteller; Guten Morgen, seit 1,5 Jahren haben wir eine Vaillaint Therme, die über den VR-920 mit dem Internet verbunden ist. Wir haben die Steuerung bisher...

kreutzi

Threadstarter
Mitglied seit
16.03.2018
Beiträge
4
Guten Morgen,

seit 1,5 Jahren haben wir eine Vaillaint Therme, die über den VR-920 mit dem Internet verbunden ist.
Wir haben die Steuerung bisher immer über die multimatic App vorgenommen.

Im Frühjahr habe ich die Therme in den Sommermodus versetzt und seitdem nicht wieder genutzt.
Heute wollte ich mal testen, ob noch alles funktioniert für die kalte Jahreszeit und habe die App mal wieder geöffnet.

Dabei kam ich auf die Maske "Initialisierung". Das Gateway Update und die System Identifikation waren bereits abgeschlossen.
Der Abruf der Zeitpläne lief durch, stand auf erledigt und begann dann wieder zu laufen. der letzte Punkt jedoch war auch nach 15 Minuten nicht abgeschlossen.
Ich habe bereits Therme und Modul neu gestartet, jedoch ohne Erfolg. Die App zeigt unter Diagnose an, dass die Verbindung "Perfekt" sei zwischen VR-920 - Internet - Smartphone.
IMG_7153.PNG
Was kann ich jetzt noch versuchen?

BTW: Die Therme zeigt keine Fehlermeldungen an (Ich musste nur Wasserdruck wieder erhöhen).

Danke.

VG
Flo
 

rst

Mitglied seit
21.09.2019
Beiträge
136
Ich habe ein ähnliches Problem, deshalb hänge ich mich hier mal an. N
Nur komme ich gar nicht dazu mich in der App einzuloggen, weil ich User/PW überprüfen soll, angeblich falsch.
Meine Anlage ist komplett neu, 2 Wochen alt VRC 700 und jetzt mit VR920.
Server-Kundendienst schickte Mail zum neu eintragen der Nutzerdaten, gleiches Ergebnis.
Led leuchtet blau also besteht Verbindung,
Sogar testweise auf Exposed Host gesetzt, keine MAC Sperre.
Komplette Neueinrichtung der App mit anderen Nutzerdaten geht auch nicht, weil dann Meldung "VR920 ist bereits registriert" erscheint.
Kann deshalb nicht mal die WLAN Verbindung ändern, weil über Repeater bessere Datenrate.
Ich hoffe das ist dann wenigstens innerhalb der App möglich, falls ich denn mal reinkomme.
Der Kundendienst verweigert jegliche Hilfe für Anwender
(Zitat: Kundendienst für Nutzer wurde abgeschafft, nur noch über Installationsfirma",
die rufen auch nur an weil VR 920 noch nie verbaut),
es gibt für den Admin nicht mal eine Telefonnummer, nur per Mail.
Ich will in Urlaub fahren und nach den Pleiten bei der Kesselinstallation (4x Monteur da in einer Woche weil Fehler 28/29 und Heizung außer Betrieb)
aus der Ferne sehen ob der Rest meiner Sippe halbwegs warm hat.
Die Vaillant Server scheinen mächtige Probleme zu haben, hatte vorher ein eRelax, wie oft da "eingeschränkte Verbindung" in der App stand....
Wenn hier jemand noch eine Idee hätte, würde ich mich freuen.
 
Zuletzt bearbeitet:

kreutzi

Threadstarter
Mitglied seit
16.03.2018
Beiträge
4
@rst Das Problem kenne ich auch. Ich wollte das Gerät neu verbinden und bekam ebenfalls die Meldung, dass es bereits registriert sei.
Meine Vermutung ist jetzt, da die Verbindung zum Gateway hergestellt werden kann, dass bei mir das Problem in der Verbindung Gateway - Therme liegt. Möglicherweise ist dem Techniker bei der Wartung die Verbindung abgerissen....
IMG_7156.jpg
 
Zuletzt bearbeitet:

rst

Mitglied seit
21.09.2019
Beiträge
136
Das glaube ich eher weniger, denn es wird als Kennung die Seriennummer des 920 eingegeben/verlangt.
Die Heizung selber ist dumm, auch wenn das VRC 700 eingebaut ist.
Die Internetverbindung kommt nur durch VR 920 oder wie bei mir vorher eRelax.
Es sein denn, es ist eine de Luxe Version, dann ist das 920 im Kessel schon drin.
Bei mir hängt es daneben an der Wand per EEBus verbunden.
Die Verbindungsprobleme die schon das eRelax in seinen 8 Tagen Betrieb mit dem Server gemeldet hat waren nicht mehr zählbar.
Und das trotz 1A Internetverbindung (Blaue Led leuchtet) und Datenrate ist ausreichend hoch.
Ich behaupte mal die ganze Geschichte ist noch nicht ausgereift.
Wenn man die Leute mal anrufen könnte wäre das Problem sicher in 5 Minuten gelöst.
So nur per Mail halben Tag warten auf Antwort und dann gehts wieder nicht.
 

rst

Mitglied seit
21.09.2019
Beiträge
136
Ich kenne nur ...admin...

Ob ein Update bei mir Ursache ist kann ich nicht sagen, da ich ja nie über den Anmeldevorgang hinauskomme.
Die (1.) Registrierung hat noch funktioniert, aber nicht die nachfolgende Einwahl.
Also kann ich die App nicht nutzen und sehe nicht was passiert.
Heute war die Led am 920 längere Zeit grün - diese Farbe ist gar nicht beschrieben... grün ist ja in der Regel eigentlich immer was Positives.
Jetzt ist sie wieder blau.
 

Funkymc

Mitglied seit
05.04.2020
Beiträge
2
Hallo Kreutzi,
Hast Du eine Lösung für das Problem gefunden? Sitze auch gerade vor meiner App und wundere mich...
 

Crusher70

Mitglied seit
01.08.2020
Beiträge
3
Hallo,

ich greife das Thema nochmals auf. VR921 an VRC700, MultimaticApp. Lief soweit ganz zufriedenstellend, auch wenn die angezeigten Daten vom Umfang her recht dürftig sind.
Gestern Abend Info in der App, das eine Serveraktualisierung erfolgt. Die LED war grün oder gelb leuchtend, ich weiß es nicht mehr so genau. Auf jeden fall nicht blau.
Nach einer Weile war sie dann wieder blau leuchtend, anscheinend war der Prozess abgeschlossen.
Ich konnte mich auch an der App anmelden, LED leuchtet blau, also im WLAN. Doch alle Daten waren "eingefroren", d.h. es waren offenbar die Daten kurz vor der Serveraktualisierung. Es erfolgt keine Synchronisation der aktuellen Werte.
Verschiedene Sachen probiert, ohne Erfolgt. Heizung aus, VR921 stromlos, neu ins Wlan eingebunden, neuen Benutzer angelegt. Es bleibt dabei, es werden die letzten Daten von gestern angezeigt und das auf "Synchronisation" gewartet wird.


Sind das bekannte Probleme mit dem Vaillant-Server oder liegt die Ursache bei mir im Heizungskeller ;-) ? Was passierte dann weiter bei den oben beschriebenen Problem, schien ja ähnlich zu sein. Vielleicht liest ja noch jemand mit.
 

Funkymc

Mitglied seit
05.04.2020
Beiträge
2
Habe von Vaillant nach vielem hin- und her eine Antwort auf das Problem bei mir bekommen:

„Zum Hintergrund: Der Fehler entsteht durch einen Parameterkonflikt zwischen dem aktuellen Regler multiMATIC 700 und der älteren Trinkwasserstation (Baujahr 2011) die bei ihnen installiert ist.
Die Schwierigkeit besteht nun darin eine Lösung für die seltene Kombination aus aktueller Regelungstechnik und Trinkwasserstationen im Bestand zu finden ohne Beeinträchtigungen der anderen Anlagen auszulösen.

Das die App einige Zeit funktionierte nach Netz aus/ein ist dadurch auch erklärbar.
Je nachdem welche Komponenten auf dem eBUS beim Einschalten zuerst erkannt werden, kann die App funktionieren oder eben wieder in dieser Endlosschleife festhängen.

Um ihre Frage von unten also zu beantworten: Es ist nicht die Push-Nachricht die die App vorübergehend zum Laufen bringt, sondern das Ausschalten und wieder Einschalten der Anlage sorgt für diesen Effekt.
Wenn Sie dies reproduzieren möchten, müssten Sie also einmal ihre ganze Heizungsanlage stromlos machen und wieder einschalten.“
 

Crusher70

Mitglied seit
01.08.2020
Beiträge
3
Ok, und hat das dann funktioniert ? In irgendeiner Reihenfolge eingeschaltet ? App lief ja bis gestern bei mir.
 

LimaFox

Mitglied seit
01.08.2020
Beiträge
5
Seit Freitag, 31.07.2020 funktioniert die multiMATIC App bei mir ebenfalls nicht mehr. Es werden keine aktuellen Daten geladen (synchronisiert). Auch kann man über die App keine Einstellungen an der Heizung ändern.

Am VR921 leuchtet die blaue LED dauerhaft. Also normaler Status. Neustart VR921 ohne Erfolg.

Mir scheint es so, als würde das Problem auf Seite der Vaillant-Server liegen, über die die Kommunikation zwischen Heizung und App läuft.

Auf der Vaillant Website habe ich keine aktuelle Mitteilung zu einer Störung gefunden. Vermute, dass über das Wochenende sich da auch keiner drum kümmert. Leider, denn einen solch langen Ausfall finde ich schon kritisch bei einem Heizungssystem.

Wenn das Problem morgen noch besteht, dann werde ich mal beim Vaillant Service anrufen.
 

Crusher70

Mitglied seit
01.08.2020
Beiträge
3
Na dann hoffe ich mal das die Vaillant-IT sich gut erholt hat am WE und das ab Morgen wieder ans Laufen bringt ....
danke LimaFox für die Rückmeldung
 

casi-52074

Mitglied seit
24.02.2020
Beiträge
19
Morgen,

bei meiner VC 20 CS/1-7 mit der SensoComfort funktioniert das seit gestern auch nicht mehr. Verbunden über LAN, Liegt dann wohl an Vaillant. Hatte ich hier und da schon mal, aber meistens nach 2-4 Stunden ging es wieder. Jetzt gerade aktuell geht es immer noch nicht.

Grüße.
 

ajw

Mitglied seit
02.08.2020
Beiträge
4
hallo- same here in österreich. seit freitag wird keine synchronisierung mehr abgeschlossen.
ich finde, dass die app generell recht schwach ist- für so einen grossen, erfahrenen anbieter eigentlich ein armutszeugnis- ich hätte mir zumindest erwartet, dass man die daten seiner anlage auch direkt per eingabe der ip-adresse (bei uns mittels lan-kabel angeschlossen) auslesen kann, wenn schon die server tagelang nicht erreichbar sind....
 

LimaFox

Mitglied seit
01.08.2020
Beiträge
5
Jetzt funktioniert die App wieder. Aktuelle Daten werden wieder geladen.
 
Thema:

Initialisierung der multimatic App wird nicht abgeschlossen VR-920

Initialisierung der multimatic App wird nicht abgeschlossen VR-920 - Ähnliche Themen

  • Vaillant ecoTec Plus Brennwertgerät & multiMatic 700/5

    Vaillant ecoTec Plus Brennwertgerät & multiMatic 700/5: Hallo, habe o.a. Brennwertgerät samt Steuerung neu erhalten. Funktioniert soweit einwandfrei. Beim Warmwasser habe ich ein Aufheizen des 300l...
  • FlexoTherm steuern mit VR921 und Multimatic App

    FlexoTherm steuern mit VR921 und Multimatic App: Hi! Seit kurzem bin ich Besitzer einer Flexotherm Wärmepumpe mit einem VR921 Gateway. Ich kann die App ohne weiteres konfigurieren und die Heizung...
  • Multimatic VRC 700

    Multimatic VRC 700: Ich habe mich nun mal ein wenig mit der Multimatic 700 beschäftigt wenn ich am Bau war. Ein paar Sachen sind mir aber noch etwas unklar? Ne...
  • arotherm-Split mit Unittower und Multimatic 700/6 Angaben zur PV-Anbindung?

    arotherm-Split mit Unittower und Multimatic 700/6 Angaben zur PV-Anbindung?: Hätte vorgestern die erste (doch recht kurze und oberflächige) Einweisung in die Heizungsanlage. Leider konnte mir der Mitarbeiter der zur...
  • eRELAX u. multiMATIC 700/5

    eRELAX u. multiMATIC 700/5: Hallo, eine Frage. Ich habe eine ecoTEC exclusiv VC 156/5-7 mit multiMATIC 700/5 Regelung. (außentemperaturgeführt) Macht es sinn diese...
  • Ähnliche Themen

    • Vaillant ecoTec Plus Brennwertgerät & multiMatic 700/5

      Vaillant ecoTec Plus Brennwertgerät & multiMatic 700/5: Hallo, habe o.a. Brennwertgerät samt Steuerung neu erhalten. Funktioniert soweit einwandfrei. Beim Warmwasser habe ich ein Aufheizen des 300l...
    • FlexoTherm steuern mit VR921 und Multimatic App

      FlexoTherm steuern mit VR921 und Multimatic App: Hi! Seit kurzem bin ich Besitzer einer Flexotherm Wärmepumpe mit einem VR921 Gateway. Ich kann die App ohne weiteres konfigurieren und die Heizung...
    • Multimatic VRC 700

      Multimatic VRC 700: Ich habe mich nun mal ein wenig mit der Multimatic 700 beschäftigt wenn ich am Bau war. Ein paar Sachen sind mir aber noch etwas unklar? Ne...
    • arotherm-Split mit Unittower und Multimatic 700/6 Angaben zur PV-Anbindung?

      arotherm-Split mit Unittower und Multimatic 700/6 Angaben zur PV-Anbindung?: Hätte vorgestern die erste (doch recht kurze und oberflächige) Einweisung in die Heizungsanlage. Leider konnte mir der Mitarbeiter der zur...
    • eRELAX u. multiMATIC 700/5

      eRELAX u. multiMATIC 700/5: Hallo, eine Frage. Ich habe eine ecoTEC exclusiv VC 156/5-7 mit multiMATIC 700/5 Regelung. (außentemperaturgeführt) Macht es sinn diese...

    Werbepartner

    Oben