Heizung springt nicht an

Diskutiere Heizung springt nicht an im Viessmann Forum im Bereich Viessmann; Hallo, Ich bin neu in dieser Runde und ich hoffe ihr könnt mir weiter helfen. Ich habe heute den Heizungskessel meiner Heizung gesäubert und...
#1

seppel

Dabei seit
03.10.2009
Beiträge
12
Zustimmungen
0
Hallo,

Ich bin neu in dieser Runde und ich hoffe ihr könnt mir weiter helfen. Ich habe heute den Heizungskessel meiner Heizung gesäubert und wollte danach die Maschiene wieder starten und da tat sich nichts. Nach einigem Probiern und Kotrollieren mit der Funktionsbeschreibung lief sie wenigstens über den Schornsteinfeger- Prüfschalter.Ich hatte sie den ganzen Sommer nur auf Trinkwasser erwärmung gestellt und Heute habe ich den Schalter nach der Reinigung auf Normalbetrieb umgestelt.

Meiner Frau ist kalt und ich habe ein Problem. Ich warte auf eure Tips und Himweise.

Typ: Viessmann Vitola-uniferral Baijahr 1991, Steuerung:Viesmann Trimatik MC

Seppel
 
#2
Hausdoc

Hausdoc

Moderator
Dabei seit
25.12.2008
Beiträge
21.940
Zustimmungen
499
Hallo Seppel
das sind etwas wenig infos.

Zeigt die Schaltuhr die korrekte Uhrzeit an??
 
#3

seppel

Dabei seit
03.10.2009
Beiträge
12
Zustimmungen
0
Die Schaltuhr zeigt die konkrete Zeit an, das hat Sie ja auch den ganzen Sommer getan. Wenn ich die Heizung über den Anlagenschalter einschalte springt die Uhr an zeigt die genaue Zeit und unter dem Drehkopf für reduziertem Betrieb leuchtet die grüne Lampe ständig egal welches Betribsprogramm ich einstelle.

Seppel
 
#4
Hausdoc

Hausdoc

Moderator
Dabei seit
25.12.2008
Beiträge
21.940
Zustimmungen
499
Ist an der Regelung ein Fernbediengerät angeschlossen???

In dem Fall mal bitte hinten an der Regelung den Stecker 58 ausstecken.
 
#5

seppel

Dabei seit
03.10.2009
Beiträge
12
Zustimmungen
0
Keine Fernbedienung

Habe mal die Sicherungen kontroliert scheinen i.o. zu sein. Jede Sicherung demont. Haupschaler wider an usw.

1. F3 demont. Heizung springt kurz an ( Lüfter ) und geht nach 10 sek wieder aus

2. F2 demont. Uhr aus Heizung geht in Betrieb

3. F1 demont. komplett tot

alle Sicherungen wieder eingebaut Ergebniss wie bei 1.
 
#6
Hausdoc

Hausdoc

Moderator
Dabei seit
25.12.2008
Beiträge
21.940
Zustimmungen
499
Wenn nur die grüne LED leuchtet , deutet dies i.d.R. auf eine korrekte Funktoion der Regelung hin.
Grün bedeutet generell: Absenkbetrieb.
Entweder steht der Betriebsartenwahlschalter wirklich nicht korrekt oder eine Schaltzeit (Nachtabsenkung) verhindert hier einen Heizbetrieb.

Stell den Betriebsartenwahlschalter nal auf "Sonne/Sonne" und stell den Regler "Sonne" direkt nenen der Uhr auf rechtsanschlag.

Was ich noch nicht gefragt hab..... welche Kesseltemperatur wird den angezeigt???
 
#7

seppel

Dabei seit
03.10.2009
Beiträge
12
Zustimmungen
0
Betriebswahlschalter auf Sonne/Sonne eingestelt. Regler Sonne neben der Uhr auf Rechtsanschlag gestellt das heißt bei mir auf die 8 denn es gibt bei mir keinen Rechtsanschlag.Nichts passiert. Der Regelung einen kurzen klaps gegeben Grüne Lampe aus Heizun an.Kesseltemperatur ca 50 Grad ( Hatte die Heizung kurzeitig über Schornsteinfegerschalter betrieben)
 
#8
Hausdoc

Hausdoc

Moderator
Dabei seit
25.12.2008
Beiträge
21.940
Zustimmungen
499
Das heißt jetz gehts??

Dann wars ein Wackler am Betriebsartenumschalter.
Ich dreh da dann einfach immer 10 x hin und her.
 
#9

seppel

Dabei seit
03.10.2009
Beiträge
12
Zustimmungen
0
Ich hoffe doch.Nach dem klaps bewegte sich der der Mischer (Stellung 5) und kurz danach sprang die Heizung an.Muß die grüne Lampe nicht immer leuchten oder ?
 
#10
Hausdoc

Hausdoc

Moderator
Dabei seit
25.12.2008
Beiträge
21.940
Zustimmungen
499
Die Grüne LED leuchtet wenn die Heizung im Absenkbetrieb ist
Die rote LED leuchtet bei Warmwasserbereitung.
Blinken beide LED´s abwechselnd, liegt ein Fehler der Regelung vor (Fühlerkurzschluß/Unterbrechung)
 
#11

seppel

Dabei seit
03.10.2009
Beiträge
12
Zustimmungen
0
Hallo Hausdoc,

Vielen Dank für deine Tips und Ratschläge. Wenn warscheinlich auch nichts kaput war oder ist. Das was mit der Regelung sein müsste hate sich auch schon in meinen Gehirwindungen festgesetzt.In der Ausbildung gab es mal ein Unterichtsfach Felerortung und Ursachenforschung das hilft manchmal schon weiter. Aber mit der Elektrik ist das so eine Sache mann sieht ja nichts oder nicht fiel.Ich habe das Haus erst seit kurzem und bin noch nicht so vertraut mit der Technik die Unterlagen mußte ich mir erst mal von Viessmann zuschicken lassen.Bei meinen nächsten Problemen melde ich mich wieder vieleicht kann ich auch mal jemanden weiterhelfen.

Nochmals vielen Dank Seppel
 
Thema:

Heizung springt nicht an

Heizung springt nicht an - Ähnliche Themen

  • Buderus Logamax plus GB142 und RC30 - Heizung springt nicht an

    Buderus Logamax plus GB142 und RC30 - Heizung springt nicht an: Hallo liebe Forengemeinde, beim Suchen nach einer Antwort auf meine Frage bin ich über dieses Forum gestolpert und freue mich gerade, dass es...
  • Heizung springt Früh nicht an

    Heizung springt Früh nicht an: Hallo, ich habe schon einmal wegen einem anderen Fehler am 29.1. gepostet. Das funktioniert jetzt. Als neuer Fehler tritt auf, dass der Brenner...
  • Gasheizung springt nicht an. Honeywell Steuerung oder Gasregelblock ?

    Gasheizung springt nicht an. Honeywell Steuerung oder Gasregelblock ?: Ich habe seit 2000 Wissman LItola Gasheizung (infolge kurz GH genannt). Seit mehreren Jahren lief alles problemlos bis vor ca. 3 Wochen. Es fing...
  • Gas-Heizung springt nicht mehr an .............wer kann bitte helfen? Vaillant VKS 26/4-1 XEU HL/P

    Gas-Heizung springt nicht mehr an .............wer kann bitte helfen? Vaillant VKS 26/4-1 XEU HL/P: Ich habe gestern eine neue Umwäzpumpe von Wilo eingebaut weil die alte defekt war. Heute wieder die Anlage befüllt alle Heizkörper entlüftet auch...
  • Vissmann Ölgebläseheizung springt nicht mehr an

    Vissmann Ölgebläseheizung springt nicht mehr an: Hallo liebe Forum Mitglieder, ich weiß das ich natürlich als erstes die Suchfunktion benutzen soll, was ich auch gemacht habe. Aber leider finde...
  • Ähnliche Themen

    Oben