Feuerungsautomat LOA24.171B27 klackt mehrfach und geht dann in Störung

Diskutiere Feuerungsautomat LOA24.171B27 klackt mehrfach und geht dann in Störung im Viessmann Forum im Bereich Heizungshersteller; Hallo Forum, ich hatte heute, 3 Tage nach der jährlichen Heizungsinspektion, kein warmes Wasser. Grund: der Brenner meiner Vitola biferal Bj 1992...

Olivenölheizung

Threadstarter
Mitglied seit
04.08.2013
Beiträge
11
Hallo Forum,
ich hatte heute, 3 Tage nach der jährlichen Heizungsinspektion, kein warmes Wasser. Grund: der Brenner meiner Vitola biferal Bj 1992 lief nicht, da der Feuerungsautomat (FA) Siemens LOA24.171B27 in Störung gegangen war (rote Lampe leuchtete). Habe die Entstörtaste gedrückt, das Gebläse lief daraufhin wieder an, wenige Sekunden später auch die Suntec Ölpumpe. Im Brennraum war eine gute Flamme zu sehen. Nach ca. 10 Sekunden war im oder am FA ein wiederholtes Klacken (wie von einem oszill. Relais) zu hören und kurz darauf schaltete der FA wieder auf Störung.
Beim erneuten Versuch nach Schraubendreher-Klopfen auf den FA trat das Klacken wieder auf, Pumpe und Flamme gingen kurz aus, dieses Mal aber nach Sekunden von selbst wieder an, während das Gebläse noch lief. Minuten später trat dann die nächste Störung auf.
Der Flammenwächter scheint i.O., den haben wir ausgebaut und durchgemessen. Überlege nun, auf blauen Dunst die FA zu tauschen. Was meint ihr: ist das einen Versuch wert, auf die Gefahr hin, 50€ zu versenken? Habt ihr andere Ideen?
Vielen Dank!
 

VWeirauch

Mitglied seit
16.01.2013
Beiträge
299
Eventuell FA oder Magnetspule von der Ölpumpe defekt.
 

Olivenölheizung

Threadstarter
Mitglied seit
04.08.2013
Beiträge
11
@rocco-rocco: habe den Flammenwächter ausgebaut und dann Widerstand gemessen: bei Dunkelheit (50kOhm), Taschenlampe vorgehalten (500Ohm). Kennst du die Produktbezeichnung für den FW der biferal? Würde ihn dann ggf gleich mit bestellen.
@VWeirauch: lässt sich der Fall defekte Magnetspule irgendwie feststellen?
Danke schon mal!
 
tricotrac

tricotrac

Fachmann
Mitglied seit
17.07.2013
Beiträge
7.471
Du hast ein Problem mit dem Fotowiderstand oder der Magnetspule der Ölpumpe. Welches Fabrikat ist denn eingebaut ? Schau dir mal die Magnetspule genau an, ist der Isolierkörper beschädigt ? Längs-oder Querrisse vorhanden ?

Ist der Fotowiderstand vielleicht axial verdreht eingebaut worden ? (Unterbelichtung?)
 

Olivenölheizung

Threadstarter
Mitglied seit
04.08.2013
Beiträge
11
Kann das Fabrikat der Ölpumpe leider nicht erkennen (eine Suntec, aber die weitere Beschriftung ist komplett verwischt). Der Brennertyp ist Vitola biferral VE I aus 1992.
Kann ich die Magnetspule selbst tauschen? Muss ich dafür die Ölpumpe ausbauen? Weiß ehrlich gesagt gar nicht, wo das Teil sitzt.
Der Fotowiderstand wurde bei der Wartung nicht verdreht, es würde mich daher wundern, wenn er plötzlich falsch belichtet wäre.
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
26.438
Mal ne Frage: Mit was für Öl betreibst du die Anlage?
 

Olivenölheizung

Threadstarter
Mitglied seit
04.08.2013
Beiträge
11
Jedenfalls nicht mit Olivenöl :) Im Ernst: mit ganz normalem Heizöl.

Ich vermute mittlerweile, dass die Magnetspule das Teil ist, das oberhalb der Ölpumpe montiert ist? Scheint für das Magnetventil benötigt zu werden und müsste sich relativ einfach tauschen lassen.
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
26.438
Die Magnetspule könntest du selbst tauschen.

Aber:
Wann wurde der Brenner das letzte mal gründlich gewartet + eingestellt?

Wenn der FA nach Ablauf der Sicherheitszeit ( 10 sek.) anfängt zu klackern bzw der Brenner auf Störung geht, denk ich zu allererst an Wartungsmangel

Was genau die Störung verursacht ist dann nebensächlich.
Das kann er höhere Widerstand am Ölfilter sein ( Die Anlage saugt dann Luft) oder asymetrisches Flammbild durch verschlissene Düse oder defekte Pumpekupplung , oder....oder....oder.....
 

Olivenölheizung

Threadstarter
Mitglied seit
04.08.2013
Beiträge
11
Die jährliche Wartung (gründlich? kann ich nicht beurteilen) war vor 4 Tagen, mit Tausch der Öldüse und des Ölfilters. Abgaswerte waren OK. Im März wurde ein Heizölentlüfter (Toc-Uno A) eingebaut der Gebläsemotor getauscht. Die Heizungsfirma verdient sich eine goldene Nase an mir, aber immer wieder treten neue Probleme auf. Daher beschäftige ich mich jetzt mal selbst damit.
Die Flamme sieht wie gesagt regelmäßig aus, auch während der FA klackt. Mich würde interessieren, warum der FA in schneller Folge klackt. Denke da zuerst an ein elektrisches Problem (Wackelkontakt o.ä).
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
26.438
Wenn der Fachmann erst vor 4 Tagen zur Wartung da war, hast du auf diese Leistung erst mal grundsätzlich einen Gewährleistungsanspruch. Der verfällt, wenn du "dazwischenpfuscht".

Es kann ja ein ganz banaler Schludrigkeitsfehler sein. Düse nicht angezogen....Stauscheibe nicht korrekt montiert......

Richtige Düse verwendet? ( Danfoss HFD statt Fluidics oder Steinen) , richtiger Sprühwinkel? ( 60° H oder 45° S)

Wennn dein Fachmann hier nochmals alles überprüft hat, sollte er einen Service Ölschlauch anschließen. Hier erkennt man , ob der Brenner kleinste Luftbläschen ansaugt, was zu Problemen führen kann.

Dann auch Öldruck prüfen -> absolut konstant? Ölpumpenkupplung ok?

Erst dann würde ich Teile tauschen.
 
tricotrac

tricotrac

Fachmann
Mitglied seit
17.07.2013
Beiträge
7.471
Schau dem Monteur mal über die Schulter wenn er zu deiner Anlage kommt. Lass ihn mal die Kesseltür öffnen und nachschauen, ob die Brennkammer bis zum Endanschlag eingeschoben ist. Durch Pulsation im Verbrennungsraum wandert die in Richtung Kesseltür, vor allem wenn der Griff abgebrochen ist. Das führt zum Belichtungsproblem des Fotowiderstands.
 

Olivenölheizung

Threadstarter
Mitglied seit
04.08.2013
Beiträge
11
OK, danke für eure Tipps. Den Monteur lasse ich nur äußerst ungern und auch nur kostenfrei noch mal an die Heizung. Werde jedenfalls anschließend die Firma wechseln. Wie so oft gibt es 1000 mögliche Ursachen, aber ich lese hier fehlerhaften Einbau der Öldüse (bzw. allgemein Pfusch bei der Wartung), defekten FA, Magnetspule oder Flammenwächter als heißeste Kandidaten heraus.
Werde berichten...
 

Level9

Mitglied seit
06.12.2011
Beiträge
287
Aber:

Wann wurde der Brenner das letzte mal gründlich gewartet + eingestellt?
Typisch Hausdoc, nicht richtig lesen und dann dumme und überflüssige Fragen stellen. Sowas darf einen angeblichen Fachmann nicht passieren, vor allem wenn man hier noch über die Schludirgkeit (Zitat Hausdoc: Es kann ja ein ganz banaler Schludrigkeitsfehler sein. Düse nicht angezogen....Stauscheibe nicht korrekt montiert...... ) von Kollegen schreibt.
 

Level9

Mitglied seit
06.12.2011
Beiträge
287
Olivenölheizung schrieb:
OK, danke für eure Tipps. Den Monteur lasse ich nur äußerst ungern und auch nur kostenfrei noch mal an die Heizung. Werde jedenfalls anschließend die Firma wechseln. Wie so oft gibt es 1000 mögliche Ursachen, aber ich lese hier fehlerhaften Einbau der Öldüse (bzw. allgemein Pfusch bei der Wartung), defekten FA, Magnetspule oder Flammenwächter als heißeste Kandidaten heraus.
Werde berichten...
Was ist das denn für eine Einstellung? Sowas geht garnicht! Deine Anlage ist im Prinzip eine Uralte Anlage und das dort bei jeder Veränderung Fehler passieren können ist vollkommen normal - das kannst du keinen Monteur ankreiden! Und über die 1000 möglichen Ursachen habe ich eben schon etwas geschrieben, dieser Kommentar stammt von einen User der nichtmal dein Posting richtig gelesen hat und dann kommst du auf solche Aussagen? Denk besser nochmal drüber nach.


Ich denke es kann durchaus ein Problem mit der Ölversorgung sein, hier einmal das Vakkum und den Öldruck messen und beobachten. Und ganz wichtig den Serviceschlauch nicht vergessen, es könnte ja sein das beim Filterwechsel sich eine Undichtigkeit eingeschlichen hat. Auch interssieren mich erstmal die Messwerte der Wartung.
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
26.438

Zitat




Aber:



Wann wurde der Brenner das letzte mal gründlich gewartet + eingestellt?
Typisch Hausdoc, nicht richtig lesen und dann dumme und
überflüssige Fragen stellen. Sowas darf einen angeblichen Fachmann nicht
passieren, vor allem wenn man hier noch über die Schludirgkeit (Zitat
Hausdoc: Es kann ja ein ganz banaler Schludrigkeitsfehler sein. Düse
nicht angezogen....Stauscheibe nicht korrekt montiert...... ) von
Kollegen schreibt.
Wie meinen? ?(

Ich kann dir nicht ganz folgen.

Ich fragte erst wann der Brenner zuletzt gewartet wurde, dann kam die Amnerkung, daß durch Arbeitsfehler der eine oder andere Fauxpas unterlaufen kann.

Was ist daran dumm und überflüssig? ;)
 

Olivenölheizung

Threadstarter
Mitglied seit
04.08.2013
Beiträge
11
Hallo Level9,
Level9 schrieb:
Was ist das denn für eine Einstellung? Sowas geht garnicht! Deine Anlage ist im Prinzip eine Uralte Anlage und das dort bei jeder Veränderung Fehler passieren können ist vollkommen normal - das kannst du keinen Monteur ankreiden!
immer mit der Ruhe... ich habe hier längst nicht alle Pannen aufgezählt, die sich in den letzten Monaten aufsummiert haben. Es reicht einfach langsam. "Never change a running system", "wo gehobelt wird, fallen Späne" und so, ist mir auch klar. Danke dir und Hausdoc für den Tipp mit dem Serviceschlauch, werde ich beachten. Müssten die Bläschen aber nicht vom Heizölentlüfter, der zwischen Ölfilter und Ölpumpe verbaut ist, abgefangen werden?
 

Level9

Mitglied seit
06.12.2011
Beiträge
287
Es scheint als ob du wirklich nicht folgen kannst, nur solltest du dann deine Tätigkeit hier einstellen und besser nichts mehr schreiben!

Der Beitragsersteller hat gleich im ersten Beitrag folgendes geschrieben:

Zitat Olivenölheizung:
Hallo Forum,

ich hatte heute, 3 Tage nach der jährlichen Heizungsinspektion, kein warmes Wasser......
Also war nach lesen des ersten Satzes schon klar das die jährliche Wartung vor 3 Tagen gemacht worden ist. Warum fragst du dann noch???????? Kannst du nicht lesen oder hast du da ein Verständnisproblem? Und dann kommt noch eine Aussage über ein Schludrigkeitsfehler des Monteurs? Entschuldigung, dem einzigen dem man devinitv Nachweisen kann das er sich schludirg verhalten hat bist du hausdoc!!! Alles andere können z.B. auch Materialfehler sein und das kannst du garnicht beurteilen wenn du die Dinge garnicht gesehen hast, wenn keine Messwerte hier vorliegen! Punkt!
 
Hausdoc

Hausdoc

Moderator
Mitglied seit
25.12.2008
Beiträge
26.438
Müssten die Bläschen aber nicht vom Heizölentlüfter, der zwischen Ölfilter und Ölpumpe verbaut ist, abgefangen werden?
Ja - nicht ( oder unzureichend) jedoch, wenn die Brennerschläuche oder Ölpumpe undicht sind und hier Luft angesaugt wird.

Beim Serviceschlauch erkennt man das.
 

Level9

Mitglied seit
06.12.2011
Beiträge
287
Ja - nicht ( oder unzureichend) jedoch, wenn die Brennerschläuche oder Ölpumpe undicht sind und hier Luft angesaugt wird.



Beim Serviceschlauch erkennt man das.
Falsch!!!!! Undichte Brennerpumpe? Undichte Ölschläuche? Lach, auch ohne dem ist es möglich das Luft/Ölgas im Ölsystem ist. Zwar erkennt man mit dem Serviceschlauch ob Luft bzw. Ölgas (das ist etwas ganz anderes!!!!) im System ist aber eben muss auf beiden Seiten des Entlüfters geprüft werden, zudem sollte das Vakuum beobachtet werden (wg. Ölgas).

Ein Heizöltlüfter ist nicht zwingend eine 100% sichere Lösung um alles an Luft/Gas aus dem System zu bekommen. Der Grund ist die Arbeitsweise des Heizölentlüfters. Und die Undichtigkeit kann auch zwischen dem Tank und Ölentlüfter liegen

Die Brennerpumpe saugt durch den Filter und über das im Gehäuse eingebaute Rückschlagventil das Heizöl vom Tank an und fördert es zur Düse. Die über die Düsenleistung hinausgehende Ölmenge wird von der Pumpe über den Anschlussstutzen der Rücklaufleitung in die Schwimmerkammer gepumpt. Hier erfolgt unter allmählichem Anstieg des Flüssigkeitspegels die Entlüftung durch das Entlüftungsventil.

Bei einem Ölniveau von ca. 20-30 mm über der Bodenfläche beginnt der Betriebsschwimmer aufzutreiben und steuert damit das Bypassventil, das das entlüftete Rücklauföl der Saugleitung zuführt. Dadurch wird nur die Ölmenge über den Filter aus dem Tank angesaugt, die tatsächlich für die Verbrennung benötigt wird. Der zur Pumpe fließende Volumenstrom besteht zum größten Teil aus entlüftetem Heizöl und in kleineren Teilen aus Öl vom Tank, das noch Luftanteile enthält.
 

VWeirauch

Mitglied seit
16.01.2013
Beiträge
299
Immer dieses Kindermäßige Herumgehacke ........................


Zum Thema :
Die Magnetspule kann selbst getauscht werden, Ölpumpe muß dazu NICHT demontiert werden.
Natürlich können noch andere Fehlerquellen eine Rolle spielen.
Bricht die Flamme während des Betriebes ab und es kommt zur Störung, wäre die Magnetspule vermutlich am ehesten die Ursache.


Und Leute :
Wenn Ihr euch mehr mit der Ursache und der Möglichen Behebung beschäftigen würdet, statt auf den Ein oder Anderen Fehler eines Mitgliedes dieses Forums, dann wären viele Beiträge kurzer und Hilfreicher .
 
Thema:

Feuerungsautomat LOA24.171B27 klackt mehrfach und geht dann in Störung

Feuerungsautomat LOA24.171B27 klackt mehrfach und geht dann in Störung - Ähnliche Themen

  • LOA24.171B27 Feuerungsautomat Landis&Gyr neu oder alt - HILFE-

    LOA24.171B27 Feuerungsautomat Landis&Gyr neu oder alt - HILFE-: Hallo bin neu hier und benötige dringend Hilfe der LOA24.171B27 Feuerungsautomat Landis&Gyr wurde wegen Defekt von der Heizungsfirma im März 2020...
  • WOlf GG-EK-24 / Steuerungsplatine, 3 Wege Ventil, Feuerungsautomat

    WOlf GG-EK-24 / Steuerungsplatine, 3 Wege Ventil, Feuerungsautomat: Hallo, ich hätte nie gedacht, dass ich mich mal in einem Heizungsforum anmelde, aber jetzt ist es soweit. Bei meiner Freundin sind wohl Teile der...
  • Vitodens 200-W Störung Feuerungsautomat EE

    Vitodens 200-W Störung Feuerungsautomat EE: Hallo, habe eine Immobilie übernommen und seit Dezember 2019 leider nur Ärger mit der Heizung. Vitodens 200-W; Die S/N lautet 7424975203264106...
  • LOA24.171B27 Feuerungsautomat: Besser Landis&Gyr oder Siemens?

    LOA24.171B27 Feuerungsautomat: Besser Landis&Gyr oder Siemens?: Wenn man überlegt, dass ein Feuerungsautomat in 25 Jahren mit beispielsweise 100 Tagen im Jahr und 100 Schaltspielen am Tag sagenhafte 250.000 mal...
  • Viessmann Litola Feuerungsautomat

    Viessmann Litola Feuerungsautomat: Hallo, ich vermute, dass mein Feuerungsautomat LGC22.002C27 VI 9526780 defekt ist.(Beim Einschalten der Anlage kein Zündvorgang,Rotes...
  • Ähnliche Themen

    Werbepartner

    Oben