Fachfirma ist überfordert und stellt sich tod - also muss ich selber ran

Diskutiere Fachfirma ist überfordert und stellt sich tod - also muss ich selber ran im Buderus Forum im Bereich Heizungshersteller; Mal ganz blöd gefragt, das Ventil funktioniert aber schon noch oder? Ich habe mir gerade noch mal die Fotos von #38 angesehen... Also Der...
mad-mike

mad-mike

Fachmann
Mitglied seit
31.10.2014
Beiträge
6.276
das mit Speichertemp. runter setzten hab ich schon probiert - da passiert auch nichts.
Mal ganz blöd gefragt, das Ventil funktioniert aber schon noch oder?

Ich habe mir gerade noch mal die Fotos von #38 angesehen...

Also Der Warmwasserspeicher hatte:
Oben 86°C
Unten 66°c

Der laut Info Schema sind also 60°C überschritten, und man sieht in der Grafik, er soll den Puffer SP2 laden...
Wäre an für sich doch korrekt.

Wir haben ja eine Differenz von unten nach oben von 20 Grad. Was hältst du davon die Maximale Speichertemperatur SP1 auf 40°C zu stellen?

Dieser Wert ist ja ganz unten gemessen am Warmwasserspeicher... Oben ist es immer wärmer...

Rein von der Regelung, macht er vom Info Bild alles richtig...






2 Sensoren (Temp.-Fühler ?) könnte ich besorgen - wo müsssen die hin und wie verdrahten im SM 200
Das müsste noch erweitert Werden.... Der SM200 muss wissen, wie warm ist es oben im Puffer -> Sp1 Sensor TS10 angeschlossen an TS7 des SM200

Und damit der SM200 Weiss, wann muss umgeladen werden -> Sensor TS11 Parallel zum Speichersensor am Trinkwasserspeicher. TS11 gehört dann mit einem Sensor an den TS8 des SM200...


Ich werde den SM200 noch mal auf alle Konfig durchforsten. Vielleicht gibt da noch eine Bessere Möglichkeit.

Die umladepumpe war damals an der steca angeschlossen???
 
bobachter

bobachter

Threadstarter
Mitglied seit
08.06.2021
Beiträge
63
o.k. ist setze morgen mal die Temp auf 45°
Umschaltventil funktioniert auch
bei den Bildern ist auch dabei 38° Pufferspeicher unten - also muss schon was passiert sein
schau ma mal bis morgen
 
mad-mike

mad-mike

Fachmann
Mitglied seit
31.10.2014
Beiträge
6.276
Und wie ist die Lage?
 
bobachter

bobachter

Threadstarter
Mitglied seit
08.06.2021
Beiträge
63
leider unverändert.
hatte 1Bj eingestellt bis mittag - Fehlermeldung A51/6050 (Temp.F. Sp.3 unten defekt - Ersatzbetrieb) und SM200 blikt grün/ WW Speicher geht hoch auf 87°.
dann umgestellt auf 1BI und Vorrangsp. auf 2 - keine Fehlermeldung - aber das gleiche. WW habe ich auf 45° eingestellt - wird ignoriert.
eine Phase des 3Wege Ventils abgeklemmt - schaltet - passiert aber auch nichts was Temperatur angeht.
 
bobachter

bobachter

Threadstarter
Mitglied seit
08.06.2021
Beiträge
63
hab gerade nochmal geschaut - wenn ich 3 Wege abklemme steigt die Temp. in Sp.2(Puffer) jetzt auf 40° (Wetter spielt nicht mit - jetzt bewölkt) ich lass es mal abgeklemmt und wenn morgen die Sonne wieder lacht dann schau ma mal.
 
mad-mike

mad-mike

Fachmann
Mitglied seit
31.10.2014
Beiträge
6.276
Dann solltest du die Sensoren gegeneinander tauschen...
 
bobachter

bobachter

Threadstarter
Mitglied seit
08.06.2021
Beiträge
63
meinst Du Ts2 und Ts5 ?
 
bobachter

bobachter

Threadstarter
Mitglied seit
08.06.2021
Beiträge
63
o.k. danke
mach ich
 

Monte

Mitglied seit
08.04.2020
Beiträge
128
Ist hier ein Weichenfühler angeschlossen? Dieser sollte im Puffer ganz oben angebracht werden.
Dann braucht man auch keine Funktion zum Umladen, sondern man macht ne normale Speicherladung über den Puffer. Wenn die Temperatur reicht ists gut, ansonsten springt der Kessel mit an.
 
bobachter

bobachter

Threadstarter
Mitglied seit
08.06.2021
Beiträge
63
nein - im Puffer ist ein Thermo. unten angeschlossen - sonst nichts.
 
mad-mike

mad-mike

Fachmann
Mitglied seit
31.10.2014
Beiträge
6.276
Ich habe auch etliche Varianten mir zu diesem Thema durch den Kopf gehen lassen.

Aber mit dem vorherrschenden Setup nicht möglich.

Ja weichen Fühler hatte ich auch überlegt, bedeutet aber die Erweiterung um einen mm50 / 100 / 200.

Aber diese ganze Konstellation geht mit nicht in Kopf 3 direkte Heizkreis ohne Mischer an einen solar Puffer, weiter würde ich persönlich keinen Puffer heizen um dann weiter einen Speicher nachzuheizen...
 
bobachter

bobachter

Threadstarter
Mitglied seit
08.06.2021
Beiträge
63
so war es mit Steca
vielleicht hilft das auch.
 

Anhänge

Monte

Mitglied seit
08.04.2020
Beiträge
128
Die alte Anlage war "doof" und hat nur 2 Werte verglichen und ein Ventil gesteuert. Mit der neuen Regelung ist Solar und Heizung zusammen, und sie muss genau wissen was wo los ist. Da ist es dann eben schwieriger die passenden Einstellungen für eine zusammengewürfelte Hydraulik zu finden. Ist aber alles machbar.

Ich bleibe bei meinem Vorschlag;
ein zusätzliches Modul MM100. Hier muss der Weichenfühler T0 im Puffer auf Höhe der Entnahme angeschlossen werden.
Dann am SM200 die Konfiguration mit den 2 Speichern und einem Ventil auswählen. Hier müssen dann in den Puffer und den WW-Speicher jeweils ein Fühler unten. Dann noch einen WW-Fühler in den Speicher (oberer Bereich) und die WW-Ladepumpe am Kessel anschließen.

Danach muss man sich an die Einstellungen rantasten. Und das Ventil muss natürlich auf Funktion und Fahrtrichtung überprüft werden.

Es ist wirklich nicht optimal, die Wärme aus dem Puffer ungeregelt in die Heizkreise zu schicken. Von wo bekommen denn die Heizkreispumpen ihre Spannung?
 
bobachter

bobachter

Threadstarter
Mitglied seit
08.06.2021
Beiträge
63
😂😂
kann man so eine doofe Anlage nicht an Buderus anschließen ? müsste doch auch irgendwie möglich sein - war eigentlich immer zufrieden - mit der Einfachheit.
Heizkreispumpe steuert der Brenner - war auch bei der alte Anlage so.
 
mad-mike

mad-mike

Fachmann
Mitglied seit
31.10.2014
Beiträge
6.276
Ich habe keine ahnung wie das zuvor gewesen ist...

Ich weiss aber das man heutzutage viele sensoren braucht um Diverse Aktoren zu schalten.

Und es Muss auch die Vorhandene Rohrleitung dazu passen.

hat das drehen der Sensoren denn nun zu einem Erfolg geführt? also das nun das Umschaltventil richtig arbeitet??
 
bobachter

bobachter

Threadstarter
Mitglied seit
08.06.2021
Beiträge
63
also die Sensoren habe ich getauscht
3Wege V stromlos
jetzt wird der Puffer aufgeheizt - aber sobald ich dem 3 WegeV strom gebe schalter er wieder um auf WW
 
bobachter

bobachter

Threadstarter
Mitglied seit
08.06.2021
Beiträge
63
mir ist noch eingefallen das bei der alten doofen Anlage ein Ventil am WW Sp oben und an Brenner angeschlossen war (Funktion ?)
Am Regelgerät(MC110) gibt es einen Anschluss TW1(WW-Temp Fühler)der ist auch am WWSp angeschlossen mittig.
 
Zuletzt bearbeitet:
mad-mike

mad-mike

Fachmann
Mitglied seit
31.10.2014
Beiträge
6.276
also die Sensoren habe ich getauscht
3Wege V stromlos
jetzt wird der Puffer aufgeheizt - aber sobald ich dem 3 WegeV strom gebe schalter er wieder um auf WW
ist das denn jetzt richtig rum??

btw, du sollst kein Strom drauf geben. sondern die Regelung soll dies alleine machen.
 
Thema:

Fachfirma ist überfordert und stellt sich tod - also muss ich selber ran

Fachfirma ist überfordert und stellt sich tod - also muss ich selber ran - Ähnliche Themen

  • Grundeinstellung Vaillant Auro Compact / Völlig überfordert

    Grundeinstellung Vaillant Auro Compact / Völlig überfordert: Hallo an Alle, ich bin als Bauherr nun stolzer Besitzer einer Vaillant Auro Compact Therme, die eine Fußbodenheizung betreibt. Leider hat sich...
  • High-tech Heizungen und überforderte Nutzer - Artikel in der Welt

    High-tech Heizungen und überforderte Nutzer - Artikel in der Welt: Hi. In der Welt ist gerade dieser Artikel online...
  • Ähnliche Themen

    Werbepartner

    Oben